<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nzlgj');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-171059838-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-171059838-1');
</script>



	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-GB"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://mareeg.com/xmlrpc.php"/>

		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Fidsan -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="6227177533"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script data-ad-client="ca-pub-8474300217518919" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<meta name="p:domain_verify" content="65b8c5c7eb8504f0e0c1c96ee81447d5"/>
<script src="https://www.googleoptimize.com/optimize.js?id=GTM-NR43923"></script><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka * Mareeg.com somalia, World News and Opinion.</title>
	<link rel="canonical" href="https://mareeg.com/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka * Mareeg.com somalia, World News and Opinion." />
	<meta property="og:description" content="Xukuumadda Federaalka Soomaaliya ayaa shaacisay xiliga uu Muqdisho ka furmayo shirka golaha wadatashiga qaran ee lagu waday inuu shalay ka furmo Magaalada Muqdisho. Afhayeenka Xukuumadda Soomaaliya Maxamed Ibraahin Macalimuu ayaa sheegay in 21-ka bishan Ogoosto oo ku beegan maanta  in uu shirka madaxda wadatashiga qaran uu ka furmayo teendhada Afisyooni ee magaalada Muqdisho. &#8220;Shirka Gollaha [&hellip;]" />
	<meta property="og:url" content="https://mareeg.com/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka/" />
	<meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion." />
	<meta property="article:publisher" content="https://facebook.com/mareegonline" />
	<meta property="article:author" content="Mareegonline" />
	<meta property="article:published_time" content="2021-08-21T06:10:17+00:00" />
	<meta property="og:image" content="https://mareeg.com/wp-content/uploads/2021/06/Goaamada-iyo-Jadwalka-doorashada-Soomaaliya-oo-looga-dhawaaqay-shirka-Afisiyooni-Aqri.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="430" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mareegonline" />
	<meta name="twitter:site" content="@mareegonline" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MM" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title=" Mareeg.com somalia, World News and Opinion. &raquo; Feed" href="https://mareeg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" Mareeg.com somalia, World News and Opinion. &raquo; Comments Feed" href="https://mareeg.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" Mareeg.com somalia, World News and Opinion. &raquo; Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka Comments Feed" href="https://mareeg.com/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mareeg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://mareeg.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mareeg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://mareeg.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='saswp-style-css'  href='https://mareeg.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.min.css?ver=1.9.82.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.min.css?ver=1615896831' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://mareeg.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1615896831' id='wpgdprc.micromodal.js-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/postscribe/postscribe.min.js?ver=1615896831' id='wpgdprc.postscribe.js-js'></script>
<link rel="https://api.w.org/" href="https://mareeg.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mareeg.com/wp-json/wp/v2/posts/105633" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mareeg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mareeg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://mareeg.com/?p=105633' />
<link rel="alternate" type="application/json+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fwararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fwararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka%2F&#038;format=xml" />
			<link rel="amphtml" href="https://mareeg.com/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka/amp/"/>
			<meta name="generator" content="Site Kit by Google 1.37.0" />

<!-- This site is optimized with the Schema plugin v1.7.9.2 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/mareeg.com\/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka\/","headline":"Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka","description":"Xukuumadda Federaalka Soomaaliya ayaa shaacisay xiliga uu Muqdisho ka furmayo shirka golaha wadatashiga qaran ee lagu waday inuu..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/mareeg.com\/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka\/","headline":"Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka","description":"Xukuumadda Federaalka Soomaaliya ayaa shaacisay xiliga uu Muqdisho ka furmayo shirka golaha wadatashiga qaran ee lagu waday inuu...","copyrightYear":"2021"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.9.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mareeg.com\/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka\/"},"url":"https:\/\/mareeg.com\/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka\/","headline":"Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka","datePublished":"2021-08-21T07:10:17+01:00","dateModified":"2021-08-21T07:10:17+01:00","publisher":{"@type":"Organization","@id":"https:\/\/mareeg.com\/#organization","name":"Mareeg Media","logo":{"@type":"ImageObject","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2018\/12\/mareeg-e1547169900386.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2021\/06\/Goaamada-iyo-Jadwalka-doorashada-Soomaaliya-oo-looga-dhawaaqay-shirka-Afisiyooni-Aqri.jpg","width":696,"height":430},"articleSection":"Af Soomaali","description":"Xukuumadda Federaalka Soomaaliya ayaa shaacisay xiliga uu Muqdisho ka furmayo shirka golaha wadatashiga qaran ee lagu waday inuu shalay ka furmo Magaalada Muqdisho. Afhayeenka Xukuumadda Soomaaliya Maxamed Ibraahin Macalimuu ayaa sheegay in 21-ka bishan Ogoosto oo ku beegan maanta  in uu shirka madaxda wadatashiga qaran uu ka furmayo teendhada","author":{"@type":"Person","name":"MM","url":"https:\/\/mareeg.com\/author\/livefrommogadishu\/","description":"Abdi Aziz Hassan Ibrahim is , a somali veteran journalist based in the Somali capital, Mogadishu. Twitter @mareegonline\r\nEmail: news@mareeg.com","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/f84cc1f71c9cee37da159c0f8949af26?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/www.mareeg.com","Mareegonline"]}}</script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["soomaali"],"pagePostAuthor":"MM","deviceType":"bot","deviceManufacturer":"","deviceModel":""};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NR43923');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1043654/Red_mas', ['fluid'], 'div-gpt-ad-1595428973980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>			<link rel="shortcut icon" href="https://mareeg.com/wp-content/uploads/2018/03/Mareeg-2.jpg">			<link rel="apple-touch-icon" sizes="114x114" href="https://mareeg.com/wp-content/uploads/2018/03/Mareeg-2.jpg">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://mareeg.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '632c951a-dd8a-4eb7-8e33-69e7fb42c99d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mareeg.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.64063cbd-bb2e-4678-8d54-7a11e3cbaa94";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = "Continue  for more Info";
oneSignal_options['promptOptions']['siteName'] = "https://www.mareeg.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow  more news";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing mareeg';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.foreground'] = 'rgb(255)';
oneSignal_options['notifyButton']['colors']['dialog.button.foreground'] = 'Blue';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- This site is optimized with the Schema plugin v1.7.9.2 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://mareeg.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://mareeg.com/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka/",
                "name": "Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka",
                "image": "https://mareeg.com/wp-content/uploads/2021/06/Goaamada-iyo-Jadwalka-doorashada-Soomaaliya-oo-looga-dhawaaqay-shirka-Afisiyooni-Aqri.jpg"
            }
        }
    ]
}</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8474300217518919","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel='stylesheet' id='bf-minifed-css-1' href='https://mareeg.com/wp-content/bs-booster-cache/a7069035f395ff4c7a589f82e3127375.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1629508433' href='https://mareeg.com/wp-content/bs-booster-cache/64f09a77c7f91dd2e46aabfaec34acac.css' type='text/css' media='all' />
<link rel="icon" href="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-270x270.jpg" />
	</head>

<body class="post-template-default single single-post postid-105633 single-format-standard bs-theme bs-publisher bs-publisher-news-insider active-light-box active-top-line ltr close-rh page-layout-3-col-4 boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-3 single-cat-3  bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container right skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://mareeg.com/">
							<img src="https://mareeg.com/wp-content/uploads/2018/12/mareeg-e1551229586802.jpg"
							     alt="Mareeg Media">
						</a>
					</div>
										<div class="site-name">Mareeg Media</div>
									<div class="site-description">Somalia</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://mareeg.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
				</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-8 full-width"  >
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation"  >
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Saturday, August 21, 2021</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://mareeg.com/"  rel="home">
					<img id="site-logo" src="https://mareeg.com/wp-content/uploads/2019/02/mareeg-media.jpg"
			     alt="Mareeg Media"  />

			<span class="site-title">Mareeg Media - Mareeg.com - is independent news website. Read All Africa news and the World -somalia </span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation"  >
			<div class="menu-action-buttons width-2">
							<div class="off-canvas-menu-icon-container off-icon-right">
					<div class="off-canvas-menu-icon">
						<div class="off-canvas-menu-icon-el"></div>
					</div>
				</div>
								<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="https://mareeg.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-50714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li id="menu-item-96174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-96174"><a title="somalia news" target="_blank" rel="httpsmareegcom" href="https://mareeg.com/homepage-1/">home</a></li>
<li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-3 better-anim-fade menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li id="menu-item-61586" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-5 better-anim-fade menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li id="menu-item-79144" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li id="menu-item-95399" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact us</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="so|af">Afrikaans</option><option value="so|sq">Shqip</option><option value="so|am">አማርኛ</option><option value="so|ar">العربية</option><option value="so|hy">Հայերեն</option><option value="so|az">Azərbaycan dili</option><option value="so|eu">Euskara</option><option value="so|be">Беларуская мова</option><option value="so|bn">বাংলা</option><option value="so|bs">Bosanski</option><option value="so|bg">Български</option><option value="so|ca">Català</option><option value="so|ceb">Cebuano</option><option value="so|ny">Chichewa</option><option value="so|zh-CN">简体中文</option><option value="so|zh-TW">繁體中文</option><option value="so|co">Corsu</option><option value="so|hr">Hrvatski</option><option value="so|cs">Čeština‎</option><option value="so|da">Dansk</option><option value="so|nl">Nederlands</option><option value="so|en">English</option><option value="so|eo">Esperanto</option><option value="so|et">Eesti</option><option value="so|tl">Filipino</option><option value="so|fi">Suomi</option><option value="so|fr">Français</option><option value="so|fy">Frysk</option><option value="so|gl">Galego</option><option value="so|ka">ქართული</option><option value="so|de">Deutsch</option><option value="so|el">Ελληνικά</option><option value="so|gu">ગુજરાતી</option><option value="so|ht">Kreyol ayisyen</option><option value="so|ha">Harshen Hausa</option><option value="so|haw">Ōlelo Hawaiʻi</option><option value="so|iw">עִבְרִית</option><option value="so|hi">हिन्दी</option><option value="so|hmn">Hmong</option><option value="so|hu">Magyar</option><option value="so|is">Íslenska</option><option value="so|ig">Igbo</option><option value="so|id">Bahasa Indonesia</option><option value="so|ga">Gaelige</option><option value="so|it">Italiano</option><option value="so|ja">日本語</option><option value="so|jw">Basa Jawa</option><option value="so|kn">ಕನ್ನಡ</option><option value="so|kk">Қазақ тілі</option><option value="so|km">ភាសាខ្មែរ</option><option value="so|ko">한국어</option><option value="so|ku">كوردی‎</option><option value="so|ky">Кыргызча</option><option value="so|lo">ພາສາລາວ</option><option value="so|la">Latin</option><option value="so|lv">Latviešu valoda</option><option value="so|lt">Lietuvių kalba</option><option value="so|lb">Lëtzebuergesch</option><option value="so|mk">Македонски јазик</option><option value="so|mg">Malagasy</option><option value="so|ms">Bahasa Melayu</option><option value="so|ml">മലയാളം</option><option value="so|mt">Maltese</option><option value="so|mi">Te Reo Māori</option><option value="so|mr">मराठी</option><option value="so|mn">Монгол</option><option value="so|my">ဗမာစာ</option><option value="so|ne">नेपाली</option><option value="so|no">Norsk bokmål</option><option value="so|ps">پښتو</option><option value="so|fa">فارسی</option><option value="so|pl">Polski</option><option value="so|pt">Português</option><option value="so|pa">ਪੰਜਾਬੀ</option><option value="so|ro">Română</option><option value="so|ru">Русский</option><option value="so|sm">Samoan</option><option value="so|gd">Gàidhlig</option><option value="so|sr">Српски језик</option><option value="so|st">Sesotho</option><option value="so|sn">Shona</option><option value="so|sd">سنڌي</option><option value="so|si">සිංහල</option><option value="so|sk">Slovenčina</option><option value="so|sl">Slovenščina</option><option value="so|so">Afsoomaali</option><option value="so|es">Español</option><option value="so|su">Basa Sunda</option><option value="so|sw">Kiswahili</option><option value="so|sv">Svenska</option><option value="so|tg">Тоҷикӣ</option><option value="so|ta">தமிழ்</option><option value="so|te">తెలుగు</option><option value="so|th">ไทย</option><option value="so|tr">Türkçe</option><option value="so|uk">Українська</option><option value="so|ur">اردو</option><option value="so|uz">O‘zbekcha</option><option value="so|vi">Tiếng Việt</option><option value="so|cy">Cymraeg</option><option value="so|xh">isiXhosa</option><option value="so|yi">יידיש</option><option value="so|yo">Yorùbá</option><option value="so|zu">Zulu</option></select><style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'so',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</li>	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://mareeg.com/"  rel="home">
											<img src="https://mareeg.com/wp-content/uploads/2019/02/mareeg-media.jpg"
						     alt=" Mareeg.com somalia, World News and Opinion."  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items"  ><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li    class="bf-breadcrumb-item bf-breadcrumb-begin"><a  href="https://mareeg.com" rel="home"><span >Home</span></a><meta  content="1" /></li><li    class="bf-breadcrumb-item"><a  href="https://mareeg.com/news/soomaali/" ><span >Af Soomaali</span></a><meta  content="2" /></li><li    class="bf-breadcrumb-item bf-breadcrumb-end"><span >Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka</span><meta  content="https://mareeg.com/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka/"/><meta  content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-7 content-column">
								<div class="single-container">
		<article id="post-105633" class="post-105633 post type-post status-publish format-standard has-post-thumbnail  category-soomaali single-post-content ">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" >Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-3"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></span></div><div class="post-meta single-post-meta">
			<a href="https://mareeg.com/author/livefrommogadishu/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://mareeg.com/wp-content/uploads/2021/03/dE-3-150x100.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>MM</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-08-21T07:10:17+01:00">On <b>Aug 21, 2021</b></time></span>
			<a href="https://mareeg.com/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka/#respond" title="Leave a comment on: “Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka”" class="comments"><i class="fa fa-comments-o"></i> 0</a></div>
					</div>
									<div class="single-featured">
									</div>
			</div>
						<div class="entry-content clearfix single-post-content">
				<div class="continue-reading-content close"><p><strong>Xukuumadda Federaalka Soomaaliya ayaa shaacisay xiliga uu Muqdisho ka furmayo shirka golaha wadatashiga qaran ee lagu waday inuu shalay ka furmo Magaalada Muqdisho.</strong></p>
 <p>Afhayeenka Xukuumadda Soomaaliya Maxamed Ibraahin Macalimuu ayaa sheegay in 21-ka bishan Ogoosto oo ku beegan maanta  in uu shirka madaxda wadatashiga qaran uu ka furmayo teendhada Afisyooni ee magaalada Muqdisho.</p>
 <p>&#8220;Shirka Gollaha Wadatashiga Qaran ayaa si rasmi ah hadii Eebe idmo waxa uu Afisyoone ka furmayaa maalinta Sabtida ee 21ka Ogoosto iyada oo Madaxda Dowlad Goboleedyada iyo Guddoomiyaha Gobolka Banaadir ay ka soo wada gali  doonaan. Kulanka oo uu shir guddoomin doono R’iisul Wasaare Rooble ayaa waxa lagaga hadli doonaa diyaar garowga doorashooyinka Golaha Shacabka, diyaarinta habraacyada doorashooyinka , raadinta dhaqaalaha dhiman ee ku baxaya doorashooyinka ee aan weli soo xeroon iyo sidii horey loogu socon lahaa&#8221; ayuu yiri Afhayeenka Xukuumadda Macalimuu.</p>
 <p>Magaalada Muqdisho waxaa Shalay gelinkii dambe soo gaaray Madaxweynayaasha Dowlad Goboleedyada Koofur Galbeed,  Galmudug iyo madaxweyanaha Jubbaland , waxana la filayaa Madaxweynaha  Puntland in uu Muqdisho soo gaaro saacadaha soo socda.</p>
 <p>Kulankan maanta uga furmaya Muqdisho madaxda wadatashiga qaran ayaa la sheegay in looga hadli doono dardar gelinta iyo dhameystirka howlaha doorashooyinka dalka.</p>
<div class="bs-irp center bs-irp-text-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Read More </span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-text listing-text-1 clearfix columns-1">
		<div class="post-105628 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-4">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-4"><a href="https://mareeg.com/news/somalia/">Somalia</a></span></div><p class="title">		<a href="https://mareeg.com/isis-fighters-seize-town-in-northeastern-somalia/" class="post-title post-url">
			ISIS fighters seize town in northeastern Somalia		</a>
		</p>		<div class="post-meta">

							<a href="https://mareeg.com/author/livefrommogadishu/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						MM					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-19T14:14:12+01:00">2 days ago</time></span>
				<a href="https://mareeg.com/isis-fighters-seize-town-in-northeastern-somalia/#respond" title="Leave a comment on: “ISIS fighters seize town in northeastern Somalia”" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	<div class="post-105625 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-4">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-4"><a href="https://mareeg.com/news/somalia/">Somalia</a></span></div><p class="title">		<a href="https://mareeg.com/un-calls-for-protection-of-aid-workers-amid-crisis-in-somalia/" class="post-title post-url">
			UN calls for protection of aid workers amid crisis in&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://mareeg.com/author/livefrommogadishu/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						MM					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-19T14:06:18+01:00">2 days ago</time></span>
				<a href="https://mareeg.com/un-calls-for-protection-of-aid-workers-amid-crisis-in-somalia/#respond" title="Leave a comment on: “UN calls for protection of aid workers amid crisis in Somalia”" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	</div>
	
	</div></div> <p><strong>Muqdisho-Somalia</strong></p> </div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>			</div>

						<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://mareeg.com/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: “Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka”"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka&url=https%3A%2F%2Fmareeg.com%2Fwararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmareeg.com%2Fwararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fmareeg.com%2Fwararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka%2F&title=Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmareeg.com%2Fwararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka%2F&title=Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmareeg.com%2Fwararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka%2F&media=https://mareeg.com/wp-content/uploads/2021/06/Goaamada-iyo-Jadwalka-doorashada-Soomaaliya-oo-looga-dhawaaqay-shirka-Afisiyooni-Aqri.jpg&description=Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka&body=https%3A%2F%2Fmareeg.com%2Fwararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Wararkii ugu dambeeyay shirka Afisiyooni ee madaxda dowlad goboleedyada iyo Dolwadda Federalka %0A%0A https%3A%2F%2Fmareeg.com%2Fwararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span></div>		</div>
				</article>
		<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t1 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="btn btn-light bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
	</div>
</div>
<section class="post-author clearfix">
		<a href="https://mareeg.com/author/livefrommogadishu/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" ><img alt=''  data-src='https://mareeg.com/wp-content/uploads/2021/03/dE-3-150x100.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://mareeg.com/author/livefrommogadishu/"><span class="post-author-name">MM</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item twitter">
					<a href="https://mobile.twitter.com/Tuuryare_Africa"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.mareeg.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" >
		<p>Abdi Aziz Hassan Ibrahim is , a somali veteran journalist based in the Somali capital, Mogadishu. Twitter @mareegonline<br />
Email: news@mareeg.com</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://mareeg.com/isis-fighters-seize-town-in-northeastern-somalia/" rel="prev">ISIS fighters seize town in northeastern Somalia</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://mareeg.com/dowladda-soomaaliya-oo-beenisay-in-ay-shirkaddaha-fly-dubai-iyo-air-arabia-ka-joojisay-duulimaadyada-somaliland/" rel="next">Dowladda Soomaaliya oo beenisay in ay shirkaddaha Fly Dubai iyo Air Arabia ka joojisay duulimaadyada Somaliland</a></p>
			</div>
		
	</section>
	</div>
<section id="comments-template-105633" class="comments-template">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s9" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka/#respond" style="display:none;">Cancel Reply</a></small></p><p class="must-log-in">You must be <a href="https://mareeg.com/wp-login.php?redirect_to=https%3A%2F%2Fmareeg.com%2Fwararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-3 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar"  >
	<div id="gtranslate-2" class=" h-ni h-c h-c-ea4f20 w-t primary-sidebar-widget widget widget_gtranslate"><div class="section-heading sh-t3 sh-s9"><span class="h-text">Translate this page</span></div><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="so|af">Afrikaans</option><option value="so|sq">Shqip</option><option value="so|am">አማርኛ</option><option value="so|ar">العربية</option><option value="so|hy">Հայերեն</option><option value="so|az">Azərbaycan dili</option><option value="so|eu">Euskara</option><option value="so|be">Беларуская мова</option><option value="so|bn">বাংলা</option><option value="so|bs">Bosanski</option><option value="so|bg">Български</option><option value="so|ca">Català</option><option value="so|ceb">Cebuano</option><option value="so|ny">Chichewa</option><option value="so|zh-CN">简体中文</option><option value="so|zh-TW">繁體中文</option><option value="so|co">Corsu</option><option value="so|hr">Hrvatski</option><option value="so|cs">Čeština‎</option><option value="so|da">Dansk</option><option value="so|nl">Nederlands</option><option value="so|en">English</option><option value="so|eo">Esperanto</option><option value="so|et">Eesti</option><option value="so|tl">Filipino</option><option value="so|fi">Suomi</option><option value="so|fr">Français</option><option value="so|fy">Frysk</option><option value="so|gl">Galego</option><option value="so|ka">ქართული</option><option value="so|de">Deutsch</option><option value="so|el">Ελληνικά</option><option value="so|gu">ગુજરાતી</option><option value="so|ht">Kreyol ayisyen</option><option value="so|ha">Harshen Hausa</option><option value="so|haw">Ōlelo Hawaiʻi</option><option value="so|iw">עִבְרִית</option><option value="so|hi">हिन्दी</option><option value="so|hmn">Hmong</option><option value="so|hu">Magyar</option><option value="so|is">Íslenska</option><option value="so|ig">Igbo</option><option value="so|id">Bahasa Indonesia</option><option value="so|ga">Gaelige</option><option value="so|it">Italiano</option><option value="so|ja">日本語</option><option value="so|jw">Basa Jawa</option><option value="so|kn">ಕನ್ನಡ</option><option value="so|kk">Қазақ тілі</option><option value="so|km">ភាសាខ្មែរ</option><option value="so|ko">한국어</option><option value="so|ku">كوردی‎</option><option value="so|ky">Кыргызча</option><option value="so|lo">ພາສາລາວ</option><option value="so|la">Latin</option><option value="so|lv">Latviešu valoda</option><option value="so|lt">Lietuvių kalba</option><option value="so|lb">Lëtzebuergesch</option><option value="so|mk">Македонски јазик</option><option value="so|mg">Malagasy</option><option value="so|ms">Bahasa Melayu</option><option value="so|ml">മലയാളം</option><option value="so|mt">Maltese</option><option value="so|mi">Te Reo Māori</option><option value="so|mr">मराठी</option><option value="so|mn">Монгол</option><option value="so|my">ဗမာစာ</option><option value="so|ne">नेपाली</option><option value="so|no">Norsk bokmål</option><option value="so|ps">پښتو</option><option value="so|fa">فارسی</option><option value="so|pl">Polski</option><option value="so|pt">Português</option><option value="so|pa">ਪੰਜਾਬੀ</option><option value="so|ro">Română</option><option value="so|ru">Русский</option><option value="so|sm">Samoan</option><option value="so|gd">Gàidhlig</option><option value="so|sr">Српски језик</option><option value="so|st">Sesotho</option><option value="so|sn">Shona</option><option value="so|sd">سنڌي</option><option value="so|si">සිංහල</option><option value="so|sk">Slovenčina</option><option value="so|sl">Slovenščina</option><option value="so|so">Afsoomaali</option><option value="so|es">Español</option><option value="so|su">Basa Sunda</option><option value="so|sw">Kiswahili</option><option value="so|sv">Svenska</option><option value="so|tg">Тоҷикӣ</option><option value="so|ta">தமிழ்</option><option value="so|te">తెలుగు</option><option value="so|th">ไทย</option><option value="so|tr">Türkçe</option><option value="so|uk">Українська</option><option value="so|ur">اردو</option><option value="so|uz">O‘zbekcha</option><option value="so|vi">Tiếng Việt</option><option value="so|cy">Cymraeg</option><option value="so|xh">isiXhosa</option><option value="so|yi">יידיש</option><option value="so|yo">Yorùbá</option><option value="so|zu">Zulu</option></select><style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'so',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</div><div id="custom_html-6" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t3 sh-s9"><span class="h-text">You may Like</span></div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertisment -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="9463410731"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="dpe_fp_widget-17" class=" h-i w-nt primary-sidebar-widget widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">
			<li id="post-105617" class="post-105617 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/the-afghanistan-model-for-somali-peace-negotiations/">
								<div class="title">The Afghanistan model for Somali peace negotiations</div>
			</a>
		</li>
			<li id="post-105610" class="post-105610 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalias-electoral-process-facing-headwinds-amid-quest-for-stability/">
								<div class="title">Somalia’s electoral process facing headwinds amid quest for stability</div>
			</a>
		</li>
			<li id="post-105606" class="post-105606 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-somalia">
			<a href="https://mareeg.com/how-lessons-learned-in-somalia-might-have-prevented-afghanistan-collapse/">
								<div class="title">How Lessons Learned in Somalia Might Have Prevented Afghanistan Collapse!</div>
			</a>
		</li>
			<li id="post-105592" class="post-105592 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/the-situation-in-somalia-could-turn-to-chaos-if-unchecked/">
								<div class="title">The situation in Somalia could turn to chaos if unchecked</div>
			</a>
		</li>
			<li id="post-105585" class="post-105585 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somali-poll-boss-accuses-fms-leaders-of-interference/">
								<div class="title">Somali poll boss accuses FMS leaders of ‘interference’</div>
			</a>
		</li>
			<li id="post-105582" class="post-105582 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-sets-31-august-deadline-for-operators-to-register-or-close-down/">
								<div class="title">Somalia sets 31 August deadline for operators to register, or close down</div>
			</a>
		</li>
			<li id="post-105578" class="post-105578 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia category-uncategorized">
			<a href="https://mareeg.com/arab-league-chief-pledges-support-for-somalia-during-talks-with-pm-roble/">
								<div class="title">Arab League chief pledges support for Somalia during talks with PM Roble</div>
			</a>
		</li>
			<li id="post-105575" class="post-105575 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/al-azhar-grand-imam-welcomes-somali-pm-in-cairo-receive-an-invitation-to-visit-mogadishu/">
								<div class="title">Al-Azhar Grand Imam welcomes Somali PM in Cairo, receive an invitation to visit Mogadishu</div>
			</a>
		</li>
			<li id="post-105558" class="post-105558 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-egypt-somalia-mull-boosting-cooperation-at-expanded-talks-session/">
								<div class="title">Somalia: Egypt, Somalia Mull Boosting Cooperation At Expanded Talk&#8217;s Session</div>
			</a>
		</li>
			<li id="post-105548" class="post-105548 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/security-experts-warn-al-shabab-may-try-to-emulate-taliban-in-somalia/">
								<div class="title">Security experts warn Al-shabab may try to emulate Taliban in Somalia</div>
			</a>
		</li>
			<li id="post-105535" class="post-105535 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalias-opposition-raises-concern-over-how-elections-have-kicked-off/">
								<div class="title">Somalia’s opposition raises concern over ‘how elections have kicked off’</div>
			</a>
		</li>
			<li id="post-105524" class="post-105524 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/is-the-us-warming-up-to-working-at-berbera/">
								<div class="title">Is The US Warming Up To Working At Berbera?</div>
			</a>
		</li>
			<li id="post-105514" class="post-105514 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/sna-kills-seven-al-shabab-fighters-destroys-bases-in-lower-shabelle/">
								<div class="title">SNA kills seven Al-Shabab fighters, destroys bases in Lower Shabelle</div>
			</a>
		</li>
			<li id="post-105512" class="post-105512 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/pm-roble-jets-off-to-egypt/">
								<div class="title">PM Roble jets off to Egypt</div>
			</a>
		</li>
			<li id="post-105507" class="post-105507 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-seeks-saudi-investment-in-fishery-project/">
								<div class="title">Somalia seeks Saudi investment in fishery project</div>
			</a>
		</li>
			<li id="post-105489" class="post-105489 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/erdogan-angers-his-opponents-after-a-financial-grant-to-somalia/">
								<div class="title">Erdogan angers his opponents after a financial grant to Somalia</div>
			</a>
		</li>
			<li id="post-105483" class="post-105483 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-receives-johnson-and-johnson-vaccines-to-help-curb-covid-19/">
								<div class="title">Somalia Receives Johnson and Johnson Vaccines to Help Curb COVID 19</div>
			</a>
		</li>
			<li id="post-105480" class="post-105480 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia category-uncategorized">
			<a href="https://mareeg.com/somali-forces-kill-10-al-shabab-terrorists-in-southern-region/">
								<div class="title">Somali forces kill 10 al-Shabab terrorists in southern region</div>
			</a>
		</li>
			<li id="post-105465" class="post-105465 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-secures-26-million-for-humanitarian-response/">
								<div class="title">Somalia secures $26 million for humanitarian response</div>
			</a>
		</li>
			<li id="post-105462" class="post-105462 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/aus-peacekeeping-force-in-somalia-says-investigating-civilian-deaths/">
								<div class="title">AU&#8217;s peacekeeping force in Somalia says investigating civilian deaths</div>
			</a>
		</li>
			<li id="post-105444" class="post-105444 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/au-says-forces-kill-7-shabab-terrorists-in-southern-somalia/">
								<div class="title">AU says forces kill 7 Shabab terrorists in southern Somalia</div>
			</a>
		</li>
			<li id="post-105441" class="post-105441 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-and-qatar-discussed-bilateral-relations/">
								<div class="title">Somalia and Qatar discussed bilateral relations</div>
			</a>
		</li>
			<li id="post-105428" class="post-105428 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/kenya-somalia-agree-to-fix-strained-relations/">
								<div class="title">Kenya, Somalia agree to fix strained relations</div>
			</a>
		</li>
			<li id="post-105425" class="post-105425 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/raiisul-wasaare-rooble-dacwada-badda-jawaabteeda-waxaan-ka-sugeynaa-maxkamada-icj/">
								<div class="title">Ra’iisul Wasaare Rooble; “Dacwada Badda jawaabteeda waxaan ka sugeynaa Maxkamada ICJ”</div>
			</a>
		</li>
			<li id="post-105422" class="post-105422 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/uhuru-kenyatta-calls-for-amicable-resolution-of-maritime-case-with-somalia/">
								<div class="title">Uhuru Kenyatta calls for &#8216;amicable resolution&#8217; of maritime case with Somalia</div>
			</a>
		</li>
			<li id="post-105415" class="post-105415 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somali-pm-mohamed-roble-arrives-in-kenya/">
								<div class="title">Somali PM Mohamed Roble arrives in Kenya</div>
			</a>
		</li>
			<li id="post-105413" class="post-105413 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somali-prime-minister-visits-kenya/">
								<div class="title">Somali Prime Minister visits Kenya</div>
			</a>
		</li>
			<li id="post-105405" class="post-105405 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-sets-up-national-payments-system-as-it-rebuilds-country/">
								<div class="title">Somalia sets up national payments system as it rebuilds country</div>
			</a>
		</li>
			<li id="post-105390" class="post-105390 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-to-get-usd-7-7-million-for-support-to-the-indirect-electoral-process/">
								<div class="title">Somalia to get USD 7.7 million for support to the indirect electoral process</div>
			</a>
		</li>
			<li id="post-105380" class="post-105380 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-maintains-maritime-row-will-be-decided-by-icj/">
								<div class="title">Somalia maintains maritime row will be decided by ICJ</div>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div></aside>
						</div><!-- .primary-sidebar-column -->
												<div class="col-sm-2 sidebar-column sidebar-column-secondary">
							<aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar"  >
	<div id="custom_html-9" class="widget_text  h-ni w-nt secondary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mareeg top adverts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="8013984526"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-204" class=" h-ni w-nt secondary-sidebar-widget widget widget_text">			<div class="textwidget"><p><script type='text/javascript'>var FlowliWatConfig = {SourceId: '3620',TrackerServerUrl: 'https://data.flw.li/piwik/',SiteId: 1};(function () {var d = new Date();var sd = d.getUTCFullYear() + '-' + (d.getUTCMonth()+ 1) + '-' + d.getUTCDate();var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = (('https:' == document.location.protocol) ? 'https' : 'http') + '://https://www.project-syndicate.org/fwat.js?v=' + sd + '&s=' + FlowliWatConfig.SourceId;var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);})();</script></p>
</div>
		</div><div id="bs-text-listing-2-2" class=" h-i w-t secondary-sidebar-widget widget widget_bs-text-listing-2"><div class=" bs-listing bs-listing-listing-text-2 bs-listing-multi-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 mtab-main-term-3 main-term-3 multi-tab">

						<a href="#tab-2074389254" data-toggle="tab"
				   aria-expanded="true"
				   class="main-link active"
									>
							<span class="h-text main-term-3">
								<i class="bf-icon  fa fa-arrow-right"></i> Warar Soomaali							</span>
				</a>
							<a href="#tab-1869825079" data-toggle="tab"
				   aria-expanded="false"
				   class="other-link"
					 data-deferred-init="334888301" data-deferred-event="shown.bs.tab"				>
							<span class="h-text main-term-3">
								Af Soomaali							</span>
				</a>
			
		</p>
		
	<div class="tab-content"><div class="tab-pane bs-tab-anim  active " id="tab-2074389254">		<div class="bs-pagination-wrapper main-term-3 next_prev bs-slider-first-item">
			<div class="listing listing-text listing-text-2 clearfix columns-1">
		<div class="post-71092 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/akhri-weedho-ama-oraahyo-jacayl-oo-aad-u-macaan/" class="post-title post-url">
			Akhri:-Weedho Ama Oraahyo Jacayl Oo Aad  U Macaan		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2017-11-18T11:36:37+00:00">Nov 18, 2017</time></span>
						</div>
			</div>
	</div >
	<div class="post-47459 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/madaxweyne-axmed-madoobe-oo-ku-dhawaaqay-golaha-wasiirada-maamulka-juba/" class="post-title post-url">
			Jubaland:Liiska Magacyada wasiirada  iyo Qabiilada ( Beelaha) ay ka&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2016-05-18T16:26:09+01:00">May 18, 2016</time></span>
						</div>
			</div>
	</div >
	<div class="post-91689 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/dowladda-kenya-oo-howlgal-ka-fulinaysa-xadka-soomaaliya/" class="post-title post-url">
			Dowladda Kenya oo howlgal ka fulinaysa Xadka Soomaaliya		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-04-13T07:37:11+01:00">Apr 13, 2019</time></span>
						</div>
			</div>
	</div >
	<div class="post-60925 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/akhriso-qabiilada-iyo-magacyada-wasiir-ku-xigeenada-cusub-ee-xukuumada-soomaaliya/" class="post-title post-url">
			Akhriso: Qabiilada iyo Magacyada Wasiir ku-xigeenada cusub ee&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2017-03-23T10:10:42+00:00">Mar 23, 2017</time></span>
						</div>
			</div>
	</div >
	<div class="post-2365 type-post format-gallery has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/macallinka-soomaaliyeed-waa-sida-roob-daay-oo-lagu-doogsaday-xuska-21-ka-november/" class="post-title post-url">
			Macallinka Soomaaliyeed Waa Sida Roob Da’ay Oo Lagu Doogsaday (Xuska&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2013-11-21T06:32:57+00:00">Nov 21, 2013</time></span>
						</div>
			</div>
	</div >
	<div class="post-96347 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/akhriso-tirada-xildhibaanada-cusub-ee-galmudug-iyo-sida-beelaha-u-qeybsanayaan/" class="post-title post-url">
			Akhriso : Tirada Xildhibaanada cusub ee Galmudug iyo Sida beelaha u&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-10-31T11:35:45+00:00">Oct 31, 2019</time></span>
						</div>
			</div>
	</div >
	<div class="post-96052 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-1">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/qarax-lagu-dilay-askar-kenyan-ah-oo-ka-dhacay-duleedka-gaarisa/" class="post-title post-url">
			Qarax Lagu Dilay Askar Kenyan Ah Oo Ka Dhacay Duleedka Gaarisa		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-10-13T08:20:03+01:00">Oct 13, 2019</time></span>
						</div>
			</div>
	</div >
	<div class="post-100077 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/madaxweyne-farmaajo-oo-sii-socodsiinta-howlaha-golaha-xukuumadda-u-igmaday-kusimaha-raiisul-wasaaraha/" class="post-title post-url">
			Madaxweyne Farmaajo oo sii socodsiinta howlaha Golaha Xukuumadda u&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-07-25T17:53:39+01:00">Jul 25, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-95110 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/xog-shaqsiga-noqon-doono-gudoomiyaha-baarlamaanka-jubaland-aqriso/" class="post-title post-url">
			XOG:- Shaqsiga Noqon doono Gudoomiyaha Baarlamaanka Jubaland !(Aqriso)		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-08-16T16:51:00+01:00">Aug 16, 2019</time></span>
						</div>
			</div>
	</div >
	<div class="post-96783 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-83">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/muwaadin-somali-ah-oo-lagu-dilay-koonfur-afrika/" class="post-title post-url">
			Muwaadin Somali ah oo lagu dilay Koonfur Afrika		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-11-20T16:12:19+00:00">Nov 20, 2019</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3 clearfix">
			<script>var bs_ajax_paginate_1899088905 = '{"query":{"category":"3","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"popular","order":"DESC","time_filter":"","offset":"","style":"listing-text-2","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_2_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"58810,59134,59126,59124,59081,105628,105625,105617,105610,105606,105592,105585,105582,105578,105575,105558,105548,105535,105524,105514,105512,105507,105489,105483,105480,105465,105462,105444,105441,105428,105425,105422,105415,105413,105405","query-main-term":"3","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"22b6279","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1899088905"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1899088905" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,068</span>
			</div></div><div class="tab-pane bs-tab-anim   bs-deferred-container" id="tab-1869825079">		<div class="bs-pagination-wrapper main-term-3 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_334888301">
			<script>var bs_deferred_loading_bsd_334888301 = '{"query":{"category":3,"tag":"","taxonomy":"","post_type":"","count":"10","order_by":"popular","order":"DESC","time_filter":"","style":"listing-text-2","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_2_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":3,"paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"22b6279","data":{"vars":{"post-ranking-offset":10}}}';</script>
		</div>
		
	</div></div></div></div></div></aside>
						</div><!-- .secondary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-105621 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Madaxwenaha Koofur Galbeed oo Muqdisho soo gaaray" data-src="https://mareeg.com/wp-content/uploads/2021/08/Madaxwenaha-Koofur-Galbeed-oo-Muqdisho-ka-soo-dagay-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Madaxwenaha-Koofur-Galbeed-oo-Muqdisho-ka-soo-dagay-86x64.jpg&quot;,&quot;210&quot;:&quot;Madaxwenaha-Koofur-Galbeed-oo-Muqdisho-ka-soo-dagay-210x136.jpg&quot;,&quot;640&quot;:&quot;Madaxwenaha-Koofur-Galbeed-oo-Muqdisho-ka-soo-dagay.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/madaxwenaha-koofur-galbeed-oo-muqdisho-soo-gaaray/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/madaxwenaha-koofur-galbeed-oo-muqdisho-soo-gaaray/" class="post-url post-title">
			Madaxwenaha Koofur Galbeed oo Muqdisho soo gaaray		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-19T13:52:20+01:00">Aug 19, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105602 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Boqortooyada Sacuudiga oo marti qaad u fidisay RW Rooble iyo madaxda maamul Goboleedyada" data-src="https://mareeg.com/wp-content/uploads/2021/08/Boqortooyada-Sacuudiga-oo-u-yeertay-RW-Rooble-iyo-madaxda-maamul-Goboleedyada-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Boqortooyada-Sacuudiga-oo-u-yeertay-RW-Rooble-iyo-madaxda-maamul-Goboleedyada-86x64.jpg&quot;,&quot;210&quot;:&quot;Boqortooyada-Sacuudiga-oo-u-yeertay-RW-Rooble-iyo-madaxda-maamul-Goboleedyada-210x136.jpg&quot;,&quot;1200&quot;:&quot;Boqortooyada-Sacuudiga-oo-u-yeertay-RW-Rooble-iyo-madaxda-maamul-Goboleedyada.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/boqortooyada-sacuudiga-oo-marti-qaad-u-fidisay-rw-rooble-iyo-madaxda-maamul-goboleedyada/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/boqortooyada-sacuudiga-oo-marti-qaad-u-fidisay-rw-rooble-iyo-madaxda-maamul-goboleedyada/" class="post-url post-title">
			Boqortooyada Sacuudiga oo marti qaad u fidisay RW Rooble iyo&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-19T11:09:09+01:00">Aug 19, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105599 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Galmudug iyo Maamulka dowlad degaanka oo heshiis Amni wada gaaray" data-src="https://mareeg.com/wp-content/uploads/2021/08/Galmudug-iyo-Maamulka-dowlad-degaanka-oo-heshiis-Amni-wada-gaaray-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Galmudug-iyo-Maamulka-dowlad-degaanka-oo-heshiis-Amni-wada-gaaray-86x64.jpg&quot;,&quot;210&quot;:&quot;Galmudug-iyo-Maamulka-dowlad-degaanka-oo-heshiis-Amni-wada-gaaray-210x136.jpg&quot;,&quot;696&quot;:&quot;Galmudug-iyo-Maamulka-dowlad-degaanka-oo-heshiis-Amni-wada-gaaray.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/galmudug-iyo-maamulka-dowlad-degaanka-oo-heshiis-amni-wada-gaaray/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/galmudug-iyo-maamulka-dowlad-degaanka-oo-heshiis-amni-wada-gaaray/" class="post-url post-title">
			Galmudug iyo Maamulka dowlad degaanka oo heshiis Amni wada&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-19T08:55:28+01:00">Aug 19, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105597 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Dib u dhac ku yimid shirkii Golaha Wadatashiga Qaran" data-src="https://mareeg.com/wp-content/uploads/2021/06/Golaha-wadatashiga-qaranka-oo-la-filayo-in-ay-tagaan-Kismaayo-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Golaha-wadatashiga-qaranka-oo-la-filayo-in-ay-tagaan-Kismaayo-86x64.jpg&quot;,&quot;210&quot;:&quot;Golaha-wadatashiga-qaranka-oo-la-filayo-in-ay-tagaan-Kismaayo-210x136.jpg&quot;,&quot;600&quot;:&quot;Golaha-wadatashiga-qaranka-oo-la-filayo-in-ay-tagaan-Kismaayo.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/dib-u-dhac-ku-yimid-shirkii-golaha-wadatashiga-qaran/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/dib-u-dhac-ku-yimid-shirkii-golaha-wadatashiga-qaran/" class="post-url post-title">
			Dib u dhac ku yimid shirkii Golaha Wadatashiga Qaran		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-19T06:42:40+01:00">Aug 19, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105595 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Dowladda Uganda oo qiratay in ciidamadeeda ay dad shacab ah ku dileen Shabeelaha Hoose" data-src="https://mareeg.com/wp-content/uploads/2017/11/uganda-soldier.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;640&quot;:&quot;uganda-soldier.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/dowladda-uganda-oo-qiratay-in-ciidamadeeda-ay-dad-shacab-ah-ku-dileen-shabeelaha-hoose/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/dowladda-uganda-oo-qiratay-in-ciidamadeeda-ay-dad-shacab-ah-ku-dileen-shabeelaha-hoose/" class="post-url post-title">
			Dowladda Uganda oo qiratay in ciidamadeeda ay dad shacab ah&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-19T06:15:37+01:00">Aug 19, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105589 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Shir Muqdisho uga furmay Hay’adaha amniga iyo golaha nabadda midowga Afrika" data-src="https://mareeg.com/wp-content/uploads/2021/08/Shir-xasaasi-ah-oo-Muqdisho-uga-furmay-Hayadaha-amniga-iyo-golaha-nabadda-midowga-AfrikaAjandaha-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Shir-xasaasi-ah-oo-Muqdisho-uga-furmay-Hayadaha-amniga-iyo-golaha-nabadda-midowga-AfrikaAjandaha-86x64.jpg&quot;,&quot;210&quot;:&quot;Shir-xasaasi-ah-oo-Muqdisho-uga-furmay-Hayadaha-amniga-iyo-golaha-nabadda-midowga-AfrikaAjandaha-210x136.jpg&quot;,&quot;696&quot;:&quot;Shir-xasaasi-ah-oo-Muqdisho-uga-furmay-Hayadaha-amniga-iyo-golaha-nabadda-midowga-AfrikaAjandaha.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/shir-muqdisho-uga-furmay-hayadaha-amniga-iyo-golaha-nabadda-midowga-afrika/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/shir-muqdisho-uga-furmay-hayadaha-amniga-iyo-golaha-nabadda-midowga-afrika/" class="post-url post-title">
			Shir Muqdisho uga furmay Hay’adaha amniga iyo golaha nabadda&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-18T19:34:19+01:00">Aug 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105571 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Ra’isul Wasaare Rooble oo hoygiisa ku booqday madaxweynihii hore ee Soomaaliya" data-src="https://mareeg.com/wp-content/uploads/2021/08/rooble-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rooble-2-86x64.jpg&quot;,&quot;210&quot;:&quot;rooble-2-210x136.jpg&quot;,&quot;768&quot;:&quot;rooble-2.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/raisul-wasaare-rooble-oo-hoygiisa-ku-booqday-madaxweynihii-hore-ee-soomaaliya/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/raisul-wasaare-rooble-oo-hoygiisa-ku-booqday-madaxweynihii-hore-ee-soomaaliya/" class="post-url post-title">
			Ra’isul Wasaare Rooble oo hoygiisa ku booqday madaxweynihii&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-18T07:59:48+01:00">Aug 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105567 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Guddiga Doorashada Heer Federal oo isku khilaafay Habraaca Doorashada Aqalka Hoose" data-src="https://mareeg.com/wp-content/uploads/2021/08/Guddiga-Doorashada-Heer-Federal-oo-isku-khilaafay-Habraaca-Doorashada-Aqalka-Hoose-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Guddiga-Doorashada-Heer-Federal-oo-isku-khilaafay-Habraaca-Doorashada-Aqalka-Hoose-86x64.png&quot;,&quot;210&quot;:&quot;Guddiga-Doorashada-Heer-Federal-oo-isku-khilaafay-Habraaca-Doorashada-Aqalka-Hoose-210x136.png&quot;,&quot;225&quot;:&quot;Guddiga-Doorashada-Heer-Federal-oo-isku-khilaafay-Habraaca-Doorashada-Aqalka-Hoose.png&quot;}}"						class="img-holder" href="https://mareeg.com/guddiga-doorashada-heer-federal-oo-isku-khilaafay-habraaca-doorashada-aqalka-hoose/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/guddiga-doorashada-heer-federal-oo-isku-khilaafay-habraaca-doorashada-aqalka-hoose/" class="post-url post-title">
			Guddiga Doorashada Heer Federal oo isku khilaafay Habraaca&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-18T07:30:57+01:00">Aug 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105564 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Saraakiil ka socota Golaha Midowga Yurub oo qiimeynaya Amniga dalka Soomaliya" data-src="https://mareeg.com/wp-content/uploads/2021/08/Saraakiil-ka-socota-Golaha-Midowga-Yurub-oo-qiimeynaya-Amniga-dalka-Soomaliya-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Saraakiil-ka-socota-Golaha-Midowga-Yurub-oo-qiimeynaya-Amniga-dalka-Soomaliya-86x64.jpg&quot;,&quot;210&quot;:&quot;Saraakiil-ka-socota-Golaha-Midowga-Yurub-oo-qiimeynaya-Amniga-dalka-Soomaliya-210x136.jpg&quot;,&quot;696&quot;:&quot;Saraakiil-ka-socota-Golaha-Midowga-Yurub-oo-qiimeynaya-Amniga-dalka-Soomaliya.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/saraakiil-ka-socota-golaha-midowga-yurub-oo-qiimeynaya-amniga-dalka-soomaliya/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/saraakiil-ka-socota-golaha-midowga-yurub-oo-qiimeynaya-amniga-dalka-soomaliya/" class="post-url post-title">
			Saraakiil ka socota Golaha Midowga Yurub oo qiimeynaya&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-18T07:17:31+01:00">Aug 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105561 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Guddoomiyahii Garasbaaleey oo u dhintay dhaawac kasoo gaaray qarax lala beegsaday" data-src="https://mareeg.com/wp-content/uploads/2021/08/qarax-garasbaaley-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;qarax-garasbaaley-86x64.jpg&quot;,&quot;210&quot;:&quot;qarax-garasbaaley-210x136.jpg&quot;,&quot;660&quot;:&quot;qarax-garasbaaley.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/guddoomiyahii-garasbaaleey-oo-u-dhintay-dhaawac-kasoo-gaaray-qarax-lala-beegsaday/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/guddoomiyahii-garasbaaleey-oo-u-dhintay-dhaawac-kasoo-gaaray-qarax-lala-beegsaday/" class="post-url post-title">
			Guddoomiyahii Garasbaaleey oo u dhintay dhaawac kasoo gaaray&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-17T15:48:33+01:00">Aug 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105555 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Ra&#8217;isul Wasaare Rooble oo Qaahira kula kulmay xoghayaha uruurka Jaamacada Carabta" data-src="https://mareeg.com/wp-content/uploads/2021/08/qaahira-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;qaahira-86x64.jpg&quot;,&quot;210&quot;:&quot;qaahira-210x136.jpg&quot;,&quot;960&quot;:&quot;qaahira.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/raisul-wasaare-rooble-oo-qaahira-kula-kulmay-xoghayaha-uruurka-jaamacada-carabta/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/raisul-wasaare-rooble-oo-qaahira-kula-kulmay-xoghayaha-uruurka-jaamacada-carabta/" class="post-url post-title">
			Ra&#8217;isul Wasaare Rooble oo Qaahira kula kulmay&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-17T15:06:09+01:00">Aug 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105552 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Akhriso: Habraaca Doorashada Aqalka Hoose iyo Xulista Ergooyinka oo lasoo saaray" data-src="https://mareeg.com/wp-content/uploads/2021/08/guddiga-doorashada-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;guddiga-doorashada-86x64.jpeg&quot;,&quot;210&quot;:&quot;guddiga-doorashada-210x136.jpeg&quot;,&quot;1698&quot;:&quot;guddiga-doorashada.jpeg&quot;}}"						class="img-holder" href="https://mareeg.com/akhriso-habraaca-doorashada-aqalka-hoose-iyo-xulista-ergooyinka-oo-lasoo-saaray/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/akhriso-habraaca-doorashada-aqalka-hoose-iyo-xulista-ergooyinka-oo-lasoo-saaray/" class="post-url post-title">
			Akhriso: Habraaca Doorashada Aqalka Hoose iyo Xulista&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-17T13:42:15+01:00">Aug 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105545 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Laftagareen oo dhaliilay sida lagu dhisay Aqalka Sare" data-src="https://mareeg.com/wp-content/uploads/2021/08/Laftagareen-oo-dhaliilay-sida-lagu-dhisay-Aqalka-Sare-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Laftagareen-oo-dhaliilay-sida-lagu-dhisay-Aqalka-Sare-86x64.jpg&quot;,&quot;210&quot;:&quot;Laftagareen-oo-dhaliilay-sida-lagu-dhisay-Aqalka-Sare-210x136.jpg&quot;,&quot;696&quot;:&quot;Laftagareen-oo-dhaliilay-sida-lagu-dhisay-Aqalka-Sare.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/laftagareen-oo-dhaliilay-sida-lagu-dhisay-aqalka-sare/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/laftagareen-oo-dhaliilay-sida-lagu-dhisay-aqalka-sare/" class="post-url post-title">
			Laftagareen oo dhaliilay sida lagu dhisay Aqalka Sare		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-17T10:58:27+01:00">Aug 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105542 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Joe Biden oo difaacay go’aanka uu ka qaatay Afghanistan iyo kabixitaanka ciidamada Mareykanka" data-src="https://mareeg.com/wp-content/uploads/2021/08/Biden-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Biden-86x64.jpg&quot;,&quot;210&quot;:&quot;Biden-210x136.jpg&quot;,&quot;723&quot;:&quot;Biden.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/joe-biden-oo-difaacay-goaanka-uu-ka-qaatay-afghanistan-iyo-kabixitaanka-ciidamada-mareykanka/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/joe-biden-oo-difaacay-goaanka-uu-ka-qaatay-afghanistan-iyo-kabixitaanka-ciidamada-mareykanka/" class="post-url post-title">
			Joe Biden oo difaacay go’aanka uu ka qaatay Afghanistan iyo&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-17T08:01:20+01:00">Aug 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105539 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Dad aano qabiil loogu dilay gobalka Hiiraan" data-src="https://mareeg.com/wp-content/uploads/2021/08/Dad-aano-qabiil-loogu-dilay-gobalka-Hiiraan-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Dad-aano-qabiil-loogu-dilay-gobalka-Hiiraan-86x64.jpg&quot;,&quot;210&quot;:&quot;Dad-aano-qabiil-loogu-dilay-gobalka-Hiiraan-210x136.jpg&quot;,&quot;660&quot;:&quot;Dad-aano-qabiil-loogu-dilay-gobalka-Hiiraan.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/dad-aano-qabiil-loogu-dilay-gobalka-hiiraan/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/dad-aano-qabiil-loogu-dilay-gobalka-hiiraan/" class="post-url post-title">
			Dad aano qabiil loogu dilay gobalka Hiiraan		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-17T07:42:02+01:00">Aug 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105531 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Ra’isul Wasaare Rooble oo kulan la qaatay Golaha wasiirada dalka Masar" data-src="https://mareeg.com/wp-content/uploads/2021/08/Muxuu-kala-hadlay-Raiisul-Wasaare-Rooble-Golaha-Wasiirrada-dalka-Masar-oo-kulan-uu-la-qaatat-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Muxuu-kala-hadlay-Raiisul-Wasaare-Rooble-Golaha-Wasiirrada-dalka-Masar-oo-kulan-uu-la-qaatat-86x64.jpg&quot;,&quot;210&quot;:&quot;Muxuu-kala-hadlay-Raiisul-Wasaare-Rooble-Golaha-Wasiirrada-dalka-Masar-oo-kulan-uu-la-qaatat-210x136.jpg&quot;,&quot;640&quot;:&quot;Muxuu-kala-hadlay-Raiisul-Wasaare-Rooble-Golaha-Wasiirrada-dalka-Masar-oo-kulan-uu-la-qaatat.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/raisul-wasaare-rooble-oo-kulan-la-qaatay-golaha-wasiirada-dalka-masar/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/raisul-wasaare-rooble-oo-kulan-la-qaatay-golaha-wasiirada-dalka-masar/" class="post-url post-title">
			Ra’isul Wasaare Rooble oo kulan la qaatay Golaha wasiirada&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-16T22:39:14+01:00">Aug 16, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105521 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Ciidamada xoogga Dalka oo Tooratoorow ku dilay 7 katirsan argagixisada Alshabaab" data-src="https://mareeg.com/wp-content/uploads/2021/08/ciidamada-xoogga-dalka-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ciidamada-xoogga-dalka-86x64.png&quot;,&quot;210&quot;:&quot;ciidamada-xoogga-dalka-210x136.png&quot;,&quot;640&quot;:&quot;ciidamada-xoogga-dalka.png&quot;}}"						class="img-holder" href="https://mareeg.com/ciidamada-xoogga-dalka-oo-tooratoorow-ku-dilay-7-katirsan-argagixisada-alshabaab/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/ciidamada-xoogga-dalka-oo-tooratoorow-ku-dilay-7-katirsan-argagixisada-alshabaab/" class="post-url post-title">
			Ciidamada xoogga Dalka oo Tooratoorow ku dilay 7 katirsan&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-16T16:03:10+01:00">Aug 16, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105517 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Midowga Musharaxiinta oo war murtiyeed ka soo saaray shirkii uga socday Muqdisho" data-src="https://mareeg.com/wp-content/uploads/2021/01/Musharxiinta-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Musharxiinta-86x64.jpg&quot;,&quot;210&quot;:&quot;Musharxiinta-210x136.jpg&quot;,&quot;960&quot;:&quot;Musharxiinta.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/midowga-musharaxiinta-oo-war-murtiyeed-ka-soo-saaray-shirkii-uga-socday-muqdisho/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/midowga-musharaxiinta-oo-war-murtiyeed-ka-soo-saaray-shirkii-uga-socday-muqdisho/" class="post-url post-title">
			Midowga Musharaxiinta oo war murtiyeed ka soo saaray shirkii&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-16T15:30:13+01:00">Aug 16, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105510 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Golaha Wadatashiga Qaran oo isku raacay iney shir ku yeeshaan Muqdisho" data-src="https://mareeg.com/wp-content/uploads/2021/06/Goaamada-iyo-Jadwalka-doorashada-Soomaaliya-oo-looga-dhawaaqay-shirka-Afisiyooni-Aqri-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Goaamada-iyo-Jadwalka-doorashada-Soomaaliya-oo-looga-dhawaaqay-shirka-Afisiyooni-Aqri-86x64.jpg&quot;,&quot;210&quot;:&quot;Goaamada-iyo-Jadwalka-doorashada-Soomaaliya-oo-looga-dhawaaqay-shirka-Afisiyooni-Aqri-210x136.jpg&quot;,&quot;660&quot;:&quot;Goaamada-iyo-Jadwalka-doorashada-Soomaaliya-oo-looga-dhawaaqay-shirka-Afisiyooni-Aqri.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/golaha-wadatashiga-qaran-oo-isku-raacay-iney-shir-ku-yeeshaan-muqdisho/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/golaha-wadatashiga-qaran-oo-isku-raacay-iney-shir-ku-yeeshaan-muqdisho/" class="post-url post-title">
			Golaha Wadatashiga Qaran oo isku raacay iney shir ku&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-16T08:16:59+01:00">Aug 16, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105503 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Ra’iisul Wasaare Rooble oo booqasho rasmi ah ku tagaya dalka Masar+ujeedka ka dambeysa" data-src="https://mareeg.com/wp-content/uploads/2021/08/Raiisul-Wasaare-Rooble-oo-booqasho-rasmi-ah-ku-tagaya-dalka-Masarujeedka-ka-dambeysa-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Raiisul-Wasaare-Rooble-oo-booqasho-rasmi-ah-ku-tagaya-dalka-Masarujeedka-ka-dambeysa-86x64.jpg&quot;,&quot;210&quot;:&quot;Raiisul-Wasaare-Rooble-oo-booqasho-rasmi-ah-ku-tagaya-dalka-Masarujeedka-ka-dambeysa-210x136.jpg&quot;,&quot;696&quot;:&quot;Raiisul-Wasaare-Rooble-oo-booqasho-rasmi-ah-ku-tagaya-dalka-Masarujeedka-ka-dambeysa.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/raiisul-wasaare-rooble-oo-booqasho-rasmi-ah-ku-tagaya-dalka-masarujeedka-ka-dambeysa/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/raiisul-wasaare-rooble-oo-booqasho-rasmi-ah-ku-tagaya-dalka-masarujeedka-ka-dambeysa/" class="post-url post-title">
			Ra’iisul Wasaare Rooble oo booqasho rasmi ah ku tagaya dalka&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-15T14:28:46+01:00">Aug 15, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_516440225 = '{"query":{"count":20,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"20","post__not_in":[105633],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[3],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"105633,105638,105635,105628,105625,105617,105610,105606,105592,105585,105582,105578,105575,105558,105548,105535,105524,105514,105512,105507,105489,105483,105480,105465,105462,105444,105441,105428,105425,105422,105415,105413,105405,105390,105380","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":20}},"remove_duplicates":"1","remove_duplicates_ids":"105633,105638,105635,105628,105625,105617,105610,105606,105592,105585,105582,105578,105575,105558,105548,105535,105524,105514,105512,105507,105489,105483,105480,105465,105462,105444,105441,105428,105425,105422,105415,105413,105405,105390,105380","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"7b874f1"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="516440225"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="516440225" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 534</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation"  >
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-96174"><a title="somalia news" target="_blank" rel="httpsmareegcom" href="https://mareeg.com/homepage-1/">home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-3 better-anim-fade menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-5 better-anim-fade menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 -  Mareeg.com somalia, World News and Opinion.. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: Mareeg Media						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertisment -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="9463410731"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="wpgdprc wpgdprc-consent-bar" style="display: none;"><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" ><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal" aria-expanded="false" aria-haspopup="true">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" >Accept</button></div></div></div></div><a rel="nofollow" style="display:none;" href="https://mareeg.com/?blackhole=99157615cc" title="Do NOT follow this link or you will be banned from the site!"> Mareeg.com somalia, World News and Opinion.</a>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NR43923"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Schema & Structured Data For WP v1.9.82.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-8","boxed":"full-width"},"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-96174"><a title="somalia news" target="_blank" rel="httpsmareegcom" href="https://mareeg.com/homepage-1/">home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-3 better-anim-fade menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-5 better-anim-fade menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://mareeg.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_67691_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://mareeg.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_67691_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_67691_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://mareeg.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fmareeg.com%2Fwararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_67691_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://mareeg.com/wararkii-ugu-dambeeyay-shirka-afisiyooni-ee-madaxda-dowlad-goboleedyada-iyo-dolwadda-federalka/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_67691_lostpasswordform"
					      action="https://mareeg.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='wpgdprc.js-js-extra'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"236197e173","isMultisite":"","path":"\/","blogId":"","consentVersion":"1","consents":[{"id":"1","required":false,"placement":"footer","content":"<script type=\"text\/javascript\"><\/script>"}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js?ver=1615896831' id='wpgdprc.js-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' async="async" src='https://mareeg.com/wp-content/bs-booster-cache/89a2b87dd9a697633ae9bc30e083e621.js?ver=5.8' id='bs-booster-js'></script>

<script>
var pla=function(t){"use strict";return{init:function(){0==pla.ads_state()&&pla.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".pla-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://mareeg.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){pla.init()});

</script>
<div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button wpgdprc-button--active" href="javascript:void(0);" data-target="description">Privacy Settings</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Privacy Policy</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description" data-target="description"><p class="wpgdprc-consent-modal__title">Privacy Settings</p><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on the left. You may change your settings at any time. Your choices will not impact your visit.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><p class="wpgdprc-consent-modal__title">Privacy Policy</p><div class="wpgdprc-checkbox"><label><input type="checkbox" value="1"  /><span class="wpgdprc-switch" aria-hidden="true"><span class="wpgdprc-switch-label"><span class="wpgdprc-switch-inner"></span><span class="wpgdprc-switch-switch"></span></span></span>Enable</label></div></div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" >Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div>
</body>
</html>