<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <title>USA Loses Ethiopia; Biggest Strategic Blunder Since Loss of Iran &#8211; Mareeg.com somalia, World News and Opinion.</title>
<meta name='robots' content='max-image-preview:large' />
            <meta property="og:locale" content="en_US">
                    <meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion.">
                        <meta property="og:title" content="USA Loses Ethiopia; Biggest Strategic Blunder Since Loss of Iran">

                            <meta property="og:description" content="With the failure of the US backed TPLF Terrorist coup...">
                            <meta property="og:url" content="https://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/">
                        
                <meta property="og:image" content="https://mareeg.com/wp-content/uploads/2021/11/Deg-Deg-Ciidamada-PSF-oo-dhufeyso-qotay-cabsi-soo-wajahday-Saciid-Deni-iyo-xaalad-culus-oo-ka-taagan-Boosaaso-400x225.jpg">
                <meta property="og:image:secure_url" content="https://mareeg.com/wp-content/uploads/2021/11/Deg-Deg-Ciidamada-PSF-oo-dhufeyso-qotay-cabsi-soo-wajahday-Saciid-Deni-iyo-xaalad-culus-oo-ka-taagan-Boosaaso-400x225.jpg" />
                <meta property="og:image:alt" content="http://USA%20Loses%20Ethiopia;%20Biggest%20Strategic%20Blunder%20Since%20Loss%20of%20Iran" />

            
                        <meta property="twitter:site" content="Mareegonline">
                <meta property="twitter:creator" content="Mareegonline">
                            <meta property="twitter:title" content="USA Loses Ethiopia; Biggest Strategic Blunder Since Loss of Iran">

                            <meta property="twitter:description" content="With the failure of the US backed TPLF Terrorist coup attempt against the democratically elected government of Ethiopia the USA...">
                            
                <meta property="twitter:image" content="https://mareeg.com/wp-content/uploads/2021/11/Deg-Deg-Ciidamada-PSF-oo-dhufeyso-qotay-cabsi-soo-wajahday-Saciid-Deni-iyo-xaalad-culus-oo-ka-taagan-Boosaaso-400x225.jpg">

            
        <meta property="og:locale" content="en_US">
<meta property="og:type" content="website">
<meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion.">
<meta property="og:title" content="USA Loses Ethiopia; Biggest Strategic Blunder Since Loss of Iran">
<meta property="og:description" content="With the failure of the US backed TPLF Terrorist coup...">
<meta property="og:url" content="https://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/">
<meta property="og:image" content="https://mareeg.com/wp-content/uploads/2021/11/Deg-Deg-Ciidamada-PSF-oo-dhufeyso-qotay-cabsi-soo-wajahday-Saciid-Deni-iyo-xaalad-culus-oo-ka-taagan-Boosaaso-400x225.jpg">
<meta property="og:image:secure_url" content="https://mareeg.com/wp-content/uploads/2021/11/Deg-Deg-Ciidamada-PSF-oo-dhufeyso-qotay-cabsi-soo-wajahday-Saciid-Deni-iyo-xaalad-culus-oo-ka-taagan-Boosaaso-400x225.jpg" />
<meta property="og:image:alt" content="USA Loses Ethiopia; Biggest Strategic Blunder Since Loss of Iran" />
<meta property="twitter:card" content="summary">
<meta property="twitter:title" content="USA Loses Ethiopia; Biggest Strategic Blunder Since Loss of Iran">
<meta property="twitter:description" content="With the failure of the US backed TPLF Terrorist coup attempt against the democratically elected government of Ethiopia the USA...">
<meta property="twitter:image" content="https://mareeg.com/wp-content/uploads/2021/11/Deg-Deg-Ciidamada-PSF-oo-dhufeyso-qotay-cabsi-soo-wajahday-Saciid-Deni-iyo-xaalad-culus-oo-ka-taagan-Boosaaso-400x225.jpg">
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia, World News and Opinion. &raquo; Feed" href="https://mareeg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia, World News and Opinion. &raquo; Comments Feed" href="https://mareeg.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia, World News and Opinion. &raquo; USA Loses Ethiopia; Biggest Strategic Blunder Since Loss of Iran Comments Feed" href="https://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mareeg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mareeg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='theme-powerkit-admin-social-icons-css'  href='https://mareeg.com/wp-content/plugins/theme-powerkit/assets/css/social-icons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-powerkit-admin-style-css'  href='https://mareeg.com/wp-content/plugins/theme-powerkit/assets/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='infinity-news-google-fonts-css'  href='https://mareeg.com/wp-content/fonts/a721dcbae39c4cf500e36762fdb839ca.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/ionicons/css/ionicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/slick/css/slick.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/magnific-popup/magnific-popup.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/sidr/css/jquery.sidr.dark.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='aos-css'  href='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/aos/css/aos.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='infinity-news-style-css'  href='https://mareeg.com/wp-content/themes/infinity-news-pro/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='infinity-news-style-inline-css' type='text/css'>
body, button, input, select, optgroup, textarea{font-weight: 300;}.site h1, .site h2, .site h3, .site h4, .site h5, .site h6{font-weight: 400;}.site .twp-like-dislike-button .twp-post-like-dislike{color:#fff}.site .twp-like-dislike-button .twp-like-count, .site .twp-like-dislike-button .twp-dislike-count{background:#FFEB3B}.site .twp-like-dislike-button .twp-like-count, .site .twp-like-dislike-button .twp-dislike-count{color:#000000}.breadcrumbs{background:#133b5a}.breadcrumbs ul .trail-item span{color:#fff}a:hover,a:focus,.nav-links .page-numbers.current, .nav-links .page-numbers:hover, .nav-links .page-numbers:focus, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li span.current,.latest-category-post{color:#1e73be}.home-carousel-overlay .entry-meta-category a, .block-bg-alt .entry-meta-category a,.slide-icon-1{background-color:#1e73be}#comments .comment-list .bypostauthor .comment-author img {border-color:#1e73be}.entry-title a {background-image: linear-gradient(180deg, transparent 90%,#1e73be 0)}.single-post .twp-post-content .entry-content a{color:#ffffff}.post-wrapper .post-thumbnail .format-icon, .trend-item, .format-icon{background-color:#ffffff}.twp-single-affix .twp-social-email .twp-icon-holder:hover .share-media-nocount:after, .twp-single-affix .twp-social-email .twp-icon-holder:focus .twp-social-count:after{border-top-color:#ffffff}body, .site button, input, select, optgroup, textarea, .primary-font{font-family:Roboto}.site h1, .site h2, .site h3, .site h4, .site h5, .site h6, .site .secondary-font, .site .secondary-font a, .site .category-widget-header .post-count{font-family:Fira Sans}.site .entry-title-full{font-size:32px}.site .entry-title-large{font-size:22px}.site .entry-title-big{font-size:18px}.site .entry-title-medium{font-size:16px}.site .entry-title-small{font-size:14px}.entry-meta-category .twp_cat_asia{color:#ffffff}.entry-meta-category .twp_cat_asia{border-color:#ffffff}.block-bg-alt .entry-meta-category .twp_cat_asia{background:#ffffff}.home-carousel-overlay .entry-meta-category .twp_cat_asia{background:#ffffff}.entry-meta-category .twp_cat_mareeeg-arabic{color:#787878}.entry-meta-category .twp_cat_mareeeg-arabic{border-color:#787878}.block-bg-alt .entry-meta-category .twp_cat_mareeeg-arabic{background:#787878}.home-carousel-overlay .entry-meta-category .twp_cat_mareeeg-arabic{background:#787878}.block-title-wrapper .block-title-bg, .block-title-wrapper .title-controls-bg{background: #f5f5f5}
</style>
<link rel='stylesheet' id='booster-extension-social-icons-css'  href='https://mareeg.com/wp-content/plugins/booster-extension/assets/css/social-icons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='booster-extension-style-css'  href='https://mareeg.com/wp-content/plugins/booster-extension/assets/css/style.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mareeg.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-171059838-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["mareeg.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-171059838-1");
gtag("config", "G-8L8G13NJKX");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://mareeg.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mareeg.com/wp-json/wp/v2/posts/106609" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mareeg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mareeg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/" />
<link rel='shortlink' href='https://mareeg.com/?p=106609' />
<link rel="alternate" type="application/json+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fusa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fusa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.46.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mareeg.com/?wordfence_lh=1&hid=14ABE5F2DE9456465606F394A8475552');
</script><link rel="pingback" href="https://mareeg.com/xmlrpc.php">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="amphtml" href="https://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/?amp=1">
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8474300217518919" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-171059838-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-171059838-1');
</script>
</head>

<body class="post-template-default single single-post postid-106609 single-format-standard wp-custom-logo wp-embed-responsive booster-extension theme-powerkit right-sidebar">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    
    <header id="masthead" class="site-header " >

        
            <div class="site-topbar hidden-mobile flex-block">
                <div class="wrapper">
                    <div class="topbar-items flex-block-items">
                        <div class="topbar-items-left">
                                                            <div class="twp-current-date">
                                    Tuesday, Dec 07, 2021.                                </div>
                            
                                                    </div>

                                                    <div class="search-bar">
                                <form role="search" method="get" class="search-form" action="https://mareeg.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                            </div>
                        
                    </div>

                </div>
            </div>
        
        
        <div class="site-middlebar flex-block twp-align-left">
            <div class="wrapper">
                <div class="middlebar-items flex-block-items">
                    <div class="site-branding">
                        <a href="https://mareeg.com/" class="custom-logo-link" rel="home"><img width="337" height="64" src="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg" class="custom-logo" alt="Mareeg.com somalia, World News and Opinion." srcset="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg 337w, https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo-300x57.jpg 300w, https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo-150x28.jpg 150w" sizes="(max-width: 337px) 100vw, 337px" /></a>                            <p class="site-title">
                                <a href="https://mareeg.com/" rel="home">Mareeg.com somalia, World News and Opinion.</a>
                            </p>
                                                    <p class="site-description">
                               <span>Mareeg.com &#8211; is independent news website. Read All Africa news and the World -somalia</span>
                            </p>
                                            </div><!-- .site-branding -->

                    
                        <div class="site-header-banner">
                              <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8474300217518919"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:150px"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="8352657307"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        </div>
                        
                    
                </div>
            </div>
        </div>
        <nav id="site-navigation" class="main-navigation">
            <div class="wrapper">
                <div class="navigation-area">
                                            <div id="widgets-nav" class="icon-sidr">
                            <div id="hamburger-one">
                                <span></span>
                                <span></span>
                                <span></span>
                                <span></span>
                            </div>
                        </div>
                    
                    <div class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                        <a class="offcanvas-toggle" href="#">
                            <div class="trigger-icon">
                               <span class="menu-label">
                                    Menu                                </span>
                            </div>
                        </a>
                    </div>

                    <div class="menu"><ul id="primary-menu" class="menu"><li class="brand-home"><a title="Home" href="https://mareeg.com"><span class='icon ion-ios-home'></span></a></li><li id="menu-item-106212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li>
<li id="menu-item-50714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li id="menu-item-61586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="http://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li id="menu-item-79144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li id="menu-item-95399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
</ul></div>
                    <div class="nav-right">

                                                    <div class="twp-color-scheme">
                                <div id="night-mode">
                                    <a role="button" href="#" class="colour-switcher-btn">
                                        <span class="twp-toggle-tooltip"><span class="twp-tooltip-wrapper"></span></span> <i class=""></i>
                                    </a>
                                </div>
                            </div>
                        
                                            </div>

                </div>
            </div>
        </nav><!-- #site-navigation -->
    </header><!-- #masthead -->

    
        <div class="twp-inner-banner">
            <div class="wrapper">

                <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://mareeg.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://mareeg.com/news/africa/" itemprop="item"><span itemprop="name">Africa</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/" itemprop="item"><span itemprop="name">USA Loses Ethiopia; Biggest Strategic Blunder Since Loss of Iran</span></a><meta itemprop="position" content="3" /></li></ul></nav>
                
                    
                    
            </div>
        </div>
    
            <div id="content" class="site-content">
    
    <div id="primary" class="content-area">

        
            <div class="twp-banner-details">

                <div class="entry-meta entry-meta-category"><span class="cat-links">
								<a class="twp_cat_africa" href="https://mareeg.com/news/africa/" rel="category tag">Africa</a>

							
								<a class="twp_cat_ethiopia-news-mareeg" href="https://mareeg.com/news/africa/ethiopia-news-mareeg/" rel="category tag">Ethiopia</a>

							</span></div><header class="entry-header"><h1 class="entry-title entry-title-full">USA Loses Ethiopia; Biggest Strategic Blunder Since Loss of Iran</h1></header>
            </div>

            <main id="main" class="site-main">

                    
<article id="post-106609" class="post-106609 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-ethiopia-news-mareeg" >

			
		<div class="article-details single-article-details">
			
							<div class="twp-single-affix">

					<div class="entry-meta">
			            <span class="author-img"> <img alt='' src='https://secure.gravatar.com/avatar/278523cb072e1c8ea272a7b1ffc0cbbc?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo avatar-img' height='100' width='100' loading='lazy' /></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://mareeg.com/author/mark/">Mark Jones</a></span></span><span class='sep-date-author'><i class='ion ion-ios-remove'></i></span><span class="posted-on"><a href="https://mareeg.com/2021/12/07/" rel="bookmark"><time class="entry-date published" datetime="2021-12-07T23:43:42+00:00">7 December 2021</time><time class="updated" datetime="2021-12-07T23:43:43+00:00">7 December 2021</time></a></span>		            </div>

		            

		<div class=" twp-social-share  booster-clear">

						    <header class="twp-plugin-title twp-share-title">
			        <h2>Share</h2>
			    </header>
			
		    <div class="twp-share-container">
				<div class="twp-social-icons twp-social-facebook">										<a class="twp-icon-holder" rel="nofollow"  onclick="twp_be_popup_new_window( event,'https://www.facebook.com/sharer/sharer.php?u=http://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/'); "  href="https://www.facebook.com/sharer/sharer.php?u=http://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/" >
			                                <span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span>												<span class="twp-share-media">

													<span class="twp-share-label">
                                                        <span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.675 0h-21.35c-.732 0-1.325.593-1.325 1.325v21.351c0 .731.593 1.324 1.325 1.324h11.495v-9.294h-3.128v-3.622h3.128v-2.671c0-3.1 1.893-4.788 4.659-4.788 1.325 0 2.463.099 2.795.143v3.24l-1.918.001c-1.504 0-1.795.715-1.795 1.763v2.313h3.587l-.467 3.622h-3.12v9.293h6.116c.73 0 1.323-.593 1.323-1.325v-21.35c0-.732-.593-1.325-1.325-1.325z" /></svg></span>
				                                        <span class="twp-label-title">
				                                            Facebook				                                        </span>
				                                    </span>
												</span>
																					</a>
									</div><div class="twp-social-icons twp-social-twitter">										<a class="twp-icon-holder" rel="nofollow"  onclick="twp_be_popup_new_window( event,'https://twitter.com/intent/tweet?text=USA%20Loses%20Ethiopia;%20Biggest%20Strategic%20Blunder%20Since%20Loss%20of%20Iran&#038;url=http://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/'); "  href="https://twitter.com/intent/tweet?text=USA%20Loses%20Ethiopia;%20Biggest%20Strategic%20Blunder%20Since%20Loss%20of%20Iran&#038;url=http://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/" >
			                                <span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span>												<span class="twp-share-media">
													<span class="twp-share-label">
                                                        <span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></span>
				                                        <span class="twp-label-title">
				                                            Twitter				                                        </span>
												    </span>
												</span>
																					</a>
									</div><div class="twp-social-icons twp-social-linkedin">										<a class="twp-icon-holder" rel="nofollow"  onclick="twp_be_popup_new_window( event,'http://www.linkedin.com/shareArticle?mini=true&#038;title=USA%20Loses%20Ethiopia;%20Biggest%20Strategic%20Blunder%20Since%20Loss%20of%20Iran&#038;url=http://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/'); "  href="http://www.linkedin.com/shareArticle?mini=true&#038;title=USA%20Loses%20Ethiopia;%20Biggest%20Strategic%20Blunder%20Since%20Loss%20of%20Iran&#038;url=http://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/" >
																							<span class="twp-share-media">
				                                    <span class="share-media-nocount">
													    <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg>				                                    </span>
													<span class="twp-share-label twp-label-title">
				                                        LinkedIn				                                    </span>
												</span>
																					</a>
										</div><div class="twp-social-icons twp-social-email">										<a class="twp-icon-holder" rel="nofollow"  href="mailto:?subject=:&amp;body=Hey I Got Something For You USA Loses Ethiopia; Biggest Strategic Blunder Since Loss of Iran http://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/">
																							<span class="twp-share-media">
				                                    <span class="share-media-nocount">
													    <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg>				                                    </span>
				                                    <span class="twp-share-label twp-label-title">
				                                        Email				                                    </span>
												</span>
																					</a>
										</div>			</div>
		</div>

	
		        </div><!-- .entry-meta -->
		    
		    <div class="twp-post-content">

		    	
			<div class="post-thumbnail">
				<img width="777" height="437" src="https://mareeg.com/wp-content/uploads/2021/11/Deg-Deg-Ciidamada-PSF-oo-dhufeyso-qotay-cabsi-soo-wajahday-Saciid-Deni-iyo-xaalad-culus-oo-ka-taagan-Boosaaso.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mareeg.com/wp-content/uploads/2021/11/Deg-Deg-Ciidamada-PSF-oo-dhufeyso-qotay-cabsi-soo-wajahday-Saciid-Deni-iyo-xaalad-culus-oo-ka-taagan-Boosaaso.jpg 777w, https://mareeg.com/wp-content/uploads/2021/11/Deg-Deg-Ciidamada-PSF-oo-dhufeyso-qotay-cabsi-soo-wajahday-Saciid-Deni-iyo-xaalad-culus-oo-ka-taagan-Boosaaso-300x169.jpg 300w, https://mareeg.com/wp-content/uploads/2021/11/Deg-Deg-Ciidamada-PSF-oo-dhufeyso-qotay-cabsi-soo-wajahday-Saciid-Deni-iyo-xaalad-culus-oo-ka-taagan-Boosaaso-400x225.jpg 400w" sizes="(max-width: 777px) 100vw, 777px" />			</div><!-- .post-thumbnail -->

		
				
				<div class="entry-content">
					<div class='booster-block booster-read-block'>
                <div class="twp-read-time">
                	<i class="booster-icon twp-clock"></i> <span>Read Time:</span>5 Minute, 13 Second                </div>

            </div><p>With the failure of the US backed TPLF Terrorist coup attempt against the democratically elected government of Ethiopia the USA is facing it’s greatest strategic blunder since losing Iran in 1979.</p>
<p>The Ethiopian Army and its allied militias have in the last 10 days of fighting regained all the territory it lost in several months to the TPLF Terrorist coup attempt. By all reports from the front lines the TPLF Terrorists are on the run with thousands of their conscripted fighters heeding Ethiopian PM Abiy’s call to surrender.</p>
<p>Ethiopia was once the USA’s “Policeman” in the Horn of Africa, with the strategically critical Red Sea and its chokepoint gateway Baab Al Mandeb between the Red Sea and the Indian Ocean being key to control of the enormously important shipping lanes between Europe and Asia. Statements made repeatedly by the Ethiopian government have made it abundantly clear that there is no going back to a neo colonial relationship with the west and that Ethiopia has turned to China for economic and political support.</p>
<p>To make matters worse the US General in command of their base in Djibouti, lying at the entrance to the Red Sea, made it clear that the US was prepared to attack Ethiopia from Djibouti, leaving Ethiopia little choice but to quietly begin preparations to force Djibouti, economically dependent on Ethiopia, to close down this threat.</p>
<p>At one point the western neo colonialists unleashed the full force of their media lackeys to try and undermine Ethiopia’s democratically elected government, with CNN broadcasting a fabricated claim that the TPLF terrorist forces were on the outskirts of the capital Addis Ababa.</p>
<p>Slanderous fabrications by the western media backed by the UN and the Human Rights Mob of “genocide” and “aid blockades” in the home province of the TPLF terrorists were shot down by no other than the UN’s own Human Rights clique in a report issued in cooperation with the Ethiopian Human Rights Commission.</p>
<p>The recent rapid advances on the battlefield by the Ethiopian Army led by PM Abiy Ahmed have pretty much silenced these pack of presstitutes and imperial lackeys and left that “Blinken Liar” being “alarmed” by these developments. Now that it is clear that it is no longer IF but WHEN the TPLF terrorist clique will be defeated militarily the LiarsForHire in the western media, the UN and the Human Rights Mob have grown remarkable silent.</p>
<p>Of course the military defeat of the TPLF terrorist gang is not the end of this problem for they saw the backbone of their army defeated mainly by the Eritrean intervention in November of 2020 at the request of PM Abiy. The Ethiopian army had been hollowed out by the withdrawal of about 80% of its most experienced fighters when the TPLF withdrew it’s military supporters to its home province of Tigray in 2019/2020. With the weakness of the Ethiopian military being well known the US threw its weight behind the TPLF coup attempt in November 2021 thinking that with a successful attack and capture of the Ethiopian Army’s main national arms depot in Tigray the TPLF terrorist clique would have little opposition in marching on the capital Addis Ababa and overthrowing PM Abiy’s government.</p>
<p>What they didnt take into account was Abiy Ahmed’s close relationship with Eritrea and its President Issias Aferwerki, who, at Abiy Ahmed&#8217;s request, quickly mobilized Eritrean mechanized and artillery brigades into Tigray that destroyed the backbone of the TPLF’s fighters and leadership in a matter of a little over two weeks culminating in the wiping out of almost 80% of the top leadership of the TPLF with the capture of the capital Mekele at the end of November 2021.<br />
Though their army was defeated almost 100,000 TPLF fighters survived and melted away with their small arms back to their villages and communities. Knowing the futility of trying to fight terrorists on their home soil without the active support of the Tigrayan people PM Abiy withdrew his troops from Tigray and called for a unilateral ceasefire.</p>
<p>The point of doing this was to force the Tigrayan people to experience first hand just how corrupt and brutal the TPLF terrorists really were and to let them learn the hard way just how destructive to the interests of the people of Tigray the TPLF was.</p>
<p>With a mass wave of forced conscription and child soldiers the TPLF mafia assembled a large armed force and began invading the neighboring Amhara and Afar regions.&nbsp;</p>
<p>This resulted in an unprecedented outpouring of Ethiopian national pride and support for PM Abiy’s democratically elected government and when Abiy Ahmed took direct personal command of the fighting the TPLF terrorists suffered major losses in territory and personnel. It is expected that with in a matter of a couple of weeks the Ethiopian Army and supporting militias will once again be on Tigrayan soil with the imminent military defeat of the TPLF terrorist forces.</p>
<p>The main question remaining is what will the people of Tigray do? After seeing their children dragooned to be cannon fodder for the TPLF and slaughtered in their thousands will the Tigrayan people turn against the TPLF, remain silent or even continuing a reduced level of support for them. Until this question is decisively answered by the actions of the Tigrayan people themselves peace in Ethiopia is not assured.</p>
<p>The one thing that is clear is that the US has seen its Ethiopian bastion of neo colonialism turn against it and as so many Ethiopian at home and in the diaspora have made clear “Ethiopia Will Never Kneel Down”.&nbsp;</p>
<p>I have long predicted that the day the USA loses control of the strategically critical Red Sea/Baab Al Mandeb marks the beginning of the end of Pax Americana’s dominance of the world. With this blunder against Ethiopia the USA has shot itself in the foot, leaving itself increasingly weakened and no longer viewed by the people of Africa as an omnipotent force that can do what it pleases.</p>
<p>Thomas C. Mountain is an educator and historian with a specialty in the Horn of Africa going back almost 40 years. You can reach him at thomascmountain on twitter or thomascmountain at gmail.com</p>
            
            <div class="booster-block booster-author-block">
                <div class="be-author-details layout-square align-left">
                    <div class="be-author-wrapper">
                        <div class="booster-row">
                            <div class="booster-column booster-column-two booster-column-mobile">
                                <div class="be-author-image">
                                    <img alt='' src='https://secure.gravatar.com/avatar/278523cb072e1c8ea272a7b1ffc0cbbc?s=400&#038;d=mm&#038;r=g' class='avatar avatar-400 photo avatar-img' height='400' width='400' loading='lazy' />                                </div>
                            </div>
                            <div class="booster-column booster-column-eight booster-column-mobile">
                                <div class="author-details">
                                                                            <header class="twp-plugin-title twp-author-title">
                                            <h2>About Post Author</h2>
                                        </header>
                                                                        <h4 class="be-author-meta be-author-name">
                                        <a href="https://mareeg.com/author/mark/" class="booster-url-link">
                                            Mark Jones                                        </a>
                                    </h4>
                                                                            <div class="be-author-meta be-author-description">Mark T. Jones LL.M

Advisor on African Affairs

marktjones500@gmail.com</div>
                                                                                                                <div class="be-author-meta be-author-email">
                                            <a href="mailto: marktjones500@gmail.com" class="booster-url-link">
                                                <span class="booster-svg-icon booster-svg-envelope"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg></span>marktjones500@gmail.com                                            </a>
                                        </div>
                                                                                                                <div class="be-author-meta be-author-url">
                                            <a href="http://Mareeg.com" target="_blank" class="booster-url-link">
                                                <span class="booster-svg-icon booster-svg-sphere"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 11.25 1.5 C 5.035156 1.5 0 6.535156 0 12.75 C 0 18.964844 5.035156 24 11.25 24 C 17.464844 24 22.5 18.964844 22.5 12.75 C 22.5 6.535156 17.464844 1.5 11.25 1.5 Z M 17.617188 16.5 C 17.816406 15.550781 17.941406 14.546875 17.984375 13.5 L 20.972656 13.5 C 20.894531 14.535156 20.652344 15.542969 20.253906 16.5 Z M 4.882812 9 C 4.683594 9.949219 4.558594 10.953125 4.515625 12 L 1.527344 12 C 1.605469 10.964844 1.847656 9.957031 2.246094 9 Z M 16.078125 9 C 16.304688 9.960938 16.441406 10.964844 16.484375 12 L 12 12 L 12 9 Z M 12 7.5 L 12 3.109375 C 12.34375 3.210938 12.679688 3.375 13.011719 3.609375 C 13.636719 4.050781 14.230469 4.726562 14.738281 5.566406 C 15.085938 6.148438 15.386719 6.796875 15.640625 7.5 Z M 7.761719 5.566406 C 8.269531 4.726562 8.863281 4.050781 9.488281 3.609375 C 9.820312 3.375 10.15625 3.207031 10.5 3.109375 L 10.5 7.5 L 6.859375 7.5 C 7.113281 6.792969 7.414062 6.148438 7.761719 5.566406 Z M 10.5 9 L 10.5 12 L 6.015625 12 C 6.058594 10.964844 6.195312 9.960938 6.421875 9 Z M 2.246094 16.5 C 1.847656 15.542969 1.605469 14.535156 1.527344 13.5 L 4.515625 13.5 C 4.558594 14.546875 4.683594 15.550781 4.882812 16.5 Z M 6.015625 13.5 L 10.5 13.5 L 10.5 16.5 L 6.421875 16.5 C 6.195312 15.539062 6.058594 14.535156 6.015625 13.5 Z M 10.5 18 L 10.5 22.390625 C 10.15625 22.289062 9.820312 22.125 9.488281 21.890625 C 8.863281 21.449219 8.269531 20.773438 7.761719 19.933594 C 7.414062 19.351562 7.113281 18.703125 6.859375 18 Z M 14.738281 19.933594 C 14.230469 20.773438 13.636719 21.449219 13.011719 21.890625 C 12.679688 22.125 12.34375 22.292969 12 22.390625 L 12 18 L 15.640625 18 C 15.386719 18.707031 15.085938 19.351562 14.738281 19.933594 Z M 12 16.5 L 12 13.5 L 16.484375 13.5 C 16.441406 14.535156 16.304688 15.539062 16.078125 16.5 Z M 17.984375 12 C 17.945312 10.953125 17.816406 9.949219 17.617188 9 L 20.253906 9 C 20.652344 9.957031 20.894531 10.964844 20.972656 12 Z M 19.46875 7.5 L 17.222656 7.5 C 16.785156 6.121094 16.179688 4.914062 15.457031 3.949219 C 16.453125 4.429688 17.355469 5.066406 18.144531 5.855469 C 18.648438 6.359375 19.089844 6.910156 19.46875 7.5 Z M 4.355469 5.855469 C 5.144531 5.066406 6.046875 4.429688 7.042969 3.949219 C 6.320312 4.914062 5.714844 6.121094 5.277344 7.5 L 3.03125 7.5 C 3.410156 6.910156 3.851562 6.359375 4.355469 5.855469 Z M 3.03125 18 L 5.277344 18 C 5.714844 19.378906 6.320312 20.585938 7.042969 21.550781 C 6.046875 21.070312 5.144531 20.433594 4.355469 19.644531 C 3.851562 19.140625 3.410156 18.589844 3.03125 18 Z M 18.144531 19.644531 C 17.355469 20.433594 16.453125 21.070312 15.457031 21.550781 C 16.179688 20.585938 16.785156 19.378906 17.222656 18 L 19.46875 18 C 19.089844 18.589844 18.648438 19.140625 18.144531 19.644531 Z M 18.144531 19.644531 " /></svg></span>http://Mareeg.com                                            </a>
                                        </div>
                                                                                                        </div>
                                <div class="be-author-profiles">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                    <div class="booster-block booster-reactions-block">
            <div class="twp-reactions-icons">
                
                <div class="twp-reacts-wrap">
                    <a react-data="be-react-1" post-id="106609" class="be-face-icons un-reacted" href="javascript:void(0)">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/happy.svg" alt="Happy">
                    </a>
                    <div class="twp-reaction-title">
                        Happy                    </div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count">0</span>
                        
                                                <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-2" post-id="106609" class="be-face-icons un-reacted" href="javascript:void(0)">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/sad.svg" alt="Sad">
                    </a>
                    <div class="twp-reaction-title">
                        Sad                    </div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-3" post-id="106609" class="be-face-icons un-reacted" href="javascript:void(0)">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/excited.svg" alt="Excited">
                    </a>
                    <div class="twp-reaction-title">
                        Excited                    </div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-6" post-id="106609" class="be-face-icons un-reacted" href="javascript:void(0)">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/sleepy.svg" alt="Sleepy">
                    </a>
                    <div class="twp-reaction-title">
                        Sleepy                    </div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count">0</span>
                        
                                                <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-4" post-id="106609" class="be-face-icons un-reacted" href="javascript:void(0)">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/angry.svg" alt="Angry">
                    </a>
                    <div class="twp-reaction-title">Angry</div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                        
                    </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-5" post-id="106609" class="be-face-icons un-reacted" href="javascript:void(0)">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/surprise.svg" alt="Surprise">
                    </a>
                    <div class="twp-reaction-title">Surprise</div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

            </div>
        </div>

    				</div><!-- .entry-content -->

								<footer class="entry-footer">
									</footer><!-- .entry-footer -->
			</div>

		</div>

	
</article><!-- #post-106609 -->
                    <div class="twp-navigation-wrapper">
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://mareeg.com/kaduna-nuj-polls-new-nigerian-nagarta-vision-fm-ditv-ait-welcome-farida-campaign-team/" rel="prev"><h2 class="entry-title entry-title-big" aria-hidden="true">Previous</h2> <span class="screen-reader-text">Previous post:</span> <h3 class="entry-title entry-title-medium">Kaduna NUJ Polls: New Nigerian, Nagarta, Vision FM, DITV, AIT Welcome  Farida Campaign Team</h3></a></div></div>
	</nav>
                    </div><div class="booster-block booster-ratings-block">

    <h3 class="twp-average-title">Average Rating</h3>

    <div class="booster-average-rating">

        <div class="booster-review-bar">
            <div class="twp-bar-rating" ><div class="twp-star-text" >5 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >4 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >3 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >2 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >1 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div>        </div>

        <div class="booster-review-info">

            
            <div class="twp-post-review">

                
                <a href="javascript:void(0)" class="twp-review-link" rel="nofollow">(Add your review)</a>

            </div>

        </div>
        
    </div>

</div>

<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://mareeg.com/wp-login.php?redirect_to=https%3A%2F%2Fmareeg.com%2Fusa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div>

            </main><!-- #main -->

        
    </div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<div id="search-11" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://mareeg.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="categories-9" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://mareeg.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Af Soomaali&nbsp;&nbsp;(10,686)</option>
	<option class="level-0" value="7">Africa&nbsp;&nbsp;(2,403)</option>
	<option class="level-1" value="170">&nbsp;&nbsp;&nbsp;Algeria&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="172">&nbsp;&nbsp;&nbsp;Angola&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="2152">&nbsp;&nbsp;&nbsp;Burkina Faso&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Burundi&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="1538">&nbsp;&nbsp;&nbsp;Cameroon&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="2121">&nbsp;&nbsp;&nbsp;chad&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="1366">&nbsp;&nbsp;&nbsp;congo&nbsp;&nbsp;(61)</option>
	<option class="level-1" value="226">&nbsp;&nbsp;&nbsp;Djibouti&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="234">&nbsp;&nbsp;&nbsp;Egypt&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="1169">&nbsp;&nbsp;&nbsp;Eritrea&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="176">&nbsp;&nbsp;&nbsp;Ethiopia&nbsp;&nbsp;(176)</option>
	<option class="level-1" value="1881">&nbsp;&nbsp;&nbsp;gabon&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1684">&nbsp;&nbsp;&nbsp;gambia&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="1537">&nbsp;&nbsp;&nbsp;Ghana&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="2077">&nbsp;&nbsp;&nbsp;guinea&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1578">&nbsp;&nbsp;&nbsp;Guinea-Bissau&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1966">&nbsp;&nbsp;&nbsp;Ivory Coast&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="175">&nbsp;&nbsp;&nbsp;Kenya&nbsp;&nbsp;(274)</option>
	<option class="level-1" value="1224">&nbsp;&nbsp;&nbsp;Liberia&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="251">&nbsp;&nbsp;&nbsp;Libya&nbsp;&nbsp;(76)</option>
	<option class="level-1" value="1892">&nbsp;&nbsp;&nbsp;mali&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2196">&nbsp;&nbsp;&nbsp;Mauritanian&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1894">&nbsp;&nbsp;&nbsp;Morocco&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="1888">&nbsp;&nbsp;&nbsp;Namibia&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2006">&nbsp;&nbsp;&nbsp;niger&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="189">&nbsp;&nbsp;&nbsp;Nigeria&nbsp;&nbsp;(57)</option>
	<option class="level-1" value="1577">&nbsp;&nbsp;&nbsp;rwanda&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="1539">&nbsp;&nbsp;&nbsp;Sierra Leone&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="1266">&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(91)</option>
	<option class="level-1" value="1134">&nbsp;&nbsp;&nbsp;south sudan&nbsp;&nbsp;(94)</option>
	<option class="level-1" value="1215">&nbsp;&nbsp;&nbsp;sudan&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="1293">&nbsp;&nbsp;&nbsp;Tanzania&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="723">&nbsp;&nbsp;&nbsp;Tunisia&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="511">&nbsp;&nbsp;&nbsp;uganda&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="1629">&nbsp;&nbsp;&nbsp;Zambia&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="1168">&nbsp;&nbsp;&nbsp;Zimbabwe&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="8">Asia&nbsp;&nbsp;(427)</option>
	<option class="level-1" value="1231">&nbsp;&nbsp;&nbsp;Afghanistan&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="2022">&nbsp;&nbsp;&nbsp;Bangladesh&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="656">&nbsp;&nbsp;&nbsp;china&nbsp;&nbsp;(218)</option>
	<option class="level-1" value="612">&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="760">&nbsp;&nbsp;&nbsp;indonesia&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="2069">&nbsp;&nbsp;&nbsp;Malaysia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1919">&nbsp;&nbsp;&nbsp;mynamar&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="2015">&nbsp;&nbsp;&nbsp;north korea&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="633">&nbsp;&nbsp;&nbsp;pakistan&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="2021">&nbsp;&nbsp;&nbsp;Philippine&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="2002">&nbsp;&nbsp;&nbsp;Singapore&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1931">Australia&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="63">Business&nbsp;&nbsp;(291)</option>
	<option class="level-0" value="21852">Business&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1996">canada&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="52">Economy&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="50">Editorial&nbsp;&nbsp;(521)</option>
	<option class="level-0" value="433">Education&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="411">Entertainment&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="45">Europe&nbsp;&nbsp;(629)</option>
	<option class="level-1" value="1965">&nbsp;&nbsp;&nbsp;Austria&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="2144">&nbsp;&nbsp;&nbsp;belgium&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="707">&nbsp;&nbsp;&nbsp;France&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="358">&nbsp;&nbsp;&nbsp;German&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="1983">&nbsp;&nbsp;&nbsp;Ireland&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1218">&nbsp;&nbsp;&nbsp;Italy&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="328">&nbsp;&nbsp;&nbsp;Rusia&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="1219">&nbsp;&nbsp;&nbsp;spain&nbsp;&nbsp;(37)</option>
	<option class="level-1" value="1166">&nbsp;&nbsp;&nbsp;turkey&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="334">&nbsp;&nbsp;&nbsp;Ukraine&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="249">&nbsp;&nbsp;&nbsp;United Kindom&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="21853">Exclusive&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="21854">Fashion&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="9">Featured&nbsp;&nbsp;(8,331)</option>
	<option class="level-0" value="1423">Food&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="69">Health&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="1377">Horn of Africa&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="41">Islam&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="2174">Mareeg العربية&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="5">Middle East&nbsp;&nbsp;(400)</option>
	<option class="level-1" value="450">&nbsp;&nbsp;&nbsp;Iran&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="1122">&nbsp;&nbsp;&nbsp;Iraq&nbsp;&nbsp;(37)</option>
	<option class="level-1" value="453">&nbsp;&nbsp;&nbsp;Israel&nbsp;&nbsp;(58)</option>
	<option class="level-1" value="1184">&nbsp;&nbsp;&nbsp;kuwait&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="2202">&nbsp;&nbsp;&nbsp;qatar&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="363">&nbsp;&nbsp;&nbsp;Saudi Arabia&nbsp;&nbsp;(58)</option>
	<option class="level-1" value="1138">&nbsp;&nbsp;&nbsp;syria&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="2249">&nbsp;&nbsp;&nbsp;UAE&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="312">&nbsp;&nbsp;&nbsp;Yeman&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="1375">Notices&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1204">Opinion&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="11422">Our Contacts&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1205">politics&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="86">Science&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="1935">Senegal&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="84">sheeko-jaceyl iyo love&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1690">sidebar&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4">Somalia&nbsp;&nbsp;(5,468)</option>
	<option class="level-1" value="2163">&nbsp;&nbsp;&nbsp;Archive of mareeg&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="53">Sports&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="1491">technology&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="2136">travel&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="85">ubax-sheeko.htm&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(252)</option>
	<option class="level-0" value="1611">United states of america&nbsp;&nbsp;(254)</option>
	<option class="level-0" value="83">World news&nbsp;&nbsp;(599)</option>
	<option class="level-1" value="1978">&nbsp;&nbsp;&nbsp;PARAGUAY&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2146">&nbsp;&nbsp;&nbsp;Venezuela&nbsp;&nbsp;(4)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mareeg.com/2021/12/'> December 2021 </option>
	<option value='https://mareeg.com/2021/11/'> November 2021 </option>
	<option value='https://mareeg.com/2021/10/'> October 2021 </option>
	<option value='https://mareeg.com/2021/09/'> September 2021 </option>
	<option value='https://mareeg.com/2021/08/'> August 2021 </option>
	<option value='https://mareeg.com/2021/07/'> July 2021 </option>
	<option value='https://mareeg.com/2021/06/'> June 2021 </option>
	<option value='https://mareeg.com/2021/05/'> May 2021 </option>
	<option value='https://mareeg.com/2021/04/'> April 2021 </option>
	<option value='https://mareeg.com/2021/03/'> March 2021 </option>
	<option value='https://mareeg.com/2021/02/'> February 2021 </option>
	<option value='https://mareeg.com/2021/01/'> January 2021 </option>
	<option value='https://mareeg.com/2020/12/'> December 2020 </option>
	<option value='https://mareeg.com/2020/11/'> November 2020 </option>
	<option value='https://mareeg.com/2020/10/'> October 2020 </option>
	<option value='https://mareeg.com/2020/09/'> September 2020 </option>
	<option value='https://mareeg.com/2020/08/'> August 2020 </option>
	<option value='https://mareeg.com/2020/07/'> July 2020 </option>
	<option value='https://mareeg.com/2020/06/'> June 2020 </option>
	<option value='https://mareeg.com/2020/05/'> May 2020 </option>
	<option value='https://mareeg.com/2020/04/'> April 2020 </option>
	<option value='https://mareeg.com/2020/03/'> March 2020 </option>
	<option value='https://mareeg.com/2020/02/'> February 2020 </option>
	<option value='https://mareeg.com/2020/01/'> January 2020 </option>
	<option value='https://mareeg.com/2019/12/'> December 2019 </option>
	<option value='https://mareeg.com/2019/11/'> November 2019 </option>
	<option value='https://mareeg.com/2019/10/'> October 2019 </option>
	<option value='https://mareeg.com/2019/09/'> September 2019 </option>
	<option value='https://mareeg.com/2019/08/'> August 2019 </option>
	<option value='https://mareeg.com/2019/07/'> July 2019 </option>
	<option value='https://mareeg.com/2019/06/'> June 2019 </option>
	<option value='https://mareeg.com/2019/05/'> May 2019 </option>
	<option value='https://mareeg.com/2019/04/'> April 2019 </option>
	<option value='https://mareeg.com/2019/03/'> March 2019 </option>
	<option value='https://mareeg.com/2019/02/'> February 2019 </option>
	<option value='https://mareeg.com/2019/01/'> January 2019 </option>
	<option value='https://mareeg.com/2018/12/'> December 2018 </option>
	<option value='https://mareeg.com/2018/11/'> November 2018 </option>
	<option value='https://mareeg.com/2018/10/'> October 2018 </option>
	<option value='https://mareeg.com/2018/09/'> September 2018 </option>
	<option value='https://mareeg.com/2018/08/'> August 2018 </option>
	<option value='https://mareeg.com/2018/07/'> July 2018 </option>
	<option value='https://mareeg.com/2018/06/'> June 2018 </option>
	<option value='https://mareeg.com/2018/05/'> May 2018 </option>
	<option value='https://mareeg.com/2018/04/'> April 2018 </option>
	<option value='https://mareeg.com/2018/03/'> March 2018 </option>
	<option value='https://mareeg.com/2018/02/'> February 2018 </option>
	<option value='https://mareeg.com/2018/01/'> January 2018 </option>
	<option value='https://mareeg.com/2017/12/'> December 2017 </option>
	<option value='https://mareeg.com/2017/11/'> November 2017 </option>
	<option value='https://mareeg.com/2017/10/'> October 2017 </option>
	<option value='https://mareeg.com/2017/09/'> September 2017 </option>
	<option value='https://mareeg.com/2017/08/'> August 2017 </option>
	<option value='https://mareeg.com/2017/07/'> July 2017 </option>
	<option value='https://mareeg.com/2017/06/'> June 2017 </option>
	<option value='https://mareeg.com/2017/05/'> May 2017 </option>
	<option value='https://mareeg.com/2017/04/'> April 2017 </option>
	<option value='https://mareeg.com/2017/03/'> March 2017 </option>
	<option value='https://mareeg.com/2017/02/'> February 2017 </option>
	<option value='https://mareeg.com/2017/01/'> January 2017 </option>
	<option value='https://mareeg.com/2016/12/'> December 2016 </option>
	<option value='https://mareeg.com/2016/11/'> November 2016 </option>
	<option value='https://mareeg.com/2016/10/'> October 2016 </option>
	<option value='https://mareeg.com/2016/09/'> September 2016 </option>
	<option value='https://mareeg.com/2016/08/'> August 2016 </option>
	<option value='https://mareeg.com/2016/07/'> July 2016 </option>
	<option value='https://mareeg.com/2016/06/'> June 2016 </option>
	<option value='https://mareeg.com/2016/05/'> May 2016 </option>
	<option value='https://mareeg.com/2016/04/'> April 2016 </option>
	<option value='https://mareeg.com/2016/03/'> March 2016 </option>
	<option value='https://mareeg.com/2016/02/'> February 2016 </option>
	<option value='https://mareeg.com/2016/01/'> January 2016 </option>
	<option value='https://mareeg.com/2015/12/'> December 2015 </option>
	<option value='https://mareeg.com/2015/11/'> November 2015 </option>
	<option value='https://mareeg.com/2015/10/'> October 2015 </option>
	<option value='https://mareeg.com/2015/09/'> September 2015 </option>
	<option value='https://mareeg.com/2015/08/'> August 2015 </option>
	<option value='https://mareeg.com/2015/07/'> July 2015 </option>
	<option value='https://mareeg.com/2015/06/'> June 2015 </option>
	<option value='https://mareeg.com/2015/05/'> May 2015 </option>
	<option value='https://mareeg.com/2015/04/'> April 2015 </option>
	<option value='https://mareeg.com/2015/03/'> March 2015 </option>
	<option value='https://mareeg.com/2015/02/'> February 2015 </option>
	<option value='https://mareeg.com/2015/01/'> January 2015 </option>
	<option value='https://mareeg.com/2014/12/'> December 2014 </option>
	<option value='https://mareeg.com/2014/11/'> November 2014 </option>
	<option value='https://mareeg.com/2014/10/'> October 2014 </option>
	<option value='https://mareeg.com/2014/09/'> September 2014 </option>
	<option value='https://mareeg.com/2014/08/'> August 2014 </option>
	<option value='https://mareeg.com/2014/07/'> July 2014 </option>
	<option value='https://mareeg.com/2014/06/'> June 2014 </option>
	<option value='https://mareeg.com/2014/05/'> May 2014 </option>
	<option value='https://mareeg.com/2014/04/'> April 2014 </option>
	<option value='https://mareeg.com/2014/03/'> March 2014 </option>
	<option value='https://mareeg.com/2014/02/'> February 2014 </option>
	<option value='https://mareeg.com/2014/01/'> January 2014 </option>
	<option value='https://mareeg.com/2013/12/'> December 2013 </option>
	<option value='https://mareeg.com/2013/11/'> November 2013 </option>
	<option value='https://mareeg.com/2013/10/'> October 2013 </option>
	<option value='https://mareeg.com/2008/05/'> May 2008 </option>
	<option value='https://mareeg.com/208/04/'> April 208 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="booster-extension-author-layout-3" class="widget twp_bp_author_widget"><h2 class="widget-title">About Author</h2>
            <div class="booster-block booster-author-block">
                <div class="be-author-details layout-square">
                    <div class="be-author-wrapper ">
                        
                                                
                        <div class="be-author-image booster-bg-image">
                            
                            <img alt='' src='https://secure.gravatar.com/avatar/278523cb072e1c8ea272a7b1ffc0cbbc?s=400&#038;d=mm&#038;r=g' class='avatar avatar-400 photo avatar-img' height='400' width='400' loading='lazy' />
                        </div>

                                                    <div class="be-author-meta be-author-description">
                                Mark T. Jones LL.M

Advisor on African Affairs

marktjones500@gmail.com                            </div>
                        
                        
                            <div class="be-author-meta be-author-email">
                                <a href="mailto: marktjones500@gmail.com" class="booster-url-link">
                                    <span class="booster-svg-icon booster-svg-envelope">
                                        <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg>                                    </span>marktjones500@gmail.com                                </a>
                            </div>

                        
                                                    <div class="be-author-meta be-author-url">
                                <a href="http://Mareeg.com" target="_blank" class="booster-url-link">
                                    <span class="booster-svg-icon booster-svg-sphere"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 11.25 1.5 C 5.035156 1.5 0 6.535156 0 12.75 C 0 18.964844 5.035156 24 11.25 24 C 17.464844 24 22.5 18.964844 22.5 12.75 C 22.5 6.535156 17.464844 1.5 11.25 1.5 Z M 17.617188 16.5 C 17.816406 15.550781 17.941406 14.546875 17.984375 13.5 L 20.972656 13.5 C 20.894531 14.535156 20.652344 15.542969 20.253906 16.5 Z M 4.882812 9 C 4.683594 9.949219 4.558594 10.953125 4.515625 12 L 1.527344 12 C 1.605469 10.964844 1.847656 9.957031 2.246094 9 Z M 16.078125 9 C 16.304688 9.960938 16.441406 10.964844 16.484375 12 L 12 12 L 12 9 Z M 12 7.5 L 12 3.109375 C 12.34375 3.210938 12.679688 3.375 13.011719 3.609375 C 13.636719 4.050781 14.230469 4.726562 14.738281 5.566406 C 15.085938 6.148438 15.386719 6.796875 15.640625 7.5 Z M 7.761719 5.566406 C 8.269531 4.726562 8.863281 4.050781 9.488281 3.609375 C 9.820312 3.375 10.15625 3.207031 10.5 3.109375 L 10.5 7.5 L 6.859375 7.5 C 7.113281 6.792969 7.414062 6.148438 7.761719 5.566406 Z M 10.5 9 L 10.5 12 L 6.015625 12 C 6.058594 10.964844 6.195312 9.960938 6.421875 9 Z M 2.246094 16.5 C 1.847656 15.542969 1.605469 14.535156 1.527344 13.5 L 4.515625 13.5 C 4.558594 14.546875 4.683594 15.550781 4.882812 16.5 Z M 6.015625 13.5 L 10.5 13.5 L 10.5 16.5 L 6.421875 16.5 C 6.195312 15.539062 6.058594 14.535156 6.015625 13.5 Z M 10.5 18 L 10.5 22.390625 C 10.15625 22.289062 9.820312 22.125 9.488281 21.890625 C 8.863281 21.449219 8.269531 20.773438 7.761719 19.933594 C 7.414062 19.351562 7.113281 18.703125 6.859375 18 Z M 14.738281 19.933594 C 14.230469 20.773438 13.636719 21.449219 13.011719 21.890625 C 12.679688 22.125 12.34375 22.292969 12 22.390625 L 12 18 L 15.640625 18 C 15.386719 18.707031 15.085938 19.351562 14.738281 19.933594 Z M 12 16.5 L 12 13.5 L 16.484375 13.5 C 16.441406 14.535156 16.304688 15.539062 16.078125 16.5 Z M 17.984375 12 C 17.945312 10.953125 17.816406 9.949219 17.617188 9 L 20.253906 9 C 20.652344 9.957031 20.894531 10.964844 20.972656 12 Z M 19.46875 7.5 L 17.222656 7.5 C 16.785156 6.121094 16.179688 4.914062 15.457031 3.949219 C 16.453125 4.429688 17.355469 5.066406 18.144531 5.855469 C 18.648438 6.359375 19.089844 6.910156 19.46875 7.5 Z M 4.355469 5.855469 C 5.144531 5.066406 6.046875 4.429688 7.042969 3.949219 C 6.320312 4.914062 5.714844 6.121094 5.277344 7.5 L 3.03125 7.5 C 3.410156 6.910156 3.851562 6.359375 4.355469 5.855469 Z M 3.03125 18 L 5.277344 18 C 5.714844 19.378906 6.320312 20.585938 7.042969 21.550781 C 6.046875 21.070312 5.144531 20.433594 4.355469 19.644531 C 3.851562 19.140625 3.410156 18.589844 3.03125 18 Z M 18.144531 19.644531 C 17.355469 20.433594 16.453125 21.070312 15.457031 21.550781 C 16.179688 20.585938 16.785156 19.378906 17.222656 18 L 19.46875 18 C 19.089844 18.589844 18.648438 19.140625 18.144531 19.644531 Z M 18.144531 19.644531 " /></svg></span>http://Mareeg.com                                </a>
                            </div>
                        
                                                    <div class="be-author-meta be-author-role">
                                <span class="booster-svg-icon booster-svg-user">
                                    <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M8 8a3 3 0 1 0 0-6 3 3 0 0 0 0 6zm2-3a2 2 0 1 1-4 0 2 2 0 0 1 4 0zm4 8c0 1-1 1-1 1H3s-1 0-1-1 1-4 6-4 6 3 6 4zm-1-.004c-.001-.246-.154-.986-.832-1.664C11.516 10.68 10.289 10 8 10c-2.29 0-3.516.68-4.168 1.332-.678.678-.83 1.418-.832 1.664h10z" /></svg>                                </span>contributor                            </div>
                        
                        <div class="be-author-profiles">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        </div>

                    </div>
                </div>
            </div>
            </div></aside><!-- #secondary -->
Instagram did not return a 200.</div><!-- #content -->

<div id="offcanvas-menu">
    <div class="close-offcanvas-menu offcanvas-item">
        <a href="javascript:void(0)" class="skip-link-offcanvas-start"></a>
        <a href="javascript:void(0)" class="offcanvas-close">
            <span>
               Close            </span>
        </a>
    </div>

   <div class="offcanvas-item">
        <div class="search-bar-offcanvas">
            <form role="search" method="get" class="search-form" action="https://mareeg.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
   </div>

            <div id="primary-nav-offcanvas" class="offcanvas-navigation offcanvas-item">
            <div class="offcanvas-title">
                Menu            </div>
            <div class="menu"><ul id="primary-menu" class="menu"><li class="brand-home"><a title="Home" href="https://mareeg.com"><span class='icon ion-ios-home'></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="http://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
</ul></div>        </div>
            <button type="button" class="twp-off-focus screen-reader-text"></button>
</div>
    <div id="sidr-nav">
        <div class="sidr-area">
            <div class="sidr-close-holder">
                <a class="sidr-class-sidr-button-close" href="#sidr-nav">
                    Close<i class="ion ion-ios-close"></i>
                </a>
            </div>
            <div id="infinity-news-category-layout-2" class="widget infinity_news_category_widget">
                <div class="twp-category-widget">                
                    <ul class="twp-widget-list category-widget-list">
                    
                            <li>
                                <article class="article-list">
                                    <header class="category-widget-header">
                                        <a href="https://mareeg.com/news/soomaali/">
                                            <span class="category-title">Af Soomaali</span>
                                            <span class="post-count">10686</span>
                                        </a>

                                                                            <div class="category-widget-description">Warar somalia Dunida Iyo Maanta</div>
                                    
                                    </header>

                                                                            <div class="category-latest-article">
                                            <h3 class="entry-title entry-title-medium">
                                                <span class="latest-category-post secondary-font">Latest:</span>
                                                <a href="https://mareeg.com/wasiirka-arrimaha-dibadda-oo-muqdisho-ku-qaabilay-ku-xigeenka-wakiilka-qaramada-midoobay/">
                                                    Wasiirka Arrimaha Dibadda Oo Muqdisho Ku Qaabilay Ku-Xigeenka Wakiilka Qaramada Midoobay                                                </a>
                                            </h3>
                                        </div>
                                                                    </article>
                            </li>
                        
                            <li>
                                <article class="article-list">
                                    <header class="category-widget-header">
                                        <a href="https://mareeg.com/news/featured/">
                                            <span class="category-title">Featured</span>
                                            <span class="post-count">8331</span>
                                        </a>

                                    
                                    </header>

                                                                            <div class="category-latest-article">
                                            <h3 class="entry-title entry-title-medium">
                                                <span class="latest-category-post secondary-font">Latest:</span>
                                                <a href="https://mareeg.com/biden-officials-open-to-tightening-law-authorizing-war-on-terrorist-groups/">
                                                    Biden Officials Open to Tightening Law Authorizing War on Terrorist Groups                                                </a>
                                            </h3>
                                        </div>
                                                                    </article>
                            </li>
                        
                            <li>
                                <article class="article-list">
                                    <header class="category-widget-header">
                                        <a href="https://mareeg.com/news/somalia/">
                                            <span class="category-title">Somalia</span>
                                            <span class="post-count">5458</span>
                                        </a>

                                                                            <div class="category-widget-description">&lt;a href=&quot;http://mareeg.com/news/somalia/&quot;&gt;Somalia &lt;/a&gt;| Mareeg.com-somali,somalis, somalia news</div>
                                    
                                    </header>

                                                                            <div class="category-latest-article">
                                            <h3 class="entry-title entry-title-medium">
                                                <span class="latest-category-post secondary-font">Latest:</span>
                                                <a href="https://mareeg.com/somali-fishermen-forced-out-of-the-sea-by-foreign-boats/">
                                                    Somali fishermen forced out of the sea by foreign boats                                                </a>
                                            </h3>
                                        </div>
                                                                    </article>
                            </li>
                        
                            <li>
                                <article class="article-list">
                                    <header class="category-widget-header">
                                        <a href="https://mareeg.com/news/africa/">
                                            <span class="category-title">Africa</span>
                                            <span class="post-count">1211</span>
                                        </a>

                                                                            <div class="category-widget-description">Africa | World news | Mareeg</div>
                                    
                                    </header>

                                                                            <div class="category-latest-article">
                                            <h3 class="entry-title entry-title-medium">
                                                <span class="latest-category-post secondary-font">Latest:</span>
                                                <a href="https://mareeg.com/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/">
                                                    USA Loses Ethiopia; Biggest Strategic Blunder Since Loss of Iran                                                </a>
                                            </h3>
                                        </div>
                                                                    </article>
                            </li>
                        
                            <li>
                                <article class="article-list">
                                    <header class="category-widget-header">
                                        <a href="https://mareeg.com/news/world-news/">
                                            <span class="category-title">World news</span>
                                            <span class="post-count">594</span>
                                        </a>

                                                                            <div class="category-widget-description">| World news | Mareeg</div>
                                    
                                    </header>

                                                                            <div class="category-latest-article">
                                            <h3 class="entry-title entry-title-medium">
                                                <span class="latest-category-post secondary-font">Latest:</span>
                                                <a href="https://mareeg.com/texas-governor-signs-abortion-bill-banning-procedure-as-early-as-six-weeks-into-pregnancy/">
                                                    Texas governor signs abortion bill banning procedure as early as six weeks into pregnancy                                                </a>
                                            </h3>
                                        </div>
                                                                    </article>
                            </li>
                                            </ul>
                </div>

                </div>        </div>
    </div>



			<div class="site-related twp-blocks">
			    <div class="wrapper">
			        <div class="twp-row">

			        					            <div class="column column-two column-full-sm">
				                <header class="block-title-wrapper">
				                    <h2 class="block-title">
				                        Related Post <i class="ion ion-md-arrow-dropright"></i>
				                    </h2>
				                </header>
				            </div>
				        
			            <div class="column column-eight column-full-sm">
			                <div class="twp-row">
			                	
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/kano-crisis-congresses-attended-by-ganduje-authentic-comt-chiar/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2021/12/kongo-201x300.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/kano-crisis-congresses-attended-by-ganduje-authentic-comt-chiar/">Kano crisis: Congresses attended by Ganduje authentic &#8211; Com&#8217;t Chiar</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            7 Dec 2021                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/somalia-and-the-re-alignment-of-world-power-in-the-horn-of-africa/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2021/11/somali-flag.png"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/somalia-and-the-re-alignment-of-world-power-in-the-horn-of-africa/">Somalia and the Re-Alignment of World Power in the Horn of Africa</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            17 Nov 2021                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/court-martial-finds-amisom-soldiers-guilty-of-killing-civilians-in-goloweyn/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2021/11/index-300x192.jpeg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/court-martial-finds-amisom-soldiers-guilty-of-killing-civilians-in-goloweyn/">Court Martial finds AMISOM soldiers guilty of killing civilians in Goloweyn</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            14 Nov 2021                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/five-au-soldiers-killed-in-somalia-explosion/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2021/11/index-300x192.jpeg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/five-au-soldiers-killed-in-somalia-explosion/">Five AU soldiers killed in Somalia explosion</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            12 Nov 2021                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/somalia-amisom-soldiers-sentenced-to-death-for-killing-civilians/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2021/11/51628482021_758a959bff_k-1-300x200.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/somalia-amisom-soldiers-sentenced-to-death-for-killing-civilians/">Somalia: AMISOM soldiers sentenced to death for killing civilians</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            12 Nov 2021                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/banks-in-somalia-to-boost-financial-inclusion-for-women-and-youth/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2021/07/download.jpeg.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/banks-in-somalia-to-boost-financial-inclusion-for-women-and-youth/">Banks in Somalia to boost financial inclusion for women and youth.</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            26 Jul 2021                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                			                </div>
			            </div>

			        </div>
			    </div>
			</div>

		

            <div class="drawer-handle">
                <div class="drawer-handle-open">
                    <i class="ion ion-ios-add"></i>
                </div>
            </div>

            
<footer id="colophon" class="site-footer">

            <div class="footer-top flex-block">
            <div class="wrapper">
                <div class="footer-items flex-block-items">

                    
                                            <div class="footer-right">
                            <div class="footer-items-right search-bar">
                                <form role="search" method="get" class="search-form" action="https://mareeg.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                            </div>

                            <div class="footer-items-right scroll-up">
                                <i class="ion ion-ios-arrow-round-up"></i>
                            </div>
                        </div>
                    
                </div>
            </div>
        </div>
        
        <div class="footer-middle footer-column-3">
            <div class="wrapper">
                <div class="footer-grid twp-row">
                                            <div class="column column-1">
                            <div id="infinity-news-social-layout-1" class="widget infinity_news_social_widget">
            <div class="twp-social-widget">
                <ul class="social-widget-wrapper">
                                                                                                                                                                                                                                                                                                                                                                                        </ul>
            </div>
            </div>                        </div>
                    
                                            <div class="column column-2">
                            <div id="search-13" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://mareeg.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>                        </div>
                    
                                            <div class="column column-3">
                            <div id="theme-powerkit-ad-box-3" class="widget theme_powerkit_ad_box"></div>                        </div>
                                    </div>
            </div>
        </div>

    

    <div class="footer-bottom">
                    <div class="footer-menu">
                <div class="wrapper">
                    <div class="menu"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="http://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
</ul></div>                </div>
            </div>
                <div class="site-copyright">
            <div class="wrapper">
                <div class="site-info">
                    Copyright All rights reserved Mareeg Media                </div>
            </div><!-- .site-info -->
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/theme-powerkit/assets/js/frontend.js?ver=5.8.2' id='theme-powerkit-frontend-script-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/default/js/skip-link-focus-fix.js?ver=20151215' id='infinity-news-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/slick/js/slick.min.js?ver=5.8.2' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=5.8.2' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/sidr/js/jquery.sidr.min.js?ver=5.8.2' id='jquery-sidr-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.8.2' id='theiaStickySidebar-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/jquery-match-height/js/jquery.matchHeight.min.js?ver=5.8.2' id='match-height-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/aos/js/aos.js?ver=5.8.2' id='aos-js'></script>
<script type='text/javascript' id='infinity-news-script-js-extra'>
/* <![CDATA[ */
var infinity_news_script = {"daymod":"Light Mode","nightmod":"Dark Mode","ed_aos_animation":"1","ed_sticky_sidebar":"1","play":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 22 28\"><path fill=\"currentColor\" d=\"M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z\" \/><\/svg>","pause":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 24 28\"><path fill=\"currentColor\" d=\"M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z\" \/><\/svg>","mute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 448.075 448.075\"><path fill=\"currentColor\" d=\"M352.021,16.075c0-6.08-3.52-11.84-8.96-14.4c-5.76-2.88-12.16-1.92-16.96,1.92l-141.76,112.96l167.68,167.68V16.075z\" \/><path fill=\"currentColor\" d=\"M443.349,420.747l-416-416c-6.24-6.24-16.384-6.24-22.624,0s-6.24,16.384,0,22.624l100.672,100.704h-9.376 c-9.92,0-18.56,4.48-24.32,11.52c-4.8,5.44-7.68,12.8-7.68,20.48v128c0,17.6,14.4,32,32,32h74.24l155.84,124.48 c2.88,2.24,6.4,3.52,9.92,3.52c2.24,0,4.8-0.64,7.04-1.6c5.44-2.56,8.96-8.32,8.96-14.4v-57.376l68.672,68.672 c3.136,3.136,7.232,4.704,11.328,4.704s8.192-1.568,11.328-4.672C449.589,437.131,449.589,427.019,443.349,420.747z\" \/><\/svg>","unmute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 480 480\"><path fill=\"currentColor\" d=\"M278.944,17.577c-5.568-2.656-12.128-1.952-16.928,1.92L106.368,144.009H32c-17.632,0-32,14.368-32,32v128 c0,17.664,14.368,32,32,32h74.368l155.616,124.512c2.912,2.304,6.464,3.488,10.016,3.488c2.368,0,4.736-0.544,6.944-1.6 c5.536-2.656,9.056-8.256,9.056-14.4v-416C288,25.865,284.48,20.265,278.944,17.577z\" \/><path fill=\"currentColor\" d=\"M368.992,126.857c-6.304-6.208-16.416-6.112-22.624,0.128c-6.208,6.304-6.144,16.416,0.128,22.656 C370.688,173.513,384,205.609,384,240.009s-13.312,66.496-37.504,90.368c-6.272,6.176-6.336,16.32-0.128,22.624 c3.136,3.168,7.264,4.736,11.36,4.736c4.064,0,8.128-1.536,11.264-4.64C399.328,323.241,416,283.049,416,240.009 S399.328,156.777,368.992,126.857z\" \/><path fill=\"currentColor\" d=\"M414.144,81.769c-6.304-6.24-16.416-6.176-22.656,0.096c-6.208,6.272-6.144,16.416,0.096,22.624 C427.968,140.553,448,188.681,448,240.009s-20.032,99.424-56.416,135.488c-6.24,6.24-6.304,16.384-0.096,22.656 c3.168,3.136,7.264,4.704,11.36,4.704c4.064,0,8.16-1.536,11.296-4.64C456.64,356.137,480,299.945,480,240.009 S456.64,123.881,414.144,81.769z\" \/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/twp/js/script.js?ver=20201213' id='infinity-news-script-js'></script>
<script type='text/javascript' id='infinity-news-ajax-js-extra'>
/* <![CDATA[ */
var infinity_news_ajax = {"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","loadmore":"Load More","nomore":"No More Posts","loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/twp/js/ajax.js?ver=5.8.2' id='infinity-news-ajax-js'></script>
<script type='text/javascript' id='booster-extension-frontend-script-js-extra'>
/* <![CDATA[ */
var booster_extension_frontend_script = {"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","ajax_nonce":"3be8a36c60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/booster-extension/assets/js/frontend.js?ver=5.8.2' id='booster-extension-frontend-script-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

</body>
</html>
