<!DOCTYPE html>
<html lang="en-GB" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="">
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,maximum-scale=1.0,user-scalable=no"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012201212122003">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</style><meta name="robots" content="max-image-preview:large"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion."><meta property="og:title" content="UAE sends 2nd batch of aid supplies to Somalia"><meta property="og:description" content="MOGADISHU, Somalia -- United Arab Emirates has dispatched tons of..."><meta property="og:url" content="https://mareeg.com/uae-sends-2nd-batch-of-aid-supplies-to-somalia/"><meta property="og:image" content="https://mareeg.com/wp-content/uploads/2022/02/IMG-20220208-WA0012-696x522-1-400x300.jpg"><meta property="og:image:secure_url" content="https://mareeg.com/wp-content/uploads/2022/02/IMG-20220208-WA0012-696x522-1-400x300.jpg"><meta property="og:image:alt" content="https://UAE%20sends%202nd%20batch%20of%20aid%20supplies%20to%20Somalia"><meta property="twitter:site" content="Mareegonline"><meta property="twitter:creator" content="Mareegonline"><meta property="twitter:card" content="summary"><meta property="twitter:title" content="UAE sends 2nd batch of aid supplies to Somalia"><meta property="twitter:description" content="MOGADISHU, Somalia -- United Arab Emirates has dispatched tons of humanitarian aid to Somalia on Tuesday amid efforts to help..."><meta property="twitter:image" content="https://mareeg.com/wp-content/uploads/2022/02/IMG-20220208-WA0012-696x522-1-400x300.jpg"><meta property="og:locale" content="en_US"><meta property="og:type" content="website"><meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion."><meta property="og:title" content="UAE sends 2nd batch of aid supplies to Somalia"><meta property="og:description" content="MOGADISHU, Somalia -- United Arab Emirates has dispatched tons of..."><meta property="og:url" content="https://mareeg.com/uae-sends-2nd-batch-of-aid-supplies-to-somalia/"><meta property="og:image" content="https://mareeg.com/wp-content/uploads/2022/02/IMG-20220208-WA0012-696x522-1-400x300.jpg"><meta property="og:image:secure_url" content="https://mareeg.com/wp-content/uploads/2022/02/IMG-20220208-WA0012-696x522-1-400x300.jpg"><meta property="og:image:alt" content="UAE sends 2nd batch of aid supplies to Somalia"><meta property="twitter:card" content="summary"><meta property="twitter:title" content="UAE sends 2nd batch of aid supplies to Somalia"><meta property="twitter:description" content="MOGADISHU, Somalia -- United Arab Emirates has dispatched tons of humanitarian aid to Somalia on Tuesday amid efforts to help..."><meta property="twitter:image" content="https://mareeg.com/wp-content/uploads/2022/02/IMG-20220208-WA0012-696x522-1-400x300.jpg"><meta name="generator" content="WordPress 5.9"><meta name="generator" content="Site Kit by Google 1.50.0"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.2.1; mode=standard; sandboxing-level=1:1"><meta name="msapplication-TileImage" content="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><link rel="icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-150x150.jpg" sizes="32x32"><link rel="icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg" sizes="192x192"><link rel="stylesheet" id="amp-default-css" href="https://mareeg.com/wp-content/plugins/amp/assets/css/amp-default.min.css" type="text/css" media="all" data-px-verified-tag data-px-verified-attrs="href rel"><link rel="stylesheet" id="wp-block-library-css" href="https://mareeg.com/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all" data-px-verified-tag data-px-verified-attrs="href rel"><link rel="stylesheet" id="theme-powerkit-admin-social-icons-css" href="https://mareeg.com/wp-content/plugins/theme-powerkit/assets/css/social-icons.min.css" type="text/css" media="all" data-px-verified-tag data-px-verified-attrs="href rel"><link rel="stylesheet" id="theme-powerkit-admin-style-css" href="https://mareeg.com/wp-content/plugins/theme-powerkit/assets/css/theme-powerkit-admin-style.min.css" type="text/css" media="all" data-px-verified-tag data-px-verified-attrs="href rel"><link rel="stylesheet" id="infinity-news-google-fonts-css" href="https://mareeg.com/wp-content/fonts/infinity-news-google-fonts.min.css" type="text/css" media="all" data-px-verified-tag data-px-verified-attrs="href rel"><link rel="stylesheet" id="ionicons-css" href="https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/ionicons/css/ionicons.min.css" type="text/css" media="all" data-px-verified-tag data-px-verified-attrs="href rel"><link rel="stylesheet" id="slick-css" href="https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/slick/css/slick.min.css" type="text/css" media="all" data-px-verified-tag data-px-verified-attrs="href rel"><link rel="stylesheet" id="magnific-popup-css" href="https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/magnific-popup/magnific-popup.min.css" type="text/css" media="all" data-px-verified-tag data-px-verified-attrs="href rel"><link rel="stylesheet" id="sidr-nav-css" href="https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/sidr/css/sidr-nav.min.css" type="text/css" media="all" data-px-verified-tag data-px-verified-attrs="href rel"><link rel="stylesheet" id="aos-css" href="https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/aos/css/aos.min.css" type="text/css" media="all" data-px-verified-tag data-px-verified-attrs="href rel"><link rel="stylesheet" id="infinity-news-style-css" href="https://mareeg.com/wp-content/themes/infinity-news-pro/infinity-news-style.min.css" type="text/css" media="all" data-px-verified-tag data-px-verified-attrs="href rel"><link rel="stylesheet" id="booster-extension-social-icons-css" href="https://mareeg.com/wp-content/plugins/booster-extension/assets/css/social-icons.min.css" type="text/css" media="all" data-px-verified-tag data-px-verified-attrs="href rel"><link rel="stylesheet" id="booster-extension-style-css" href="https://mareeg.com/wp-content/plugins/booster-extension/assets/css/booster-extension-style.min.css" type="text/css" media="all" data-px-verified-tag data-px-verified-attrs="href rel"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia, World News and Opinion. » Feed" href="https://mareeg.com/feed/"><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia, World News and Opinion. » Comments Feed" href="https://mareeg.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia, World News and Opinion. » UAE sends 2nd batch of aid supplies to Somalia Comments Feed" href="https://mareeg.com/uae-sends-2nd-batch-of-aid-supplies-to-somalia/feed/"><style id="wp-block-library-theme-inline-css" type="text/css" data-px-verified-tag>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style><style id="global-styles-inline-css" type="text/css" data-px-verified-tag>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</style><style id="infinity-news-style-inline-css" type="text/css" data-px-verified-tag>
body, button, input, select, optgroup, textarea{font-weight: 300;}.site h1, .site h2, .site h3, .site h4, .site h5, .site h6{font-weight: 400;}.site .twp-like-dislike-button .twp-post-like-dislike{color:#fff}.site .twp-like-dislike-button .twp-like-count, .site .twp-like-dislike-button .twp-dislike-count{background:#FFEB3B}.site .twp-like-dislike-button .twp-like-count, .site .twp-like-dislike-button .twp-dislike-count{color:#000000}.breadcrumbs{background:#133b5a}.breadcrumbs ul .trail-item span{color:#fff}a:hover,a:focus,.nav-links .page-numbers.current, .nav-links .page-numbers:hover, .nav-links .page-numbers:focus, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li span.current,.latest-category-post{color:#1e73be}.home-carousel-overlay .entry-meta-category a, .block-bg-alt .entry-meta-category a,.slide-icon-1{background-color:#1e73be}#comments .comment-list .bypostauthor .comment-author img {border-color:#1e73be}.entry-title a {background-image: linear-gradient(180deg, transparent 90%,#1e73be 0)}.single-post .twp-post-content .entry-content a{color:#ffffff}.post-wrapper .post-thumbnail .format-icon, .trend-item, .format-icon{background-color:#ffffff}.twp-single-affix .twp-social-email .twp-icon-holder:hover .share-media-nocount:after, .twp-single-affix .twp-social-email .twp-icon-holder:focus .twp-social-count:after{border-top-color:#ffffff}body, .site button, input, select, optgroup, textarea, .primary-font{font-family:Roboto}.site h1, .site h2, .site h3, .site h4, .site h5, .site h6, .site .secondary-font, .site .secondary-font a, .site .category-widget-header .post-count{font-family:Fira Sans}.site .entry-title-full{font-size:32px}.site .entry-title-large{font-size:22px}.site .entry-title-big{font-size:18px}.site .entry-title-medium{font-size:16px}.site .entry-title-small{font-size:14px}.entry-meta-category .twp_cat_asia{color:#ffffff}.entry-meta-category .twp_cat_asia{border-color:#ffffff}.block-bg-alt .entry-meta-category .twp_cat_asia{background:#ffffff}.home-carousel-overlay .entry-meta-category .twp_cat_asia{background:#ffffff}.entry-meta-category .twp_cat_mareeeg-arabic{color:#787878}.entry-meta-category .twp_cat_mareeeg-arabic{border-color:#787878}.block-bg-alt .entry-meta-category .twp_cat_mareeeg-arabic{background:#787878}.home-carousel-overlay .entry-meta-category .twp_cat_mareeeg-arabic{background:#787878}.entry-meta-category .twp_cat_africa{color:#000000}.entry-meta-category .twp_cat_africa{border-color:#000000}.block-bg-alt .entry-meta-category .twp_cat_africa{background:#000000}.home-carousel-overlay .entry-meta-category .twp_cat_africa{background:#000000}.block-title-wrapper .block-title-bg, .block-title-wrapper .title-controls-bg{background: #f5f5f5}
</style><script type="text/javascript" src="https://mareeg.com/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://mareeg.com/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js" data-amp-unvalidated-tag></script><link rel="https://api.w.org/" href="https://mareeg.com/wp-json/"><link rel="alternate" type="application/json" href="https://mareeg.com/wp-json/wp/v2/posts/107820"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mareeg.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mareeg.com/wp-includes/wlwmanifest.xml"><link rel="canonical" href="https://mareeg.com/uae-sends-2nd-batch-of-aid-supplies-to-somalia/"><link rel="shortlink" href="https://mareeg.com/?p=107820"><link rel="alternate" type="application/json+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fuae-sends-2nd-batch-of-aid-supplies-to-somalia%2F"><link rel="alternate" type="text/xml+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fuae-sends-2nd-batch-of-aid-supplies-to-somalia%2F&amp;format=xml"><script type="text/javascript" data-amp-unvalidated-tag>
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mareeg.com/?wordfence_lh=1&hid=AA2484F5CD63BA9616D94F120A200609');
</script><link rel="pingback" href="https://mareeg.com/xmlrpc.php"><style type="text/css" data-px-verified-tag>
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style><link rel="apple-touch-icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg"><title>UAE sends 2nd batch of aid supplies to Somalia – Mareeg.com somalia, World News and Opinion.</title><script async src="https://www.googletagmanager.com/gtag/js?id=UA-171059838-1" data-amp-unvalidated-tag></script><script data-amp-unvalidated-tag>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-171059838-1');
</script><script type="application/ld+json">{"@context":"http://schema.org","publisher":{"@type":"Organization","name":"Mareeg.com somalia, World News and Opinion.","logo":{"@type":"ImageObject","url":"https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg"}},"@type":"BlogPosting","mainEntityOfPage":"https://mareeg.com/uae-sends-2nd-batch-of-aid-supplies-to-somalia/","headline":"UAE sends 2nd batch of aid supplies to Somalia","datePublished":"2022-02-08T10:15:45+00:00","dateModified":"2022-02-08T10:29:04+00:00","author":{"@type":"Person","name":"Tuuryare"},"image":"https://mareeg.com/wp-content/uploads/2022/02/IMG-20220208-WA0012-696x522-1.jpg"}</script></head>

<body class="post-template-default single single-post postid-107820 single-format-standard wp-custom-logo wp-embed-responsive booster-extension theme-powerkit right-sidebar">


<amp-auto-ads type="adsense" data-ad-client="ca-pub-8474300217518919" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    
    <header id="masthead" class="site-header ">

        
            <div class="site-topbar hidden-mobile flex-block">
                <div class="wrapper">
                    <div class="topbar-items flex-block-items">
                        <div class="topbar-items-left">
                                                            <div class="twp-current-date">
                                    Tuesday, Feb 08, 2022.                                </div>
                            
                                                    </div>

                                                    <div class="search-bar">
                                <form role="search" method="get" class="search-form" action="https://mareeg.com/" target="_top">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s">
				</label>
				<input type="submit" class="search-submit" value="Search">
			</form>                            </div>
                        
                    </div>

                </div>
            </div>
        
        
        <div class="site-middlebar flex-block twp-align-left">
            <div class="wrapper">
                <div class="middlebar-items flex-block-items">
                    <div class="site-branding">
                        <a href="https://mareeg.com/" class="custom-logo-link" rel="home"><img data-amp-noloading="" width="337" height="64" src="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg" class="custom-logo amp-wp-enforced-sizes" alt="Mareeg.com somalia, World News and Opinion." data-hero-candidate="" srcset="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg 337w, https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo-300x57.jpg 300w, https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo-150x28.jpg 150w" sizes="(max-width: 337px) 100vw, 337px" decoding="async" data-px-verified-tag></a>                            <p class="site-title">
                                <a href="https://mareeg.com/" rel="home">Mareeg.com somalia, World News and Opinion.</a>
                            </p>
                                                    <p class="site-description">
                               <span>Mareeg.com – is independent news website. Read All Africa news and the World -somalia</span>
                            </p>
                                            </div>

                    
                </div>
            </div>
        </div>
        <nav id="site-navigation" class="main-navigation">
            <div class="wrapper">
                <div class="navigation-area">
                                            <div id="widgets-nav" class="icon-sidr">
                            <div id="hamburger-one">
                                <span></span>
                                <span></span>
                                <span></span>
                                <span></span>
                            </div>
                        </div>
                    
                    <div class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                        <a class="offcanvas-toggle" href="#">
                            <div class="trigger-icon">
                               <span class="menu-label">
                                    Menu                                </span>
                            </div>
                        </a>
                    </div>

                    <div class="menu"><ul id="primary-menu" class="menu"><li class="brand-home"><a title="Home" href="https://mareeg.com"><span class="icon ion-ios-home"></span></a></li><li id="menu-item-106212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li>
<li id="menu-item-50714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li id="menu-item-61586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li id="menu-item-79144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li id="menu-item-95399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
</ul></div>
                    <div class="nav-right">

                                                    <div class="twp-color-scheme">
                                <div id="night-mode">
                                    <a role="button" href="#" class="colour-switcher-btn">
                                        <span class="twp-toggle-tooltip"><span class="twp-tooltip-wrapper"></span></span> <i class=""></i>
                                    </a>
                                </div>
                            </div>
                        
                                            </div>

                </div>
            </div>
        </nav>
    </header>

    
        <div class="twp-inner-banner">
            <div class="wrapper">

                <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"><meta name="itemListOrder" content="Ascending"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://mareeg.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://mareeg.com/news/somalia/" itemprop="item"><span itemprop="name">Somalia</span></a><meta itemprop="position" content="2"></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://mareeg.com/uae-sends-2nd-batch-of-aid-supplies-to-somalia/" itemprop="item"><span itemprop="name">UAE sends 2nd batch of aid supplies to Somalia</span></a><meta itemprop="position" content="3"></li></ul></nav>
                
                    
                    
            </div>
        </div>
    
            <div id="content" class="site-content">
    
    <div id="primary" class="content-area">

        
            <div class="twp-banner-details">

                <div class="entry-meta entry-meta-category"><span class="cat-links">
								<a class="twp_cat_somalia" href="https://mareeg.com/news/somalia/" rel="category tag">Somalia</a>

							</span></div><header class="entry-header"><h1 class="entry-title entry-title-full">UAE sends 2nd batch of aid supplies to Somalia</h1></header>
            </div>

            <main id="main" class="site-main">

                    
<article id="post-107820" class="post-107820 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">

			
		<div class="article-details single-article-details">
			
							<div class="twp-single-affix">

					<div class="entry-meta">
			            <span class="author-img"> <img alt="" src="https://mareeg.com/wp-content/uploads/2021/11/X0c7bf5j_400x400-100x100.jpg" class="avatar avatar-100 photo avatar-img amp-wp-enforced-sizes" height="100" width="100" loading="lazy" decoding="async" data-px-verified-tag></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://mareeg.com/author/livefrommogadishu/">Tuuryare</a></span></span><span class="sep-date-author"><i class="ion ion-ios-remove"></i></span><span class="posted-on"><a href="https://mareeg.com/2022/02/08/" rel="bookmark"><time class="entry-date published" datetime="2022-02-08T10:15:45+00:00">8 February 2022</time><time class="updated" datetime="2022-02-08T10:29:04+00:00">8 February 2022</time></a></span>		            </div>

		            
		        </div>
		    
		    <div class="twp-post-content">

		    	
			<div class="post-thumbnail">
				<img width="696" height="522" src="https://mareeg.com/wp-content/uploads/2022/02/IMG-20220208-WA0012-696x522-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://mareeg.com/wp-content/uploads/2022/02/IMG-20220208-WA0012-696x522-1.jpg 696w, https://mareeg.com/wp-content/uploads/2022/02/IMG-20220208-WA0012-696x522-1-300x225.jpg 300w, https://mareeg.com/wp-content/uploads/2022/02/IMG-20220208-WA0012-696x522-1-400x300.jpg 400w" sizes="(max-width: 696px) 100vw, 696px" data-hero-candidate="" decoding="async" data-px-verified-tag>			</div>

		
				
				<div class="entry-content">
					<div class="booster-block booster-read-block">
                <div class="twp-read-time">
                	<i class="booster-icon twp-clock"></i> <span>Read Time:</span>46 Second                </div>

            </div>
<p><strong>MOGADISHU, Somalia</strong> — United Arab Emirates has dispatched tons of humanitarian aid to Somalia on Tuesday amid efforts to help millions of people effected by a severe drought in several parts in south and central Somalia.</p>



<p>An Emirati cargo plane carrying the second batch of aid supplies has landed at airport in Mogadishu on Tuesday.</p>



<p>The aid delivery comes a weeks after Somalia and United Arab Emirates announced to normalise their diplomatic relations.</p>



<p>Monday, the UN Office for the Coordination of Humanitarian Affairs (OCHA) said that an estimated 4.3 million people have been affected by the severe drought which is ravaging several parts of Somalia.</p>



<p>It said the escalating drought has seen some 271,000 have abandoned their homes in search of water, food and pasture.</p>



<p>The UN also warned that the drought is projected to intensify as Somalia faces the risk of a fourth consecutive failed rainy season in early 2022.</p>
            
            <div class="booster-block booster-author-block">
                <div class="be-author-details layout-square align-left">
                    <div class="be-author-wrapper">
                        <div class="booster-row">
                            <div class="booster-column booster-column-two booster-column-mobile">
                                <div class="be-author-image">
                                                                    
                                        <img src="https://mareeg.com/wp-content/uploads/2021/11/X0c7bf5j_400x400.jpg" width="382" height="382" class="amp-wp-enforced-sizes" decoding="async" data-px-verified-tag>
                                    
                                                                    </div>
                            </div>
                            <div class="booster-column booster-column-eight booster-column-mobile">
                                <div class="author-details">
                                                                            <header class="twp-plugin-title twp-author-title">
                                            <h2>About Post Author</h2>
                                        </header>
                                                                        <h4 class="be-author-meta be-author-name">
                                        <a href="https://mareeg.com/author/livefrommogadishu/" class="booster-url-link">
                                            Tuuryare                                        </a>
                                    </h4>
                                                                            <div class="be-author-meta be-author-description">Abdirisaq is , a somali veteran journalist based in the Somali capital, Mogadishu. Twitter @tuuryare_africa
tuuryare10@gmail.com
Whatup:00252615990842</div>
                                                                                                                <div class="be-author-meta be-author-email">
                                            <a href="mailto:%20tuuryare10@gmail.com" class="booster-url-link">
                                                <span class="booster-svg-icon booster-svg-envelope"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg></span>tuuryare10@gmail.com                                            </a>
                                        </div>
                                                                                                                <div class="be-author-meta be-author-url">
                                            <a href="https://mareeg.com" target="_blank" class="booster-url-link">
                                                <span class="booster-svg-icon booster-svg-sphere"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 11.25 1.5 C 5.035156 1.5 0 6.535156 0 12.75 C 0 18.964844 5.035156 24 11.25 24 C 17.464844 24 22.5 18.964844 22.5 12.75 C 22.5 6.535156 17.464844 1.5 11.25 1.5 Z M 17.617188 16.5 C 17.816406 15.550781 17.941406 14.546875 17.984375 13.5 L 20.972656 13.5 C 20.894531 14.535156 20.652344 15.542969 20.253906 16.5 Z M 4.882812 9 C 4.683594 9.949219 4.558594 10.953125 4.515625 12 L 1.527344 12 C 1.605469 10.964844 1.847656 9.957031 2.246094 9 Z M 16.078125 9 C 16.304688 9.960938 16.441406 10.964844 16.484375 12 L 12 12 L 12 9 Z M 12 7.5 L 12 3.109375 C 12.34375 3.210938 12.679688 3.375 13.011719 3.609375 C 13.636719 4.050781 14.230469 4.726562 14.738281 5.566406 C 15.085938 6.148438 15.386719 6.796875 15.640625 7.5 Z M 7.761719 5.566406 C 8.269531 4.726562 8.863281 4.050781 9.488281 3.609375 C 9.820312 3.375 10.15625 3.207031 10.5 3.109375 L 10.5 7.5 L 6.859375 7.5 C 7.113281 6.792969 7.414062 6.148438 7.761719 5.566406 Z M 10.5 9 L 10.5 12 L 6.015625 12 C 6.058594 10.964844 6.195312 9.960938 6.421875 9 Z M 2.246094 16.5 C 1.847656 15.542969 1.605469 14.535156 1.527344 13.5 L 4.515625 13.5 C 4.558594 14.546875 4.683594 15.550781 4.882812 16.5 Z M 6.015625 13.5 L 10.5 13.5 L 10.5 16.5 L 6.421875 16.5 C 6.195312 15.539062 6.058594 14.535156 6.015625 13.5 Z M 10.5 18 L 10.5 22.390625 C 10.15625 22.289062 9.820312 22.125 9.488281 21.890625 C 8.863281 21.449219 8.269531 20.773438 7.761719 19.933594 C 7.414062 19.351562 7.113281 18.703125 6.859375 18 Z M 14.738281 19.933594 C 14.230469 20.773438 13.636719 21.449219 13.011719 21.890625 C 12.679688 22.125 12.34375 22.292969 12 22.390625 L 12 18 L 15.640625 18 C 15.386719 18.707031 15.085938 19.351562 14.738281 19.933594 Z M 12 16.5 L 12 13.5 L 16.484375 13.5 C 16.441406 14.535156 16.304688 15.539062 16.078125 16.5 Z M 17.984375 12 C 17.945312 10.953125 17.816406 9.949219 17.617188 9 L 20.253906 9 C 20.652344 9.957031 20.894531 10.964844 20.972656 12 Z M 19.46875 7.5 L 17.222656 7.5 C 16.785156 6.121094 16.179688 4.914062 15.457031 3.949219 C 16.453125 4.429688 17.355469 5.066406 18.144531 5.855469 C 18.648438 6.359375 19.089844 6.910156 19.46875 7.5 Z M 4.355469 5.855469 C 5.144531 5.066406 6.046875 4.429688 7.042969 3.949219 C 6.320312 4.914062 5.714844 6.121094 5.277344 7.5 L 3.03125 7.5 C 3.410156 6.910156 3.851562 6.359375 4.355469 5.855469 Z M 3.03125 18 L 5.277344 18 C 5.714844 19.378906 6.320312 20.585938 7.042969 21.550781 C 6.046875 21.070312 5.144531 20.433594 4.355469 19.644531 C 3.851562 19.140625 3.410156 18.589844 3.03125 18 Z M 18.144531 19.644531 C 17.355469 20.433594 16.453125 21.070312 15.457031 21.550781 C 16.179688 20.585938 16.785156 19.378906 17.222656 18 L 19.46875 18 C 19.089844 18.589844 18.648438 19.140625 18.144531 19.644531 Z M 18.144531 19.644531 " /></svg></span>https://mareeg.com                                            </a>
                                        </div>
                                                                                                        </div>
                                <div class="be-author-profiles">
                                                                                                                <a target="_blank" class="booster-url-link" href="https://mobile.twitter.com/tuuryare_africa">
                                            <span class="booster-svg-icon booster-svg-twitter">
                                                <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg>                                            </span>
                                        </a>
                                                                                                                                                                                                                                                                                                    <a target="_blank" class="booster-url-link" href="">
                                            <span class="booster-svg-icon booster-svg-whatsapp">
                                                <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M13.601 2.326A7.854 7.854 0 0 0 7.994 0C3.627 0 .068 3.558.064 7.926c0 1.399.366 2.76 1.057 3.965L0 16l4.204-1.102a7.933 7.933 0 0 0 3.79.965h.004c4.368 0 7.926-3.558 7.93-7.93A7.898 7.898 0 0 0 13.6 2.326zM7.994 14.521a6.573 6.573 0 0 1-3.356-.92l-.24-.144-2.494.654.666-2.433-.156-.251a6.56 6.56 0 0 1-1.007-3.505c0-3.626 2.957-6.584 6.591-6.584a6.56 6.56 0 0 1 4.66 1.931 6.557 6.557 0 0 1 1.928 4.66c-.004 3.639-2.961 6.592-6.592 6.592zm3.615-4.934c-.197-.099-1.17-.578-1.353-.646-.182-.065-.315-.099-.445.099-.133.197-.513.646-.627.775-.114.133-.232.148-.43.05-.197-.1-.836-.308-1.592-.985-.59-.525-.985-1.175-1.103-1.372-.114-.198-.011-.304.088-.403.087-.088.197-.232.296-.346.1-.114.133-.198.198-.33.065-.134.034-.248-.015-.347-.05-.099-.445-1.076-.612-1.47-.16-.389-.323-.335-.445-.34-.114-.007-.247-.007-.38-.007a.729.729 0 0 0-.529.247c-.182.198-.691.677-.691 1.654 0 .977.71 1.916.81 2.049.098.133 1.394 2.132 3.383 2.992.47.205.84.326 1.129.418.475.152.904.129 1.246.08.38-.058 1.171-.48 1.338-.943.164-.464.164-.86.114-.943-.049-.084-.182-.133-.38-.232z" /></svg>                                            </span>
                                        </a>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                    <div class="booster-block booster-reactions-block">
            <div class="twp-reactions-icons">
                
                <div class="twp-reacts-wrap">
                    <a react-data="be-react-1" post-id="107820" class="be-face-icons un-reacted" href="javascript:void(0)" data-amp-unvalidated-attrs="react-data post-id href">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/happy.svg" alt="Happy" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async" data-px-verified-tag>
                    </a>
                    <div class="twp-reaction-title">
                        Happy                    </div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count" data-px-verified-attrs="style">0</span>
                        
                                                <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-2" post-id="107820" class="be-face-icons un-reacted" href="javascript:void(0)" data-amp-unvalidated-attrs="react-data post-id href">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/sad.svg" alt="Sad" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async" data-px-verified-tag>
                    </a>
                    <div class="twp-reaction-title">
                        Sad                    </div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count" data-px-verified-attrs="style">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-3" post-id="107820" class="be-face-icons un-reacted" href="javascript:void(0)" data-amp-unvalidated-attrs="react-data post-id href">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/excited.svg" alt="Excited" width="32" height="33.217" class="amp-wp-enforced-sizes" decoding="async" data-px-verified-tag>
                    </a>
                    <div class="twp-reaction-title">
                        Excited                    </div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count" data-px-verified-attrs="style">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-6" post-id="107820" class="be-face-icons un-reacted" href="javascript:void(0)" data-amp-unvalidated-attrs="react-data post-id href">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/sleepy.svg" alt="Sleepy" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async" data-px-verified-tag>
                    </a>
                    <div class="twp-reaction-title">
                        Sleepy                    </div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count" data-px-verified-attrs="style">0</span>
                        
                                                <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-4" post-id="107820" class="be-face-icons un-reacted" href="javascript:void(0)" data-amp-unvalidated-attrs="react-data post-id href">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/angry.svg" alt="Angry" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async" data-px-verified-tag>
                    </a>
                    <div class="twp-reaction-title">Angry</div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count" data-px-verified-attrs="style">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                        
                    </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-5" post-id="107820" class="be-face-icons un-reacted" href="javascript:void(0)" data-amp-unvalidated-attrs="react-data post-id href">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/surprise.svg" alt="Surprise" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async" data-px-verified-tag>
                    </a>
                    <div class="twp-reaction-title">Surprise</div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count" data-px-verified-attrs="style">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

            </div>
        </div>

    				</div>

								<footer class="entry-footer">
									</footer>
			</div>

		</div>

	
</article>
                    <div class="twp-navigation-wrapper">
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://mareeg.com/2023chibuike-amaechi-our-beloved-son-in-whom-we-are-pleased-congratulate-him-on-his-dauras-title-ohanaeze-ndigbo/" rel="prev"><h2 class="entry-title entry-title-big" aria-hidden="true">Previous</h2> <span class="screen-reader-text">Previous post:</span> <h3 class="entry-title entry-title-medium">2023:Chibuike Amaechi our beloved Son, in whom we are pleased, congratulate him on his Daura’s title…..Ohanaeze Ndigbo.</h3></a></div></div>
	</nav>
                    </div>
                <div class="floating-post-navigation floating-navigation-prev">
                                                <img width="300" height="191" src="https://mareeg.com/wp-content/uploads/2022/02/nn-300x191.jpg" class="attachment-medium size-medium wp-post-image amp-wp-enforced-sizes" alt="" loading="lazy" decoding="async" data-px-verified-tag>                                        <a href="https://mareeg.com/2023chibuike-amaechi-our-beloved-son-in-whom-we-are-pleased-congratulate-him-on-his-dauras-title-ohanaeze-ndigbo/">
                        <span class="floating-navigation-label">Previous post</span>
                        <span class="floating-navigation-title">2023:Chibuike Amaechi our beloved Son, in whom we are pleased, congratulate him on his Daura’s title…..Ohanaeze Ndigbo.</span>
                    </a>
                </div>

            <div class="booster-block booster-ratings-block">

    <h3 class="twp-average-title">Average Rating</h3>

    <div class="booster-average-rating">

        <div class="booster-review-bar">
            <div class="twp-bar-rating"><div class="twp-star-text">5 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" data-px-verified-attrs="style"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">4 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" data-px-verified-attrs="style"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">3 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" data-px-verified-attrs="style"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">2 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" data-px-verified-attrs="style"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">1 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" data-px-verified-attrs="style"></span></div></div><div class="twp-rating-percent">0%</div></div>        </div>

        <div class="booster-review-info">

            
            <div class="twp-post-review">

                
                <a href="javascript:void(0)" class="twp-review-link" rel="nofollow" data-amp-unvalidated-attrs="href">(Add your review)</a>

            </div>

        </div>
        
    </div>

</div>

<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><p class="must-log-in">You must be <a href="https://mareeg.com/wp-login.php?redirect_to=https%3A%2F%2Fmareeg.com%2Fuae-sends-2nd-batch-of-aid-supplies-to-somalia%2F">logged in</a> to post a comment.</p>	</div>
	</div>

            </main>

        
    </div>


<aside id="secondary" class="widget-area">
	<div id="search-11" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://mareeg.com/" target="_top">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s">
				</label>
				<input type="submit" class="search-submit" value="Search">
			</form></div><div id="infinity-news-popular-sidebar-layout-4" class="widget infinity_news_popular_post_widget">                        <div class="twp-recent-widget">                
                <ul class="twp-widget-list recent-widget-list">
                                                        <li>
                        <article class="article-list">
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                        <a href="https://mareeg.com/uae-sends-2nd-batch-of-aid-supplies-to-somalia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/IMG-20220208-WA0012-696x522-1-300x225.jpg"></a>

                                                                                    <div class="trend-item">
                                                <span class="number"> 1</span>
                                            </div>
                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            <span class="posted-on">
                                                8 Feb 2022                                            </span>
                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://mareeg.com/uae-sends-2nd-batch-of-aid-supplies-to-somalia/">
                                                UAE sends 2nd batch of aid supplies to Somalia                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </article>
                    </li>
                                                        <li>
                        <article class="article-list">
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                        <a href="https://mareeg.com/2023chibuike-amaechi-our-beloved-son-in-whom-we-are-pleased-congratulate-him-on-his-dauras-title-ohanaeze-ndigbo/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/nn-300x191.jpg"></a>

                                                                                    <div class="trend-item">
                                                <span class="number"> 2</span>
                                            </div>
                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            <span class="posted-on">
                                                7 Feb 2022                                            </span>
                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://mareeg.com/2023chibuike-amaechi-our-beloved-son-in-whom-we-are-pleased-congratulate-him-on-his-dauras-title-ohanaeze-ndigbo/">
                                                2023:Chibuike Amaechi our beloved Son, in whom we are pleased, congratulate him on his Daura’s title…..Ohanaeze Ndigbo.                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </article>
                    </li>
                                                        <li>
                        <article class="article-list">
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                        <a href="https://mareeg.com/ms-fiona-lortan-appointed-to-replace-disgreced-fomer-au-deputy-special-envoy-for-somalia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/fiona-Lortan.jpg"></a>

                                                                                    <div class="trend-item">
                                                <span class="number"> 3</span>
                                            </div>
                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            <span class="posted-on">
                                                7 Feb 2022                                            </span>
                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://mareeg.com/ms-fiona-lortan-appointed-to-replace-disgreced-fomer-au-deputy-special-envoy-for-somalia/">
                                                Ms.Fiona Lortan appointed to replace disgreced fomer AU deputy special envoy for somalia                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </article>
                    </li>
                                                        <li>
                        <article class="article-list">
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                        <a href="https://mareeg.com/qatar-condemns-bomb-attack-on-bus-in-somalia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/20211009_1633762868-290424-300x185.jpg"></a>

                                                                                    <div class="trend-item">
                                                <span class="number"> 4</span>
                                            </div>
                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            <span class="posted-on">
                                                7 Feb 2022                                            </span>
                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://mareeg.com/qatar-condemns-bomb-attack-on-bus-in-somalia/">
                                                Qatar condemns bomb attack on bus in Somalia                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </article>
                    </li>
                                                        <li>
                        <article class="article-list">
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                        <a href="https://mareeg.com/uk-announces-additional-drought-support-to-somalia%ef%bf%bc/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/FK6UzMWWQAE3Y6M-300x200.jpeg"></a>

                                                                                    <div class="trend-item">
                                                <span class="number"> 5</span>
                                            </div>
                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            <span class="posted-on">
                                                7 Feb 2022                                            </span>
                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://mareeg.com/uk-announces-additional-drought-support-to-somalia%ef%bf%bc/">
                                                UK announces additional drought support to Somalia                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </article>
                    </li>
                                </ul>
            </div>

            
                    </div><div id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" on="change:AMP.navigateTo(url=event.value)">
			
			<option value="">Select Month</option>
				<option value="https://mareeg.com/2022/02/"> February 2022 </option>
	<option value="https://mareeg.com/2022/01/"> January 2022 </option>
	<option value="https://mareeg.com/2021/12/"> December 2021 </option>
	<option value="https://mareeg.com/2021/11/"> November 2021 </option>
	<option value="https://mareeg.com/2021/10/"> October 2021 </option>
	<option value="https://mareeg.com/2021/09/"> September 2021 </option>
	<option value="https://mareeg.com/2021/08/"> August 2021 </option>
	<option value="https://mareeg.com/2021/07/"> July 2021 </option>
	<option value="https://mareeg.com/2021/06/"> June 2021 </option>
	<option value="https://mareeg.com/2021/05/"> May 2021 </option>
	<option value="https://mareeg.com/2021/04/"> April 2021 </option>
	<option value="https://mareeg.com/2021/03/"> March 2021 </option>
	<option value="https://mareeg.com/2021/02/"> February 2021 </option>
	<option value="https://mareeg.com/2021/01/"> January 2021 </option>
	<option value="https://mareeg.com/2020/12/"> December 2020 </option>
	<option value="https://mareeg.com/2020/11/"> November 2020 </option>
	<option value="https://mareeg.com/2020/10/"> October 2020 </option>
	<option value="https://mareeg.com/2020/09/"> September 2020 </option>
	<option value="https://mareeg.com/2020/08/"> August 2020 </option>
	<option value="https://mareeg.com/2020/07/"> July 2020 </option>
	<option value="https://mareeg.com/2020/06/"> June 2020 </option>
	<option value="https://mareeg.com/2020/05/"> May 2020 </option>
	<option value="https://mareeg.com/2020/04/"> April 2020 </option>
	<option value="https://mareeg.com/2020/03/"> March 2020 </option>
	<option value="https://mareeg.com/2020/02/"> February 2020 </option>
	<option value="https://mareeg.com/2020/01/"> January 2020 </option>
	<option value="https://mareeg.com/2019/12/"> December 2019 </option>
	<option value="https://mareeg.com/2019/11/"> November 2019 </option>
	<option value="https://mareeg.com/2019/10/"> October 2019 </option>
	<option value="https://mareeg.com/2019/09/"> September 2019 </option>
	<option value="https://mareeg.com/2019/08/"> August 2019 </option>
	<option value="https://mareeg.com/2019/07/"> July 2019 </option>
	<option value="https://mareeg.com/2019/06/"> June 2019 </option>
	<option value="https://mareeg.com/2019/05/"> May 2019 </option>
	<option value="https://mareeg.com/2019/04/"> April 2019 </option>
	<option value="https://mareeg.com/2019/03/"> March 2019 </option>
	<option value="https://mareeg.com/2019/02/"> February 2019 </option>
	<option value="https://mareeg.com/2019/01/"> January 2019 </option>
	<option value="https://mareeg.com/2018/12/"> December 2018 </option>
	<option value="https://mareeg.com/2018/11/"> November 2018 </option>
	<option value="https://mareeg.com/2018/10/"> October 2018 </option>
	<option value="https://mareeg.com/2018/09/"> September 2018 </option>
	<option value="https://mareeg.com/2018/08/"> August 2018 </option>
	<option value="https://mareeg.com/2018/07/"> July 2018 </option>
	<option value="https://mareeg.com/2018/06/"> June 2018 </option>
	<option value="https://mareeg.com/2018/05/"> May 2018 </option>
	<option value="https://mareeg.com/2018/04/"> April 2018 </option>
	<option value="https://mareeg.com/2018/03/"> March 2018 </option>
	<option value="https://mareeg.com/2018/02/"> February 2018 </option>
	<option value="https://mareeg.com/2018/01/"> January 2018 </option>
	<option value="https://mareeg.com/2017/12/"> December 2017 </option>
	<option value="https://mareeg.com/2017/11/"> November 2017 </option>
	<option value="https://mareeg.com/2017/10/"> October 2017 </option>
	<option value="https://mareeg.com/2017/09/"> September 2017 </option>
	<option value="https://mareeg.com/2017/08/"> August 2017 </option>
	<option value="https://mareeg.com/2017/07/"> July 2017 </option>
	<option value="https://mareeg.com/2017/06/"> June 2017 </option>
	<option value="https://mareeg.com/2017/05/"> May 2017 </option>
	<option value="https://mareeg.com/2017/04/"> April 2017 </option>
	<option value="https://mareeg.com/2017/03/"> March 2017 </option>
	<option value="https://mareeg.com/2017/02/"> February 2017 </option>
	<option value="https://mareeg.com/2017/01/"> January 2017 </option>
	<option value="https://mareeg.com/2016/12/"> December 2016 </option>
	<option value="https://mareeg.com/2016/11/"> November 2016 </option>
	<option value="https://mareeg.com/2016/10/"> October 2016 </option>
	<option value="https://mareeg.com/2016/09/"> September 2016 </option>
	<option value="https://mareeg.com/2016/08/"> August 2016 </option>
	<option value="https://mareeg.com/2016/07/"> July 2016 </option>
	<option value="https://mareeg.com/2016/06/"> June 2016 </option>
	<option value="https://mareeg.com/2016/05/"> May 2016 </option>
	<option value="https://mareeg.com/2016/04/"> April 2016 </option>
	<option value="https://mareeg.com/2016/03/"> March 2016 </option>
	<option value="https://mareeg.com/2016/02/"> February 2016 </option>
	<option value="https://mareeg.com/2016/01/"> January 2016 </option>
	<option value="https://mareeg.com/2015/12/"> December 2015 </option>
	<option value="https://mareeg.com/2015/11/"> November 2015 </option>
	<option value="https://mareeg.com/2015/10/"> October 2015 </option>
	<option value="https://mareeg.com/2015/09/"> September 2015 </option>
	<option value="https://mareeg.com/2015/08/"> August 2015 </option>
	<option value="https://mareeg.com/2015/07/"> July 2015 </option>
	<option value="https://mareeg.com/2015/06/"> June 2015 </option>
	<option value="https://mareeg.com/2015/05/"> May 2015 </option>
	<option value="https://mareeg.com/2015/04/"> April 2015 </option>
	<option value="https://mareeg.com/2015/03/"> March 2015 </option>
	<option value="https://mareeg.com/2015/02/"> February 2015 </option>
	<option value="https://mareeg.com/2015/01/"> January 2015 </option>
	<option value="https://mareeg.com/2014/12/"> December 2014 </option>
	<option value="https://mareeg.com/2014/11/"> November 2014 </option>
	<option value="https://mareeg.com/2014/10/"> October 2014 </option>
	<option value="https://mareeg.com/2014/09/"> September 2014 </option>
	<option value="https://mareeg.com/2014/08/"> August 2014 </option>
	<option value="https://mareeg.com/2014/07/"> July 2014 </option>
	<option value="https://mareeg.com/2014/06/"> June 2014 </option>
	<option value="https://mareeg.com/2014/05/"> May 2014 </option>
	<option value="https://mareeg.com/2014/04/"> April 2014 </option>
	<option value="https://mareeg.com/2014/03/"> March 2014 </option>
	<option value="https://mareeg.com/2014/02/"> February 2014 </option>
	<option value="https://mareeg.com/2014/01/"> January 2014 </option>
	<option value="https://mareeg.com/2013/12/"> December 2013 </option>
	<option value="https://mareeg.com/2013/11/"> November 2013 </option>
	<option value="https://mareeg.com/2013/10/"> October 2013 </option>
	<option value="https://mareeg.com/2008/05/"> May 2008 </option>
	<option value="https://mareeg.com/208/04/"> April 208 </option>

		</select>


			</div><div id="theme-powerkit-category-layout-3" class="widget theme_powerkit_category_widget">                <div class="tpk-category-widget">
                                                <article class="tpk-article-list">
                                <header class="tpk-category-header">
                                    <h3 class="entry-title entry-title-medium">
                                        <a href="https://mareeg.com/news/soomaali/">
                                            <span class="tpk-category-title">Af Soomaali</span>
                                            <span class="tpk-post-count">10709</span>
                                        </a>
                                    </h3>
                                                                        <div class="category-widget-description">
                                        Warar somalia Dunida Iyo Maanta                                    </div>
                                                                    </header>
                                
                                    <div class="tpk-latest-article">
                                        <h4 class="entry-title entry-title-small">
                                            <span class="tpk-category-latest">
                                                Latest:                                            </span>
                                            <a href="https://mareeg.com/wasiirka-arrimaha-dibadda-soomaaliya-iyo-dhiggiisa-dalka-rwanda-oo-kala-saxiixday-heshiis-is-afgarad-ah/">
                                                Wasiirka Arrimaha Dibadda Soomaaliya iyo dhiggiisa dalka Rwanda oo kala saxiixday Heshiis Is-afgarad ah                                            </a>
                                        </h4>
                                    </div>
                                    
                                                            </article>
                                                    <article class="tpk-article-list">
                                <header class="tpk-category-header">
                                    <h3 class="entry-title entry-title-medium">
                                        <a href="https://mareeg.com/news/featured/">
                                            <span class="tpk-category-title">Featured</span>
                                            <span class="tpk-post-count">8331</span>
                                        </a>
                                    </h3>
                                                                    </header>
                                
                                    <div class="tpk-latest-article">
                                        <h4 class="entry-title entry-title-small">
                                            <span class="tpk-category-latest">
                                                Latest:                                            </span>
                                            <a href="https://mareeg.com/somali-female-journalist-arrested-for-reporting-rape/">
                                                Somali female journalist arrested for reporting rape                                            </a>
                                        </h4>
                                    </div>
                                    
                                                            </article>
                                                    <article class="tpk-article-list">
                                <header class="tpk-category-header">
                                    <h3 class="entry-title entry-title-medium">
                                        <a href="https://mareeg.com/news/somalia/">
                                            <span class="tpk-category-title">Somalia</span>
                                            <span class="tpk-post-count">5603</span>
                                        </a>
                                    </h3>
                                                                        <div class="category-widget-description">
                                        &lt;a href="https://mareeg.com/news/somalia/"&gt;Somalia &lt;/a&gt;| Mareeg.com-somali,somalis, somalia news                                    </div>
                                                                    </header>
                                
                                    <div class="tpk-latest-article">
                                        <h4 class="entry-title entry-title-small">
                                            <span class="tpk-category-latest">
                                                Latest:                                            </span>
                                            <a href="https://mareeg.com/uae-sends-2nd-batch-of-aid-supplies-to-somalia/">
                                                UAE sends 2nd batch of aid supplies to Somalia                                            </a>
                                        </h4>
                                    </div>
                                    
                                                            </article>
                                                    <article class="tpk-article-list">
                                <header class="tpk-category-header">
                                    <h3 class="entry-title entry-title-medium">
                                        <a href="https://mareeg.com/news/africa/">
                                            <span class="tpk-category-title">Africa</span>
                                            <span class="tpk-post-count">1211</span>
                                        </a>
                                    </h3>
                                                                        <div class="category-widget-description">
                                        Africa | World news | Mareeg                                    </div>
                                                                    </header>
                                
                                    <div class="tpk-latest-article">
                                        <h4 class="entry-title entry-title-small">
                                            <span class="tpk-category-latest">
                                                Latest:                                            </span>
                                            <a href="https://mareeg.com/2023chibuike-amaechi-our-beloved-son-in-whom-we-are-pleased-congratulate-him-on-his-dauras-title-ohanaeze-ndigbo/">
                                                2023:Chibuike Amaechi our beloved Son, in whom we are pleased, congratulate him on his Daura’s title…..Ohanaeze Ndigbo.                                            </a>
                                        </h4>
                                    </div>
                                    
                                                            </article>
                                                    <article class="tpk-article-list">
                                <header class="tpk-category-header">
                                    <h3 class="entry-title entry-title-medium">
                                        <a href="https://mareeg.com/news/world-news/">
                                            <span class="tpk-category-title">World news</span>
                                            <span class="tpk-post-count">594</span>
                                        </a>
                                    </h3>
                                                                        <div class="category-widget-description">
                                        | World news | Mareeg                                    </div>
                                                                    </header>
                                
                                    <div class="tpk-latest-article">
                                        <h4 class="entry-title entry-title-small">
                                            <span class="tpk-category-latest">
                                                Latest:                                            </span>
                                            <a href="https://mareeg.com/texas-governor-signs-abortion-bill-banning-procedure-as-early-as-six-weeks-into-pregnancy/">
                                                Texas governor signs abortion bill banning procedure as early as six weeks into pregnancy                                            </a>
                                        </h4>
                                    </div>
                                    
                                                            </article>
                                        </div>
                </div><div id="theme-powerkit-social-layout-3" class="widget theme_powerkit_social_widget"><h2 class="widget-title">social</h2>
            <div class="tpk-social-widget">
                <ul class="tpk-list-unstyled tpk-social-widget-wrapper">
                                            <li>
                            <a href="http://facebook.com/mareegonline" target="_blank"><i class="tpk-icon tpk-facebook"></i></a>
                        </li>
                                                                <li>
                            <a href="http://twittor.com/mareegonline" target="_blank"><i class="tpk-icon tpk-twitter"></i></a>
                        </li>
                                                                                                                                                                                                                                                                                                                                                                    </ul>
            </div>
            </div></aside>
</div>

<div id="offcanvas-menu">
    <div class="close-offcanvas-menu offcanvas-item">
        <a href="javascript:void(0)" class="skip-link-offcanvas-start" data-amp-unvalidated-attrs="href"></a>
        <a href="javascript:void(0)" class="offcanvas-close" data-amp-unvalidated-attrs="href">
            <span>
               Close            </span>
        </a>
    </div>

   <div class="offcanvas-item">
        <div class="search-bar-offcanvas">
            <form role="search" method="get" class="search-form" action="https://mareeg.com/" target="_top">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s">
				</label>
				<input type="submit" class="search-submit" value="Search">
			</form>        </div>
   </div>

            <div id="primary-nav-offcanvas" class="offcanvas-navigation offcanvas-item">
            <div class="offcanvas-title">
                Menu            </div>
            <div class="menu"><ul id="primary-menu" class="menu"><li class="brand-home"><a title="Home" href="https://mareeg.com"><span class="icon ion-ios-home"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
</ul></div>        </div>
            <button type="button" class="twp-off-focus screen-reader-text"></button>
</div>
    <div id="sidr-nav">
        <div class="sidr-area">
            <div class="sidr-close-holder">
                <a class="sidr-class-sidr-button-close" href="#sidr-nav">
                    Close<i class="ion ion-ios-close"></i>
                </a>
            </div>
            <div id="infinity-news-popular-sidebar-layout-3" class="widget infinity_news_popular_post_widget">                        <div class="twp-recent-widget">                
                <ul class="twp-widget-list recent-widget-list">
                                                        <li>
                        <article class="article-list">
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                        <a href="https://mareeg.com/uae-sends-2nd-batch-of-aid-supplies-to-somalia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/IMG-20220208-WA0012-696x522-1-300x225.jpg"></a>

                                                                                    <div class="trend-item">
                                                <span class="number"> 1</span>
                                            </div>
                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            <span class="posted-on">
                                                8 Feb 2022                                            </span>
                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://mareeg.com/uae-sends-2nd-batch-of-aid-supplies-to-somalia/">
                                                UAE sends 2nd batch of aid supplies to Somalia                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </article>
                    </li>
                                                        <li>
                        <article class="article-list">
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                        <a href="https://mareeg.com/2023chibuike-amaechi-our-beloved-son-in-whom-we-are-pleased-congratulate-him-on-his-dauras-title-ohanaeze-ndigbo/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/nn-300x191.jpg"></a>

                                                                                    <div class="trend-item">
                                                <span class="number"> 2</span>
                                            </div>
                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            <span class="posted-on">
                                                7 Feb 2022                                            </span>
                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://mareeg.com/2023chibuike-amaechi-our-beloved-son-in-whom-we-are-pleased-congratulate-him-on-his-dauras-title-ohanaeze-ndigbo/">
                                                2023:Chibuike Amaechi our beloved Son, in whom we are pleased, congratulate him on his Daura’s title…..Ohanaeze Ndigbo.                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </article>
                    </li>
                                                        <li>
                        <article class="article-list">
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                        <a href="https://mareeg.com/ms-fiona-lortan-appointed-to-replace-disgreced-fomer-au-deputy-special-envoy-for-somalia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/fiona-Lortan.jpg"></a>

                                                                                    <div class="trend-item">
                                                <span class="number"> 3</span>
                                            </div>
                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            <span class="posted-on">
                                                7 Feb 2022                                            </span>
                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://mareeg.com/ms-fiona-lortan-appointed-to-replace-disgreced-fomer-au-deputy-special-envoy-for-somalia/">
                                                Ms.Fiona Lortan appointed to replace disgreced fomer AU deputy special envoy for somalia                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </article>
                    </li>
                                                        <li>
                        <article class="article-list">
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                        <a href="https://mareeg.com/qatar-condemns-bomb-attack-on-bus-in-somalia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/20211009_1633762868-290424-300x185.jpg"></a>

                                                                                    <div class="trend-item">
                                                <span class="number"> 4</span>
                                            </div>
                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            <span class="posted-on">
                                                7 Feb 2022                                            </span>
                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://mareeg.com/qatar-condemns-bomb-attack-on-bus-in-somalia/">
                                                Qatar condemns bomb attack on bus in Somalia                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </article>
                    </li>
                                </ul>
            </div>

            
                    </div>        </div>
    </div>



			<div class="site-related twp-blocks">
			    <div class="wrapper">
			        <div class="twp-row">

			        					            <div class="column column-two column-full-sm">
				                <header class="block-title-wrapper">
				                    <h2 class="block-title">
				                        Related Post <i class="ion ion-md-arrow-dropright"></i>
				                    </h2>
				                </header>
				            </div>
				        
			            <div class="column column-eight column-full-sm">
			                <div class="twp-row">
			                	
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/ms-fiona-lortan-appointed-to-replace-disgreced-fomer-au-deputy-special-envoy-for-somalia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/fiona-Lortan.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/ms-fiona-lortan-appointed-to-replace-disgreced-fomer-au-deputy-special-envoy-for-somalia/">Ms.Fiona Lortan appointed to replace disgreced fomer AU deputy special envoy for somalia</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            7 Feb 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/qatar-condemns-bomb-attack-on-bus-in-somalia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/20211009_1633762868-290424-300x185.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/qatar-condemns-bomb-attack-on-bus-in-somalia/">Qatar condemns bomb attack on bus in Somalia</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            7 Feb 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/uk-announces-additional-drought-support-to-somalia%ef%bf%bc/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/FK6UzMWWQAE3Y6M-300x200.jpeg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/uk-announces-additional-drought-support-to-somalia%ef%bf%bc/">UK announces additional drought support to Somalia</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            7 Feb 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/somali-police-force-conclude-asset-management-training/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/FK6nlOEXIAYqf0G-300x200.jpeg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/somali-police-force-conclude-asset-management-training/">Somali Police Force conclude asset management training</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            6 Feb 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/somalia-russia-discuss-war-on-terrorism/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/фото-1-300x225.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/somalia-russia-discuss-war-on-terrorism/"><strong>Somalia, Russia discuss war on terrorism</strong></a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            6 Feb 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/foreign-minister-signs-mou-with-his-rwandan-counterpart/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/02/wasiirka-300x200.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/foreign-minister-signs-mou-with-his-rwandan-counterpart/">Somalia signs MoU with Rwanda</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            5 Feb 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                			                </div>
			            </div>

			        </div>
			    </div>
			</div>

		

            <div class="drawer-handle">
                <div class="drawer-handle-open">
                    <i class="ion ion-ios-add"></i>
                </div>
            </div>

            
<footer id="colophon" class="site-footer">

            <div class="footer-top flex-block">
            <div class="wrapper">
                <div class="footer-items flex-block-items">

                    
                                            <div class="footer-right">
                            <div class="footer-items-right search-bar">
                                <form role="search" method="get" class="search-form" action="https://mareeg.com/" target="_top">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s">
				</label>
				<input type="submit" class="search-submit" value="Search">
			</form>                            </div>

                            <div class="footer-items-right scroll-up">
                                <i class="ion ion-ios-arrow-round-up"></i>
                            </div>
                        </div>
                    
                </div>
            </div>
        </div>
        
        <div class="footer-middle footer-column-3">
            <div class="wrapper">
                <div class="footer-grid twp-row">
                    
                    
                                            <div class="column column-3">
                            <div id="theme-powerkit-ad-box-3" class="widget theme_powerkit_ad_box"></div>                        </div>
                                    </div>
            </div>
        </div>

    

    <div class="footer-bottom">
                    <div class="footer-menu">
                <div class="wrapper">
                    <div class="menu"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
</ul></div>                </div>
            </div>
                <div class="site-copyright">
            <div class="wrapper">
                <div class="site-info">
                    Copyright All rights reserved Mareeg Media                </div>
            </div>
        </div>
    </div>
</footer>
</div>



<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-171059838-1","config":{"UA-171059838-1":{"groups":"default","linker":{"domains":["mareeg.com"]}}}}}</script></amp-analytics>

<amp-analytics id="5988bc568c9a" type="GOOGLEANALWYSTIC" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-30505842-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><script defer type="text/javascript" src="https://mareeg.com/wp-content/uploads/siteground-optimizer-assets/theme-powerkit-frontend-script.min.js" id="theme-powerkit-frontend-script-js" data-amp-unvalidated-tag></script>
<script defer type="text/javascript" src="https://mareeg.com/wp-content/uploads/siteground-optimizer-assets/infinity-news-skip-link-focus-fix.min.js" id="infinity-news-skip-link-focus-fix-js" data-amp-unvalidated-tag></script>
<script defer type="text/javascript" src="https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/slick/js/slick.min.js" id="jquery-slick-js" data-amp-unvalidated-tag></script>
<script defer type="text/javascript" src="https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/magnific-popup/jquery.magnific-popup.min.js" id="jquery-magnific-popup-js" data-amp-unvalidated-tag></script>
<script defer type="text/javascript" src="https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/sidr/js/jquery.sidr.min.js" id="jquery-sidr-js" data-amp-unvalidated-tag></script>
<script defer type="text/javascript" src="https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/theiaStickySidebar/theia-sticky-sidebar.min.js" id="theiaStickySidebar-js" data-amp-unvalidated-tag></script>
<script defer type="text/javascript" src="https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/jquery-match-height/js/jquery.matchHeight.min.js" id="match-height-js" data-amp-unvalidated-tag></script>
<script defer type="text/javascript" src="https://mareeg.com/wp-content/uploads/siteground-optimizer-assets/aos.min.js" id="aos-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="infinity-news-script-js-extra" data-amp-unvalidated-tag>
/* <![CDATA[ */
var infinity_news_script = {"daymod":"Light Mode","nightmod":"Dark Mode","ed_aos_animation":"1","ed_sticky_sidebar":"1","play":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 22 28\"><path fill=\"currentColor\" d=\"M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z\" \ /><\/svg>","pause":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 24 28\"><path fill=\"currentColor\" d=\"M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z\" \ /><\/svg>","mute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 448.075 448.075\"><path fill=\"currentColor\" d=\"M352.021,16.075c0-6.08-3.52-11.84-8.96-14.4c-5.76-2.88-12.16-1.92-16.96,1.92l-141.76,112.96l167.68,167.68V16.075z\" \ /><path fill=\"currentColor\" d=\"M443.349,420.747l-416-416c-6.24-6.24-16.384-6.24-22.624,0s-6.24,16.384,0,22.624l100.672,100.704h-9.376 c-9.92,0-18.56,4.48-24.32,11.52c-4.8,5.44-7.68,12.8-7.68,20.48v128c0,17.6,14.4,32,32,32h74.24l155.84,124.48 c2.88,2.24,6.4,3.52,9.92,3.52c2.24,0,4.8-0.64,7.04-1.6c5.44-2.56,8.96-8.32,8.96-14.4v-57.376l68.672,68.672 c3.136,3.136,7.232,4.704,11.328,4.704s8.192-1.568,11.328-4.672C449.589,437.131,449.589,427.019,443.349,420.747z\" \ /><\/svg>","unmute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 480 480\"><path fill=\"currentColor\" d=\"M278.944,17.577c-5.568-2.656-12.128-1.952-16.928,1.92L106.368,144.009H32c-17.632,0-32,14.368-32,32v128 c0,17.664,14.368,32,32,32h74.368l155.616,124.512c2.912,2.304,6.464,3.488,10.016,3.488c2.368,0,4.736-0.544,6.944-1.6 c5.536-2.656,9.056-8.256,9.056-14.4v-416C288,25.865,284.48,20.265,278.944,17.577z\" \ /><path fill=\"currentColor\" d=\"M368.992,126.857c-6.304-6.208-16.416-6.112-22.624,0.128c-6.208,6.304-6.144,16.416,0.128,22.656 C370.688,173.513,384,205.609,384,240.009s-13.312,66.496-37.504,90.368c-6.272,6.176-6.336,16.32-0.128,22.624 c3.136,3.168,7.264,4.736,11.36,4.736c4.064,0,8.128-1.536,11.264-4.64C399.328,323.241,416,283.049,416,240.009 S399.328,156.777,368.992,126.857z\" \ /><path fill=\"currentColor\" d=\"M414.144,81.769c-6.304-6.24-16.416-6.176-22.656,0.096c-6.208,6.272-6.144,16.416,0.096,22.624 C427.968,140.553,448,188.681,448,240.009s-20.032,99.424-56.416,135.488c-6.24,6.24-6.304,16.384-0.096,22.656 c3.168,3.136,7.264,4.704,11.36,4.704c4.064,0,8.16-1.536,11.296-4.64C456.64,356.137,480,299.945,480,240.009 S456.64,123.881,414.144,81.769z\" \ /><\/svg>"};
/* ]]> */
</script>
<script defer type="text/javascript" src="https://mareeg.com/wp-content/uploads/siteground-optimizer-assets/infinity-news-script.min.js" id="infinity-news-script-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="infinity-news-ajax-js-extra" data-amp-unvalidated-tag>
/* <![CDATA[ */
var infinity_news_ajax = {"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","loadmore":"Load More","nomore":"No More Posts","loading":"Loading..."};
/* ]]> */
</script>
<script defer type="text/javascript" src="https://mareeg.com/wp-content/uploads/siteground-optimizer-assets/infinity-news-ajax.min.js" id="infinity-news-ajax-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="booster-extension-frontend-script-js-extra" data-amp-unvalidated-tag>
/* <![CDATA[ */
var booster_extension_frontend_script = {"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","ajax_nonce":"14a549e546"};
/* ]]> */
</script>
<script defer type="text/javascript" src="https://mareeg.com/wp-content/uploads/siteground-optimizer-assets/booster-extension-frontend-script.min.js" id="booster-extension-frontend-script-js" data-amp-unvalidated-tag></script>


</body></html>
