<!DOCTYPE html>
<html dir="ltr" lang="en-GB" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="">
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,maximum-scale=1.0,user-scalable=no"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012210010655000">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</style><meta name="robots" content="max-image-preview:large"><meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.6.1 "><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@Mareegonline"><meta name="twitter:title" content="Ten killed as rival clan militias fight in Somalia | Mareeg.com somalia and the World Mareeg.com somalia and the World"><meta name="twitter:creator" content="@Mareegonline"><meta name="twitter:image" content="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion."><meta property="og:title" content="Ten killed as rival clan militias fight in Somalia"><meta property="og:description" content="WANLAWEYN, Somalia -- At least ten people have been killed..."><meta property="og:url" content="https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/"><meta property="og:image" content="https://mareeg.com/wp-content/uploads/2022/10/thumbnail-400x221.jpeg"><meta property="og:image:secure_url" content="https://mareeg.com/wp-content/uploads/2022/10/thumbnail-400x221.jpeg"><meta property="og:image:alt" content="https://Ten%20killed%20as%20rival%20clan%20militias%20fight%20in%20Somalia"><meta property="twitter:site" content="Mareegonline"><meta property="twitter:creator" content="Mareegonline"><meta property="twitter:card" content="summary"><meta property="twitter:title" content="Ten killed as rival clan militias fight in Somalia"><meta property="twitter:description" content="WANLAWEYN, Somalia -- At least ten people have been killed and scores sustained injuries when rival clan militias clashed in..."><meta property="twitter:image" content="https://mareeg.com/wp-content/uploads/2022/10/thumbnail-400x221.jpeg"><meta property="og:locale" content="en_US"><meta property="og:type" content="website"><meta property="og:site_name" content="Mareeg.com somalia and the World"><meta property="og:title" content="Ten killed as rival clan militias fight in Somalia"><meta property="og:description" content="WANLAWEYN, Somalia -- At least ten people have been killed..."><meta property="og:url" content="https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/"><meta property="og:image" content="https://mareeg.com/wp-content/uploads/2022/10/thumbnail-400x221.jpeg"><meta property="og:image:secure_url" content="https://mareeg.com/wp-content/uploads/2022/10/thumbnail-400x221.jpeg"><meta property="og:image:alt" content="Ten killed as rival clan militias fight in Somalia"><meta property="twitter:card" content="summary"><meta property="twitter:title" content="Ten killed as rival clan militias fight in Somalia"><meta property="twitter:description" content="WANLAWEYN, Somalia -- At least ten people have been killed and scores sustained injuries when rival clan militias clashed in..."><meta property="twitter:image" content="https://mareeg.com/wp-content/uploads/2022/10/thumbnail-400x221.jpeg"><meta name="generator" content="Site Kit by Google 1.86.0"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard; sandboxing-level=2:3"><meta name="msapplication-TileImage" content="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg"><link rel="preload" href="https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/ionicons/fonts/ionicons.eot?v=4.5.5#iefix" as="font" crossorigin=""><link rel="preload" href="https://mareeg.com/wp-content/plugins/booster-extension/assets/fonts/twpicon.eot?ga1j6y#iefix" as="font" crossorigin=""><link rel="preload" href="https://mareeg.com/wp-content/plugins/theme-powerkit/assets/fonts/tpk-icon.eot?jrme1m#iefix" as="font" crossorigin=""><link rel="preload" href="https://mareeg.com/wp-content/fonts/verdana/font" as="font" crossorigin=""><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><link rel="icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-150x150.jpg" sizes="32x32"><link rel="icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><script type="application/ld+json" class="aioseo-schema">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/#article","name":"Ten killed as rival clan militias fight in Somalia | Mareeg.com somalia and the World Mareeg.com somalia and the World","headline":"Ten killed as rival clan militias fight in Somalia","author":{"@id":"https://mareeg.com/author/livefrommogadishu/#author"},"publisher":{"@id":"https://mareeg.com/#organization"},"image":{"@type":"ImageObject","url":"https://mareeg.com/wp-content/uploads/2022/10/thumbnail.jpeg","width":660,"height":364},"datePublished":"2022-10-25T13:29:30+01:00","dateModified":"2022-10-25T13:29:30+01:00","inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/#webpage"},"isPartOf":{"@id":"https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/#webpage"},"articleSection":"Somalia"},{"@type":"BreadcrumbList","@id":"https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https://mareeg.com/#listItem","position":1,"item":{"@type":"WebPage","@id":"https://mareeg.com/","name":"Home","description":"Mareeg.com - is independent news website. Read All Africa news and the World -somaliaMareeg.com somalia and the World Tuuryare","url":"https://mareeg.com/"},"nextItem":"https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/#listItem"},{"@type":"ListItem","@id":"https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/#listItem","position":2,"item":{"@type":"WebPage","@id":"https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/","name":"Ten killed as rival clan militias fight in Somalia","url":"https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/"},"previousItem":"https://mareeg.com/#listItem"}]},{"@type":"Organization","@id":"https://mareeg.com/#organization","name":"Mareeg Media","url":"https://mareeg.com/","logo":{"@type":"ImageObject","url":"https://mareeg.com/wp-content/uploads/2021/11/mareeg-media.jpg","@id":"https://mareeg.com/#organizationLogo","width":400,"height":400},"image":{"@id":"https://mareeg.com/#organizationLogo"},"sameAs":["https://facebook.com/Mareegonline","https://twitter.com/Mareegonline","https://instagram.com/Mareegonline","https://pinterest.com/Mareegonline","https://linkedin.com/in/Mareegonline","https://en.wikipedia.org/wiki/Mareeg_newspaper"],"contactPoint":{"@type":"ContactPoint","telephone":"+447737886245","contactType":"Customer Support"}},{"@type":"Person","@id":"https://mareeg.com/author/livefrommogadishu/#author","url":"https://mareeg.com/author/livefrommogadishu/","name":"Tuuryare","image":{"@type":"ImageObject","@id":"https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/#authorImage","url":"https://mareeg.com/wp-content/uploads/2021/11/X0c7bf5j_400x400-96x96.jpg","width":96,"height":96,"caption":"Tuuryare"},"sameAs":["https://facebook.com/Mareegonline","https://twitter.com/Mareegonline","https://instagram.com/Mareegonline","https://pinterest.com/Mareegonline","https://linkedin.com/in/Mareegonline","https://en.wikipedia.org/wiki/Mareeg_newspaper"]},{"@type":"WebPage","@id":"https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/#webpage","url":"https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/","name":"Ten killed as rival clan militias fight in Somalia | Mareeg.com somalia and the World Mareeg.com somalia and the World","inLanguage":"en-GB","isPartOf":{"@id":"https://mareeg.com/#website"},"breadcrumb":{"@id":"https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/#breadcrumblist"},"author":"https://mareeg.com/author/livefrommogadishu/#author","creator":"https://mareeg.com/author/livefrommogadishu/#author","image":{"@type":"ImageObject","url":"https://mareeg.com/wp-content/uploads/2022/10/thumbnail.jpeg","@id":"https://mareeg.com/#mainImage","width":660,"height":364},"primaryImageOfPage":{"@id":"https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/#mainImage"},"datePublished":"2022-10-25T13:29:30+01:00","dateModified":"2022-10-25T13:29:36+01:00"},{"@type":"WebSite","@id":"https://mareeg.com/#website","url":"https://mareeg.com/","name":"Mareeg.com somalia and the World","description":"Mareeg.com - is independent news website. Read All Africa news and the World -somalia","inLanguage":"en-GB","publisher":{"@id":"https://mareeg.com/#organization"}}]}</script><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia and the World » Feed" href="https://mareeg.com/feed/"><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia and the World » Comments Feed" href="https://mareeg.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia and the World » Ten killed as rival clan militias fight in Somalia Comments Feed" href="https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/feed/"><link rel="https://api.w.org/" href="https://mareeg.com/wp-json/"><link rel="alternate" type="application/json" href="https://mareeg.com/wp-json/wp/v2/posts/109597"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mareeg.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mareeg.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://mareeg.com/?p=109597"><link rel="alternate" type="application/json+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Ften-killed-as-rival-clan-militias-fight-in-somalia%2F"><link rel="alternate" type="text/xml+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Ften-killed-as-rival-clan-militias-fight-in-somalia%2F&amp;format=xml"><link rel="pingback" href="https://mareeg.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg"><title>Ten killed as rival clan militias fight in Somalia | Mareeg.com somalia and the World Mareeg.com somalia and the World</title><link rel="canonical" href="https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/"></head>

<body class="post-template-default single single-post postid-109597 single-format-standard wp-custom-logo wp-embed-responsive booster-extension theme-powerkit right-sidebar no-offcanvas">


<amp-auto-ads type="adsense" data-ad-client="ca-pub-8474300217518919" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    
    <header id="masthead" class="site-header ">

        
            <div class="site-topbar hidden-mobile flex-block">
                <div class="wrapper">
                    <div class="topbar-items flex-block-items">
                        <div class="topbar-items-left">
                                                            <div class="twp-current-date">
                                    Tuesday, Oct 25, 2022.                                </div>
                            
                                                    </div>

                                                    <div class="search-bar">
                                <form role="search" method="get" class="search-form" action="https://mareeg.com/" target="_top">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s">
				</label>
				<input type="submit" class="search-submit" value="Search">
			</form>                            </div>
                        
                    </div>

                </div>
            </div>
        
        
        <div class="site-middlebar flex-block twp-align-center">
            <div class="wrapper">
                <div class="middlebar-items flex-block-items">
                    <div class="site-branding">
                        <a href="https://mareeg.com/" class="custom-logo-link" rel="home"><img data-amp-noloading="" width="337" height="64" src="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg" class="custom-logo amp-wp-enforced-sizes" alt="Mareeg.com somalia and the World" data-hero-candidate="" srcset="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg 337w, https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo-300x57.jpg 300w, https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo-150x28.jpg 150w" sizes="(max-width: 337px) 100vw, 337px" decoding="async"></a>                            <p class="site-title">
                                <a href="https://mareeg.com/" rel="home">Mareeg.com somalia and the World</a>
                            </p>
                                                    <p class="site-description">
                               <span>Mareeg.com – is independent news website. Read All Africa news and the World -somalia</span>
                            </p>
                                            </div>

                    
                        <div class="site-header-banner">
                            Mareeg.com
                        </div>
                        
                    
                </div>
            </div>
        </div>
        <nav id="site-navigation" class="main-navigation">
            <div class="wrapper">
                <div class="navigation-area">
                    
                    <div class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                        <a class="offcanvas-toggle" href="#">
                            <div class="trigger-icon">
                               <span class="menu-label">
                                    Menu                                </span>
                            </div>
                        </a>
                    </div>

                    <div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-105762"><a href="https://mareeg.com/about-us/">About Us</a></li>
<li class="page_item page-item-95378"><a href="https://mareeg.com/contact-us-2/">Contact</a></li>
<li class="page_item page-item-393"><a href="https://mareeg.com/home-variation-2-2/">Entertainment</a></li>
<li class="page_item page-item-80642"><a href="https://mareeg.com/faq/">FAQ</a></li>
<li class="page_item page-item-51744"><a href="https://mareeg.com/home/">Home</a></li>
<li class="page_item page-item-79244"><a href="https://mareeg.com/madaxweyne-farmaajo-oo-ka-qeyb-galay-caleema-saarka-erdugan/">Madaxweyne Farmaajo Oo ka qeyb galay caleema saarka Erdugan</a></li>
<li class="page_item page-item-86871"><a href="https://mareeg.com/amp/">Mareeg Media  Please  select a category</a></li>
<li class="page_item page-item-78613"><a href="https://mareeg.com/post-page/">Mareeg.com</a></li>
<li class="page_item page-item-79601"><a href="https://mareeg.com/muqaalki-ugu-yaabka-badnaa-ee-ciyaartii-finalka/">Muqaalki Ugu Yaabka badnaa Ee Ciyaartii Finalka.</a></li>
<li class="page_item page-item-95397"><a href="https://mareeg.com/our-contributors-1-2/">Our Contributors 1</a></li>
<li class="page_item page-item-105650"><a href="https://mareeg.com/be-pin-posts/">Pin Posts</a></li>
<li class="page_item page-item-88245"><a href="https://mareeg.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-39120"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
<li class="page_item page-item-79615"><a href="https://mareeg.com/rabshado-hareeyay-magaalada-paris/">Rabshado hareeyay Magaalada Paris</a></li>
<li class="page_item page-item-54944"><a href="https://mareeg.com/sahal/">Sahal</a></li>
<li class="page_item page-item-2"><a href="https://mareeg.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-81046 current_page_parent"><a href="https://mareeg.com/somalia/">somalia  news</a></li>
<li class="page_item page-item-120"><a href="https://mareeg.com/style-guide/">Style Guide</a></li>
<li class="page_item page-item-147"><a href="https://mareeg.com/templates/">Templates</a></li>
</ul></div>

                    <div class="nav-right">

                                                    <div class="twp-color-scheme">
                                <div id="night-mode">
                                    <a role="button" href="#" class="colour-switcher-btn">
                                        <span class="twp-toggle-tooltip"><span class="twp-tooltip-wrapper"></span></span> <i class=""></i>
                                    </a>
                                </div>
                            </div>
                        
                                            </div>

                </div>
            </div>
        </nav>
    </header>

    
        <div class="twp-inner-banner">
            <div class="wrapper">

                <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"><meta name="itemListOrder" content="Ascending"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://mareeg.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://mareeg.com/news/somalia/" itemprop="item"><span itemprop="name">Somalia</span></a><meta itemprop="position" content="2"></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/" itemprop="item"><span itemprop="name">Ten killed as rival clan militias fight in Somalia</span></a><meta itemprop="position" content="3"></li></ul></nav>
                
                    
                    
            </div>
        </div>
    
            <div id="content" class="site-content">
    
    <div id="primary" class="content-area">

        
            <div class="twp-banner-details">

                <div class="entry-meta entry-meta-category"><span class="cat-links">
								<a class="twp_cat_somalia" href="https://mareeg.com/news/somalia/" rel="category tag">Somalia</a>

							</span></div><header class="entry-header"><h1 class="entry-title entry-title-full">Ten killed as rival clan militias fight in Somalia</h1></header>
            </div>

            <main id="main" class="site-main">

                    
<article id="post-109597" class="post-109597 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">

			
		<div class="article-details single-article-details">
			
							<div class="twp-single-affix">

					<div class="entry-meta">
			            <span class="author-img"> <img alt="Avatar photo" src="https://mareeg.com/wp-content/uploads/2021/11/X0c7bf5j_400x400-100x100.jpg" class="avatar avatar-100 photo avatar-img amp-wp-enforced-sizes" height="100" width="100" loading="lazy" decoding="async"></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://mareeg.com/author/livefrommogadishu/">Tuuryare</a></span></span><span class="sep-date-author"><i class="ion ion-ios-remove"></i></span><span class="posted-on"><a href="https://mareeg.com/2022/10/25/" rel="bookmark"><time class="entry-date published" datetime="2022-10-25T14:29:30+01:00">25 October 2022</time><time class="updated" datetime="2022-10-25T14:29:36+01:00">25 October 2022</time></a></span>		            </div>

		            

		<div class=" twp-social-share  booster-clear">

						    <header class="twp-plugin-title twp-share-title">
			        <h2>Share</h2>
			    </header>
			
		    <div class="twp-share-container">
				<div class="twp-social-icons twp-social-facebook">										<a class="twp-icon-holder" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/">
			                                <span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span>												<span class="twp-share-media">

													<span class="twp-share-label">
                                                        <span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.675 0h-21.35c-.732 0-1.325.593-1.325 1.325v21.351c0 .731.593 1.324 1.325 1.324h11.495v-9.294h-3.128v-3.622h3.128v-2.671c0-3.1 1.893-4.788 4.659-4.788 1.325 0 2.463.099 2.795.143v3.24l-1.918.001c-1.504 0-1.795.715-1.795 1.763v2.313h3.587l-.467 3.622h-3.12v9.293h6.116c.73 0 1.323-.593 1.323-1.325v-21.35c0-.732-.593-1.325-1.325-1.325z" /></svg></span>
				                                        <span class="twp-label-title">
				                                            Facebook				                                        </span>
				                                    </span>
												</span>
																					</a>
									</div><div class="twp-social-icons twp-social-twitter">										<a class="twp-icon-holder" rel="nofollow" href="https://twitter.com/intent/tweet?text=Ten%20killed%20as%20rival%20clan%20militias%20fight%20in%20Somalia&amp;url=https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/">
			                                <span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span>												<span class="twp-share-media">
													<span class="twp-share-label">
                                                        <span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></span>
				                                        <span class="twp-label-title">
				                                            Twitter				                                        </span>
												    </span>
												</span>
																					</a>
									</div><div class="twp-social-icons twp-social-linkedin">										<a class="twp-icon-holder" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Ten%20killed%20as%20rival%20clan%20militias%20fight%20in%20Somalia&amp;url=http://opensharecount.com/count.json?url=https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/">
																							<span class="twp-share-media">
				                                    <span class="share-media-nocount">
													    <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg>				                                    </span>
													<span class="twp-share-label twp-label-title">
				                                        LinkedIn				                                    </span>
												</span>
																					</a>
										</div><div class="twp-social-icons twp-social-email">										<a class="twp-icon-holder" rel="nofollow" href="mailto:?subject=:&amp;body=Hey%20I%20Got%20Something%20For%20You%20Ten%20killed%20as%20rival%20clan%20militias%20fight%20in%20Somalia%20http://opensharecount.com/count.json?url=https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/">
																							<span class="twp-share-media">
				                                    <span class="share-media-nocount">
													    <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg>				                                    </span>
				                                    <span class="twp-share-label twp-label-title">
				                                        Email				                                    </span>
												</span>
																					</a>
										</div>			</div>
		</div>

	
		        </div>
		    
		    <div class="twp-post-content">

		    	
			<div class="post-thumbnail">
				<img width="660" height="364" src="https://mareeg.com/wp-content/uploads/2022/10/thumbnail.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://mareeg.com/wp-content/uploads/2022/10/thumbnail.jpeg 660w, https://mareeg.com/wp-content/uploads/2022/10/thumbnail-300x165.jpeg 300w, https://mareeg.com/wp-content/uploads/2022/10/thumbnail-400x221.jpeg 400w" sizes="(max-width: 660px) 100vw, 660px" data-hero-candidate="" decoding="async">			</div>

		
				
				<div class="entry-content">
					<div class="booster-block booster-read-block">
                <div class="twp-read-time">
                	<i class="booster-icon twp-clock"></i> <span>Read Time:</span>48 Second                </div>

            </div>
<p><strong>WANLAWEYN, Somalia </strong>— At least ten people have been killed and scores sustained injuries when rival clan militias clashed in Wanlaweyn town of Lower Shabelle region, some 90 km north west of the Somali capital Mogadishu.</p>



<p>The inter-clan fighting broke out over a pastoral land, amid a severe drought that put half of the country’s population in need of food assistance</p>



<p>Abdikani Mohamed Hassan, a local official, said ten people were killed and nearly 15 more were also wounded in the skirmish.</p>



<p>Hassan said those killed in the tribal combat are from both sides. The wounded, he said, were taken to health centers in the town and the capital city of Mogadishu for medical treatment.</p>



<p>He also called on all sides to exercise restraint, refrain from violence and promote dialogue to address the situation.</p>



<p>Since the collapse of central government in 1991, disputes over water wells and grazing fields have been at the center of the clashes between tribes across Somalia.</p>
            
            <div class="booster-block booster-author-block">
                <div class="be-author-details layout-square align-left">
                    <div class="be-author-wrapper">
                        <div class="booster-row">
                            <div class="booster-column booster-column-two booster-column-mobile">
                                <div class="be-author-image">
                                                                    
                                        <img src="https://mareeg.com/wp-content/uploads/2021/11/X0c7bf5j_400x400.jpg" width="382" height="382" class="amp-wp-enforced-sizes" decoding="async">
                                    
                                                                    </div>
                            </div>
                            <div class="booster-column booster-column-eight booster-column-mobile">
                                <div class="author-details">
                                                                            <header class="twp-plugin-title twp-author-title">
                                            <h2>About Post Author</h2>
                                        </header>
                                                                        <h4 class="be-author-meta be-author-name">
                                        <a href="https://mareeg.com/author/livefrommogadishu/" class="booster-url-link">
                                            Tuuryare                                        </a>
                                    </h4>
                                                                            <div class="be-author-meta be-author-description">Abdirisaq is , a somali veteran journalist based in the Somali capital, Mogadishu. Twitter @tuuryare_africa
tuuryare10@gmail.com
Whatup:00252615990842</div>
                                                                                                                <div class="be-author-meta be-author-email">
                                            <a href="mailto:%20tuuryare10@gmail.com" class="booster-url-link">
                                                <span class="booster-svg-icon booster-svg-envelope"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg></span>tuuryare10@gmail.com                                            </a>
                                        </div>
                                                                                                                <div class="be-author-meta be-author-url">
                                            <a href="https://mareeg.com" target="_blank" class="booster-url-link">
                                                <span class="booster-svg-icon booster-svg-sphere"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 11.25 1.5 C 5.035156 1.5 0 6.535156 0 12.75 C 0 18.964844 5.035156 24 11.25 24 C 17.464844 24 22.5 18.964844 22.5 12.75 C 22.5 6.535156 17.464844 1.5 11.25 1.5 Z M 17.617188 16.5 C 17.816406 15.550781 17.941406 14.546875 17.984375 13.5 L 20.972656 13.5 C 20.894531 14.535156 20.652344 15.542969 20.253906 16.5 Z M 4.882812 9 C 4.683594 9.949219 4.558594 10.953125 4.515625 12 L 1.527344 12 C 1.605469 10.964844 1.847656 9.957031 2.246094 9 Z M 16.078125 9 C 16.304688 9.960938 16.441406 10.964844 16.484375 12 L 12 12 L 12 9 Z M 12 7.5 L 12 3.109375 C 12.34375 3.210938 12.679688 3.375 13.011719 3.609375 C 13.636719 4.050781 14.230469 4.726562 14.738281 5.566406 C 15.085938 6.148438 15.386719 6.796875 15.640625 7.5 Z M 7.761719 5.566406 C 8.269531 4.726562 8.863281 4.050781 9.488281 3.609375 C 9.820312 3.375 10.15625 3.207031 10.5 3.109375 L 10.5 7.5 L 6.859375 7.5 C 7.113281 6.792969 7.414062 6.148438 7.761719 5.566406 Z M 10.5 9 L 10.5 12 L 6.015625 12 C 6.058594 10.964844 6.195312 9.960938 6.421875 9 Z M 2.246094 16.5 C 1.847656 15.542969 1.605469 14.535156 1.527344 13.5 L 4.515625 13.5 C 4.558594 14.546875 4.683594 15.550781 4.882812 16.5 Z M 6.015625 13.5 L 10.5 13.5 L 10.5 16.5 L 6.421875 16.5 C 6.195312 15.539062 6.058594 14.535156 6.015625 13.5 Z M 10.5 18 L 10.5 22.390625 C 10.15625 22.289062 9.820312 22.125 9.488281 21.890625 C 8.863281 21.449219 8.269531 20.773438 7.761719 19.933594 C 7.414062 19.351562 7.113281 18.703125 6.859375 18 Z M 14.738281 19.933594 C 14.230469 20.773438 13.636719 21.449219 13.011719 21.890625 C 12.679688 22.125 12.34375 22.292969 12 22.390625 L 12 18 L 15.640625 18 C 15.386719 18.707031 15.085938 19.351562 14.738281 19.933594 Z M 12 16.5 L 12 13.5 L 16.484375 13.5 C 16.441406 14.535156 16.304688 15.539062 16.078125 16.5 Z M 17.984375 12 C 17.945312 10.953125 17.816406 9.949219 17.617188 9 L 20.253906 9 C 20.652344 9.957031 20.894531 10.964844 20.972656 12 Z M 19.46875 7.5 L 17.222656 7.5 C 16.785156 6.121094 16.179688 4.914062 15.457031 3.949219 C 16.453125 4.429688 17.355469 5.066406 18.144531 5.855469 C 18.648438 6.359375 19.089844 6.910156 19.46875 7.5 Z M 4.355469 5.855469 C 5.144531 5.066406 6.046875 4.429688 7.042969 3.949219 C 6.320312 4.914062 5.714844 6.121094 5.277344 7.5 L 3.03125 7.5 C 3.410156 6.910156 3.851562 6.359375 4.355469 5.855469 Z M 3.03125 18 L 5.277344 18 C 5.714844 19.378906 6.320312 20.585938 7.042969 21.550781 C 6.046875 21.070312 5.144531 20.433594 4.355469 19.644531 C 3.851562 19.140625 3.410156 18.589844 3.03125 18 Z M 18.144531 19.644531 C 17.355469 20.433594 16.453125 21.070312 15.457031 21.550781 C 16.179688 20.585938 16.785156 19.378906 17.222656 18 L 19.46875 18 C 19.089844 18.589844 18.648438 19.140625 18.144531 19.644531 Z M 18.144531 19.644531 " /></svg></span>https://mareeg.com                                            </a>
                                        </div>
                                                                                                        </div>
                                <div class="be-author-profiles">
                                                                                                                <a target="_blank" class="booster-url-link" href="https://mobile.twitter.com/tuuryare_africa">
                                            <span class="booster-svg-icon booster-svg-twitter">
                                                <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg>                                            </span>
                                        </a>
                                                                                                                                                                                                                                                                                                    <a target="_blank" class="booster-url-link" href="">
                                            <span class="booster-svg-icon booster-svg-whatsapp">
                                                <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M13.601 2.326A7.854 7.854 0 0 0 7.994 0C3.627 0 .068 3.558.064 7.926c0 1.399.366 2.76 1.057 3.965L0 16l4.204-1.102a7.933 7.933 0 0 0 3.79.965h.004c4.368 0 7.926-3.558 7.93-7.93A7.898 7.898 0 0 0 13.6 2.326zM7.994 14.521a6.573 6.573 0 0 1-3.356-.92l-.24-.144-2.494.654.666-2.433-.156-.251a6.56 6.56 0 0 1-1.007-3.505c0-3.626 2.957-6.584 6.591-6.584a6.56 6.56 0 0 1 4.66 1.931 6.557 6.557 0 0 1 1.928 4.66c-.004 3.639-2.961 6.592-6.592 6.592zm3.615-4.934c-.197-.099-1.17-.578-1.353-.646-.182-.065-.315-.099-.445.099-.133.197-.513.646-.627.775-.114.133-.232.148-.43.05-.197-.1-.836-.308-1.592-.985-.59-.525-.985-1.175-1.103-1.372-.114-.198-.011-.304.088-.403.087-.088.197-.232.296-.346.1-.114.133-.198.198-.33.065-.134.034-.248-.015-.347-.05-.099-.445-1.076-.612-1.47-.16-.389-.323-.335-.445-.34-.114-.007-.247-.007-.38-.007a.729.729 0 0 0-.529.247c-.182.198-.691.677-.691 1.654 0 .977.71 1.916.81 2.049.098.133 1.394 2.132 3.383 2.992.47.205.84.326 1.129.418.475.152.904.129 1.246.08.38-.058 1.171-.48 1.338-.943.164-.464.164-.86.114-.943-.049-.084-.182-.133-.38-.232z" /></svg>                                            </span>
                                        </a>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                    <div class="booster-block booster-reactions-block">
            <div class="twp-reactions-icons">
                
                <div class="twp-reacts-wrap">
                    <a class="be-face-icons un-reacted">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/happy.svg" alt="Happy" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async">
                    </a>
                    <div class="twp-reaction-title">
                        Happy                    </div>
                    <div class="twp-count-percent">
                                                    <span class="twp-react-count amp-wp-224b51a" data-amp-original-style="display: none;">0</span>
                        
                                                <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a class="be-face-icons un-reacted">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/sad.svg" alt="Sad" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async">
                    </a>
                    <div class="twp-reaction-title">
                        Sad                    </div>
                    <div class="twp-count-percent">
                                                    <span class="twp-react-count amp-wp-224b51a" data-amp-original-style="display: none;">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a class="be-face-icons un-reacted">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/excited.svg" alt="Excited" width="32" height="33.217" class="amp-wp-enforced-sizes" decoding="async">
                    </a>
                    <div class="twp-reaction-title">
                        Excited                    </div>
                    <div class="twp-count-percent">
                                                    <span class="twp-react-count amp-wp-224b51a" data-amp-original-style="display: none;">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a class="be-face-icons un-reacted">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/sleepy.svg" alt="Sleepy" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async">
                    </a>
                    <div class="twp-reaction-title">
                        Sleepy                    </div>
                    <div class="twp-count-percent">
                                                    <span class="twp-react-count amp-wp-224b51a" data-amp-original-style="display: none;">0</span>
                        
                                                <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a class="be-face-icons un-reacted">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/angry.svg" alt="Angry" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async">
                    </a>
                    <div class="twp-reaction-title">Angry</div>
                    <div class="twp-count-percent">
                                                    <span class="twp-react-count amp-wp-224b51a" data-amp-original-style="display: none;">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                        
                    </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a class="be-face-icons un-reacted">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/surprise.svg" alt="Surprise" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async">
                    </a>
                    <div class="twp-reaction-title">Surprise</div>
                    <div class="twp-count-percent">
                                                    <span class="twp-react-count amp-wp-224b51a" data-amp-original-style="display: none;">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

            </div>
        </div>

    				</div>

								<footer class="entry-footer">
									</footer>
			</div>

		</div>

	
</article>
                    <div class="twp-navigation-wrapper">
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://mareeg.com/somali-military-says-killed-head-of-al-shabab-taxation/" rel="prev"><h2 class="entry-title entry-title-big" aria-hidden="true">Previous</h2> <span class="screen-reader-text">Previous post:</span> <h3 class="entry-title entry-title-medium">Somali military says killed head of al Shabab taxation</h3></a></div></div>
	</nav>
                    </div><div class="booster-block booster-ratings-block">

    <h3 class="twp-average-title">Average Rating</h3>

    <div class="booster-average-rating">

        <div class="booster-review-bar">
            <div class="twp-bar-rating"><div class="twp-star-text">5 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span class="individual-bar-percent amp-wp-9c33ea5" data-amp-original-style="width:0%"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">4 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span class="individual-bar-percent amp-wp-9c33ea5" data-amp-original-style="width:0%"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">3 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span class="individual-bar-percent amp-wp-9c33ea5" data-amp-original-style="width:0%"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">2 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span class="individual-bar-percent amp-wp-9c33ea5" data-amp-original-style="width:0%"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">1 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span class="individual-bar-percent amp-wp-9c33ea5" data-amp-original-style="width:0%"></span></div></div><div class="twp-rating-percent">0%</div></div>        </div>

        <div class="booster-review-info">

            
            <div class="twp-post-review">

                
                <a class="twp-review-link">(Add your review)</a>

            </div>

        </div>
        
    </div>

</div>

<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><p class="must-log-in">You must be <a href="https://mareeg.com/wp-login.php?redirect_to=https%3A%2F%2Fmareeg.com%2Ften-killed-as-rival-clan-militias-fight-in-somalia%2F">logged in</a> to post a comment.</p>	</div>
	</div>

            </main>

        
    </div>


<aside id="secondary" class="widget-area">
	
		<div id="recent-posts-14" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://mareeg.com/ten-killed-as-rival-clan-militias-fight-in-somalia/" aria-current="page">Ten killed as rival clan militias fight in Somalia</a>
											<span class="post-date">25 October 2022</span>
									</li>
											<li>
					<a href="https://mareeg.com/somali-military-says-killed-head-of-al-shabab-taxation/">Somali military says killed head of al Shabab taxation</a>
											<span class="post-date">24 October 2022</span>
									</li>
											<li>
					<a href="https://mareeg.com/ipoa-rapidly-investigates-extrajudicial-killings-and-enforced-disappearances/">IPOA rapidly investigates extrajudicial Killings and enforced disappearances</a>
											<span class="post-date">24 October 2022</span>
									</li>
											<li>
					<a href="https://mareeg.com/somali-military-court-executes-two-al-shabab-members/">Somali military court executes two al Shabab members</a>
											<span class="post-date">24 October 2022</span>
									</li>
											<li>
					<a href="https://mareeg.com/five-people-dead-as-al-shabab-gunmen-storm-hotel-in-somalia/">Five people dead as Al Shabab gunmen storm hotel in Somalia</a>
											<span class="post-date">23 October 2022</span>
									</li>
					</ul>

		</div></aside>
</div>

<div id="offcanvas-menu">
    <div class="close-offcanvas-menu offcanvas-item">
        <a class="skip-link-offcanvas-start"></a>
        <a class="offcanvas-close">
            <span>
               Close            </span>
        </a>
    </div>

   <div class="offcanvas-item">
        <div class="search-bar-offcanvas">
            <form role="search" method="get" class="search-form" action="https://mareeg.com/" target="_top">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s">
				</label>
				<input type="submit" class="search-submit" value="Search">
			</form>        </div>
   </div>

            <button type="button" class="twp-off-focus screen-reader-text"></button>
</div>



			<div class="site-related twp-blocks">
			    <div class="wrapper">
			        <div class="twp-row">

			        					            <div class="column column-two column-full-sm">
				                <header class="block-title-wrapper">
				                    <h2 class="block-title">
				                        Related Post <i class="ion ion-md-arrow-dropright"></i>
				                    </h2>
				                </header>
				            </div>
				        
			            <div class="column column-eight column-full-sm">
			                <div class="twp-row">
			                	
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/somali-military-court-executes-two-al-shabab-members/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/10/FB_IMG_1666587692334-696x392-1-300x169.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/somali-military-court-executes-two-al-shabab-members/">Somali military court executes two al Shabab members</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            24 Oct 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/five-people-dead-as-al-shabab-gunmen-storm-hotel-in-somalia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/10/311841293_523329646470224_6085334578666125056_n-300x168.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/five-people-dead-as-al-shabab-gunmen-storm-hotel-in-somalia/">Five people dead as Al Shabab gunmen storm hotel in Somalia</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            23 Oct 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/somalia-unicef-warns-of-unprecedented-child-deaths/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/10/Somalia-UNICEF-warns-of-unprecedented-child-deaths-300x170.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/somalia-unicef-warns-of-unprecedented-child-deaths/">Somalia: UNICEF warns of unprecedented child deaths</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            19 Oct 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/somalia-faces-worst-famine-in-half-a-century-un-warns/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/10/Somalia-war-300x198.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/somalia-faces-worst-famine-in-half-a-century-un-warns/">Somalia faces worst famine in half a century, UN warns</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            19 Oct 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/somalia-campaigns-un-arms-embargo-lifted/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/10/30052022-TE410-TurkeyEmbargo-1-300x169.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/somalia-campaigns-un-arms-embargo-lifted/">Somalia campaigns UN arms embargo lifted</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            18 Oct 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/somalia-is-victorious-as-al-shababs-days-come-to-an-end/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/10/8BA07D1D-82BA-488F-ACC3-5CA7858E5D30-1280x640-1-300x150.jpeg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/somalia-is-victorious-as-al-shababs-days-come-to-an-end/">Somalia is victorious as Al Shabab’s days come to an end</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            17 Oct 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                			                </div>
			            </div>

			        </div>
			    </div>
			</div>

		

            <div class="drawer-handle">
                <div class="drawer-handle-open">
                    <i class="ion ion-ios-add"></i>
                </div>
            </div>

            
<footer id="colophon" class="site-footer">

            <div class="footer-top flex-block">
            <div class="wrapper">
                <div class="footer-items flex-block-items">

                    
                                            <div class="footer-right">
                            <div class="footer-items-right search-bar">
                                <form role="search" method="get" class="search-form" action="https://mareeg.com/" target="_top">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s">
				</label>
				<input type="submit" class="search-submit" value="Search">
			</form>                            </div>

                            <div class="footer-items-right scroll-up">
                                <i class="ion ion-ios-arrow-round-up"></i>
                            </div>
                        </div>
                    
                </div>
            </div>
        </div>
        

    <div class="footer-bottom">
                <div class="site-copyright">
            <div class="wrapper">
                <div class="site-info">
                    Copyright All rights reserved Mareeg Media                </div>
            </div>
        </div>
    </div>
</footer>
</div>



<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-171059838-1","config":{"UA-171059838-1":{"groups":"default","linker":{"domains":["mareeg.com"]}}}}}</script></amp-analytics>

<amp-analytics id="5988bc568c9a" type="GOOGLEANALWYSTIC" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-30505842-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics>















</body></html>
