	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-GB"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://mareeg.com/xmlrpc.php"/>

		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Fidsan -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="6227177533"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script data-ad-client="ca-pub-8474300217518919" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<meta name="p:domain_verify" content="65b8c5c7eb8504f0e0c1c96ee81447d5"/>
<script src="https://www.googleoptimize.com/optimize.js?id=GTM-NR43923"></script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Somali president urged to reform the new media law * Mareeg.com somalia, World News and Opinion.</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mareeg.com/somali-president-urged-to-reform-the-new-media-law/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Somali president urged to reform the new media law * Mareeg.com somalia, World News and Opinion." />
	<meta property="og:description" content="To: His Excellency Mohamed Abdullahi Mohamed President of the Federal Republic of Somalia Villa Somalia Mogadishu, Somalia Your Excellency, On behalf of Amnesty International, the Committee to Protect Journalists, and Human Rights Watch, we write to you to share concerns regarding the amendment to the media law which you signed into law in August 2020. [&hellip;]" />
	<meta property="og:url" content="https://mareeg.com/somali-president-urged-to-reform-the-new-media-law/" />
	<meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion." />
	<meta property="article:publisher" content="https://facebook.com/mareegonline" />
	<meta property="article:author" content="Mareegonline" />
	<meta property="article:published_time" content="2020-10-05T13:31:09+00:00" />
	<meta property="og:image" content="https://mareeg.com/wp-content/uploads/2020/10/EjjomeyXsAA_X9s.jpg" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="453" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Tuuryare_Africa" />
	<meta name="twitter:site" content="@mareegonline" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" Mareeg.com somalia, World News and Opinion. &raquo; Feed" href="https://mareeg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" Mareeg.com somalia, World News and Opinion. &raquo; Comments Feed" href="https://mareeg.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" Mareeg.com somalia, World News and Opinion. &raquo; Somali president urged to reform the new media law Comments Feed" href="https://mareeg.com/somali-president-urged-to-reform-the-new-media-law/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mareeg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://mareeg.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mareeg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://mareeg.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='saswp-style-css'  href='https://mareeg.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.min.css?ver=1.9.49.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.min.css?ver=1591753767' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://mareeg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5' id='gtm4wp-form-move-tracker-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1591753767' id='wpgdprc.micromodal.js-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/postscribe/postscribe.min.js?ver=1591753767' id='wpgdprc.postscribe.js-js'></script>
<link rel="https://api.w.org/" href="https://mareeg.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mareeg.com/wp-json/wp/v2/posts/100732" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mareeg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mareeg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://mareeg.com/?p=100732' />
<link rel="alternate" type="application/json+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fsomali-president-urged-to-reform-the-new-media-law%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fsomali-president-urged-to-reform-the-new-media-law%2F&#038;format=xml" />
			<link rel="amphtml" href="https://mareeg.com/somali-president-urged-to-reform-the-new-media-law/amp/"/>
			

<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/mareeg.com\/somali-president-urged-to-reform-the-new-media-law\/","headline":"Somali president urged to reform the new media law","description":"To: His Excellency Mohamed Abdullahi Mohamed President of the Federal Republic of Somalia Villa Somalia Mogadishu, Somalia Your..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/mareeg.com\/somali-president-urged-to-reform-the-new-media-law\/","headline":"Somali president urged to reform the new media law","description":"To: His Excellency Mohamed Abdullahi Mohamed President of the Federal Republic of Somalia Villa Somalia Mogadishu, Somalia Your...","copyrightYear":"2020"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mareeg.com\/somali-president-urged-to-reform-the-new-media-law\/"},"url":"https:\/\/mareeg.com\/somali-president-urged-to-reform-the-new-media-law\/","headline":"Somali president urged to reform the new media...","datePublished":"2020-10-05T14:31:09+01:00","dateModified":"2020-10-05T14:31:09+01:00","publisher":{"@type":"Organization","@id":"https:\/\/mareeg.com\/#organization","name":"Mareeg Media","logo":{"@type":"ImageObject","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2018\/12\/mareeg-e1547169900386.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2020\/10\/EjjomeyXsAA_X9s.jpg","width":696,"height":453},"articleSection":"Featured","description":"To: His Excellency Mohamed Abdullahi Mohamed President of the Federal Republic of Somalia Villa Somalia Mogadishu, Somalia Your Excellency, On behalf of Amnesty International, the Committee to Protect Journalists, and Human Rights Watch, we write to you to share concerns regarding the amendment to the media law which you","author":{"@type":"Person","name":"Abdirisak M Tuuryare","url":"https:\/\/mareeg.com\/author\/livefrommogadishu\/","description":"Abdirisak Mohamud Tuuryare, a somali veteran journalist based in the Somali capital, Mogadishu. Twitter @Tuuryare_Africa\r\nEmail: Tuuryare@mareeg.com","image":{"@type":"ImageObject","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2019\/06\/31059591_798280783698804_5510585483736425109_n-96x96.jpg","height":96,"width":96},"sameAs":["https:\/\/www.mareeg.com","Mareegonline","https:\/\/twitter.com\/Tuuryare_Africa"]}}</script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","somalia"],"pagePostAuthor":"Abdirisak M Tuuryare","deviceType":"bot","deviceManufacturer":"","deviceModel":""};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NR43923');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1043654/Red_mas', ['fluid'], 'div-gpt-ad-1595428973980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>			<link rel="shortcut icon" href="https://mareeg.com/wp-content/uploads/2018/03/Mareeg-2.jpg">			<link rel="apple-touch-icon" sizes="114x114" href="https://mareeg.com/wp-content/uploads/2018/03/Mareeg-2.jpg">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mareeg.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '632c951a-dd8a-4eb7-8e33-69e7fb42c99d';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mareeg.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.64063cbd-bb2e-4678-8d54-7a11e3cbaa94";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = 'Continue  for more Info';
oneSignal_options['promptOptions']['siteName'] = 'https://www.mareeg.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow  more news';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing mareeg';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.foreground'] = 'rgb(255)';
oneSignal_options['notifyButton']['colors']['dialog.button.foreground'] = 'Blue';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://mareeg.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://mareeg.com/somali-president-urged-to-reform-the-new-media-law/",
                "name": "Somali president urged to reform the new media law",
                "image": "https://mareeg.com/wp-content/uploads/2020/10/EjjomeyXsAA_X9s.jpg"
            }
        }
    ]
}</script>

<link rel='stylesheet' id='bf-minifed-css-1' href='https://mareeg.com/wp-content/bs-booster-cache/a7069035f395ff4c7a589f82e3127375.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1599018128' href='https://mareeg.com/wp-content/bs-booster-cache/0be9f88a814f4cb73d5fab6282c09990.css' type='text/css' media='all' />
<link rel="icon" href="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-270x270.jpg" />
	</head>

<body class="post-template-default single single-post postid-100732 single-format-standard bs-theme bs-publisher bs-publisher-news-insider active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-9 single-cat-9 single-cat-4  bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container right skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://mareeg.com/">
							<img src="https://mareeg.com/wp-content/uploads/2018/12/mareeg-e1551229586802.jpg"
							     alt="Mareeg Media">
						</a>
					</div>
										<div class="site-name">Mareeg Media</div>
									<div class="site-description">Somalia</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://mareeg.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
				</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-8 full-width"  >
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation"  >
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Monday, October 5, 2020</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://mareeg.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://mareeg.com/wp-content/uploads/2019/02/mareeg-media.jpg"
			     alt="Mareeg Media"  />

			<span class="site-title">Mareeg Media - Mareeg.com - is independent news website. Read All Africa news and the World -somalia </span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation"  >
			<div class="menu-action-buttons width-2">
							<div class="off-canvas-menu-icon-container off-icon-right">
					<div class="off-canvas-menu-icon">
						<div class="off-canvas-menu-icon-el"></div>
					</div>
				</div>
								<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="https://mareeg.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-50714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li id="menu-item-96174" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-96174"><a title="somalia news" target="_blank" rel="httpsmareegcom" href="https://mareeg.com/homepage-1/">home</a></li>
<li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li id="menu-item-61586" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-5 better-anim-fade menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li id="menu-item-79144" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li id="menu-item-95399" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact us</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="so|af">Afrikaans</option><option value="so|sq">Shqip</option><option value="so|am">አማርኛ</option><option value="so|ar">العربية</option><option value="so|hy">Հայերեն</option><option value="so|az">Azərbaycan dili</option><option value="so|eu">Euskara</option><option value="so|be">Беларуская мова</option><option value="so|bn">বাংলা</option><option value="so|bs">Bosanski</option><option value="so|bg">Български</option><option value="so|ca">Català</option><option value="so|ceb">Cebuano</option><option value="so|ny">Chichewa</option><option value="so|zh-CN">简体中文</option><option value="so|zh-TW">繁體中文</option><option value="so|co">Corsu</option><option value="so|hr">Hrvatski</option><option value="so|cs">Čeština‎</option><option value="so|da">Dansk</option><option value="so|nl">Nederlands</option><option value="so|en">English</option><option value="so|eo">Esperanto</option><option value="so|et">Eesti</option><option value="so|tl">Filipino</option><option value="so|fi">Suomi</option><option value="so|fr">Français</option><option value="so|fy">Frysk</option><option value="so|gl">Galego</option><option value="so|ka">ქართული</option><option value="so|de">Deutsch</option><option value="so|el">Ελληνικά</option><option value="so|gu">ગુજરાતી</option><option value="so|ht">Kreyol ayisyen</option><option value="so|ha">Harshen Hausa</option><option value="so|haw">Ōlelo Hawaiʻi</option><option value="so|iw">עִבְרִית</option><option value="so|hi">हिन्दी</option><option value="so|hmn">Hmong</option><option value="so|hu">Magyar</option><option value="so|is">Íslenska</option><option value="so|ig">Igbo</option><option value="so|id">Bahasa Indonesia</option><option value="so|ga">Gaelige</option><option value="so|it">Italiano</option><option value="so|ja">日本語</option><option value="so|jw">Basa Jawa</option><option value="so|kn">ಕನ್ನಡ</option><option value="so|kk">Қазақ тілі</option><option value="so|km">ភាសាខ្មែរ</option><option value="so|ko">한국어</option><option value="so|ku">كوردی‎</option><option value="so|ky">Кыргызча</option><option value="so|lo">ພາສາລາວ</option><option value="so|la">Latin</option><option value="so|lv">Latviešu valoda</option><option value="so|lt">Lietuvių kalba</option><option value="so|lb">Lëtzebuergesch</option><option value="so|mk">Македонски јазик</option><option value="so|mg">Malagasy</option><option value="so|ms">Bahasa Melayu</option><option value="so|ml">മലയാളം</option><option value="so|mt">Maltese</option><option value="so|mi">Te Reo Māori</option><option value="so|mr">मराठी</option><option value="so|mn">Монгол</option><option value="so|my">ဗမာစာ</option><option value="so|ne">नेपाली</option><option value="so|no">Norsk bokmål</option><option value="so|ps">پښتو</option><option value="so|fa">فارسی</option><option value="so|pl">Polski</option><option value="so|pt">Português</option><option value="so|pa">ਪੰਜਾਬੀ</option><option value="so|ro">Română</option><option value="so|ru">Русский</option><option value="so|sm">Samoan</option><option value="so|gd">Gàidhlig</option><option value="so|sr">Српски језик</option><option value="so|st">Sesotho</option><option value="so|sn">Shona</option><option value="so|sd">سنڌي</option><option value="so|si">සිංහල</option><option value="so|sk">Slovenčina</option><option value="so|sl">Slovenščina</option><option value="so|so">Afsoomaali</option><option value="so|es">Español</option><option value="so|su">Basa Sunda</option><option value="so|sw">Kiswahili</option><option value="so|sv">Svenska</option><option value="so|tg">Тоҷикӣ</option><option value="so|ta">தமிழ்</option><option value="so|te">తెలుగు</option><option value="so|th">ไทย</option><option value="so|tr">Türkçe</option><option value="so|uk">Українська</option><option value="so|ur">اردو</option><option value="so|uz">O‘zbekcha</option><option value="so|vi">Tiếng Việt</option><option value="so|cy">Cymraeg</option><option value="so|xh">isiXhosa</option><option value="so|yi">יידיש</option><option value="so|yo">Yorùbá</option><option value="so|zu">Zulu</option></select><style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'so',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</li>	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://mareeg.com/" itemprop="url" rel="home">
											<img src="https://mareeg.com/wp-content/uploads/2019/02/mareeg-media.jpg"
						     alt=" Mareeg.com somalia, World News and Opinion."  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items"  ><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://mareeg.com" rel="home"><span >Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://mareeg.com/news/featured/" ><span >Featured</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span >Somali president urged to reform the new media law</span><meta itemprop="item" content="https://mareeg.com/somali-president-urged-to-reform-the-new-media-law/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-7 content-column">
								<div class="single-container">
		<article id="post-100732" class="post-100732 post type-post status-publish format-standard has-post-thumbnail  category-featured category-somalia single-post-content ">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Somali president urged to reform the new media law</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-9"><a href="https://mareeg.com/news/featured/">Featured</a></span><span class="term-badge term-4"><a href="https://mareeg.com/news/somalia/">Somalia</a></span></div><div class="post-meta single-post-meta">
			<a href="https://mareeg.com/author/livefrommogadishu/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://mareeg.com/wp-content/uploads/2019/06/31059591_798280783698804_5510585483736425109_n-48x48.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Abdirisak M Tuuryare</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-10-05T14:31:09+01:00">On <b>Oct 5, 2020</b></time></span>
			<a href="https://mareeg.com/somali-president-urged-to-reform-the-new-media-law/#respond" title="Leave a comment on: “Somali president urged to reform the new media law”" class="comments"><i class="fa fa-comments-o"></i> 0</a></div>
					</div>
									<div class="single-featured">
									</div>
			</div>
						<div class="entry-content clearfix single-post-content">
				<div class="continue-reading-content close"><p>To: His Excellency Mohamed Abdullahi Mohamed<br />
President of the Federal Republic of Somalia<br />
Villa Somalia<br />
Mogadishu, Somalia</p>
 <p>Your Excellency,</p>
 <p>On behalf of Amnesty International, the Committee to Protect Journalists, and Human Rights Watch, we write to you to share concerns regarding the amendment to the media law which you signed into law in August 2020.</p>
 <p>Our organizations have documented severe restrictions on the media and the right to freedom of expression in Somalia for many years, and we have repeatedly called on the Somalia government to create a conducive legal environment for journalists and media organizations to operate.</p>
 <p>In the run-up to the national elections expected to take place in late 2020 or early 2021, the government’s commitment to free and independent reporting is especially important. Creating a conducive legal and security environment for the media requires important measures by your office and government, Excellency.</p>
<div class="bs-irp center bs-irp-text-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Read More </span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-text listing-text-1 clearfix columns-1">
		<div class="post-100722 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-9">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-9"><a href="https://mareeg.com/news/featured/">Featured</a></span></div><p class="title">		<a href="https://mareeg.com/somali-president-arrives-in-eritrea-2/" class="post-title post-url">
			Somali president arrives in Eritrea		</a>
		</p>		<div class="post-meta">

							<a href="https://mareeg.com/author/livefrommogadishu/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Abdirisak M Tuuryare					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-10-04T13:02:51+01:00">1 day ago</time></span>
				<a href="https://mareeg.com/somali-president-arrives-in-eritrea-2/#respond" title="Leave a comment on: “Somali president arrives in Eritrea”" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	<div class="post-100712 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-9">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-9"><a href="https://mareeg.com/news/featured/">Featured</a></span></div><p class="title">		<a href="https://mareeg.com/kenya-says-al-shabab-threat-reduced/" class="post-title post-url">
			Kenya says al Shabab threat reduced		</a>
		</p>		<div class="post-meta">

							<a href="https://mareeg.com/author/livefrommogadishu/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Abdirisak M Tuuryare					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-10-03T11:36:22+01:00">2 days ago</time></span>
				<a href="https://mareeg.com/kenya-says-al-shabab-threat-reduced/#respond" title="Leave a comment on: “Kenya says al Shabab threat reduced”" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	</div>
	
	</div></div> <p>We acknowledge the steps that your government has taken so far to improve media freedom and respect the right to freedom of expression in the country, particularly your expressed commitment on May 3, 2020 to review the penal code and to decriminalize journalism and, more recently, the attorney general’s decision to establish the office of a new prosecutor to deal with crimes against journalists.</p>
 <p>We also acknowledge that, positively, the new media law explicitly provides for the rights to freedom of expression<span class="tooltip-container"><a id="_ftnref1" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn1" name="_ftnref1">[1]</a></span> and media freedom, including journalists’ rights to security and access to information.<span class="tooltip-container"><a id="_ftnref2" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn2" name="_ftnref2">[2]</a></span> It also prohibits censorship and forced reporting.<span class="tooltip-container"><a id="_ftnref3" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn3" name="_ftnref3">[3]</a></span></p>
 <p>We are however concerned by the comments you made in the media on September 26, Your Excellency, claiming that that the media is acting unprofessionally and linking some journalists to Al-Shabaab. Such comments place Somali journalists, who already operate in a volatile context, at risk of reprisals and undermine the positive commitments made regarding media freedom.</p>
 <p>In addition, the new media law also includes provisions that threaten human rights, including freedom of expression, and could criminalize reporting and give the government overly broad powers and oversight over media organizations.</p>
 <p>The provisions on criminal penalties are vaguely worded and could give law enforcement authorities wide scope for misinterpretation and abuse. These include the provision prohibiting reporting on issues conflicting with “national interest”,<span class="tooltip-container"><a id="_ftnref4" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn4" name="_ftnref4">[4]</a></span> “false information”,<span class="tooltip-container"><a id="_ftnref5" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn5" name="_ftnref5">[5]</a></span> “incitement to violence and clannism”<span class="tooltip-container"><a id="_ftnref6" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn6" name="_ftnref6">[6]</a></span> and “dissemination of propaganda”.<span class="tooltip-container"><a id="_ftnref7" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn7" name="_ftnref7">[7]</a></span></p>
 <p><a href="https://www.amnesty.org/en/documents/afr52/1442/2020/en/">In Somalia and elsewhere, our organizations</a> have long <a href="https://www.hrw.org/report/2016/05/03/fish-poisonous-waters/attacks-media-freedom-somalia">found</a> that such vaguely defined provisions tend to have a <a href="https://www.hrw.org/report/2016/05/03/fish-poisonous-waters/attacks-media-freedom-somalia">chilling effect on journalists</a>, pushing them to self-censor due to their fear of covering stories that could subject them to penalties.<span class="tooltip-container"><a id="_ftnref8" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn8" name="_ftnref8">[8]</a></span></p>
 <p>The new law you signed in August directly contradicts your May 3 commitment to decriminalize journalism through its provision of legal sanctions for media offenses. The law also includes a provision which risks undermining journalists’ rights to confidential sources.<span class="tooltip-container"><a id="_ftnref9" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn9" name="_ftnref9">[9]</a></span> Furthermore, the law imposes unspecified fines on journalists who contravene its provisions, and journalists could face prosecution for failure to pay the fines.</p>
 <p>The UN Human Rights Committee has made clear that States should consider decriminalizing defamation and that, even in the most serious cases, imprisonment is never an appropriate penalty. The African Commission on Human and Peoples’ Rights has also called on states to repeal criminal defamation and insult laws and underlined that criminal defamation laws are a serious restriction of freedom of expression.<span class="tooltip-container"><a id="_ftnref10" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn10" name="_ftnref10">[10]</a></span></p>
 <p>The law also contains administrative restrictions that give the Ministry of Information a broad mandate to regulate the media and media practitioners. These include the registration of all journalists, <span class="tooltip-container"><a id="_ftnref11" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn11" name="_ftnref11">[11]</a></span> requirements to have media outlets pay a fee prior to registration,<span class="tooltip-container"><a id="_ftnref12" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn12" name="_ftnref12">[12]</a></span> and the requirement that all media outlets re-register within 60 days of the law coming into effect.<span class="tooltip-container"><a id="_ftnref13" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn13" name="_ftnref13">[13]</a></span> In a 2003 Declaration by International and Regional Experts on Freedom of Expression, the experts stated: “Individual journalists should not be required to be licensed or to register” and therefore under international law, registration of media workers is prohibited.<span class="tooltip-container"><a id="_ftnref14" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn14" name="_ftnref14">[14]</a></span></p>
 <p>Under the new law, the Minister of Information is given significant oversight roles over the Somali Media Council, in theory established as an independent media committee mandated with overseeing the implementation of the law and media practices,<span class="tooltip-container"><a id="_ftnref15" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn15" name="_ftnref15">[15]</a></span> including the power to grant government approval of the membership of the Council,<span class="tooltip-container"><a id="_ftnref16" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn16" name="_ftnref16">[16]</a></span> and to suggest changes to the Council.<span class="tooltip-container"><a id="_ftnref17" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftn17" name="_ftnref17">[17]</a></span></p>
 <p>We understand that there is limited time before the elections to begin a comprehensive review of the law, but given our concerns with certain provisions, we urge you to ensure that the new law is amended and brought into conformity with international standards. We propose the following recommendations:</p>
 <ul>
<li>Take immediate steps to ensure the review and amendment of the problematic provisions in the new media law; ensure that any restrictions on media freedom in the law are necessary, proportionate and the least restrictive possible;</li>
<li>Promptly finalize a comprehensive review of the penal code and all other laws that impede the right to freedom of expression and media freedom, in addition to other rights, and bring them in line with Somalia’s constitution and international human rights law and standards.</li>
</ul>
 <p>While these reviews are pending, take concrete steps to respect, protect, promote and fulfil the rights to freedom of expression, access to information and media freedom, and ensure that journalists and media practitioners are able to carry out their work freely, without any intimidation and harassment, including before, during and after the election period. Specific proposed steps include:</p>
 <ul>
<li>Publicly calling on judicial and security authorities to stop further arrests of journalists and media workers and end prosecutions of journalists;</li>
<li>Ensure that government officials including those in the highest positions, refrain from making negative and intimidating public statements which could negatively impact on the right to freedom of expression and media freedom, including by risking the safety and security of journalists;</li>
<li>Directing security agencies, including the police and National Intelligence and Security Agency (NISA) leadership, to use all available supervisory and disciplinary mechanisms to ensure that security forces fully respect the rights of journalists and media workers; and</li>
<li>Ensuring that the proposed new prosecutor on crimes against journalists promptly and impartially investigates credible allegations of harassment, threats or violence against journalists and media outlets; this should include investigating security officials, regardless of rank, complicit in abuses against journalists or who fail to adequately investigate alleged harassment, threats or violence against journalists.</li>
</ul>
 <p>Thank you for your attention, and we would be happy to discuss these issues in more detail during a virtual meeting.</p>
 <p>Sincerely,</p>
 <div>
<p>Deprose Muchena, Regional Director, Amnesty International Regional Office for East and Southern Africa</p>
<p>Laetitia Bader, Horn of Africa Director, Human Rights Watch</p>
<p>Angela Quintal, Africa Program Coordinator, Committee to Protect Journalists</p>
<div>
<p><a id="_ftn1" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref1" name="_ftn1">[1]</a> Somalia Media Law Amendment Bill (“Somalia Media Law”) article. 3.</p>
</div>
<div>
<p><a id="_ftn2" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref2" name="_ftn2">[2]</a> Somalia Media Law article. 36.</p>
</div>
<div>
<p><a id="_ftn3" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref3" name="_ftn3">[3]</a> Somalia Media Law article. 3.</p>
</div>
<div>
<p><a id="_ftn4" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref4" name="_ftn4">[4]</a> Somalia Media Law, article 3.4.</p>
</div>
<div>
<p><a id="_ftn5" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref5" name="_ftn5">[5]</a> Somalia Media Law, article 4 (t).</p>
</div>
<div>
<p><a id="_ftn6" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref6" name="_ftn6">[6]</a> Somalia Media Law, article 4 (j), also, article 29.</p>
</div>
<div>
<p><a id="_ftn7" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref7" name="_ftn7">[7]</a> Somalia Media Law article 4 (x).</p>
</div>
<div>
<p><a id="_ftn8" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref8" name="_ftn8">[8]</a> Amnesty International, ‘“We Live in Perpetual Fear”: Violations and Abuses of Freedom of Expression in Somalia,’ February 13, 2020, <a href="https://www.amnesty.org/en/documents/afr52/1442/2020/en/">https://www.amnesty.org/en/documents/afr52/1442/2020/en/</a>; Human Rights Watch, ‘“Like Fish in Poisonous Waters,” Attacks on Media Freedom in Somalia,’ May 3, 2016, https://www.hrw.org/report/2016/05/03/fish-poisonous-waters/attacks-media-freedom-somalia;</p>
</div>
<div>
<p><a id="_ftn9" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref9" name="_ftn9">[9]</a> Somalia Media Law article 5.</p>
</div>
<div>
<p><a id="_ftn10" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref10" name="_ftn10">[10]</a> African Commission on Human and Peoples’ Rights, “Press Release by the Special Rapporteur on Freedom of Expression and Access to Information on the acquittal by the Provincial Court of Luanda, Angola, of journalist on charges of insult and defamation,” July 31, 2018, <a href="https://www.achpr.org/pressrelease/detail?id=33">https://www.achpr.org/pressrelease/detail?id=33</a>.</p>
</div>
<div>
<p><a id="_ftn11" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref11" name="_ftn11">[11]</a> Somalia Media Law Article 18.</p>
</div>
<div>
<p><a id="_ftn12" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref12" name="_ftn12">[12]</a> Somalia Media Law Article 9.</p>
</div>
<div>
<p><a id="_ftn13" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref13" name="_ftn13">[13]</a>Somalia Media Law Article 13.</p>
</div>
<div>
<p><a id="_ftn14" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref14" name="_ftn14">[14]</a> See, International Mechanisms for Promoting Freedom of Expression JOINT DECLARATION by the UN Special Rapporteur on Freedom of Opinion and Expression, the OSCE Representative on Freedom of the Media and the OAS Special Rapporteur on Freedom of Expression: 2003, at <a href="https://www.osce.org/fom/28235?download=true">https://www.osce.org/fom/28235?download=true</a>.</p>
</div>
<div>
<p><a id="_ftn15" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref15" name="_ftn15">[15]</a> Somalia Media Law Article 14.</p>
</div>
<div>
<p><a id="_ftn16" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref16" name="_ftn16">[16]</a> Somalia Media Law Article 39.</p>
</div>
<div>
<p><a id="_ftn17" title="" href="https://www.hrw.org/news/2020/10/05/joint-letter-re-concerns-and-recommendations-somalias-new-media-law#_ftnref17" name="_ftn17">[17]</a> Somalia Media Law Article 39.</p>
</div>
</div> </div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>			</div>

						<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://mareeg.com/somali-president-urged-to-reform-the-new-media-law/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: “Somali president urged to reform the new media law”"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Somali president urged to reform the new media law&url=https%3A%2F%2Fmareeg.com%2Fsomali-president-urged-to-reform-the-new-media-law%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmareeg.com%2Fsomali-president-urged-to-reform-the-new-media-law%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fmareeg.com%2Fsomali-president-urged-to-reform-the-new-media-law%2F&title=Somali president urged to reform the new media law" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmareeg.com%2Fsomali-president-urged-to-reform-the-new-media-law%2F&title=Somali president urged to reform the new media law" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmareeg.com%2Fsomali-president-urged-to-reform-the-new-media-law%2F&media=https://mareeg.com/wp-content/uploads/2020/10/EjjomeyXsAA_X9s.jpg&description=Somali president urged to reform the new media law" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Somali president urged to reform the new media law&body=https%3A%2F%2Fmareeg.com%2Fsomali-president-urged-to-reform-the-new-media-law%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Somali president urged to reform the new media law %0A%0A https%3A%2F%2Fmareeg.com%2Fsomali-president-urged-to-reform-the-new-media-law%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span></div>		</div>
				</article>
		<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t1 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="btn btn-light bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
	</div>
</div>
<section class="post-author clearfix">
		<a href="https://mareeg.com/author/livefrommogadishu/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://mareeg.com/wp-content/uploads/2019/06/31059591_798280783698804_5510585483736425109_n-96x96.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://mareeg.com/author/livefrommogadishu/"><span class="post-author-name">Abdirisak M Tuuryare</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item twitter">
					<a href="https://mobile.twitter.com/Tuuryare_Africa"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.mareeg.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Abdirisak Mohamud Tuuryare, a somali veteran journalist based in the Somali capital, Mogadishu. Twitter @Tuuryare_Africa<br />
Email: Tuuryare@mareeg.com</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://mareeg.com/somaliland-arrests-two-people-for-allegedly-spreading-christianity/" rel="prev">Somaliland arrests two people for allegedly spreading Christianity</a></p>
			</div>
		
		
	</section>
	</div>
<section id="comments-template-100732" class="comments-template">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s9" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/somali-president-urged-to-reform-the-new-media-law/#respond" style="display:none;">Cancel Reply</a></small></p><p class="must-log-in">You must be <a href="https://mareeg.com/wp-login.php?redirect_to=https%3A%2F%2Fmareeg.com%2Fsomali-president-urged-to-reform-the-new-media-law%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-3 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar"  >
	<div id="gtranslate-2" class=" h-ni h-c h-c-ea4f20 w-t primary-sidebar-widget widget widget_gtranslate"><div class="section-heading sh-t3 sh-s9"><span class="h-text">Translate this page</span></div><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="so|af">Afrikaans</option><option value="so|sq">Shqip</option><option value="so|am">አማርኛ</option><option value="so|ar">العربية</option><option value="so|hy">Հայերեն</option><option value="so|az">Azərbaycan dili</option><option value="so|eu">Euskara</option><option value="so|be">Беларуская мова</option><option value="so|bn">বাংলা</option><option value="so|bs">Bosanski</option><option value="so|bg">Български</option><option value="so|ca">Català</option><option value="so|ceb">Cebuano</option><option value="so|ny">Chichewa</option><option value="so|zh-CN">简体中文</option><option value="so|zh-TW">繁體中文</option><option value="so|co">Corsu</option><option value="so|hr">Hrvatski</option><option value="so|cs">Čeština‎</option><option value="so|da">Dansk</option><option value="so|nl">Nederlands</option><option value="so|en">English</option><option value="so|eo">Esperanto</option><option value="so|et">Eesti</option><option value="so|tl">Filipino</option><option value="so|fi">Suomi</option><option value="so|fr">Français</option><option value="so|fy">Frysk</option><option value="so|gl">Galego</option><option value="so|ka">ქართული</option><option value="so|de">Deutsch</option><option value="so|el">Ελληνικά</option><option value="so|gu">ગુજરાતી</option><option value="so|ht">Kreyol ayisyen</option><option value="so|ha">Harshen Hausa</option><option value="so|haw">Ōlelo Hawaiʻi</option><option value="so|iw">עִבְרִית</option><option value="so|hi">हिन्दी</option><option value="so|hmn">Hmong</option><option value="so|hu">Magyar</option><option value="so|is">Íslenska</option><option value="so|ig">Igbo</option><option value="so|id">Bahasa Indonesia</option><option value="so|ga">Gaelige</option><option value="so|it">Italiano</option><option value="so|ja">日本語</option><option value="so|jw">Basa Jawa</option><option value="so|kn">ಕನ್ನಡ</option><option value="so|kk">Қазақ тілі</option><option value="so|km">ភាសាខ្មែរ</option><option value="so|ko">한국어</option><option value="so|ku">كوردی‎</option><option value="so|ky">Кыргызча</option><option value="so|lo">ພາສາລາວ</option><option value="so|la">Latin</option><option value="so|lv">Latviešu valoda</option><option value="so|lt">Lietuvių kalba</option><option value="so|lb">Lëtzebuergesch</option><option value="so|mk">Македонски јазик</option><option value="so|mg">Malagasy</option><option value="so|ms">Bahasa Melayu</option><option value="so|ml">മലയാളം</option><option value="so|mt">Maltese</option><option value="so|mi">Te Reo Māori</option><option value="so|mr">मराठी</option><option value="so|mn">Монгол</option><option value="so|my">ဗမာစာ</option><option value="so|ne">नेपाली</option><option value="so|no">Norsk bokmål</option><option value="so|ps">پښتو</option><option value="so|fa">فارسی</option><option value="so|pl">Polski</option><option value="so|pt">Português</option><option value="so|pa">ਪੰਜਾਬੀ</option><option value="so|ro">Română</option><option value="so|ru">Русский</option><option value="so|sm">Samoan</option><option value="so|gd">Gàidhlig</option><option value="so|sr">Српски језик</option><option value="so|st">Sesotho</option><option value="so|sn">Shona</option><option value="so|sd">سنڌي</option><option value="so|si">සිංහල</option><option value="so|sk">Slovenčina</option><option value="so|sl">Slovenščina</option><option value="so|so">Afsoomaali</option><option value="so|es">Español</option><option value="so|su">Basa Sunda</option><option value="so|sw">Kiswahili</option><option value="so|sv">Svenska</option><option value="so|tg">Тоҷикӣ</option><option value="so|ta">தமிழ்</option><option value="so|te">తెలుగు</option><option value="so|th">ไทย</option><option value="so|tr">Türkçe</option><option value="so|uk">Українська</option><option value="so|ur">اردو</option><option value="so|uz">O‘zbekcha</option><option value="so|vi">Tiếng Việt</option><option value="so|cy">Cymraeg</option><option value="so|xh">isiXhosa</option><option value="so|yi">יידיש</option><option value="so|yo">Yorùbá</option><option value="so|zu">Zulu</option></select><style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'so',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</div><div id="custom_html-6" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t3 sh-s9"><span class="h-text">You may Like</span></div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertisment -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="9463410731"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="dpe_fp_widget-17" class=" h-i w-nt primary-sidebar-widget widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">
			<li id="post-100718" class="post-100718 post type-post status-publish format-standard hentry category-world-news">
			<a href="https://mareeg.com/un-not-platform-for-spreading-political-virus/">
								<div class="title">UN not platform for spreading ‘political virus’</div>
			</a>
		</li>
			<li id="post-100704" class="post-100704 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/deadly-suicide-explosion-hits-mogadishu/">
								<div class="title">Deadly suicide explosion hits Mogadishu</div>
			</a>
		</li>
			<li id="post-100700" class="post-100700 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/turkeys-favori-violates-rights-of-somali-workers/">
								<div class="title">Turkey&#8217;s FAVORI violates rights of Somali workers</div>
			</a>
		</li>
			<li id="post-100691" class="post-100691 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/british-army-trains-somali-national-army-brigade-headquarters/">
								<div class="title">British Army trains Somali National Army Brigade Headquarters</div>
			</a>
		</li>
			<li id="post-100686" class="post-100686 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/huge-fire-engulfs-a-fuel-depot-in-somali-town/">
								<div class="title">Huge fire engulfs a fuel depot in Somali town</div>
			</a>
		</li>
			<li id="post-100684" class="post-100684 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somalia-44-year-old-man-executed-by-al-shabab/">
								<div class="title">Somalia: 44-year-old man executed by al Shabab</div>
			</a>
		</li>
			<li id="post-100681" class="post-100681 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somalia-wfp-ink-deal-for-emergency-locust-program/">
								<div class="title">Somalia, WFP ink deal for emergency locust program</div>
			</a>
		</li>
			<li id="post-100677" class="post-100677 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somalia-lauds-turkish-support-to-young-inventor/">
								<div class="title">Somalia lauds Turkish support to young inventor</div>
			</a>
		</li>
			<li id="post-100672" class="post-100672 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somali-media-groups-slam-presidents-unwarranted-verbal-attack-on-journalists/">
								<div class="title">Somali media groups slam president’s unwarranted verbal attack on journalists</div>
			</a>
		</li>
			<li id="post-100668" class="post-100668 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia category-america">
			<a href="https://mareeg.com/us-somalia-sign-bilateral-agreement-on-paris-club-debt/">
								<div class="title">US, Somalia sign bilateral agreement on Paris Club Debt</div>
			</a>
		</li>
			<li id="post-100666" class="post-100666 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/kenyan-military-accused-of-targeting-civilians-in-somalia/">
								<div class="title">Kenyan military accused of targeting civilians in Somalia</div>
			</a>
		</li>
			<li id="post-100663" class="post-100663 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/un75-an-opportunity-for-somalis-to-help-shape-global-priorities-2/">
								<div class="title">UN75 – AN OPPORTUNITY FOR SOMALIS TO HELP SHAPE GLOBAL PRIORITIES</div>
			</a>
		</li>
			<li id="post-100657" class="post-100657 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/large-rally-against-kenyan-army-brutality-held-in-somalia/">
								<div class="title">Large rally against Kenyan army brutality held in Somalia</div>
			</a>
		</li>
			<li id="post-100655" class="post-100655 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somalia-committed-to-promoting-democracy-accountability-despite-covid-19-challenge/">
								<div class="title">Somalia committed to promoting democracy, accountability despite COVID-19 challenge</div>
			</a>
		</li>
			<li id="post-100652" class="post-100652 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somali-president-addresses-to-the-75th-of-un-general-assembly/">
								<div class="title">Somali President addresses to the 75th of UN General Assembly</div>
			</a>
		</li>
			<li id="post-100649" class="post-100649 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/amisom-force-commander-lauds-troops-in-baidoa-for-security-in-southwest-region/">
								<div class="title">AMISOM Force Commander lauds troops in Baidoa for security in Southwest region</div>
			</a>
		</li>
			<li id="post-100647" class="post-100647 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/kenyan-army-targets-civilians-in-somalia/">
								<div class="title">Kenyan army targets civilians in Somalia</div>
			</a>
		</li>
			<li id="post-100644" class="post-100644 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somali-militants-execute-man-suspected-of-witchcraft/">
								<div class="title">Somali militants execute man suspected of witchcraft</div>
			</a>
		</li>
			<li id="post-100639" class="post-100639 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/u-s-africa-command-leaders-meet-with-algerias-leadership/">
								<div class="title">U.S. Africa Command leaders meet with Algeria’s leadership</div>
			</a>
		</li>
			<li id="post-100636" class="post-100636 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somalia-enforcing-the-sexual-offences-law-in-puntland/">
								<div class="title">Somalia: Enforcing the Sexual Offences Law in Puntland</div>
			</a>
		</li>
			<li id="post-100634" class="post-100634 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/breaking-somali-parliament-approves-new-prime-minister/">
								<div class="title">BREAKING: Somali parliament approves new prime minister</div>
			</a>
		</li>
			<li id="post-100632" class="post-100632 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/deadly-blast-kills-1-wounds-2-in-somalia/">
								<div class="title">Deadly blast kills 1, wounds 2 in Somalia</div>
			</a>
		</li>
			<li id="post-100628" class="post-100628 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/international-partners-note-announced-fgs-fms-electoral-agreement/">
								<div class="title">International Partners Note Announced FGS-FMS Electoral Agreement</div>
			</a>
		</li>
			<li id="post-100623" class="post-100623 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/reconciliation-in-marka-foes-turned-friends-recall-road-to-peace/">
								<div class="title">Reconciliation in Marka: Foes turned friends recall road to peace</div>
			</a>
		</li>
			<li id="post-100621" class="post-100621 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somali-soldier-kills-civilian-driver-in-mogadishu/">
								<div class="title">Somali soldier kills civilian driver in Mogadishu</div>
			</a>
		</li>
			<li id="post-100617" class="post-100617 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/who-unicef-call-for-vaccinating-children-against-polio-in-somalia/">
								<div class="title">WHO, UNICEF call for vaccinating children against polio in Somalia</div>
			</a>
		</li>
			<li id="post-100614" class="post-100614 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somalias-education-system-struggles-to-attract-girls/">
								<div class="title">Somalia’s Education System Struggles to Attract Girls</div>
			</a>
		</li>
			<li id="post-100611" class="post-100611 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/new-livestock-market-in-central-somalia-boosts-trade/">
								<div class="title">New livestock market in central Somalia boosts trade</div>
			</a>
		</li>
			<li id="post-100602" class="post-100602 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/four-crew-members-wounded-as-kenyan-plane-crash-lands-in-mogadishu/">
								<div class="title">Four crew members wounded as Kenyan plane crash-lands in Mogadishu</div>
			</a>
		</li>
			<li id="post-100597" class="post-100597 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/closing-gender-pay-gap-must-be-a-national-priority-to-tackle-gender-inequality-says-organised-labour/">
								<div class="title">Closing gender pay gap must be a national priority to tackle gender inequality, says Organised Labour</div>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div></aside>
						</div><!-- .primary-sidebar-column -->
												<div class="col-sm-2 sidebar-column sidebar-column-secondary">
							<aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar"  >
	<div id="custom_html-9" class="widget_text  h-ni w-nt secondary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mareeg top adverts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="8013984526"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-204" class=" h-ni w-nt secondary-sidebar-widget widget widget_text">			<div class="textwidget"><p><script type='text/javascript'>var FlowliWatConfig = {SourceId: '3620',TrackerServerUrl: 'https://data.flw.li/piwik/',SiteId: 1};(function () {var d = new Date();var sd = d.getUTCFullYear() + '-' + (d.getUTCMonth()+ 1) + '-' + d.getUTCDate();var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = (('https:' == document.location.protocol) ? 'https' : 'http') + '://https://www.project-syndicate.org/fwat.js?v=' + sd + '&s=' + FlowliWatConfig.SourceId;var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);})();</script></p>
</div>
		</div><div id="bs-text-listing-2-2" class=" h-i w-t secondary-sidebar-widget widget widget_bs-text-listing-2"><div class=" bs-listing bs-listing-listing-text-2 bs-listing-multi-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 mtab-main-term-3 main-term-3 multi-tab">

						<a href="#tab-1217232232" data-toggle="tab"
				   aria-expanded="true"
				   class="main-link active"
									>
							<span class="h-text main-term-3">
								<i class="bf-icon  fa fa-arrow-right"></i> Warar Soomaali							</span>
				</a>
							<a href="#tab-515935476" data-toggle="tab"
				   aria-expanded="false"
				   class="other-link"
					 data-deferred-init="1983820701" data-deferred-event="shown.bs.tab"				>
							<span class="h-text main-term-3">
								Af Soomaali							</span>
				</a>
			
		</p>
		
	<div class="tab-content"><div class="tab-pane bs-tab-anim  active " id="tab-1217232232">		<div class="bs-pagination-wrapper main-term-3 next_prev bs-slider-first-item">
			<div class="listing listing-text listing-text-2 clearfix columns-1">
		<div class="post-71092 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/akhri-weedho-ama-oraahyo-jacayl-oo-aad-u-macaan/" class="post-title post-url">
			Akhri:-Weedho Ama Oraahyo Jacayl Oo Aad  U Macaan		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2017-11-18T11:36:37+00:00">Nov 18, 2017</time></span>
						</div>
			</div>
	</div >
	<div class="post-91689 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/dowladda-kenya-oo-howlgal-ka-fulinaysa-xadka-soomaaliya/" class="post-title post-url">
			Dowladda Kenya oo howlgal ka fulinaysa Xadka Soomaaliya		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-04-13T07:37:11+01:00">Apr 13, 2019</time></span>
						</div>
			</div>
	</div >
	<div class="post-47459 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/madaxweyne-axmed-madoobe-oo-ku-dhawaaqay-golaha-wasiirada-maamulka-juba/" class="post-title post-url">
			Jubaland:Liiska Magacyada wasiirada  iyo Qabiilada ( Beelaha) ay ka&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2016-05-18T16:26:09+01:00">May 18, 2016</time></span>
						</div>
			</div>
	</div >
	<div class="post-96052 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-1">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/qarax-lagu-dilay-askar-kenyan-ah-oo-ka-dhacay-duleedka-gaarisa/" class="post-title post-url">
			Qarax Lagu Dilay Askar Kenyan Ah Oo Ka Dhacay Duleedka Gaarisa		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-10-13T08:20:03+01:00">Oct 13, 2019</time></span>
						</div>
			</div>
	</div >
	<div class="post-60925 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/akhriso-qabiilada-iyo-magacyada-wasiir-ku-xigeenada-cusub-ee-xukuumada-soomaaliya/" class="post-title post-url">
			Akhriso: Qabiilada iyo Magacyada Wasiir ku-xigeenada cusub ee&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2017-03-23T10:10:42+00:00">Mar 23, 2017</time></span>
						</div>
			</div>
	</div >
	<div class="post-2365 type-post format-gallery has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/macallinka-soomaaliyeed-waa-sida-roob-daay-oo-lagu-doogsaday-xuska-21-ka-november/" class="post-title post-url">
			Macallinka Soomaaliyeed Waa Sida Roob Da’ay Oo Lagu Doogsaday (Xuska&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2013-11-21T06:32:57+00:00">Nov 21, 2013</time></span>
						</div>
			</div>
	</div >
	<div class="post-96347 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/akhriso-tirada-xildhibaanada-cusub-ee-galmudug-iyo-sida-beelaha-u-qeybsanayaan/" class="post-title post-url">
			Akhriso : Tirada Xildhibaanada cusub ee Galmudug iyo Sida beelaha u&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-10-31T11:35:45+00:00">Oct 31, 2019</time></span>
						</div>
			</div>
	</div >
	<div class="post-96783 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-83">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/muwaadin-somali-ah-oo-lagu-dilay-koonfur-afrika/" class="post-title post-url">
			Muwaadin Somali ah oo lagu dilay Koonfur Afrika		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-11-20T16:12:19+00:00">Nov 20, 2019</time></span>
						</div>
			</div>
	</div >
	<div class="post-100077 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/madaxweyne-farmaajo-oo-sii-socodsiinta-howlaha-golaha-xukuumadda-u-igmaday-kusimaha-raiisul-wasaaraha/" class="post-title post-url">
			Madaxweyne Farmaajo oo sii socodsiinta howlaha Golaha Xukuumadda u&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-07-25T17:53:39+01:00">Jul 25, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-95110 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/xog-shaqsiga-noqon-doono-gudoomiyaha-baarlamaanka-jubaland-aqriso/" class="post-title post-url">
			XOG:- Shaqsiga Noqon doono Gudoomiyaha Baarlamaanka Jubaland !(Aqriso)		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-08-16T16:51:00+01:00">Aug 16, 2019</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3 clearfix">
			<script>var bs_ajax_paginate_623051628 = '{"query":{"category":"3","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"popular","order":"DESC","time_filter":"","offset":"","style":"listing-text-2","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-3"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_2_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"100722,100718,100712,100704,100700,100691,100686,100684,100681,100677,100672,100668,100666,100663,100657,100655,100652,100649,100647,100644,100639,100636,100634,100632,100628,100623,100621,100617,100614,100611,100602,100597,100594,100592,100587,100582,100579,100576,100570,100568,100562,100555,100550,100546,100543","query-main-term":"3","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-3"},"_bs_pagin_token":"e2b166d","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="623051628"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="623051628" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 964</span>
			</div></div><div class="tab-pane bs-tab-anim   bs-deferred-container" id="tab-515935476">		<div class="bs-pagination-wrapper main-term-3 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1983820701">
			<script>var bs_deferred_loading_bsd_1983820701 = '{"query":{"category":3,"tag":"","taxonomy":"","post_type":"","count":"10","order_by":"popular","order":"DESC","time_filter":"","style":"listing-text-2","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-3"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_2_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":3,"paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-3"},"_bs_pagin_token":"e2b166d","data":{"vars":{"post-ranking-offset":10}}}';</script>
		</div>
		
	</div></div></div></div></div></aside>
						</div><!-- .secondary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-100594 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somalia President appoints his new premier" data-src="https://mareeg.com/wp-content/uploads/2020/09/IMG_20200917_122004-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_20200917_122004-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_20200917_122004-210x136.jpg&quot;,&quot;2048&quot;:&quot;IMG_20200917_122004.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/somalia-president-appoints-his-new-premier/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somalia-president-appoints-his-new-premier/" class="post-url post-title">
			Somalia President appoints his new premier		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-17T22:27:52+01:00">Sep 17, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100587 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="At least five teachers killed by gunmen in Somalia" data-src="https://mareeg.com/wp-content/uploads/2020/09/FB_IMG_1600288509470-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;FB_IMG_1600288509470-86x64.jpg&quot;,&quot;210&quot;:&quot;FB_IMG_1600288509470-210x136.jpg&quot;,&quot;540&quot;:&quot;FB_IMG_1600288509470.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/at-least-five-teachers-killed-by-gunmen-in-somalia/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/at-least-five-teachers-killed-by-gunmen-in-somalia/" class="post-url post-title">
			At least five teachers killed by gunmen in Somalia		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-17T10:12:13+01:00">Sep 17, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100582 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="AMISOM Force Commander visits troops in Beletweyne" data-src="https://mareeg.com/wp-content/uploads/2020/09/IMG_20200916_043018-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_20200916_043018-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_20200916_043018-210x136.jpg&quot;,&quot;2048&quot;:&quot;IMG_20200916_043018.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/amisom-force-commander-visits-troops-in-beletweyne/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/amisom-force-commander-visits-troops-in-beletweyne/" class="post-url post-title">
			AMISOM Force Commander visits troops in Beletweyne		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-16T14:33:35+01:00">Sep 16, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100579 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somali police detain prime suspect for rape, murder of teen student" data-src="https://mareeg.com/wp-content/uploads/2020/09/KUFSI-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;KUFSI-86x64.png&quot;,&quot;210&quot;:&quot;KUFSI-210x136.png&quot;,&quot;657&quot;:&quot;KUFSI.png&quot;}}"						class="img-holder" href="https://mareeg.com/somali-police-detain-prime-suspect-for-rape-murder-of-teen-student/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somali-police-detain-prime-suspect-for-rape-murder-of-teen-student/" class="post-url post-title">
			Somali police detain prime suspect for rape, murder of teen&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-16T11:09:55+01:00">Sep 16, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100576 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="House of the People leadership attempts to cover up misogynistic speech made in Parliament" data-src="https://mareeg.com/wp-content/uploads/2020/09/FB_IMG_15948139764618321-678x381-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;FB_IMG_15948139764618321-678x381-1-86x64.jpg&quot;,&quot;210&quot;:&quot;FB_IMG_15948139764618321-678x381-1-210x136.jpg&quot;,&quot;678&quot;:&quot;FB_IMG_15948139764618321-678x381-1.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/house-of-the-people-leadership-attempts-to-cover-up-misogynistic-speech-made-in-parliament/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/house-of-the-people-leadership-attempts-to-cover-up-misogynistic-speech-made-in-parliament/" class="post-url post-title">
			House of the People leadership attempts to cover up&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-15T20:21:43+01:00">Sep 15, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100570 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="UN rights chief slams sexual violence in Somalia" data-src="https://mareeg.com/wp-content/uploads/2020/09/IMG_20200915_042708-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_20200915_042708-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_20200915_042708-210x136.jpg&quot;,&quot;775&quot;:&quot;IMG_20200915_042708.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/un-rights-chief-slams-sexual-violence-in-somalia/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/un-rights-chief-slams-sexual-violence-in-somalia/" class="post-url post-title">
			UN rights chief slams sexual violence in Somalia		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-15T14:30:03+01:00">Sep 15, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100568 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Deadly blast kills six people in Somalia" data-src="https://mareeg.com/wp-content/uploads/2018/05/Qarax-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2018\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Qarax-86x64.jpg&quot;,&quot;210&quot;:&quot;Qarax-210x136.jpg&quot;,&quot;1000&quot;:&quot;Qarax.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/deadly-blast-kills-six-people-in-somalia/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/deadly-blast-kills-six-people-in-somalia/" class="post-url post-title">
			Deadly blast kills six people in Somalia		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-15T11:12:45+01:00">Sep 15, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100562 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somalia&#8217;s partners welcome FGS-FMS talks on elections" data-src="https://mareeg.com/wp-content/uploads/2020/09/IMG_20200914_085622-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_20200914_085622-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_20200914_085622-210x136.jpg&quot;,&quot;696&quot;:&quot;IMG_20200914_085622.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/somalias-partners-welcome-fgs-fms-talks-on-elections/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somalias-partners-welcome-fgs-fms-talks-on-elections/" class="post-url post-title">
			Somalia&#8217;s partners welcome FGS-FMS talks on elections		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-14T19:00:31+01:00">Sep 14, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100555 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Its time to tackle sexual abuse and domestic violence across the Horn of Africa" data-src="https://mareeg.com/wp-content/uploads/2020/09/photo-2020-09-14T141123.011-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;photo-2020-09-14T141123.011-86x64.jpg&quot;,&quot;210&quot;:&quot;photo-2020-09-14T141123.011-210x136.jpg&quot;,&quot;640&quot;:&quot;photo-2020-09-14T141123.011.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/its-time-to-tackle-sexual-abuse-and-domestic-violence-across-the-horn-of-africa/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/its-time-to-tackle-sexual-abuse-and-domestic-violence-across-the-horn-of-africa/" class="post-url post-title">
			Its time to tackle sexual abuse and domestic violence across&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-14T15:36:31+01:00">Sep 14, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100550 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Marine describes harrowing duty in Somalia" data-src="https://mareeg.com/wp-content/uploads/2020/09/729a26e0-9463-42df-9fbe-096d573f404e-Horsman-then-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;729a26e0-9463-42df-9fbe-096d573f404e-Horsman-then-86x64.jpg&quot;,&quot;210&quot;:&quot;729a26e0-9463-42df-9fbe-096d573f404e-Horsman-then-210x136.jpg&quot;,&quot;660&quot;:&quot;729a26e0-9463-42df-9fbe-096d573f404e-Horsman-then.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/marine-describes-harrowing-duty-in-somalia/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/marine-describes-harrowing-duty-in-somalia/" class="post-url post-title">
			Marine describes harrowing duty in Somalia		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-14T14:18:06+01:00">Sep 14, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100546 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somali president chairs FSM-FGS talks on elections" data-src="https://mareeg.com/wp-content/uploads/2018/07/farmaajo-5-678x381-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2018\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;farmaajo-5-678x381-1-86x64.jpg&quot;,&quot;210&quot;:&quot;farmaajo-5-678x381-1-210x136.jpg&quot;,&quot;678&quot;:&quot;farmaajo-5-678x381-1.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/somali-president-chairs-fsm-fgs-talks-on-elections/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somali-president-chairs-fsm-fgs-talks-on-elections/" class="post-url post-title">
			Somali president chairs FSM-FGS talks on elections		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-13T12:57:33+01:00">Sep 13, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100543 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="African Union army base attacked by al Shabaab" data-src="https://mareeg.com/wp-content/uploads/2019/09/Alshabaab-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Alshabaab-86x64.png&quot;,&quot;210&quot;:&quot;Alshabaab-210x136.png&quot;,&quot;640&quot;:&quot;Alshabaab.png&quot;}}"						class="img-holder" href="https://mareeg.com/african-union-army-base-attacked-by-al-shabaab/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/african-union-army-base-attacked-by-al-shabaab/" class="post-url post-title">
			African Union army base attacked by al Shabaab		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-13T11:20:54+01:00">Sep 13, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100539 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somali army kills six Al Shabaab militants near Balad Hawo" data-src="https://mareeg.com/wp-content/uploads/2018/05/20176296363429858941430692017415636278193981146642ciidanka-sdfsfdsfs-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2018\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;20176296363429858941430692017415636278193981146642ciidanka-sdfsfdsfs-86x64.jpg&quot;,&quot;210&quot;:&quot;20176296363429858941430692017415636278193981146642ciidanka-sdfsfdsfs-210x136.jpg&quot;,&quot;620&quot;:&quot;20176296363429858941430692017415636278193981146642ciidanka-sdfsfdsfs.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/somali-army-kills-six-al-shabaab-militants-near-balad-hawo/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somali-army-kills-six-al-shabaab-militants-near-balad-hawo/" class="post-url post-title">
			Somali army kills six Al Shabaab militants near Balad Hawo		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-12T09:00:47+01:00">Sep 12, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100535 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Four killed in Somalia suicide explosion" data-src="https://mareeg.com/wp-content/uploads/2018/04/Qarax-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Qarax-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Qarax-1-210x136.jpg&quot;,&quot;640&quot;:&quot;Qarax-1.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/four-killed-in-somalia-suicide-explosion/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/four-killed-in-somalia-suicide-explosion/" class="post-url post-title">
			Four killed in Somalia suicide explosion		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-11T15:24:53+01:00">Sep 11, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100530 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="African Union force commander visit to Sector One in Mogadishu" data-src="https://mareeg.com/wp-content/uploads/2020/09/IMG_20200910_003937-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_20200910_003937-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_20200910_003937-210x136.jpg&quot;,&quot;2047&quot;:&quot;IMG_20200910_003937.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/african-union-force-commander-visit-to-sector-one-in-mogadishu/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/african-union-force-commander-visit-to-sector-one-in-mogadishu/" class="post-url post-title">
			African Union force commander visit to Sector One in&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-10T10:45:48+01:00">Sep 10, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100524 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somali special prosecutor appointed to end impunity of crimes against journalists" data-src="https://mareeg.com/wp-content/uploads/2020/09/Xeer-ilaaliyaha-guud-ee-qaranka-suleymaan-maxamed-maxamuud-678x381-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Xeer-ilaaliyaha-guud-ee-qaranka-suleymaan-maxamed-maxamuud-678x381-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Xeer-ilaaliyaha-guud-ee-qaranka-suleymaan-maxamed-maxamuud-678x381-1-210x136.jpg&quot;,&quot;678&quot;:&quot;Xeer-ilaaliyaha-guud-ee-qaranka-suleymaan-maxamed-maxamuud-678x381-1.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/somali-special-prosecutor-appointed-to-end-impunity-of-crimes-against-journalists/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somali-special-prosecutor-appointed-to-end-impunity-of-crimes-against-journalists/" class="post-url post-title">
			Somali special prosecutor appointed to end impunity of&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-09T13:02:16+01:00">Sep 9, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100521 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="US army donates medical supplies to AMISOM" data-src="https://mareeg.com/wp-content/uploads/2020/09/IMG_20200909_024005-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_20200909_024005-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_20200909_024005-210x136.jpg&quot;,&quot;2048&quot;:&quot;IMG_20200909_024005.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/us-army-donates-medical-supplies-to-amisom/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/us-army-donates-medical-supplies-to-amisom/" class="post-url post-title">
			US army donates medical supplies to AMISOM		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-09T12:41:35+01:00">Sep 9, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100516 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="US says Al Shabab leader killed in Somalia airstrike" data-src="https://mareeg.com/wp-content/uploads/2020/02/duqeyn-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;duqeyn-1-86x64.jpg&quot;,&quot;210&quot;:&quot;duqeyn-1-210x136.jpg&quot;,&quot;1024&quot;:&quot;duqeyn-1.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/us-says-al-shabab-leader-killed-in-somalia-airstrike/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/us-says-al-shabab-leader-killed-in-somalia-airstrike/" class="post-url post-title">
			US says Al Shabab leader killed in Somalia airstrike		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-08T18:24:42+01:00">Sep 8, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100512 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Two journalists arrested after being lured with interview invitation" data-src="https://mareeg.com/wp-content/uploads/2020/09/puntland_radio_daljir_journalists-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;puntland_radio_daljir_journalists-86x64.jpg&quot;,&quot;210&quot;:&quot;puntland_radio_daljir_journalists-210x136.jpg&quot;,&quot;1170&quot;:&quot;puntland_radio_daljir_journalists.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/two-journalists-arrested-after-being-lured-with-interview-invitation/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/two-journalists-arrested-after-being-lured-with-interview-invitation/" class="post-url post-title">
			Two journalists arrested after being lured with interview&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-08T13:42:30+01:00">Sep 8, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100511 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-9">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Deadly attack on police station kills 15 people in Somalia" data-src="https://mareeg.com/wp-content/uploads/2018/08/al-shabaab-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;al-shabaab-86x64.jpg&quot;,&quot;210&quot;:&quot;al-shabaab-210x136.jpg&quot;,&quot;640&quot;:&quot;al-shabaab.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/deadly-attack-on-police-station-kills-15-people-in-somalia/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/deadly-attack-on-police-station-kills-15-people-in-somalia/" class="post-url post-title">
			Deadly attack on police station kills 15 people in Somalia		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-08T13:39:00+01:00">Sep 8, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1020747840 = '{"query":{"count":20,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"20","post__not_in":[100732],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[9,4],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"100732,100733,100729,100722,100712,100718,100704,100700,100691,100686,100684,100681,100677,100672,100668,100666,100663,100657,100655,100652,100649,100647,100644,100639,100636,100634,100632,100628,100623,100621,100617,100614,100611,100602,100597","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":20}},"remove_duplicates":"1","remove_duplicates_ids":"100732,100733,100729,100722,100712,100718,100704,100700,100691,100686,100684,100681,100677,100672,100668,100666,100663,100657,100655,100652,100649,100647,100644,100639,100636,100634,100632,100628,100623,100621,100617,100614,100611,100602,100597","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"bb8a328"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1020747840"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1020747840" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 493</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation"  >
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-96174"><a title="somalia news" target="_blank" rel="httpsmareegcom" href="https://mareeg.com/homepage-1/">home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-5 better-anim-fade menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 -  Mareeg.com somalia, World News and Opinion.. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: Mareeg Media						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertisment -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="9463410731"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="wpgdprc wpgdprc-consent-bar" style="display: none;"><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" ><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal" aria-expanded="false" aria-haspopup="true">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" >Accept</button></div></div></div></div><a rel="nofollow" style="display:none;" href="https://mareeg.com/?blackhole=e796b540f0" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NR43923"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Schema & Structured Data For WP v1.9.49.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-8","boxed":"full-width"},"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-96174"><a title="somalia news" target="_blank" rel="httpsmareegcom" href="https://mareeg.com/homepage-1/">home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-5 better-anim-fade menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://mareeg.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_67267_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://mareeg.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_67267_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_67267_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://mareeg.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fmareeg.com%2Fsomali-president-urged-to-reform-the-new-media-law%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_67267_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://mareeg.com/somali-president-urged-to-reform-the-new-media-law/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_67267_lostpasswordform"
					      action="https://mareeg.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='wpgdprc.js-js-extra'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"221d6f1c48","isMultisite":"","path":"\/","blogId":"","consentVersion":"1","consents":[{"id":"1","required":false,"placement":"footer","content":"<script type=\"text\/javascript\"><\/script>"}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js?ver=1591753767' id='wpgdprc.js-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' async="async" src='https://mareeg.com/wp-content/bs-booster-cache/d45bd5f47de166495e53cd6b555e7619.js?ver=5.5.1' id='bs-booster-js'></script>

<script>
var pla=function(t){"use strict";return{init:function(){0==pla.ads_state()&&pla.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".pla-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://mareeg.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){pla.init()});

</script>
<div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button wpgdprc-button--active" href="javascript:void(0);" data-target="description">Privacy Settings</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Privacy Policy</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description" data-target="description"><p class="wpgdprc-consent-modal__title">Privacy Settings</p><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on the left. You may change your settings at any time. Your choices will not impact your visit.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><p class="wpgdprc-consent-modal__title">Privacy Policy</p><div class="wpgdprc-checkbox"><label><input type="checkbox" value="1"  /><span class="wpgdprc-switch" aria-hidden="true"><span class="wpgdprc-switch-label"><span class="wpgdprc-switch-inner"></span><span class="wpgdprc-switch-switch"></span></span></span>Enable</label></div></div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" >Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div>
</body>
</html>