<!-- /1043654/Red_mas -->
<div id='div-gpt-ad-1595432067148-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595432067148-0'); });
  </script>
</div>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-171059838-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-171059838-1');
</script>


	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-GB"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://mareeg.com/xmlrpc.php"/>

		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Fidsan -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="6227177533"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<meta name="p:domain_verify" content="65b8c5c7eb8504f0e0c1c96ee81447d5"/>
<script src="https://www.googleoptimize.com/optimize.js?id=GTM-NR43923"></script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Somali elder shot dead in Mogadishu * Mareeg.com somalia, World News and Opinion.</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mareeg.com/somali-elder-shot-dead-in-mogadishu/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Somali elder shot dead in Mogadishu * Mareeg.com somalia, World News and Opinion." />
	<meta property="og:description" content="MOGADISHU, Somalia &#8212; Unknown gunmen thought to be Al Shabaab operatives have shot and killed a well-known elder in the Somali capital, Mogadishu. The deceased, whose name has been released as Sheikh Ali Mohamed Osman was gunned down by men armed with pistols around former US embassy in Wadajir district of Mogadishu, a witness said. [&hellip;]" />
	<meta property="og:url" content="https://mareeg.com/somali-elder-shot-dead-in-mogadishu/" />
	<meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion." />
	<meta property="article:publisher" content="https://facebook.com/mareegonline" />
	<meta property="article:author" content="Mareegonline" />
	<meta property="article:published_time" content="2020-08-25T08:57:52+00:00" />
	<meta property="og:image" content="https://mareeg.com/wp-content/uploads/2020/08/118486035_363571055038552_6106146203158893064_n.jpg" />
	<meta property="og:image:width" content="557" />
	<meta property="og:image:height" content="291" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Tuuryare_Africa" />
	<meta name="twitter:site" content="@mareegonline" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" Mareeg.com somalia, World News and Opinion. &raquo; Feed" href="https://mareeg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" Mareeg.com somalia, World News and Opinion. &raquo; Comments Feed" href="https://mareeg.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" Mareeg.com somalia, World News and Opinion. &raquo; Somali elder shot dead in Mogadishu Comments Feed" href="https://mareeg.com/somali-elder-shot-dead-in-mogadishu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mareeg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://mareeg.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mareeg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://mareeg.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='saswp-style-css'  href='https://mareeg.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.min.css?ver=1.9.47' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.min.css?ver=1591753767' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://mareeg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4' id='gtm4wp-form-move-tracker-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16' id='bf-respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1591753767' id='wpgdprc.micromodal.js-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/postscribe/postscribe.min.js?ver=1591753767' id='wpgdprc.postscribe.js-js'></script>
<link rel="https://api.w.org/" href="https://mareeg.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mareeg.com/wp-json/wp/v2/posts/100390" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mareeg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mareeg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://mareeg.com/?p=100390' />
<link rel="alternate" type="application/json+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fsomali-elder-shot-dead-in-mogadishu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fsomali-elder-shot-dead-in-mogadishu%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.2 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/mareeg.com\/somali-elder-shot-dead-in-mogadishu\/","headline":"Somali elder shot dead in Mogadishu","description":"MOGADISHU, Somalia -- Unknown gunmen thought to be Al Shabaab operatives have shot and killed a well-known elder..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/mareeg.com\/somali-elder-shot-dead-in-mogadishu\/","headline":"Somali elder shot dead in Mogadishu","description":"MOGADISHU, Somalia -- Unknown gunmen thought to be Al Shabaab operatives have shot and killed a well-known elder...","copyrightYear":"2020"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.8.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mareeg.com\/somali-elder-shot-dead-in-mogadishu\/"},"url":"https:\/\/mareeg.com\/somali-elder-shot-dead-in-mogadishu\/","headline":"Somali elder shot dead in...","datePublished":"2020-08-25T09:57:52+01:00","dateModified":"2020-08-25T09:57:52+01:00","publisher":{"@type":"Organization","@id":"https:\/\/mareeg.com\/#organization","name":"Mareeg Media","logo":{"@type":"ImageObject","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2018\/12\/mareeg-e1547169900386.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2020\/08\/118486035_363571055038552_6106146203158893064_n.jpg","width":696,"height":291},"articleSection":"Featured","description":"MOGADISHU, Somalia -- Unknown gunmen thought to be Al Shabaab operatives have shot and killed a well-known elder in the Somali capital, Mogadishu. The deceased, whose name has been released as Sheikh Ali Mohamed Osman was gunned down by men armed with pistols around former US embassy in Wadajir","author":{"@type":"Person","name":"Abdirisak M Tuuryare","url":"https:\/\/mareeg.com\/author\/livefrommogadishu\/","description":"Abdirisak Mohamud Tuuryare, a somali veteran journalist based in the Somali capital, Mogadishu. Twitter @Tuuryare_Africa\r\nEmail: Tuuryare@mareeg.com","image":{"@type":"ImageObject","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2019\/06\/31059591_798280783698804_5510585483736425109_n-96x96.jpg","height":96,"width":96},"sameAs":["https:\/\/www.mareeg.com","Mareegonline","https:\/\/twitter.com\/Tuuryare_Africa"]}}</script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","somalia"],"pagePostAuthor":"Abdirisak M Tuuryare","deviceType":"bot","deviceManufacturer":"","deviceModel":""};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NR43923');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1043654/Red_mas', ['fluid'], 'div-gpt-ad-1595428973980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>			<link rel="shortcut icon" href="https://mareeg.com/wp-content/uploads/2018/03/Mareeg-2.jpg">			<link rel="apple-touch-icon" sizes="114x114" href="https://mareeg.com/wp-content/uploads/2018/03/Mareeg-2.jpg">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mareeg.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '632c951a-dd8a-4eb7-8e33-69e7fb42c99d';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mareeg.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.64063cbd-bb2e-4678-8d54-7a11e3cbaa94";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = 'Continue  for more Info';
oneSignal_options['promptOptions']['siteName'] = 'https://www.mareeg.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow  more news';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing mareeg';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.foreground'] = 'rgb(255)';
oneSignal_options['notifyButton']['colors']['dialog.button.foreground'] = 'Blue';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- This site is optimized with the Schema plugin v1.7.8.2 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://mareeg.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://mareeg.com/somali-elder-shot-dead-in-mogadishu/",
                "name": "Somali elder shot dead in Mogadishu",
                "image": "https://mareeg.com/wp-content/uploads/2020/08/118486035_363571055038552_6106146203158893064_n.jpg"
            }
        }
    ]
}</script>

<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/mareeg.com\/wp-content\/uploads\/2019\/02\/mareeg-media.jpg"
    },
    "url": "https:\/\/mareeg.com\/",
    "name": " Mareeg.com somalia, World News and Opinion.",
    "description": "Mareeg.com - is independent news website. Read All Africa news and the World -somalia "
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": " Mareeg.com somalia, World News and Opinion.",
    "alternateName": "Mareeg.com - is independent news website. Read All Africa news and the World -somalia ",
    "url": "https:\/\/mareeg.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Somali elder shot dead in Mogadishu",
    "description": "MOGADISHU, Somalia -- Unknown gunmen thought to be Al Shabaab operatives have shot and killed a well-known elder in the Somali capital, Mogadishu.The deceased, whose name has been released as Sheikh Ali Mohamed Osman was gunned down by men armed with",
    "datePublished": "2020-08-25",
    "dateModified": "2020-08-25",
    "author": {
        "@type": "Person",
        "@id": "#person-AbdirisakMTuuryare",
        "name": "Abdirisak M Tuuryare"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/mareeg.com\/wp-content\/uploads\/2020\/08\/118486035_363571055038552_6106146203158893064_n.jpg",
        "width": 557,
        "height": 291
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/mareeg.com\/somali-elder-shot-dead-in-mogadishu\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://mareeg.com/wp-content/bs-booster-cache/ce0e8297c696f4238852dbd7dd8cba9e.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1597284358' href='https://mareeg.com/wp-content/bs-booster-cache/e9c44259dc5fc5d212f79516ae48e61c.css' type='text/css' media='all' />
<link rel="icon" href="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-270x270.jpg" />
	</head>

<body class="post-template-default single single-post postid-100390 single-format-standard bs-theme bs-publisher bs-publisher-news-insider active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-cat-9 single-prim-cat-4 single-cat-4  bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container right skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://mareeg.com/">
							<img src="https://mareeg.com/wp-content/uploads/2018/12/mareeg-e1551229586802.jpg"
							     alt="Mareeg Media">
						</a>
					</div>
										<div class="site-name">Mareeg Media</div>
									<div class="site-description">Somalia</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://mareeg.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
									</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-8 full-width"  >
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation"  >
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Tuesday, August 25, 2020</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://mareeg.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://mareeg.com/wp-content/uploads/2019/02/mareeg-media.jpg"
			     alt="Mareeg Media"  />

			<span class="site-title">Mareeg Media - Mareeg.com - is independent news website. Read All Africa news and the World -somalia </span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation"  >
			<div class="menu-action-buttons width-2">
							<div class="off-canvas-menu-icon-container off-icon-right">
					<div class="off-canvas-menu-icon">
						<div class="off-canvas-menu-icon-el"></div>
					</div>
				</div>
								<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="https://mareeg.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-50714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li id="menu-item-96174" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-96174"><a title="somalia news" target="_blank" rel="httpsmareegcom" href="https://mareeg.com/homepage-1/">home</a></li>
<li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li id="menu-item-61586" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-5 better-anim-fade menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li id="menu-item-79144" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li id="menu-item-95399" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact us</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="so|af">Afrikaans</option><option value="so|sq">Shqip</option><option value="so|am">አማርኛ</option><option value="so|ar">العربية</option><option value="so|hy">Հայերեն</option><option value="so|az">Azərbaycan dili</option><option value="so|eu">Euskara</option><option value="so|be">Беларуская мова</option><option value="so|bn">বাংলা</option><option value="so|bs">Bosanski</option><option value="so|bg">Български</option><option value="so|ca">Català</option><option value="so|ceb">Cebuano</option><option value="so|ny">Chichewa</option><option value="so|zh-CN">简体中文</option><option value="so|zh-TW">繁體中文</option><option value="so|co">Corsu</option><option value="so|hr">Hrvatski</option><option value="so|cs">Čeština‎</option><option value="so|da">Dansk</option><option value="so|nl">Nederlands</option><option value="so|en">English</option><option value="so|eo">Esperanto</option><option value="so|et">Eesti</option><option value="so|tl">Filipino</option><option value="so|fi">Suomi</option><option value="so|fr">Français</option><option value="so|fy">Frysk</option><option value="so|gl">Galego</option><option value="so|ka">ქართული</option><option value="so|de">Deutsch</option><option value="so|el">Ελληνικά</option><option value="so|gu">ગુજરાતી</option><option value="so|ht">Kreyol ayisyen</option><option value="so|ha">Harshen Hausa</option><option value="so|haw">Ōlelo Hawaiʻi</option><option value="so|iw">עִבְרִית</option><option value="so|hi">हिन्दी</option><option value="so|hmn">Hmong</option><option value="so|hu">Magyar</option><option value="so|is">Íslenska</option><option value="so|ig">Igbo</option><option value="so|id">Bahasa Indonesia</option><option value="so|ga">Gaelige</option><option value="so|it">Italiano</option><option value="so|ja">日本語</option><option value="so|jw">Basa Jawa</option><option value="so|kn">ಕನ್ನಡ</option><option value="so|kk">Қазақ тілі</option><option value="so|km">ភាសាខ្មែរ</option><option value="so|ko">한국어</option><option value="so|ku">كوردی‎</option><option value="so|ky">Кыргызча</option><option value="so|lo">ພາສາລາວ</option><option value="so|la">Latin</option><option value="so|lv">Latviešu valoda</option><option value="so|lt">Lietuvių kalba</option><option value="so|lb">Lëtzebuergesch</option><option value="so|mk">Македонски јазик</option><option value="so|mg">Malagasy</option><option value="so|ms">Bahasa Melayu</option><option value="so|ml">മലയാളം</option><option value="so|mt">Maltese</option><option value="so|mi">Te Reo Māori</option><option value="so|mr">मराठी</option><option value="so|mn">Монгол</option><option value="so|my">ဗမာစာ</option><option value="so|ne">नेपाली</option><option value="so|no">Norsk bokmål</option><option value="so|ps">پښتو</option><option value="so|fa">فارسی</option><option value="so|pl">Polski</option><option value="so|pt">Português</option><option value="so|pa">ਪੰਜਾਬੀ</option><option value="so|ro">Română</option><option value="so|ru">Русский</option><option value="so|sm">Samoan</option><option value="so|gd">Gàidhlig</option><option value="so|sr">Српски језик</option><option value="so|st">Sesotho</option><option value="so|sn">Shona</option><option value="so|sd">سنڌي</option><option value="so|si">සිංහල</option><option value="so|sk">Slovenčina</option><option value="so|sl">Slovenščina</option><option value="so|so">Afsoomaali</option><option value="so|es">Español</option><option value="so|su">Basa Sunda</option><option value="so|sw">Kiswahili</option><option value="so|sv">Svenska</option><option value="so|tg">Тоҷикӣ</option><option value="so|ta">தமிழ்</option><option value="so|te">తెలుగు</option><option value="so|th">ไทย</option><option value="so|tr">Türkçe</option><option value="so|uk">Українська</option><option value="so|ur">اردو</option><option value="so|uz">O‘zbekcha</option><option value="so|vi">Tiếng Việt</option><option value="so|cy">Cymraeg</option><option value="so|xh">isiXhosa</option><option value="so|yi">יידיש</option><option value="so|yo">Yorùbá</option><option value="so|zu">Zulu</option></select><style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'so',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</li>	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://mareeg.com/" itemprop="url" rel="home">
											<img src="https://mareeg.com/wp-content/uploads/2019/02/mareeg-media.jpg"
						     alt=" Mareeg.com somalia, World News and Opinion."  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items"  ><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://mareeg.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://mareeg.com/news/somalia/" ><span itemprop='name'>Somalia</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Somali elder shot dead in Mogadishu</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://mareeg.com/somali-elder-shot-dead-in-mogadishu/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-7 content-column">
								<div class="single-container">
		<article id="post-100390" class="post-100390 post type-post status-publish format-standard has-post-thumbnail  category-featured category-somalia single-post-content ">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Somali elder shot dead in Mogadishu</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-4"><a href="https://mareeg.com/news/somalia/">Somalia</a></span><span class="term-badge term-9"><a href="https://mareeg.com/news/featured/">Featured</a></span></div><div class="post-meta single-post-meta">
			<a href="https://mareeg.com/author/livefrommogadishu/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://mareeg.com/wp-content/uploads/2019/06/31059591_798280783698804_5510585483736425109_n-48x48.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Abdirisak M Tuuryare</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-08-25T09:57:52+01:00">On <b>Aug 25, 2020</b></time></span>
			<a href="https://mareeg.com/somali-elder-shot-dead-in-mogadishu/#respond" title="Leave a comment on: “Somali elder shot dead in Mogadishu”" class="comments"><i class="fa fa-comments-o"></i> 0</a></div>
					</div>
									<div class="single-featured">
									</div>
			</div>
						<div class="entry-content clearfix single-post-content">
				<div class="continue-reading-content close"><p><strong>MOGADISHU, Somalia</strong> &#8212; Unknown gunmen thought to be Al Shabaab operatives have shot and killed a well-known elder in the Somali capital, Mogadishu.</p>
 <p>The deceased, whose name has been released as Sheikh Ali Mohamed Osman was gunned down by men armed with pistols around former US embassy in Wadajir district of Mogadishu, a witness said.</p>
 <p>He says the killers escaped from scene.</p>
 <p>Somali police arrived at the crime scene and launched an investigation over the assassination.</p>
 <p>No group says it has carried out the assassination.</p>
<div class="bs-irp center bs-irp-text-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Read More </span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-text listing-text-1 clearfix columns-1">
		<div class="post-100379 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-9">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-9"><a href="https://mareeg.com/news/featured/">Featured</a></span></div><p class="title">		<a href="https://mareeg.com/eu-naval-forces-react-on-possible-hijacking-of-a-ship-off-somalia/" class="post-title post-url">
			EU Naval Forces react on possible hijacking of a ship&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://mareeg.com/author/livefrommogadishu/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Abdirisak M Tuuryare					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-23T14:09:07+01:00">2 days ago</time></span>
				<a href="https://mareeg.com/eu-naval-forces-react-on-possible-hijacking-of-a-ship-off-somalia/#respond" title="Leave a comment on: “EU Naval Forces react on possible hijacking of a ship off Somalia”" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	<div class="post-100377 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-4">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-4"><a href="https://mareeg.com/news/somalia/">Somalia</a></span></div><p class="title">		<a href="https://mareeg.com/somali-militants-execute-four-men-accused-of-spying/" class="post-title post-url">
			Somali militants execute four men accused of spying		</a>
		</p>		<div class="post-meta">

							<a href="https://mareeg.com/author/livefrommogadishu/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Abdirisak M Tuuryare					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-23T13:59:50+01:00">2 days ago</time></span>
				<a href="https://mareeg.com/somali-militants-execute-four-men-accused-of-spying/#respond" title="Leave a comment on: “Somali militants execute four men accused of spying”" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	</div>
	
	</div></div> <p>But, such attacks are often carried out by an al Qaeda linked al Shabaab group in Somalia.</p> </div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>			</div>

						<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://mareeg.com/somali-elder-shot-dead-in-mogadishu/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: “Somali elder shot dead in Mogadishu”"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Somali+elder+shot+dead+in+Mogadishu&url=https%3A%2F%2Fmareeg.com%2Fsomali-elder-shot-dead-in-mogadishu%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmareeg.com%2Fsomali-elder-shot-dead-in-mogadishu%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fmareeg.com%2Fsomali-elder-shot-dead-in-mogadishu%2F&title=Somali+elder+shot+dead+in+Mogadishu" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmareeg.com%2Fsomali-elder-shot-dead-in-mogadishu%2F&title=Somali+elder+shot+dead+in+Mogadishu" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmareeg.com%2Fsomali-elder-shot-dead-in-mogadishu%2F&media=https://mareeg.com/wp-content/uploads/2020/08/118486035_363571055038552_6106146203158893064_n.jpg&description=Somali+elder+shot+dead+in+Mogadishu" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Somali+elder+shot+dead+in+Mogadishu&body=https%3A%2F%2Fmareeg.com%2Fsomali-elder-shot-dead-in-mogadishu%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Somali+elder+shot+dead+in+Mogadishu %0A%0A https%3A%2F%2Fmareeg.com%2Fsomali-elder-shot-dead-in-mogadishu%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span></div>		</div>
				</article>
		<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t1 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="btn btn-light bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
	</div>
</div>
<section class="post-author clearfix">
		<a href="https://mareeg.com/author/livefrommogadishu/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://mareeg.com/wp-content/uploads/2019/06/31059591_798280783698804_5510585483736425109_n-96x96.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://mareeg.com/author/livefrommogadishu/"><span class="post-author-name">Abdirisak M Tuuryare</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item twitter">
					<a href="https://mobile.twitter.com/Tuuryare_Africa"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.mareeg.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Abdirisak Mohamud Tuuryare, a somali veteran journalist based in the Somali capital, Mogadishu. Twitter @Tuuryare_Africa<br />
Email: Tuuryare@mareeg.com</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://mareeg.com/somalia-court-jails-health-ministry-officials-for-corruption/" rel="prev">Somalia court jails health ministry officials for corruption</a></p>
			</div>
		
		
	</section>
	</div>
<strong><a href="https://jooble.org/" target="blank">Find a Job.</a></strong>
<section id="comments-template-100390" class="comments-template">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s9" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/somali-elder-shot-dead-in-mogadishu/#respond" style="display:none;">Cancel Reply</a></small></p><p class="must-log-in">You must be <a href="https://mareeg.com/wp-login.php?redirect_to=https%3A%2F%2Fmareeg.com%2Fsomali-elder-shot-dead-in-mogadishu%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	
	</section>

						</div><!-- .content-column -->
												<div class="col-sm-3 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar"  >
	<div id="gtranslate-2" class=" h-ni h-c h-c-ea4f20 w-t primary-sidebar-widget widget widget_gtranslate"><div class="section-heading sh-t3 sh-s9"><span class="h-text">Translate this page</span></div><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="so|af">Afrikaans</option><option value="so|sq">Shqip</option><option value="so|am">አማርኛ</option><option value="so|ar">العربية</option><option value="so|hy">Հայերեն</option><option value="so|az">Azərbaycan dili</option><option value="so|eu">Euskara</option><option value="so|be">Беларуская мова</option><option value="so|bn">বাংলা</option><option value="so|bs">Bosanski</option><option value="so|bg">Български</option><option value="so|ca">Català</option><option value="so|ceb">Cebuano</option><option value="so|ny">Chichewa</option><option value="so|zh-CN">简体中文</option><option value="so|zh-TW">繁體中文</option><option value="so|co">Corsu</option><option value="so|hr">Hrvatski</option><option value="so|cs">Čeština‎</option><option value="so|da">Dansk</option><option value="so|nl">Nederlands</option><option value="so|en">English</option><option value="so|eo">Esperanto</option><option value="so|et">Eesti</option><option value="so|tl">Filipino</option><option value="so|fi">Suomi</option><option value="so|fr">Français</option><option value="so|fy">Frysk</option><option value="so|gl">Galego</option><option value="so|ka">ქართული</option><option value="so|de">Deutsch</option><option value="so|el">Ελληνικά</option><option value="so|gu">ગુજરાતી</option><option value="so|ht">Kreyol ayisyen</option><option value="so|ha">Harshen Hausa</option><option value="so|haw">Ōlelo Hawaiʻi</option><option value="so|iw">עִבְרִית</option><option value="so|hi">हिन्दी</option><option value="so|hmn">Hmong</option><option value="so|hu">Magyar</option><option value="so|is">Íslenska</option><option value="so|ig">Igbo</option><option value="so|id">Bahasa Indonesia</option><option value="so|ga">Gaelige</option><option value="so|it">Italiano</option><option value="so|ja">日本語</option><option value="so|jw">Basa Jawa</option><option value="so|kn">ಕನ್ನಡ</option><option value="so|kk">Қазақ тілі</option><option value="so|km">ភាសាខ្មែរ</option><option value="so|ko">한국어</option><option value="so|ku">كوردی‎</option><option value="so|ky">Кыргызча</option><option value="so|lo">ພາສາລາວ</option><option value="so|la">Latin</option><option value="so|lv">Latviešu valoda</option><option value="so|lt">Lietuvių kalba</option><option value="so|lb">Lëtzebuergesch</option><option value="so|mk">Македонски јазик</option><option value="so|mg">Malagasy</option><option value="so|ms">Bahasa Melayu</option><option value="so|ml">മലയാളം</option><option value="so|mt">Maltese</option><option value="so|mi">Te Reo Māori</option><option value="so|mr">मराठी</option><option value="so|mn">Монгол</option><option value="so|my">ဗမာစာ</option><option value="so|ne">नेपाली</option><option value="so|no">Norsk bokmål</option><option value="so|ps">پښتو</option><option value="so|fa">فارسی</option><option value="so|pl">Polski</option><option value="so|pt">Português</option><option value="so|pa">ਪੰਜਾਬੀ</option><option value="so|ro">Română</option><option value="so|ru">Русский</option><option value="so|sm">Samoan</option><option value="so|gd">Gàidhlig</option><option value="so|sr">Српски језик</option><option value="so|st">Sesotho</option><option value="so|sn">Shona</option><option value="so|sd">سنڌي</option><option value="so|si">සිංහල</option><option value="so|sk">Slovenčina</option><option value="so|sl">Slovenščina</option><option value="so|so">Afsoomaali</option><option value="so|es">Español</option><option value="so|su">Basa Sunda</option><option value="so|sw">Kiswahili</option><option value="so|sv">Svenska</option><option value="so|tg">Тоҷикӣ</option><option value="so|ta">தமிழ்</option><option value="so|te">తెలుగు</option><option value="so|th">ไทย</option><option value="so|tr">Türkçe</option><option value="so|uk">Українська</option><option value="so|ur">اردو</option><option value="so|uz">O‘zbekcha</option><option value="so|vi">Tiếng Việt</option><option value="so|cy">Cymraeg</option><option value="so|xh">isiXhosa</option><option value="so|yi">יידיש</option><option value="so|yo">Yorùbá</option><option value="so|zu">Zulu</option></select><style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'so',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</div><div id="custom_html-6" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t3 sh-s9"><span class="h-text">You may Like</span></div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertisment -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="9463410731"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="dpe_fp_widget-17" class=" h-i w-nt primary-sidebar-widget widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">
			<li id="post-100365" class="post-100365 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somalia-welcomes-announcement-of-ceasefire-in-libya/">
								<div class="title">Somalia welcomes announcement of ceasefire in Libya</div>
			</a>
		</li>
			<li id="post-100363" class="post-100363 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somalia-au-army-base-hit-by-mortar-attack/">
								<div class="title">Somalia: AU army base hit by mortar attack</div>
			</a>
		</li>
			<li id="post-100359" class="post-100359 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/puntland-and-jubaland-oppose-election-model-deal-in-dhusamareb/">
								<div class="title">Puntland and Jubaland oppose election model deal in Dhusamareb</div>
			</a>
		</li>
			<li id="post-100355" class="post-100355 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/un-envoy-says-somalia-security-remains-a-concern-2/">
								<div class="title">UN envoy says Somalia security remains a concern</div>
			</a>
		</li>
			<li id="post-100352" class="post-100352 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/deadly-us-strike-kills-al-shabaab-bomb-expert-in-somalia/">
								<div class="title">Deadly US strike kills al Shabaab bomb expert in Somalia</div>
			</a>
		</li>
			<li id="post-100348" class="post-100348 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/un-envoy-briefs-to-un-security-council-on-somalia-situation/">
								<div class="title">UN envoy briefs to UN Security Council on Somalia situation</div>
			</a>
		</li>
			<li id="post-100342" class="post-100342 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/amisom-launches-environmental-standard-operating-procedures/">
								<div class="title">AMISOM launches environmental Standard Operating Procedures</div>
			</a>
		</li>
			<li id="post-100340" class="post-100340 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/deadly-attack-hits-au-army-base-in-somalia/">
								<div class="title">Deadly attack hits AU army base in Somalia</div>
			</a>
		</li>
			<li id="post-100337" class="post-100337 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somalias-intl-partners-call-for-broad-based-agreement-on-modalities-for-2021-elections/">
								<div class="title">Somalia&#8217;s intl partners call for broad-based agreement on modalities for 2021 elections</div>
			</a>
		</li>
			<li id="post-100332" class="post-100332 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/somali-people-rally-against-child-rape-in-baidoa-town/">
								<div class="title">Somali people rally against child rape in Baidoa town</div>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div></aside>
						</div><!-- .primary-sidebar-column -->
												<div class="col-sm-2 sidebar-column sidebar-column-secondary">
							<aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar"  >
	<div id="custom_html-9" class="widget_text  h-ni w-nt secondary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mareeg top adverts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="8013984526"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-204" class=" h-ni w-nt secondary-sidebar-widget widget widget_text">			<div class="textwidget"><p><script type='text/javascript'>var FlowliWatConfig = {SourceId: '3620',TrackerServerUrl: 'https://data.flw.li/piwik/',SiteId: 1};(function () {var d = new Date();var sd = d.getUTCFullYear() + '-' + (d.getUTCMonth()+ 1) + '-' + d.getUTCDate();var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = (('https:' == document.location.protocol) ? 'https' : 'http') + '://https://www.project-syndicate.org/fwat.js?v=' + sd + '&s=' + FlowliWatConfig.SourceId;var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);})();</script></p>
</div>
		</div><div id="bs-text-listing-2-2" class=" h-i w-t secondary-sidebar-widget widget widget_bs-text-listing-2"><div id="" class=" bs-listing bs-listing-listing-text-2 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-arrow-right"></i> Warar Soomaali					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-text listing-text-2 clearfix columns-1">
		<div class="post-100342 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-9">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/amisom-launches-environmental-standard-operating-procedures/" class="post-title post-url">
			AMISOM launches environmental Standard Operating Procedures		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-20T12:53:37+01:00">Aug 20, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100340 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-9">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/deadly-attack-hits-au-army-base-in-somalia/" class="post-title post-url">
			Deadly attack hits AU army base in Somalia		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-20T12:38:37+01:00">Aug 20, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100337 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-9">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/somalias-intl-partners-call-for-broad-based-agreement-on-modalities-for-2021-elections/" class="post-title post-url">
			Somalia&#8217;s intl partners call for broad-based agreement on&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-19T19:03:58+01:00">Aug 19, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-100332 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-4">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/somali-people-rally-against-child-rape-in-baidoa-town/" class="post-title post-url">
			Somali people rally against child rape in Baidoa town		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-19T09:54:35+01:00">Aug 19, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_625872205 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-2","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_2_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"68522,100387,100384,100379,100377,100365,100363,100359,100355,100352,100348","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"c316505","data":{"vars":{"post-ranking-offset":4}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="625872205"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="625872205" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 5,023</span>
			</div></div></div></aside>
						</div><!-- .secondary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation"  >
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-96174"><a title="somalia news" target="_blank" rel="httpsmareegcom" href="https://mareeg.com/homepage-1/">home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-5 better-anim-fade menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 -  Mareeg.com somalia, World News and Opinion.. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: Mareeg Media						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertisment -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="9463410731"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="wpgdprc wpgdprc-consent-bar" style="display: none;"><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" ><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal" aria-expanded="false" aria-haspopup="true">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" >Accept</button></div></div></div></div><a rel="nofollow" style="display:none;" href="https://mareeg.com/?blackhole=a4b7cce218" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NR43923"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Schema & Structured Data For WP v1.9.47 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-8","boxed":"full-width"},"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-96174"><a title="somalia news" target="_blank" rel="httpsmareegcom" href="https://mareeg.com/homepage-1/">home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-5 better-anim-fade menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://mareeg.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_25427_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://mareeg.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_25427_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_25427_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://mareeg.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fmareeg.com%2Fsomali-elder-shot-dead-in-mogadishu%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_25427_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://mareeg.com/somali-elder-shot-dead-in-mogadishu/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_25427_lostpasswordform"
					      action="https://mareeg.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='wpgdprc.js-js-extra'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"cf952bdf6c","isMultisite":"","path":"\/","blogId":"","consentVersion":"1","consents":[{"id":"1","required":false,"placement":"footer","content":"<script type=\"text\/javascript\"><\/script>"}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js?ver=1591753767' id='wpgdprc.js-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' async="async" src='https://mareeg.com/wp-content/bs-booster-cache/fd75607d199d7230cc01861b2fb6dc53.js?ver=5.5' id='bs-booster-js'></script>

<script>
var pla=function(a){"use strict";return{init:function(){0==pla.ads_state()&&pla.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".pla-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://mareeg.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){pla.init()});

</script>
<div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button wpgdprc-button--active" href="javascript:void(0);" data-target="description">Privacy Settings</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Privacy Policy</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description" data-target="description"><p class="wpgdprc-consent-modal__title">Privacy Settings</p><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on the left. You may change your settings at any time. Your choices will not impact your visit.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><p class="wpgdprc-consent-modal__title">Privacy Policy</p><div class="wpgdprc-checkbox"><label><input type="checkbox" value="1"  /><span class="wpgdprc-switch" aria-hidden="true"><span class="wpgdprc-switch-label"><span class="wpgdprc-switch-inner"></span><span class="wpgdprc-switch-switch"></span></span></span>Enable</label></div></div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" >Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div>
</body>
</html>