<!DOCTYPE html><html dir="ltr" lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><link rel="profile" href="https://gmpg.org/xfn/11"><title>NUSOJ slams court ruling against TV journalists in Somaliland | Mareeg.com somalia, World News and Opinion. Mareeg.com somalia, World News and Opinion.</title><link rel="stylesheet" id="siteground-optimizer-combined-css-beaa7addd45083778bc1be21a6b82e04" href="https://mareeg.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-beaa7addd45083778bc1be21a6b82e04.css" media="all" /> <!-- All in One SEO Pro 4.2.0 --><meta name="robots" content="max-image-preview:large" /><link rel="canonical" href="https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@Mareegonline" /><meta name="twitter:title" content="NUSOJ slams court ruling against TV journalists in Somaliland | Mareeg.com somalia, World News and Opinion. Mareeg.com somalia, World News and Opinion." /><meta name="twitter:creator" content="@Mareegonline" /><meta name="twitter:image" content="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg" /> <script type="application/ld+json" class="aioseo-schema"> {"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/mareeg.com\/#website","url":"https:\/\/mareeg.com\/","name":"Mareeg.com somalia, World News and Opinion.","description":"Mareeg.com - is independent news website. Read All Africa news and the World -somalia","inLanguage":"en-GB","publisher":{"@id":"https:\/\/mareeg.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/mareeg.com\/#organization","name":"Mareeg Media","url":"https:\/\/mareeg.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/mareeg.com\/#organizationLogo","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2021\/11\/mareeg-media.jpg","width":400,"height":400},"image":{"@id":"https:\/\/mareeg.com\/#organizationLogo"},"sameAs":["https:\/\/facebook.com\/mareegonline","https:\/\/twitter.com\/Mareegonline","https:\/\/Instagram.com\/Mareegonline","https:\/\/en.wikipedia.org\/wiki\/Mareeg_newspaper"]},{"@type":"BreadcrumbList","@id":"https:\/\/mareeg.com\/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/mareeg.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/mareeg.com\/","name":"Home","description":"Mareeg.com - is independent news website. Read All Africa news and the World -somalia","url":"https:\/\/mareeg.com\/"},"nextItem":"https:\/\/mareeg.com\/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland\/#listItem"},{"@type":"ListItem","@id":"https:\/\/mareeg.com\/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/mareeg.com\/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland\/","name":"NUSOJ slams court ruling against TV journalists in Somaliland","url":"https:\/\/mareeg.com\/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland\/"},"previousItem":"https:\/\/mareeg.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/mareeg.com\/author\/livefrommogadishu\/#author","url":"https:\/\/mareeg.com\/author\/livefrommogadishu\/","name":"Tuuryare","image":{"@type":"ImageObject","@id":"https:\/\/mareeg.com\/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland\/#authorImage","url":"http:\/\/mareeg.com\/wp-content\/uploads\/2021\/11\/X0c7bf5j_400x400-96x96.jpg","width":96,"height":96,"caption":"Tuuryare"},"sameAs":["https:\/\/facebook.com\/mareegonline","https:\/\/twitter.com\/Mareegonline","https:\/\/Instagram.com\/Mareegonline","https:\/\/en.wikipedia.org\/wiki\/Mareeg_newspaper"]},{"@type":"WebPage","@id":"https:\/\/mareeg.com\/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland\/#webpage","url":"https:\/\/mareeg.com\/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland\/","name":"NUSOJ slams court ruling against TV journalists in Somaliland | Mareeg.com somalia, World News and Opinion. Mareeg.com somalia, World News and Opinion.","inLanguage":"en-GB","isPartOf":{"@id":"https:\/\/mareeg.com\/#website"},"breadcrumb":{"@id":"https:\/\/mareeg.com\/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland\/#breadcrumblist"},"author":"https:\/\/mareeg.com\/author\/livefrommogadishu\/#author","creator":"https:\/\/mareeg.com\/author\/livefrommogadishu\/#author","image":{"@type":"ImageObject","@id":"https:\/\/mareeg.com\/#mainImage","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2022\/05\/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1.webp","width":1200,"height":675},"primaryImageOfPage":{"@id":"https:\/\/mareeg.com\/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland\/#mainImage"},"datePublished":"2022-05-23T14:29:19+01:00","dateModified":"2022-05-23T14:31:20+01:00"},{"@type":"Article","@id":"https:\/\/mareeg.com\/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland\/#article","name":"NUSOJ slams court ruling against TV journalists in Somaliland | Mareeg.com somalia, World News and Opinion. Mareeg.com somalia, World News and Opinion.","inLanguage":"en-GB","headline":"NUSOJ slams court ruling against TV journalists in Somaliland","author":{"@id":"https:\/\/mareeg.com\/author\/livefrommogadishu\/#author"},"publisher":{"@id":"https:\/\/mareeg.com\/#organization"},"datePublished":"2022-05-23T14:29:19+01:00","dateModified":"2022-05-23T14:31:20+01:00","articleSection":"Somalia","mainEntityOfPage":{"@id":"https:\/\/mareeg.com\/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland\/#webpage"},"isPartOf":{"@id":"https:\/\/mareeg.com\/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/mareeg.com\/#articleImage","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2022\/05\/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1.webp","width":1200,"height":675}}]} </script> <!-- All in One SEO Pro --><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion."><meta property="og:title" content="NUSOJ slams court ruling against TV journalists in Somaliland"><meta property="og:description" content="The&nbsp;National Union of Somali Journalists (NUSOJ)&nbsp;rejects in totality and condemns..."><meta property="og:url" content="https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/"><meta property="og:image" content="https://mareeg.com/wp-content/uploads/2022/05/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1-400x225.webp"><meta property="og:image:secure_url" content="https://mareeg.com/wp-content/uploads/2022/05/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1-400x225.webp" /><meta property="og:image:alt" content="http://NUSOJ%20slams%20court%20ruling%20against%20TV%20journalists%20in%20Somaliland" /><meta property="twitter:site" content="Mareegonline"><meta property="twitter:creator" content="Mareegonline"><meta property="twitter:card" content="summary"><meta property="twitter:title" content="NUSOJ slams court ruling against TV journalists in Somaliland"><meta property="twitter:description" content="The&nbsp;National Union of Somali Journalists (NUSOJ)&nbsp;rejects in totality and condemns the decision of the Hargeisa Regional court that sentenced journalists..."><meta property="twitter:image" content="https://mareeg.com/wp-content/uploads/2022/05/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1-400x225.webp"><meta property="og:locale" content="en_US"><meta property="og:type" content="website"><meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion."><meta property="og:title" content="NUSOJ slams court ruling against TV journalists in Somaliland"><meta property="og:description" content="The&nbsp;National Union of Somali Journalists (NUSOJ)&nbsp;rejects in totality and condemns..."><meta property="og:url" content="https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/"><meta property="og:image" content="https://mareeg.com/wp-content/uploads/2022/05/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1-400x225.webp"><meta property="og:image:secure_url" content="https://mareeg.com/wp-content/uploads/2022/05/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1-400x225.webp" /><meta property="og:image:alt" content="NUSOJ slams court ruling against TV journalists in Somaliland" /><meta property="twitter:card" content="summary"><meta property="twitter:title" content="NUSOJ slams court ruling against TV journalists in Somaliland"><meta property="twitter:description" content="The&nbsp;National Union of Somali Journalists (NUSOJ)&nbsp;rejects in totality and condemns the decision of the Hargeisa Regional court that sentenced journalists..."><meta property="twitter:image" content="https://mareeg.com/wp-content/uploads/2022/05/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1-400x225.webp"><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia, World News and Opinion. &raquo; Feed" href="https://mareeg.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia, World News and Opinion. &raquo; Comments Feed" href="https://mareeg.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia, World News and Opinion. &raquo; NUSOJ slams court ruling against TV journalists in Somaliland Comments Feed" href="https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/feed/" /> <style id='wp-block-library-theme-inline-css' type='text/css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='infinity-news-style-inline-css' type='text/css'> body, button, input, select, optgroup, textarea{font-weight: 300;}.site h1, .site h2, .site h3, .site h4, .site h5, .site h6{font-weight: 400;}.site .twp-like-dislike-button .twp-post-like-dislike{color:#fff}.site .twp-like-dislike-button .twp-like-count, .site .twp-like-dislike-button .twp-dislike-count{background:#FFEB3B}.site .twp-like-dislike-button .twp-like-count, .site .twp-like-dislike-button .twp-dislike-count{color:#000000}.breadcrumbs{background:#133b5a}.breadcrumbs ul .trail-item span{color:#fff}a:hover,a:focus,.nav-links .page-numbers.current, .nav-links .page-numbers:hover, .nav-links .page-numbers:focus, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li span.current,.latest-category-post{color:#1e73be}.home-carousel-overlay .entry-meta-category a, .block-bg-alt .entry-meta-category a,.slide-icon-1{background-color:#1e73be}#comments .comment-list .bypostauthor .comment-author img {border-color:#1e73be}.entry-title a {background-image: linear-gradient(180deg, transparent 90%,#1e73be 0)}.single-post .twp-post-content .entry-content a{color:#ffffff}.post-wrapper .post-thumbnail .format-icon, .trend-item, .format-icon{background-color:#ffffff}.twp-single-affix .twp-social-email .twp-icon-holder:hover .share-media-nocount:after, .twp-single-affix .twp-social-email .twp-icon-holder:focus .twp-social-count:after{border-top-color:#ffffff}body, .site button, input, select, optgroup, textarea, .primary-font{font-family:Roboto}.site h1, .site h2, .site h3, .site h4, .site h5, .site h6, .site .secondary-font, .site .secondary-font a, .site .category-widget-header .post-count{font-family:Fira Sans}.site .entry-title-full{font-size:32px}.site .entry-title-large{font-size:22px}.site .entry-title-big{font-size:18px}.site .entry-title-medium{font-size:16px}.site .entry-title-small{font-size:14px}.block-bg-alt{background:#133b5a}.entry-meta-category .twp_cat_asia{color:#ffffff}.entry-meta-category .twp_cat_asia{border-color:#ffffff}.block-bg-alt .entry-meta-category .twp_cat_asia{background:#ffffff}.home-carousel-overlay .entry-meta-category .twp_cat_asia{background:#ffffff}.entry-meta-category .twp_cat_mareeeg-arabic{color:#787878}.entry-meta-category .twp_cat_mareeeg-arabic{border-color:#787878}.block-bg-alt .entry-meta-category .twp_cat_mareeeg-arabic{background:#787878}.home-carousel-overlay .entry-meta-category .twp_cat_mareeeg-arabic{background:#787878}.entry-meta-category .twp_cat_africa{color:#000000}.entry-meta-category .twp_cat_africa{border-color:#000000}.block-bg-alt .entry-meta-category .twp_cat_africa{background:#000000}.home-carousel-overlay .entry-meta-category .twp_cat_africa{background:#000000}.block-title-wrapper .block-title-bg, .block-title-wrapper .title-controls-bg{background: #f5f5f5} </style> <script type='text/javascript' src='https://mareeg.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <!-- Google Analytics snippet added by Site Kit --> <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-171059838-1#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["mareeg.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-171059838-1");
gtag("config", "G-8L8G13NJKX"); </script> <!-- End Google Analytics snippet added by Site Kit --><link rel="https://api.w.org/" href="https://mareeg.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mareeg.com/wp-json/wp/v2/posts/109078" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mareeg.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mareeg.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://mareeg.com/?p=109078' /><link rel="alternate" type="application/json+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fnusoj-slams-court-ruling-against-tv-journalists-in-somaliland%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fnusoj-slams-court-ruling-against-tv-journalists-in-somaliland%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.74.0" /><script type="text/javascript"> (function(url){
 if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
 var addEvent = function(evt, handler) {
 if (window.addEventListener) {
 document.addEventListener(evt, handler, false);
 } else if (window.attachEvent) {
 document.attachEvent('on' + evt, handler);
 }
 };
 var removeEvent = function(evt, handler) {
 if (window.removeEventListener) {
 document.removeEventListener(evt, handler, false);
 } else if (window.detachEvent) {
 document.detachEvent('on' + evt, handler);
 }
 };
 var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
 var logHuman = function() {
 if (window.wfLogHumanRan) { return; }
 window.wfLogHumanRan = true;
 var wfscr = document.createElement('script');
 wfscr.type = 'text/javascript';
 wfscr.async = true;
 wfscr.src = url + '&r=' + Math.random();
 (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
 for (var i = 0; i < evts.length; i++) {
 removeEvent(evts[i], logHuman);
 }
 };
 for (var i = 0; i < evts.length; i++) {
 addEvent(evts[i], logHuman);
 }
})('//mareeg.com/?wordfence_lh=1&hid=4C742CEC2C828AF224FD09E95A073735');
</script><link rel="pingback" href="https://mareeg.com/xmlrpc.php"> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --> <style type="text/css"> .site-title,
 .site-description {
 position: absolute;
 clip: rect(1px, 1px, 1px, 1px);
 } </style><link rel="amphtml" href="https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/?amp=1"> <!-- Google AdSense snippet added by Site Kit --> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8474300217518919" crossorigin="anonymous" type="text/javascript"></script> <!-- End Google AdSense snippet added by Site Kit --><link rel="icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg" /><meta name="msapplication-TileImage" content="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg" /> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-171059838-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-171059838-1'); </script></head><body class="post-template-default single single-post postid-109078 single-format-standard wp-custom-logo wp-embed-responsive booster-extension theme-powerkit right-sidebar"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header " ><div class="site-topbar hidden-mobile flex-block"><div class="wrapper"><div class="topbar-items flex-block-items"><div class="topbar-items-left"><div class="twp-current-date"> Monday, May 23, 2022.</div></div><div class="search-bar"><form role="search" method="get" class="search-form" action="https://mareeg.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div><div class="site-middlebar flex-block twp-align-left"><div class="wrapper"><div class="middlebar-items flex-block-items"><div class="site-branding"> <a href="https://mareeg.com/" class="custom-logo-link" rel="home"><img width="337" height="64" src="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg" class="custom-logo" alt="Mareeg.com somalia, World News and Opinion." srcset="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg 337w, https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo-300x57.jpg 300w, https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo-150x28.jpg 150w" sizes="(max-width: 337px) 100vw, 337px" /></a><p class="site-title"> <a href="https://mareeg.com/" rel="home">Mareeg.com somalia, World News and Opinion.</a></p><p class="site-description"> <span>Mareeg.com &#8211; is independent news website. Read All Africa news and the World -somalia</span></p></div><!-- .site-branding --><div class="site-header-banner"></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="wrapper"><div class="navigation-area"><div id="widgets-nav" class="icon-sidr"><div id="hamburger-one"> <span></span> <span></span> <span></span> <span></span></div></div><div class="toggle-menu" aria-controls="primary-menu" aria-expanded="false"> <a class="offcanvas-toggle" href="#"><div class="trigger-icon"> <span class="menu-label"> Menu </span></div> </a></div><div class="menu"><ul id="primary-menu" class="menu"><li class="brand-home"><a title="Home" href="https://mareeg.com"><span class='icon ion-ios-home'></span></a></li><li id="menu-item-106212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li><li id="menu-item-50714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li><li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li><li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li><li id="menu-item-61586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li><li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li><li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a><ul class="sub-menu"><li id="menu-item-79144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li></ul></li><li id="menu-item-95399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li><li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li></ul></div><div class="nav-right"><div class="twp-color-scheme"><div id="night-mode"> <a role="button" href="#" class="colour-switcher-btn"> <span class="twp-toggle-tooltip"><span class="twp-tooltip-wrapper"></span></span> <i class=""></i> </a></div></div></div></div></div></nav><!-- #site-navigation --></header><!-- #masthead --><div class="twp-inner-banner"><div class="wrapper"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://mareeg.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://mareeg.com/news/somalia/" itemprop="item"><span itemprop="name">Somalia</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/" itemprop="item"><span itemprop="name">NUSOJ slams court ruling against TV journalists in Somaliland</span></a><meta itemprop="position" content="3" /></li></ul></nav></div></div><div id="content" class="site-content"><div id="primary" class="content-area"><div class="twp-banner-details"><div class="entry-meta entry-meta-category"><span class="cat-links"> <a class="twp_cat_somalia" href="https://mareeg.com/news/somalia/" rel="category tag">Somalia</a> </span></div><header class="entry-header"><h1 class="entry-title entry-title-full">NUSOJ slams court ruling against TV journalists in Somaliland</h1></header></div><main id="main" class="site-main"><article id="post-109078" class="post-109078 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia" ><div class="article-details single-article-details"><div class="twp-single-affix"><div class="entry-meta"> <span class="author-img"> <img alt='' src='https://mareeg.com/wp-content/uploads/2021/11/X0c7bf5j_400x400-100x100.jpg' class='avatar avatar-100 photo avatar-img' height='100' width='100' loading='lazy' /></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://mareeg.com/author/livefrommogadishu/">Tuuryare</a></span></span><span class='sep-date-author'><i class='ion ion-ios-remove'></i></span><span class="posted-on"><a href="https://mareeg.com/2022/05/23/" rel="bookmark"><time class="entry-date published" datetime="2022-05-23T15:29:19+01:00">23 May 2022</time><time class="updated" datetime="2022-05-23T15:31:20+01:00">23 May 2022</time></a></span></div><div class=" twp-social-share  booster-clear"><header class="twp-plugin-title twp-share-title"><h2>Share</h2></header><div class="twp-share-container"><div class="twp-social-icons twp-social-facebook"> <a class="twp-icon-holder" rel="nofollow"  onclick="twp_be_popup_new_window( event,'https://www.facebook.com/sharer/sharer.php?u=https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/'); "  href="https://www.facebook.com/sharer/sharer.php?u=https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/" > <span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span> <span class="twp-share-media"> <span class="twp-share-label"> <span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.675 0h-21.35c-.732 0-1.325.593-1.325 1.325v21.351c0 .731.593 1.324 1.325 1.324h11.495v-9.294h-3.128v-3.622h3.128v-2.671c0-3.1 1.893-4.788 4.659-4.788 1.325 0 2.463.099 2.795.143v3.24l-1.918.001c-1.504 0-1.795.715-1.795 1.763v2.313h3.587l-.467 3.622h-3.12v9.293h6.116c.73 0 1.323-.593 1.323-1.325v-21.35c0-.732-.593-1.325-1.325-1.325z" /></svg></span> <span class="twp-label-title"> Facebook </span> </span> </span> </a></div><div class="twp-social-icons twp-social-twitter"> <a class="twp-icon-holder" rel="nofollow"  onclick="twp_be_popup_new_window( event,'https://twitter.com/intent/tweet?text=NUSOJ%20slams%20court%20ruling%20against%20TV%20journalists%20in%20Somaliland&#038;url=https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/'); "  href="https://twitter.com/intent/tweet?text=NUSOJ%20slams%20court%20ruling%20against%20TV%20journalists%20in%20Somaliland&#038;url=https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/" > <span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span> <span class="twp-share-media"> <span class="twp-share-label"> <span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></span> <span class="twp-label-title"> Twitter </span> </span> </span> </a></div><div class="twp-social-icons twp-social-linkedin"> <a class="twp-icon-holder" rel="nofollow"  onclick="twp_be_popup_new_window( event,'http://www.linkedin.com/shareArticle?mini=true&#038;title=NUSOJ%20slams%20court%20ruling%20against%20TV%20journalists%20in%20Somaliland&#038;url=http://opensharecount.com/count.json?url=https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/'); "  href="http://www.linkedin.com/shareArticle?mini=true&#038;title=NUSOJ%20slams%20court%20ruling%20against%20TV%20journalists%20in%20Somaliland&#038;url=http://opensharecount.com/count.json?url=https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/" > <span class="twp-share-media"> <span class="share-media-nocount"> <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg> </span> <span class="twp-share-label twp-label-title"> LinkedIn </span> </span> </a></div><div class="twp-social-icons twp-social-email"> <a class="twp-icon-holder" rel="nofollow"  href="mailto:?subject=:&amp;body=Hey I Got Something For You NUSOJ slams court ruling against TV journalists in Somaliland http://opensharecount.com/count.json?url=https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/"> <span class="twp-share-media"> <span class="share-media-nocount"> <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg> </span> <span class="twp-share-label twp-label-title"> Email </span> </span> </a></div></div></div></div><!-- .entry-meta --><div class="twp-post-content"><div class="post-thumbnail"> <img width="1200" height="675" src="https://mareeg.com/wp-content/uploads/2022/05/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1.webp" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mareeg.com/wp-content/uploads/2022/05/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1.webp 1200w, https://mareeg.com/wp-content/uploads/2022/05/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1-300x169.webp 300w, https://mareeg.com/wp-content/uploads/2022/05/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1-400x225.webp 400w" sizes="(max-width: 1200px) 100vw, 1200px" /></div><!-- .post-thumbnail --><div class="entry-content"><div class='booster-block booster-read-block'><div class="twp-read-time"> <i class="booster-icon twp-clock"></i> <span>Read Time:</span>2 Minute, 51 Second</div></div><p>The&nbsp;<a href="https://sable.madmimi.com/c/19609?id=111880.2942.1.8c9f2e06047bf1911a3da95985160251" target="_blank" rel="noreferrer noopener">National Union of Somali Journalists (NUSOJ)</a>&nbsp;rejects in totality and condemns the decision of the Hargeisa Regional court that sentenced journalists Mohamed Abdi Sheikh Mohamed (Ilig) of MM Somali TV and Abdijabar Mohamed Hussein of HornCable TV to sixteen (16) months’ imprisonment on contested charges.</p><p>In a&nbsp;<a href="https://sable.madmimi.com/c/19609?id=111880.2943.1.ed46876d3f4025d97fd5ab6c7e47e4a4" target="_blank" rel="noreferrer noopener">verdict delivered on 23 May 2022</a>, the court sentenced the TV journalists, to a prison-term, after it adjudged them guilty of the charges levelled against them, while the same court acquitted Abdirahman Ali Khalif of Gobonnimo TV. The journalists have been in detention since 13 April, following their arrest after they reported about a riot by inmates at Hargeisa Central Prison.</p><p><a href="https://sable.madmimi.com/c/19609?id=111880.2944.1.4c1ecd7c61545cb82cc77a402a15400d" target="_blank" rel="noreferrer noopener">From the outset of the trial</a>, NUSOJ observed that the court was bent on delivering a guilty verdict, in what the union sees as a farcical miscarriage of justice and frightening indictment of the lack of media freedom in Somaliland. The authorities have become notorious for their continued abuse of judicial process to persecute journalists.</p><p>“Even as we welcome the acquittal of Abdirahman Ali Khalif, we condemn the unjustified arrest, prosecution and convictions of Mohamed Abdi Sheikh Mohamed and Abdijabar Mohamed Hussein on trumped up charges. From the outset of the trial, it was clear that the court always intended to deliver a guilty verdict, in what we see as a farcical miscarriage of justice and frightening indictment of the worsening state of media freedom in Somaliland” said NUSOJ Secretary General Omar Faruk Osman.</p><p>Mohamed Abdi Sheikh Mohamed (Ilig) who also doubles as the Director of MMTV was initially accused of illegally operating an unregistered business. The court absolved him on this charge but convicted him on the count of spreading false information against the state. The charge was based on live reports that he relayed about the commotion involving inmates and prison warders at Hargeisa Central Prison on April 13. This means that while he remains in detention, the TV channel is free to operate.</p><p>HornCable’s Abdijibar Mohamed Hussein was separately charged with posting on his Facebook page a story about the events at the prison in which the prosecution claimed he said the security forces had ordered residents living in the neighbourhood of the prison to leave their homes due to the fighting and that the same information was posted and reported live on the Facebook of Horn Cable TV, when such statement was not made by the police.</p><p>“Our colleagues have been convicted on what were politically instigated charges using an old and outdated penal code which is being used as tool to criminalise journalism. The court relied on coached witnesses after some of the soldiers who were earlier asked to bear witness against the journalists refused to turn up in court. Even the judge who was first assigned to hear this case recused himself from the trial.&#8221;<br /><br />“We reject these convictions because they represent an abuse of judicial process which continues a sad and dangerous trend in Somalia. We call for an immediate review of the entire case which we believe will arrive at a more rational outcome based on the facts tendered by the defence which the court chose to ignore,” Osman added.<br /><br />NUSOJ will continue to stand in solidarity with Mohamed Abdi Sheikh Mohamed (Ilig) and Abdijabar Mohamed Hussein, and will make every effort to shine the light on this gross injustice as well as garner solidarity for their cause</p><div class="booster-block booster-author-block"><div class="be-author-details layout-square align-left"><div class="be-author-wrapper"><div class="booster-row"><div class="booster-column booster-column-two booster-column-mobile"><div class="be-author-image"> <img src="https://mareeg.com/wp-content/uploads/2021/11/X0c7bf5j_400x400.jpg"></div></div><div class="booster-column booster-column-eight booster-column-mobile"><div class="author-details"><header class="twp-plugin-title twp-author-title"><h2>About Post Author</h2></header><h4 class="be-author-meta be-author-name"> <a href="https://mareeg.com/author/livefrommogadishu/" class="booster-url-link"> Tuuryare </a></h4><div class="be-author-meta be-author-description">Abdirisaq is , a somali veteran journalist based in the Somali capital, Mogadishu. Twitter @tuuryare_africa
tuuryare10@gmail.com
Whatup:00252615990842</div><div class="be-author-meta be-author-email"> <a href="mailto: tuuryare10@gmail.com" class="booster-url-link"> <span class="booster-svg-icon booster-svg-envelope"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg></span>tuuryare10@gmail.com </a></div><div class="be-author-meta be-author-url"> <a href="https://mareeg.com" target="_blank" class="booster-url-link"> <span class="booster-svg-icon booster-svg-sphere"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 11.25 1.5 C 5.035156 1.5 0 6.535156 0 12.75 C 0 18.964844 5.035156 24 11.25 24 C 17.464844 24 22.5 18.964844 22.5 12.75 C 22.5 6.535156 17.464844 1.5 11.25 1.5 Z M 17.617188 16.5 C 17.816406 15.550781 17.941406 14.546875 17.984375 13.5 L 20.972656 13.5 C 20.894531 14.535156 20.652344 15.542969 20.253906 16.5 Z M 4.882812 9 C 4.683594 9.949219 4.558594 10.953125 4.515625 12 L 1.527344 12 C 1.605469 10.964844 1.847656 9.957031 2.246094 9 Z M 16.078125 9 C 16.304688 9.960938 16.441406 10.964844 16.484375 12 L 12 12 L 12 9 Z M 12 7.5 L 12 3.109375 C 12.34375 3.210938 12.679688 3.375 13.011719 3.609375 C 13.636719 4.050781 14.230469 4.726562 14.738281 5.566406 C 15.085938 6.148438 15.386719 6.796875 15.640625 7.5 Z M 7.761719 5.566406 C 8.269531 4.726562 8.863281 4.050781 9.488281 3.609375 C 9.820312 3.375 10.15625 3.207031 10.5 3.109375 L 10.5 7.5 L 6.859375 7.5 C 7.113281 6.792969 7.414062 6.148438 7.761719 5.566406 Z M 10.5 9 L 10.5 12 L 6.015625 12 C 6.058594 10.964844 6.195312 9.960938 6.421875 9 Z M 2.246094 16.5 C 1.847656 15.542969 1.605469 14.535156 1.527344 13.5 L 4.515625 13.5 C 4.558594 14.546875 4.683594 15.550781 4.882812 16.5 Z M 6.015625 13.5 L 10.5 13.5 L 10.5 16.5 L 6.421875 16.5 C 6.195312 15.539062 6.058594 14.535156 6.015625 13.5 Z M 10.5 18 L 10.5 22.390625 C 10.15625 22.289062 9.820312 22.125 9.488281 21.890625 C 8.863281 21.449219 8.269531 20.773438 7.761719 19.933594 C 7.414062 19.351562 7.113281 18.703125 6.859375 18 Z M 14.738281 19.933594 C 14.230469 20.773438 13.636719 21.449219 13.011719 21.890625 C 12.679688 22.125 12.34375 22.292969 12 22.390625 L 12 18 L 15.640625 18 C 15.386719 18.707031 15.085938 19.351562 14.738281 19.933594 Z M 12 16.5 L 12 13.5 L 16.484375 13.5 C 16.441406 14.535156 16.304688 15.539062 16.078125 16.5 Z M 17.984375 12 C 17.945312 10.953125 17.816406 9.949219 17.617188 9 L 20.253906 9 C 20.652344 9.957031 20.894531 10.964844 20.972656 12 Z M 19.46875 7.5 L 17.222656 7.5 C 16.785156 6.121094 16.179688 4.914062 15.457031 3.949219 C 16.453125 4.429688 17.355469 5.066406 18.144531 5.855469 C 18.648438 6.359375 19.089844 6.910156 19.46875 7.5 Z M 4.355469 5.855469 C 5.144531 5.066406 6.046875 4.429688 7.042969 3.949219 C 6.320312 4.914062 5.714844 6.121094 5.277344 7.5 L 3.03125 7.5 C 3.410156 6.910156 3.851562 6.359375 4.355469 5.855469 Z M 3.03125 18 L 5.277344 18 C 5.714844 19.378906 6.320312 20.585938 7.042969 21.550781 C 6.046875 21.070312 5.144531 20.433594 4.355469 19.644531 C 3.851562 19.140625 3.410156 18.589844 3.03125 18 Z M 18.144531 19.644531 C 17.355469 20.433594 16.453125 21.070312 15.457031 21.550781 C 16.179688 20.585938 16.785156 19.378906 17.222656 18 L 19.46875 18 C 19.089844 18.589844 18.648438 19.140625 18.144531 19.644531 Z M 18.144531 19.644531 " /></svg></span>https://mareeg.com </a></div></div><div class="be-author-profiles"> <a target="_blank" class="booster-url-link" href="https://mobile.twitter.com/tuuryare_africa"> <span class="booster-svg-icon booster-svg-twitter"> <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg> </span> </a> <a target="_blank" class="booster-url-link" href=""> <span class="booster-svg-icon booster-svg-whatsapp"> <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M13.601 2.326A7.854 7.854 0 0 0 7.994 0C3.627 0 .068 3.558.064 7.926c0 1.399.366 2.76 1.057 3.965L0 16l4.204-1.102a7.933 7.933 0 0 0 3.79.965h.004c4.368 0 7.926-3.558 7.93-7.93A7.898 7.898 0 0 0 13.6 2.326zM7.994 14.521a6.573 6.573 0 0 1-3.356-.92l-.24-.144-2.494.654.666-2.433-.156-.251a6.56 6.56 0 0 1-1.007-3.505c0-3.626 2.957-6.584 6.591-6.584a6.56 6.56 0 0 1 4.66 1.931 6.557 6.557 0 0 1 1.928 4.66c-.004 3.639-2.961 6.592-6.592 6.592zm3.615-4.934c-.197-.099-1.17-.578-1.353-.646-.182-.065-.315-.099-.445.099-.133.197-.513.646-.627.775-.114.133-.232.148-.43.05-.197-.1-.836-.308-1.592-.985-.59-.525-.985-1.175-1.103-1.372-.114-.198-.011-.304.088-.403.087-.088.197-.232.296-.346.1-.114.133-.198.198-.33.065-.134.034-.248-.015-.347-.05-.099-.445-1.076-.612-1.47-.16-.389-.323-.335-.445-.34-.114-.007-.247-.007-.38-.007a.729.729 0 0 0-.529.247c-.182.198-.691.677-.691 1.654 0 .977.71 1.916.81 2.049.098.133 1.394 2.132 3.383 2.992.47.205.84.326 1.129.418.475.152.904.129 1.246.08.38-.058 1.171-.48 1.338-.943.164-.464.164-.86.114-.943-.049-.084-.182-.133-.38-.232z" /></svg> </span> </a></div></div></div></div></div></div><div class="booster-block booster-reactions-block"><div class="twp-reactions-icons"><div class="twp-reacts-wrap"> <a react-data="be-react-1" post-id="109078" class="be-face-icons un-reacted" href="javascript:void(0)"> <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/happy.svg" alt="Happy"> </a><div class="twp-reaction-title"> Happy</div><div class="twp-count-percent"> <span style="display: none;" class="twp-react-count">0</span> <span class="twp-react-percent"><span>0</span> %</span></div></div><div class="twp-reacts-wrap"> <a react-data="be-react-2" post-id="109078" class="be-face-icons un-reacted" href="javascript:void(0)"> <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/sad.svg" alt="Sad"> </a><div class="twp-reaction-title"> Sad</div><div class="twp-count-percent"> <span style="display: none;" class="twp-react-count">0</span> <span class="twp-react-percent"><span>0</span> %</span></div></div><div class="twp-reacts-wrap"> <a react-data="be-react-3" post-id="109078" class="be-face-icons un-reacted" href="javascript:void(0)"> <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/excited.svg" alt="Excited"> </a><div class="twp-reaction-title"> Excited</div><div class="twp-count-percent"> <span style="display: none;" class="twp-react-count">0</span> <span class="twp-react-percent"><span>0</span> %</span></div></div><div class="twp-reacts-wrap"> <a react-data="be-react-6" post-id="109078" class="be-face-icons un-reacted" href="javascript:void(0)"> <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/sleepy.svg" alt="Sleepy"> </a><div class="twp-reaction-title"> Sleepy</div><div class="twp-count-percent"> <span style="display: none;" class="twp-react-count">0</span> <span class="twp-react-percent"><span>0</span> %</span></div></div><div class="twp-reacts-wrap"> <a react-data="be-react-4" post-id="109078" class="be-face-icons un-reacted" href="javascript:void(0)"> <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/angry.svg" alt="Angry"> </a><div class="twp-reaction-title">Angry</div><div class="twp-count-percent"> <span style="display: none;" class="twp-react-count">0</span> <span class="twp-react-percent"><span>0</span> %</span></div></div><div class="twp-reacts-wrap"> <a react-data="be-react-5" post-id="109078" class="be-face-icons un-reacted" href="javascript:void(0)"> <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/surprise.svg" alt="Surprise"> </a><div class="twp-reaction-title">Surprise</div><div class="twp-count-percent"> <span style="display: none;" class="twp-react-count">0</span> <span class="twp-react-percent"><span>0</span> %</span></div></div></div></div></div><!-- .entry-content --><footer class="entry-footer"></footer><!-- .entry-footer --></div></div></article><!-- #post-109078 --><div class="twp-navigation-wrapper"><nav class="navigation post-navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://mareeg.com/eus-josep-borrel-holds-phone-talks-with-president-hassan-sheikh/" rel="prev"><h2 class="entry-title entry-title-big" aria-hidden="true">Previous</h2> <span class="screen-reader-text">Previous post:</span><h3 class="entry-title entry-title-medium">EU&#8217;s Josep Borrel holds phone talks with President Hassan Sheikh</h3></a></div><div class="nav-next"><a href="https://mareeg.com/somalias-new-president-takes-over-office-officially/" rel="next"><h2 class="entry-title entry-title-big" aria-hidden="true">Next</h2> <span class="screen-reader-text">Next post:</span><h3 class="entry-title entry-title-medium">Somalia&#8217;s new President takes over office officially</h3></a></div></div></nav></div><div class="booster-block booster-ratings-block"><h3 class="twp-average-title">Average Rating</h3><div class="booster-average-rating"><div class="booster-review-bar"><div class="twp-bar-rating" ><div class="twp-star-text" >5 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >4 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >3 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >2 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >1 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div></div><div class="booster-review-info"><div class="twp-post-review"> <a href="javascript:void(0)" class="twp-review-link" rel="nofollow">(Add your review)</a></div></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><p class="must-log-in">You must be <a href="https://mareeg.com/wp-login.php?redirect_to=https%3A%2F%2Fmareeg.com%2Fnusoj-slams-court-ruling-against-tv-journalists-in-somaliland%2F">logged in</a> to post a comment.</p></div><!-- #respond --></div></main><!-- #main --></div><!-- #primary --><aside id="secondary" class="widget-area"><div id="search-11" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://mareeg.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="infinity-news-popular-sidebar-layout-4" class="widget infinity_news_popular_post_widget"><div class="twp-recent-widget"><ul class="twp-widget-list recent-widget-list"><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/somalias-new-president-takes-over-office-officially/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/FTblY6FWUAA9pEM-300x225.jpeg"></a><div class="trend-item"> <span class="number"> 1</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 23 May 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/somalias-new-president-takes-over-office-officially/"> Somalia&#8217;s new President takes over office officially </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1-300x169.webp"></a><div class="trend-item"> <span class="number"> 2</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 23 May 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/"> NUSOJ slams court ruling against TV journalists in Somaliland </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/eus-josep-borrel-holds-phone-talks-with-president-hassan-sheikh/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/josep_borrell_eu_high_representative_2-300x200.jpg"></a><div class="trend-item"> <span class="number"> 3</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 22 May 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/eus-josep-borrel-holds-phone-talks-with-president-hassan-sheikh/"> EU&#8217;s Josep Borrel holds phone talks with President Hassan Sheikh </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/chinas-navy-sends-destroyer-on-first-escort-mission-to-somalia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/First_escort_mission_for_Chinese_Navy_Changsha_173_Type_052D_destroyer_in_the_Gulf_of_Aden_925_001-300x190.jpg"></a><div class="trend-item"> <span class="number"> 4</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 21 May 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/chinas-navy-sends-destroyer-on-first-escort-mission-to-somalia/"> China&#8217;s navy sends destroyer on first escort mission to Somalia </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/us-congratulates-president-elect-hassan-sheikh-mohamud/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/8B5EBA49-3449-484E-9790-A43A22DECE2B-scaled-1-300x200.jpg"></a><div class="trend-item"> <span class="number"> 5</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 21 May 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/us-congratulates-president-elect-hassan-sheikh-mohamud/"> US congratulates President-elect Hassan Sheikh Mohamud </a></h3></div></div></div></article></li></ul></div></div><div id="text-207" class="widget widget_text"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8474300217518919" crossorigin="anonymous"></script><br /> <ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-8474300217518919" data-ad-slot="9564415086"></ins><br /> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div></div><div id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-5">Archives</label> <select id="archives-dropdown-5" name="archive-dropdown"><option value="">Select Month</option><option value='https://mareeg.com/2022/05/'> May 2022</option><option value='https://mareeg.com/2022/04/'> April 2022</option><option value='https://mareeg.com/2022/03/'> March 2022</option><option value='https://mareeg.com/2022/02/'> February 2022</option><option value='https://mareeg.com/2022/01/'> January 2022</option><option value='https://mareeg.com/2021/12/'> December 2021</option><option value='https://mareeg.com/2021/11/'> November 2021</option><option value='https://mareeg.com/2021/10/'> October 2021</option><option value='https://mareeg.com/2021/09/'> September 2021</option><option value='https://mareeg.com/2021/08/'> August 2021</option><option value='https://mareeg.com/2021/07/'> July 2021</option><option value='https://mareeg.com/2021/06/'> June 2021</option><option value='https://mareeg.com/2021/05/'> May 2021</option><option value='https://mareeg.com/2021/04/'> April 2021</option><option value='https://mareeg.com/2021/03/'> March 2021</option><option value='https://mareeg.com/2021/02/'> February 2021</option><option value='https://mareeg.com/2021/01/'> January 2021</option><option value='https://mareeg.com/2020/12/'> December 2020</option><option value='https://mareeg.com/2020/11/'> November 2020</option><option value='https://mareeg.com/2020/10/'> October 2020</option><option value='https://mareeg.com/2020/09/'> September 2020</option><option value='https://mareeg.com/2020/08/'> August 2020</option><option value='https://mareeg.com/2020/07/'> July 2020</option><option value='https://mareeg.com/2020/06/'> June 2020</option><option value='https://mareeg.com/2020/05/'> May 2020</option><option value='https://mareeg.com/2020/04/'> April 2020</option><option value='https://mareeg.com/2020/03/'> March 2020</option><option value='https://mareeg.com/2020/02/'> February 2020</option><option value='https://mareeg.com/2020/01/'> January 2020</option><option value='https://mareeg.com/2019/12/'> December 2019</option><option value='https://mareeg.com/2019/11/'> November 2019</option><option value='https://mareeg.com/2019/10/'> October 2019</option><option value='https://mareeg.com/2019/09/'> September 2019</option><option value='https://mareeg.com/2019/08/'> August 2019</option><option value='https://mareeg.com/2019/07/'> July 2019</option><option value='https://mareeg.com/2019/06/'> June 2019</option><option value='https://mareeg.com/2019/05/'> May 2019</option><option value='https://mareeg.com/2019/04/'> April 2019</option><option value='https://mareeg.com/2019/03/'> March 2019</option><option value='https://mareeg.com/2019/02/'> February 2019</option><option value='https://mareeg.com/2019/01/'> January 2019</option><option value='https://mareeg.com/2018/12/'> December 2018</option><option value='https://mareeg.com/2018/11/'> November 2018</option><option value='https://mareeg.com/2018/10/'> October 2018</option><option value='https://mareeg.com/2018/09/'> September 2018</option><option value='https://mareeg.com/2018/08/'> August 2018</option><option value='https://mareeg.com/2018/07/'> July 2018</option><option value='https://mareeg.com/2018/06/'> June 2018</option><option value='https://mareeg.com/2018/05/'> May 2018</option><option value='https://mareeg.com/2018/04/'> April 2018</option><option value='https://mareeg.com/2018/03/'> March 2018</option><option value='https://mareeg.com/2018/02/'> February 2018</option><option value='https://mareeg.com/2018/01/'> January 2018</option><option value='https://mareeg.com/2017/12/'> December 2017</option><option value='https://mareeg.com/2017/11/'> November 2017</option><option value='https://mareeg.com/2017/10/'> October 2017</option><option value='https://mareeg.com/2017/09/'> September 2017</option><option value='https://mareeg.com/2017/08/'> August 2017</option><option value='https://mareeg.com/2017/07/'> July 2017</option><option value='https://mareeg.com/2017/06/'> June 2017</option><option value='https://mareeg.com/2017/05/'> May 2017</option><option value='https://mareeg.com/2017/04/'> April 2017</option><option value='https://mareeg.com/2017/03/'> March 2017</option><option value='https://mareeg.com/2017/02/'> February 2017</option><option value='https://mareeg.com/2017/01/'> January 2017</option><option value='https://mareeg.com/2016/12/'> December 2016</option><option value='https://mareeg.com/2016/11/'> November 2016</option><option value='https://mareeg.com/2016/10/'> October 2016</option><option value='https://mareeg.com/2016/09/'> September 2016</option><option value='https://mareeg.com/2016/08/'> August 2016</option><option value='https://mareeg.com/2016/07/'> July 2016</option><option value='https://mareeg.com/2016/06/'> June 2016</option><option value='https://mareeg.com/2016/05/'> May 2016</option><option value='https://mareeg.com/2016/04/'> April 2016</option><option value='https://mareeg.com/2016/03/'> March 2016</option><option value='https://mareeg.com/2016/02/'> February 2016</option><option value='https://mareeg.com/2016/01/'> January 2016</option><option value='https://mareeg.com/2015/12/'> December 2015</option><option value='https://mareeg.com/2015/11/'> November 2015</option><option value='https://mareeg.com/2015/10/'> October 2015</option><option value='https://mareeg.com/2015/09/'> September 2015</option><option value='https://mareeg.com/2015/08/'> August 2015</option><option value='https://mareeg.com/2015/07/'> July 2015</option><option value='https://mareeg.com/2015/06/'> June 2015</option><option value='https://mareeg.com/2015/05/'> May 2015</option><option value='https://mareeg.com/2015/04/'> April 2015</option><option value='https://mareeg.com/2015/03/'> March 2015</option><option value='https://mareeg.com/2015/02/'> February 2015</option><option value='https://mareeg.com/2015/01/'> January 2015</option><option value='https://mareeg.com/2014/12/'> December 2014</option><option value='https://mareeg.com/2014/11/'> November 2014</option><option value='https://mareeg.com/2014/10/'> October 2014</option><option value='https://mareeg.com/2014/09/'> September 2014</option><option value='https://mareeg.com/2014/08/'> August 2014</option><option value='https://mareeg.com/2014/07/'> July 2014</option><option value='https://mareeg.com/2014/06/'> June 2014</option><option value='https://mareeg.com/2014/05/'> May 2014</option><option value='https://mareeg.com/2014/04/'> April 2014</option><option value='https://mareeg.com/2014/03/'> March 2014</option><option value='https://mareeg.com/2014/02/'> February 2014</option><option value='https://mareeg.com/2014/01/'> January 2014</option><option value='https://mareeg.com/2013/12/'> December 2013</option><option value='https://mareeg.com/2013/11/'> November 2013</option><option value='https://mareeg.com/2013/10/'> October 2013</option><option value='https://mareeg.com/2008/05/'> May 2008</option><option value='https://mareeg.com/208/04/'> April 208</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-5" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></div><div id="theme-powerkit-category-layout-3" class="widget theme_powerkit_category_widget"><div class="tpk-category-widget"><article class="tpk-article-list" ><header class="tpk-category-header"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/news/soomaali/"> <span class="tpk-category-title">Af Soomaali</span> <span class="tpk-post-count">10724</span> </a></h3><div class="category-widget-description"> Warar somalia Dunida Iyo Maanta</div></header><div class="tpk-latest-article"><h4 class="entry-title entry-title-small"> <span class="tpk-category-latest"> Latest: </span> <a href="https://mareeg.com/maxamed-cali-bariise-waa-hogaamiye-leh-3-sifo-uu-ku-hogaamin-karo-cxd/"> MAXAMED CALI BARIISE waa hogaamiye leh 3 sifo uu ku hogaamin karo CXD </a></h4></div></article><article class="tpk-article-list" ><header class="tpk-category-header"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/news/featured/"> <span class="tpk-category-title">Featured</span> <span class="tpk-post-count">8331</span> </a></h3></header><div class="tpk-latest-article"><h4 class="entry-title entry-title-small"> <span class="tpk-category-latest"> Latest: </span> <a href="https://mareeg.com/somali-female-journalist-arrested-for-reporting-rape/"> Somali female journalist arrested for reporting rape </a></h4></div></article><article class="tpk-article-list" ><header class="tpk-category-header"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/news/somalia/"> <span class="tpk-category-title">Somalia</span> <span class="tpk-post-count">5773</span> </a></h3><div class="category-widget-description"> &lt;a href=&quot;https://mareeg.com/news/somalia/&quot;&gt;Somalia &lt;/a&gt;| Mareeg.com-somali,somalis, somalia news</div></header><div class="tpk-latest-article"><h4 class="entry-title entry-title-small"> <span class="tpk-category-latest"> Latest: </span> <a href="https://mareeg.com/somalias-new-president-takes-over-office-officially/"> Somalia&#8217;s new President takes over office officially </a></h4></div></article><article class="tpk-article-list" ><header class="tpk-category-header"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/news/africa/"> <span class="tpk-category-title">Africa</span> <span class="tpk-post-count">1212</span> </a></h3><div class="category-widget-description"> Africa | World news | Mareeg</div></header><div class="tpk-latest-article"><h4 class="entry-title entry-title-small"> <span class="tpk-category-latest"> Latest: </span> <a href="https://mareeg.com/presidency-imo-delegates-will-look-favourably-to-fayemi-uzodinma-declares%ef%bf%bc/"> Presidency: Imo Delegates Will Look Favourably To Fayemi, Uzodinma Declares￼ </a></h4></div></article><article class="tpk-article-list" ><header class="tpk-category-header"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/news/world-news/"> <span class="tpk-category-title">World news</span> <span class="tpk-post-count">595</span> </a></h3><div class="category-widget-description"> | World news | Mareeg</div></header><div class="tpk-latest-article"><h4 class="entry-title entry-title-small"> <span class="tpk-category-latest"> Latest: </span> <a href="https://mareeg.com/david-attenborough-receives-the-unsmost-distinguished-environment-award/"> David Attenborough receives the UN’s<br>Most distinguished environment award </a></h4></div></article></div></div><div id="theme-powerkit-social-layout-3" class="widget theme_powerkit_social_widget"><h2 class="widget-title">social</h2><div class="tpk-social-widget"><ul class="tpk-list-unstyled tpk-social-widget-wrapper"><li> <a href="http://facebook.com/mareegonline" target="_blank"><i class="tpk-icon tpk-facebook"></i></a></li><li> <a href="http://twittor.com/mareegonline" target="_blank"><i class="tpk-icon tpk-twitter"></i></a></li></ul></div></div></aside><!-- #secondary --></div><!-- #content --><div id="offcanvas-menu"><div class="close-offcanvas-menu offcanvas-item"> <a href="javascript:void(0)" class="skip-link-offcanvas-start"></a> <a href="javascript:void(0)" class="offcanvas-close"> <span> Close </span> </a></div><div class="offcanvas-item"><div class="search-bar-offcanvas"><form role="search" method="get" class="search-form" action="https://mareeg.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div id="primary-nav-offcanvas" class="offcanvas-navigation offcanvas-item"><div class="offcanvas-title"> Menu</div><div class="menu"><ul id="primary-menu" class="menu"><li class="brand-home"><a title="Home" href="https://mareeg.com"><span class='icon ion-ios-home'></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li></ul></div></div> <button type="button" class="twp-off-focus screen-reader-text"></button></div><div id="sidr-nav"><div class="sidr-area"><div class="sidr-close-holder"> <a class="sidr-class-sidr-button-close" href="#sidr-nav"> Close<i class="ion ion-ios-close"></i> </a></div><div id="infinity-news-popular-sidebar-layout-3" class="widget infinity_news_popular_post_widget"><div class="twp-recent-widget"><ul class="twp-widget-list recent-widget-list"><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/somalias-new-president-takes-over-office-officially/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/FTblY6FWUAA9pEM-300x225.jpeg"></a><div class="trend-item"> <span class="number"> 1</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 23 May 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/somalias-new-president-takes-over-office-officially/"> Somalia&#8217;s new President takes over office officially </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/03a80000-0aff-0242-7d04-08da1da7ac27_cx0_cy3_cw0_w1200_r1-300x169.webp"></a><div class="trend-item"> <span class="number"> 2</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 23 May 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/nusoj-slams-court-ruling-against-tv-journalists-in-somaliland/"> NUSOJ slams court ruling against TV journalists in Somaliland </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/eus-josep-borrel-holds-phone-talks-with-president-hassan-sheikh/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/josep_borrell_eu_high_representative_2-300x200.jpg"></a><div class="trend-item"> <span class="number"> 3</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 22 May 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/eus-josep-borrel-holds-phone-talks-with-president-hassan-sheikh/"> EU&#8217;s Josep Borrel holds phone talks with President Hassan Sheikh </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/chinas-navy-sends-destroyer-on-first-escort-mission-to-somalia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/First_escort_mission_for_Chinese_Navy_Changsha_173_Type_052D_destroyer_in_the_Gulf_of_Aden_925_001-300x190.jpg"></a><div class="trend-item"> <span class="number"> 4</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 21 May 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/chinas-navy-sends-destroyer-on-first-escort-mission-to-somalia/"> China&#8217;s navy sends destroyer on first escort mission to Somalia </a></h3></div></div></div></article></li></ul></div></div></div></div><div class="site-related twp-blocks"><div class="wrapper"><div class="twp-row"><div class="column column-two column-full-sm"><header class="block-title-wrapper"><h2 class="block-title"> Related Post <i class="ion ion-md-arrow-dropright"></i></h2></header></div><div class="column column-eight column-full-sm"><div class="twp-row"><div class="column column-five"><article class="story-list related-items"><div class="post-panel block-bg" data-mh="related-post"><div class="post-thumb"> <a href="https://mareeg.com/somalias-new-president-takes-over-office-officially/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/FTblY6FWUAA9pEM-300x225.jpeg"></a></div><div class="entry-content"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/somalias-new-president-takes-over-office-officially/">Somalia&#8217;s new President takes over office officially</a></h3><div class="entry-meta"> <span class="posted-on"> 23 May 2022 </span></div></div></div></article></div><div class="column column-five"><article class="story-list related-items"><div class="post-panel block-bg" data-mh="related-post"><div class="post-thumb"> <a href="https://mareeg.com/eus-josep-borrel-holds-phone-talks-with-president-hassan-sheikh/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/josep_borrell_eu_high_representative_2-300x200.jpg"></a></div><div class="entry-content"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/eus-josep-borrel-holds-phone-talks-with-president-hassan-sheikh/">EU&#8217;s Josep Borrel holds phone talks with President Hassan Sheikh</a></h3><div class="entry-meta"> <span class="posted-on"> 22 May 2022 </span></div></div></div></article></div><div class="column column-five"><article class="story-list related-items"><div class="post-panel block-bg" data-mh="related-post"><div class="post-thumb"> <a href="https://mareeg.com/chinas-navy-sends-destroyer-on-first-escort-mission-to-somalia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/First_escort_mission_for_Chinese_Navy_Changsha_173_Type_052D_destroyer_in_the_Gulf_of_Aden_925_001-300x190.jpg"></a></div><div class="entry-content"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/chinas-navy-sends-destroyer-on-first-escort-mission-to-somalia/">China&#8217;s navy sends destroyer on first escort mission to Somalia</a></h3><div class="entry-meta"> <span class="posted-on"> 21 May 2022 </span></div></div></div></article></div><div class="column column-five"><article class="story-list related-items"><div class="post-panel block-bg" data-mh="related-post"><div class="post-thumb"> <a href="https://mareeg.com/us-congratulates-president-elect-hassan-sheikh-mohamud/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/8B5EBA49-3449-484E-9790-A43A22DECE2B-scaled-1-300x200.jpg"></a></div><div class="entry-content"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/us-congratulates-president-elect-hassan-sheikh-mohamud/">US congratulates President-elect Hassan Sheikh Mohamud</a></h3><div class="entry-meta"> <span class="posted-on"> 21 May 2022 </span></div></div></div></article></div><div class="column column-five"><article class="story-list related-items"><div class="post-panel block-bg" data-mh="related-post"><div class="post-thumb"> <a href="https://mareeg.com/somali-politician-wounded-in-mogadishu-explosion/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/Abdulahi-Sheikh-300x191.jpg"></a></div><div class="entry-content"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/somali-politician-wounded-in-mogadishu-explosion/">Somali politician wounded in Mogadishu explosion</a></h3><div class="entry-meta"> <span class="posted-on"> 20 May 2022 </span></div></div></div></article></div><div class="column column-five"><article class="story-list related-items"><div class="post-panel block-bg" data-mh="related-post"><div class="post-thumb"> <a href="https://mareeg.com/imf-extends-budget-support-for-somalia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/05/IMF-Jpeg-1-300x225.jpg"></a></div><div class="entry-content"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/imf-extends-budget-support-for-somalia/">IMF extends budget support for Somalia</a></h3><div class="entry-meta"> <span class="posted-on"> 20 May 2022 </span></div></div></div></article></div></div></div></div></div></div><div class="drawer-handle"><div class="drawer-handle-open"> <i class="ion ion-ios-add"></i></div></div><footer id="colophon" class="site-footer"><div class="footer-top flex-block"><div class="wrapper"><div class="footer-items flex-block-items"><div class="footer-right"><div class="footer-items-right search-bar"><form role="search" method="get" class="search-form" action="https://mareeg.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div class="footer-items-right scroll-up"> <i class="ion ion-ios-arrow-round-up"></i></div></div></div></div></div><div class="footer-middle footer-column-3"><div class="wrapper"><div class="footer-grid twp-row"><div class="column column-1"><div id="infinity-news-social-layout-1" class="widget infinity_news_social_widget"><div class="twp-social-widget"><ul class="social-widget-wrapper"><li> <a href="https://twittor.com/mareegonline" target="_blank"><i class="ion ion-logo-twitter"></i></a></li></ul></div></div><div id="infinity-news-social-layout-2" class="widget infinity_news_social_widget"><div class="twp-social-widget"><ul class="social-widget-wrapper"></ul></div></div></div><div class="column column-3"><div id="theme-powerkit-ad-box-3" class="widget theme_powerkit_ad_box"></div></div></div></div></div><div class="footer-bottom"><div class="footer-menu"><div class="wrapper"><div class="menu"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li></ul></div></div></div><div class="site-copyright"><div class="wrapper"><div class="site-info"> Copyright All rights reserved Mareeg Media</div></div><!-- .site-info --></div></div></footer><!-- #colophon --></div><!-- #page --> <script type='text/javascript' id='infinity-news-script-js-extra'> /* <![CDATA[ */
var infinity_news_script = {"daymod":"Light Mode","nightmod":"Dark Mode","ed_aos_animation":"1","ed_sticky_sidebar":"1","play":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 22 28\"><path fill=\"currentColor\" d=\"M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z\" \/><\/svg>","pause":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 24 28\"><path fill=\"currentColor\" d=\"M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z\" \/><\/svg>","mute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 448.075 448.075\"><path fill=\"currentColor\" d=\"M352.021,16.075c0-6.08-3.52-11.84-8.96-14.4c-5.76-2.88-12.16-1.92-16.96,1.92l-141.76,112.96l167.68,167.68V16.075z\" \/><path fill=\"currentColor\" d=\"M443.349,420.747l-416-416c-6.24-6.24-16.384-6.24-22.624,0s-6.24,16.384,0,22.624l100.672,100.704h-9.376 c-9.92,0-18.56,4.48-24.32,11.52c-4.8,5.44-7.68,12.8-7.68,20.48v128c0,17.6,14.4,32,32,32h74.24l155.84,124.48 c2.88,2.24,6.4,3.52,9.92,3.52c2.24,0,4.8-0.64,7.04-1.6c5.44-2.56,8.96-8.32,8.96-14.4v-57.376l68.672,68.672 c3.136,3.136,7.232,4.704,11.328,4.704s8.192-1.568,11.328-4.672C449.589,437.131,449.589,427.019,443.349,420.747z\" \/><\/svg>","unmute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 480 480\"><path fill=\"currentColor\" d=\"M278.944,17.577c-5.568-2.656-12.128-1.952-16.928,1.92L106.368,144.009H32c-17.632,0-32,14.368-32,32v128 c0,17.664,14.368,32,32,32h74.368l155.616,124.512c2.912,2.304,6.464,3.488,10.016,3.488c2.368,0,4.736-0.544,6.944-1.6 c5.536-2.656,9.056-8.256,9.056-14.4v-416C288,25.865,284.48,20.265,278.944,17.577z\" \/><path fill=\"currentColor\" d=\"M368.992,126.857c-6.304-6.208-16.416-6.112-22.624,0.128c-6.208,6.304-6.144,16.416,0.128,22.656 C370.688,173.513,384,205.609,384,240.009s-13.312,66.496-37.504,90.368c-6.272,6.176-6.336,16.32-0.128,22.624 c3.136,3.168,7.264,4.736,11.36,4.736c4.064,0,8.128-1.536,11.264-4.64C399.328,323.241,416,283.049,416,240.009 S399.328,156.777,368.992,126.857z\" \/><path fill=\"currentColor\" d=\"M414.144,81.769c-6.304-6.24-16.416-6.176-22.656,0.096c-6.208,6.272-6.144,16.416,0.096,22.624 C427.968,140.553,448,188.681,448,240.009s-20.032,99.424-56.416,135.488c-6.24,6.24-6.304,16.384-0.096,22.656 c3.168,3.136,7.264,4.704,11.36,4.704c4.064,0,8.16-1.536,11.296-4.64C456.64,356.137,480,299.945,480,240.009 S456.64,123.881,414.144,81.769z\" \/><\/svg>"};
/* ]]> */ </script> <script type='text/javascript' id='infinity-news-ajax-js-extra'> /* <![CDATA[ */
var infinity_news_ajax = {"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","loadmore":"Load More","nomore":"No More Posts","loading":"Loading..."};
/* ]]> */ </script> <script type='text/javascript' id='booster-extension-frontend-script-js-extra'> /* <![CDATA[ */
var booster_extension_frontend_script = {"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ba729e3d80"};
/* ]]> */ </script> <script defer src="https://mareeg.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-ac3a36d8289a627f6d335dc7cb1cfef9.js"></script></body></html>