<!DOCTYPE html><html dir="ltr" lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><link rel="profile" href="https://gmpg.org/xfn/11"><title>Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne | Mareeg.com somalia, World News and Opinion. Mareeg.com somalia, World News and Opinion.</title><link rel="stylesheet" id="siteground-optimizer-combined-css-beaa7addd45083778bc1be21a6b82e04" href="https://mareeg.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-beaa7addd45083778bc1be21a6b82e04.css" media="all" /> <!-- All in One SEO Pro 4.2.0 --><meta name="robots" content="max-image-preview:large" /><link rel="canonical" href="https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@Mareegonline" /><meta name="twitter:title" content="Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne | Mareeg.com somalia, World News and Opinion. Mareeg.com somalia, World News and Opinion." /><meta name="twitter:creator" content="@Mareegonline" /><meta name="twitter:image" content="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg" /> <script type="application/ld+json" class="aioseo-schema"> {"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/mareeg.com\/#website","url":"https:\/\/mareeg.com\/","name":"Mareeg.com somalia, World News and Opinion.","description":"Mareeg.com - is independent news website. Read All Africa news and the World -somalia","inLanguage":"en-GB","publisher":{"@id":"https:\/\/mareeg.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/mareeg.com\/#organization","name":"Mareeg Media","url":"https:\/\/mareeg.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/mareeg.com\/#organizationLogo","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2021\/11\/mareeg-media.jpg","width":400,"height":400},"image":{"@id":"https:\/\/mareeg.com\/#organizationLogo"},"sameAs":["https:\/\/facebook.com\/mareegonline","https:\/\/twitter.com\/Mareegonline","https:\/\/Instagram.com\/Mareegonline","https:\/\/en.wikipedia.org\/wiki\/Mareeg_newspaper"]},{"@type":"BreadcrumbList","@id":"https:\/\/mareeg.com\/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/mareeg.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/mareeg.com\/","name":"Home","description":"Mareeg.com - is independent news website. Read All Africa news and the World -somalia","url":"https:\/\/mareeg.com\/"},"nextItem":"https:\/\/mareeg.com\/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne\/#listItem"},{"@type":"ListItem","@id":"https:\/\/mareeg.com\/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/mareeg.com\/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne\/","name":"Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne","url":"https:\/\/mareeg.com\/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne\/"},"previousItem":"https:\/\/mareeg.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/mareeg.com\/author\/loyal\/#author","url":"https:\/\/mareeg.com\/author\/loyal\/","name":"Abdiaziiz Loyal","image":{"@type":"ImageObject","@id":"https:\/\/mareeg.com\/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne\/#authorImage","url":"http:\/\/mareeg.com\/wp-content\/uploads\/2021\/12\/IMG-20211228-WA0004-96x96.jpg","width":96,"height":96,"caption":"Abdiaziiz Loyal"},"sameAs":["https:\/\/facebook.com\/mareegonline","https:\/\/twitter.com\/Mareegonline","https:\/\/Instagram.com\/Mareegonline","https:\/\/en.wikipedia.org\/wiki\/Mareeg_newspaper"]},{"@type":"WebPage","@id":"https:\/\/mareeg.com\/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne\/#webpage","url":"https:\/\/mareeg.com\/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne\/","name":"Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne | Mareeg.com somalia, World News and Opinion. Mareeg.com somalia, World News and Opinion.","inLanguage":"en-GB","isPartOf":{"@id":"https:\/\/mareeg.com\/#website"},"breadcrumb":{"@id":"https:\/\/mareeg.com\/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne\/#breadcrumblist"},"author":"https:\/\/mareeg.com\/author\/loyal\/#author","creator":"https:\/\/mareeg.com\/author\/loyal\/#author","image":{"@type":"ImageObject","@id":"https:\/\/mareeg.com\/#mainImage","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2022\/04\/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure.jpg","width":1500,"height":1000},"primaryImageOfPage":{"@id":"https:\/\/mareeg.com\/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne\/#mainImage"},"datePublished":"2022-04-30T08:53:17+01:00","dateModified":"2022-04-30T08:53:27+01:00"},{"@type":"Article","@id":"https:\/\/mareeg.com\/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne\/#article","name":"Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne | Mareeg.com somalia, World News and Opinion. Mareeg.com somalia, World News and Opinion.","inLanguage":"en-GB","headline":"Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne","author":{"@id":"https:\/\/mareeg.com\/author\/loyal\/#author"},"publisher":{"@id":"https:\/\/mareeg.com\/#organization"},"datePublished":"2022-04-30T08:53:17+01:00","dateModified":"2022-04-30T08:53:27+01:00","articleSection":"Af Soomaali","mainEntityOfPage":{"@id":"https:\/\/mareeg.com\/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne\/#webpage"},"isPartOf":{"@id":"https:\/\/mareeg.com\/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/mareeg.com\/#articleImage","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2022\/04\/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure.jpg","width":1500,"height":1000}}]} </script> <!-- All in One SEO Pro --><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion."><meta property="og:title" content="Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne"><meta property="og:description" content="Waxaa magaalada Muqdisho musharaxnimadiisa madaxweyne kaga dhawaaqay Nucmaan Sheekh Cumar..."><meta property="og:url" content="https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/"><meta property="og:image" content="https://mareeg.com/wp-content/uploads/2022/04/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure-400x267.jpg"><meta property="og:image:secure_url" content="https://mareeg.com/wp-content/uploads/2022/04/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure-400x267.jpg" /><meta property="og:image:alt" content="http://Nucmaan%20Sheekh%20Cumar%20Tuurre%20oo%20ku%20dhawaaqay%20inuu%20yahay%20musharax%20madaxweyne" /><meta property="twitter:site" content="Mareegonline"><meta property="twitter:creator" content="Mareegonline"><meta property="twitter:card" content="summary"><meta property="twitter:title" content="Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne"><meta property="twitter:description" content="Waxaa magaalada Muqdisho musharaxnimadiisa madaxweyne kaga dhawaaqay Nucmaan Sheekh Cumar Tuurre oo kamid ah Aqoonyahanada Soomaaliyeed ee isu soo taagay..."><meta property="twitter:image" content="https://mareeg.com/wp-content/uploads/2022/04/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure-400x267.jpg"><meta property="og:locale" content="en_US"><meta property="og:type" content="website"><meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion."><meta property="og:title" content="Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne"><meta property="og:description" content="Waxaa magaalada Muqdisho musharaxnimadiisa madaxweyne kaga dhawaaqay Nucmaan Sheekh Cumar..."><meta property="og:url" content="https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/"><meta property="og:image" content="https://mareeg.com/wp-content/uploads/2022/04/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure-400x267.jpg"><meta property="og:image:secure_url" content="https://mareeg.com/wp-content/uploads/2022/04/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure-400x267.jpg" /><meta property="og:image:alt" content="Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne" /><meta property="twitter:card" content="summary"><meta property="twitter:title" content="Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne"><meta property="twitter:description" content="Waxaa magaalada Muqdisho musharaxnimadiisa madaxweyne kaga dhawaaqay Nucmaan Sheekh Cumar Tuurre oo kamid ah Aqoonyahanada Soomaaliyeed ee isu soo taagay..."><meta property="twitter:image" content="https://mareeg.com/wp-content/uploads/2022/04/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure-400x267.jpg"><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia, World News and Opinion. &raquo; Feed" href="https://mareeg.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia, World News and Opinion. &raquo; Comments Feed" href="https://mareeg.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia, World News and Opinion. &raquo; Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne Comments Feed" href="https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/feed/" /> <style id='wp-block-library-theme-inline-css' type='text/css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='infinity-news-style-inline-css' type='text/css'> body, button, input, select, optgroup, textarea{font-weight: 300;}.site h1, .site h2, .site h3, .site h4, .site h5, .site h6{font-weight: 400;}.site .twp-like-dislike-button .twp-post-like-dislike{color:#fff}.site .twp-like-dislike-button .twp-like-count, .site .twp-like-dislike-button .twp-dislike-count{background:#FFEB3B}.site .twp-like-dislike-button .twp-like-count, .site .twp-like-dislike-button .twp-dislike-count{color:#000000}.breadcrumbs{background:#133b5a}.breadcrumbs ul .trail-item span{color:#fff}a:hover,a:focus,.nav-links .page-numbers.current, .nav-links .page-numbers:hover, .nav-links .page-numbers:focus, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li span.current,.latest-category-post{color:#1e73be}.home-carousel-overlay .entry-meta-category a, .block-bg-alt .entry-meta-category a,.slide-icon-1{background-color:#1e73be}#comments .comment-list .bypostauthor .comment-author img {border-color:#1e73be}.entry-title a {background-image: linear-gradient(180deg, transparent 90%,#1e73be 0)}.single-post .twp-post-content .entry-content a{color:#ffffff}.post-wrapper .post-thumbnail .format-icon, .trend-item, .format-icon{background-color:#ffffff}.twp-single-affix .twp-social-email .twp-icon-holder:hover .share-media-nocount:after, .twp-single-affix .twp-social-email .twp-icon-holder:focus .twp-social-count:after{border-top-color:#ffffff}body, .site button, input, select, optgroup, textarea, .primary-font{font-family:Roboto}.site h1, .site h2, .site h3, .site h4, .site h5, .site h6, .site .secondary-font, .site .secondary-font a, .site .category-widget-header .post-count{font-family:Fira Sans}.site .entry-title-full{font-size:32px}.site .entry-title-large{font-size:22px}.site .entry-title-big{font-size:18px}.site .entry-title-medium{font-size:16px}.site .entry-title-small{font-size:14px}.block-bg-alt{background:#133b5a}.entry-meta-category .twp_cat_asia{color:#ffffff}.entry-meta-category .twp_cat_asia{border-color:#ffffff}.block-bg-alt .entry-meta-category .twp_cat_asia{background:#ffffff}.home-carousel-overlay .entry-meta-category .twp_cat_asia{background:#ffffff}.entry-meta-category .twp_cat_mareeeg-arabic{color:#787878}.entry-meta-category .twp_cat_mareeeg-arabic{border-color:#787878}.block-bg-alt .entry-meta-category .twp_cat_mareeeg-arabic{background:#787878}.home-carousel-overlay .entry-meta-category .twp_cat_mareeeg-arabic{background:#787878}.entry-meta-category .twp_cat_africa{color:#000000}.entry-meta-category .twp_cat_africa{border-color:#000000}.block-bg-alt .entry-meta-category .twp_cat_africa{background:#000000}.home-carousel-overlay .entry-meta-category .twp_cat_africa{background:#000000}.block-title-wrapper .block-title-bg, .block-title-wrapper .title-controls-bg{background: #f5f5f5} </style> <script type='text/javascript' src='https://mareeg.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <!-- Google Analytics snippet added by Site Kit --> <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-171059838-1#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["mareeg.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-171059838-1");
gtag("config", "G-8L8G13NJKX"); </script> <!-- End Google Analytics snippet added by Site Kit --><link rel="https://api.w.org/" href="https://mareeg.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mareeg.com/wp-json/wp/v2/posts/108829" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mareeg.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mareeg.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://mareeg.com/?p=108829' /><link rel="alternate" type="application/json+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fnucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fnucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.72.0" /><script type="text/javascript"> (function(url){
 if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
 var addEvent = function(evt, handler) {
 if (window.addEventListener) {
 document.addEventListener(evt, handler, false);
 } else if (window.attachEvent) {
 document.attachEvent('on' + evt, handler);
 }
 };
 var removeEvent = function(evt, handler) {
 if (window.removeEventListener) {
 document.removeEventListener(evt, handler, false);
 } else if (window.detachEvent) {
 document.detachEvent('on' + evt, handler);
 }
 };
 var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
 var logHuman = function() {
 if (window.wfLogHumanRan) { return; }
 window.wfLogHumanRan = true;
 var wfscr = document.createElement('script');
 wfscr.type = 'text/javascript';
 wfscr.async = true;
 wfscr.src = url + '&r=' + Math.random();
 (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
 for (var i = 0; i < evts.length; i++) {
 removeEvent(evts[i], logHuman);
 }
 };
 for (var i = 0; i < evts.length; i++) {
 addEvent(evts[i], logHuman);
 }
})('//mareeg.com/?wordfence_lh=1&hid=8F15F5714D24C21BAB98267F2BC9B209');
</script><link rel="pingback" href="https://mareeg.com/xmlrpc.php"> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --> <style type="text/css"> .site-title,
 .site-description {
 position: absolute;
 clip: rect(1px, 1px, 1px, 1px);
 } </style><link rel="amphtml" href="https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/?amp=1"> <!-- Google AdSense snippet added by Site Kit --> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8474300217518919" crossorigin="anonymous" type="text/javascript"></script> <!-- End Google AdSense snippet added by Site Kit --><link rel="icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg" /><meta name="msapplication-TileImage" content="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg" /> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-171059838-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-171059838-1'); </script></head><body class="post-template-default single single-post postid-108829 single-format-standard wp-custom-logo wp-embed-responsive booster-extension theme-powerkit right-sidebar"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header " ><div class="site-topbar hidden-mobile flex-block"><div class="wrapper"><div class="topbar-items flex-block-items"><div class="topbar-items-left"><div class="twp-current-date"> Saturday, Apr 30, 2022.</div></div><div class="search-bar"><form role="search" method="get" class="search-form" action="https://mareeg.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div><div class="site-middlebar flex-block twp-align-left"><div class="wrapper"><div class="middlebar-items flex-block-items"><div class="site-branding"> <a href="https://mareeg.com/" class="custom-logo-link" rel="home"><img width="337" height="64" src="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg" class="custom-logo" alt="Mareeg.com somalia, World News and Opinion." srcset="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg 337w, https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo-300x57.jpg 300w, https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo-150x28.jpg 150w" sizes="(max-width: 337px) 100vw, 337px" /></a><p class="site-title"> <a href="https://mareeg.com/" rel="home">Mareeg.com somalia, World News and Opinion.</a></p><p class="site-description"> <span>Mareeg.com &#8211; is independent news website. Read All Africa news and the World -somalia</span></p></div><!-- .site-branding --><div class="site-header-banner"></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="wrapper"><div class="navigation-area"><div id="widgets-nav" class="icon-sidr"><div id="hamburger-one"> <span></span> <span></span> <span></span> <span></span></div></div><div class="toggle-menu" aria-controls="primary-menu" aria-expanded="false"> <a class="offcanvas-toggle" href="#"><div class="trigger-icon"> <span class="menu-label"> Menu </span></div> </a></div><div class="menu"><ul id="primary-menu" class="menu"><li class="brand-home"><a title="Home" href="https://mareeg.com"><span class='icon ion-ios-home'></span></a></li><li id="menu-item-106212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li><li id="menu-item-50714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li><li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li><li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li><li id="menu-item-61586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li><li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li><li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a><ul class="sub-menu"><li id="menu-item-79144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li></ul></li><li id="menu-item-95399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li><li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li></ul></div><div class="nav-right"><div class="twp-color-scheme"><div id="night-mode"> <a role="button" href="#" class="colour-switcher-btn"> <span class="twp-toggle-tooltip"><span class="twp-tooltip-wrapper"></span></span> <i class=""></i> </a></div></div></div></div></div></nav><!-- #site-navigation --></header><!-- #masthead --><div class="twp-inner-banner"><div class="wrapper"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://mareeg.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://mareeg.com/news/soomaali/" itemprop="item"><span itemprop="name">Af Soomaali</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/" itemprop="item"><span itemprop="name">Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne</span></a><meta itemprop="position" content="3" /></li></ul></nav></div></div><div id="content" class="site-content"><div id="primary" class="content-area"><div class="twp-banner-details"><div class="entry-meta entry-meta-category"><span class="cat-links"> <a class="twp_cat_soomaali" href="https://mareeg.com/news/soomaali/" rel="category tag">Af Soomaali</a> </span></div><header class="entry-header"><h1 class="entry-title entry-title-full">Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne</h1></header></div><main id="main" class="site-main"><article id="post-108829" class="post-108829 post type-post status-publish format-standard has-post-thumbnail hentry category-soomaali" ><div class="article-details single-article-details"><div class="twp-single-affix"><div class="entry-meta"> <span class="author-img"> <img alt='' src='https://mareeg.com/wp-content/uploads/2021/12/IMG-20211228-WA0004-100x100.jpg' class='avatar avatar-100 photo avatar-img' height='100' width='100' loading='lazy' /></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://mareeg.com/author/loyal/">Abdiaziiz Loyal</a></span></span><span class='sep-date-author'><i class='ion ion-ios-remove'></i></span><span class="posted-on"><a href="https://mareeg.com/2022/04/30/" rel="bookmark"><time class="entry-date published" datetime="2022-04-30T09:53:17+01:00">30 April 2022</time><time class="updated" datetime="2022-04-30T09:53:27+01:00">30 April 2022</time></a></span></div><div class=" twp-social-share  booster-clear"><header class="twp-plugin-title twp-share-title"><h2>Share</h2></header><div class="twp-share-container"><div class="twp-social-icons twp-social-facebook"> <a class="twp-icon-holder" rel="nofollow"  onclick="twp_be_popup_new_window( event,'https://www.facebook.com/sharer/sharer.php?u=https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/'); "  href="https://www.facebook.com/sharer/sharer.php?u=https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/" > <span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span> <span class="twp-share-media"> <span class="twp-share-label"> <span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.675 0h-21.35c-.732 0-1.325.593-1.325 1.325v21.351c0 .731.593 1.324 1.325 1.324h11.495v-9.294h-3.128v-3.622h3.128v-2.671c0-3.1 1.893-4.788 4.659-4.788 1.325 0 2.463.099 2.795.143v3.24l-1.918.001c-1.504 0-1.795.715-1.795 1.763v2.313h3.587l-.467 3.622h-3.12v9.293h6.116c.73 0 1.323-.593 1.323-1.325v-21.35c0-.732-.593-1.325-1.325-1.325z" /></svg></span> <span class="twp-label-title"> Facebook </span> </span> </span> </a></div><div class="twp-social-icons twp-social-twitter"> <a class="twp-icon-holder" rel="nofollow"  onclick="twp_be_popup_new_window( event,'https://twitter.com/intent/tweet?text=Nucmaan%20Sheekh%20Cumar%20Tuurre%20oo%20ku%20dhawaaqay%20inuu%20yahay%20musharax%20madaxweyne&#038;url=https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/'); "  href="https://twitter.com/intent/tweet?text=Nucmaan%20Sheekh%20Cumar%20Tuurre%20oo%20ku%20dhawaaqay%20inuu%20yahay%20musharax%20madaxweyne&#038;url=https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/" > <span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span> <span class="twp-share-media"> <span class="twp-share-label"> <span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></span> <span class="twp-label-title"> Twitter </span> </span> </span> </a></div><div class="twp-social-icons twp-social-linkedin"> <a class="twp-icon-holder" rel="nofollow"  onclick="twp_be_popup_new_window( event,'http://www.linkedin.com/shareArticle?mini=true&#038;title=Nucmaan%20Sheekh%20Cumar%20Tuurre%20oo%20ku%20dhawaaqay%20inuu%20yahay%20musharax%20madaxweyne&#038;url=http://opensharecount.com/count.json?url=https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/'); "  href="http://www.linkedin.com/shareArticle?mini=true&#038;title=Nucmaan%20Sheekh%20Cumar%20Tuurre%20oo%20ku%20dhawaaqay%20inuu%20yahay%20musharax%20madaxweyne&#038;url=http://opensharecount.com/count.json?url=https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/" > <span class="twp-share-media"> <span class="share-media-nocount"> <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg> </span> <span class="twp-share-label twp-label-title"> LinkedIn </span> </span> </a></div><div class="twp-social-icons twp-social-email"> <a class="twp-icon-holder" rel="nofollow"  href="mailto:?subject=:&amp;body=Hey I Got Something For You Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne http://opensharecount.com/count.json?url=https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/"> <span class="twp-share-media"> <span class="share-media-nocount"> <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg> </span> <span class="twp-share-label twp-label-title"> Email </span> </span> </a></div></div></div></div><!-- .entry-meta --><div class="twp-post-content"><div class="post-thumbnail"> <img width="1500" height="1000" src="https://mareeg.com/wp-content/uploads/2022/04/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mareeg.com/wp-content/uploads/2022/04/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure.jpg 1500w, https://mareeg.com/wp-content/uploads/2022/04/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure-300x200.jpg 300w, https://mareeg.com/wp-content/uploads/2022/04/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure-400x267.jpg 400w" sizes="(max-width: 1500px) 100vw, 1500px" /></div><!-- .post-thumbnail --><div class="entry-content"><div class='booster-block booster-read-block'><div class="twp-read-time"> <i class="booster-icon twp-clock"></i> <span>Read Time:</span>1 Minute, 2 Second</div></div><p><strong>Waxaa magaalada Muqdisho musharaxnimadiisa madaxweyne kaga dhawaaqay Nucmaan Sheekh Cumar Tuurre oo kamid ah Aqoonyahanada Soomaaliyeed ee isu soo taagay inuu dalka samatabixiyo.</strong></p><p>Mudane Nucmaan Tuure oo shir jaraa’id ku qabtay magaalada Muqdisho ayaa sheegay in uu jagadan ugu sareyso dalka isku soo taagay markii uu arkay in dadka iyo dalka Soomaaliyeed ay u baahan yihiin qof samata bixin kara islamarkaana dadka isku wadi kara.</p><p>Musharax madaxweyne Nucmaan Sheekh Cumar Tuurre ayaa tilmaamay in qorshahiisa ugu weyn uu yahay dowlad lawada leeyehaya oo ku dhaqmeysa shareecada Islaamka islamarkaana ilaalin doonto dastuurka dalka.</p><p>Mudane Cumaan Tuure ayaa ah shaqsi ka war qaba duruufaha kala duwan ee dalka waxa uuna &nbsp;macno badan u yeeli doonaa dowladnimada, odiyaasha dhaqanka, culuma’udiinka iyo macalimiinta waxaana aas-aas u ah &nbsp;amniga iyo cadaaladda.</p><p>Xildhibaanada Labada Aqal ee Baarlamaanka Soomaaliya waxaa la gudboon iney codkooda siiyaann musharax madaxweyne Nucmaan Sheekh Cumar Tuurre maadama uu yahay musharax u taagan samata bixinta dalka.</p><p>Waxa uu musharaxa u mahadceliyay RW Rooble iyo madaxda maamul goboleedyada ee heerkan soo gaarsiiyay doorashada islamarkaana dalka ka saaray hubaanti la’aanta doorashada oo muddo soo jiitameysay.</p><p><strong>Hadaba si aad wax uga ugooto Taariikh Nololeedka Nucmaan Sheekh Cumar Tuurre ku dhufo linkiga Hoose.</strong></p><div class="wp-block-file"><object class="wp-block-file__embed" data="https://mareeg.com/wp-content/uploads/2022/04/Nucmaan-sh-cumar-1.pdf" type="application/pdf" style="width:100%;height:600px" aria-label="Embed of Nucmaan-sh-cumar-1."></object><a id="wp-block-file--media-f4b03164-ae4c-4ba5-8a04-8e09c8973905" href="https://mareeg.com/wp-content/uploads/2022/04/Nucmaan-sh-cumar-1.pdf">Nucmaan-sh-cumar-1</a><a href="https://mareeg.com/wp-content/uploads/2022/04/Nucmaan-sh-cumar-1.pdf" class="wp-block-file__button" download aria-describedby="wp-block-file--media-f4b03164-ae4c-4ba5-8a04-8e09c8973905">Download</a></div><p></p><div class="booster-block booster-author-block"><div class="be-author-details layout-square align-left"><div class="be-author-wrapper"><div class="booster-row"><div class="booster-column booster-column-two booster-column-mobile"><div class="be-author-image"> <img src="https://mareeg.com/wp-content/uploads/2021/12/IMG-20211228-WA0004.jpg"></div></div><div class="booster-column booster-column-eight booster-column-mobile"><div class="author-details"><header class="twp-plugin-title twp-author-title"><h2>About Post Author</h2></header><h4 class="be-author-meta be-author-name"> <a href="https://mareeg.com/author/loyal/" class="booster-url-link"> Abdiaziiz Loyal </a></h4><div class="be-author-meta be-author-email"> <a href="mailto: abdiazizh99@gmail.com" class="booster-url-link"> <span class="booster-svg-icon booster-svg-envelope"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg></span>abdiazizh99@gmail.com </a></div></div><div class="be-author-profiles"></div></div></div></div></div></div><div class="booster-block booster-reactions-block"><div class="twp-reactions-icons"><div class="twp-reacts-wrap"> <a react-data="be-react-1" post-id="108829" class="be-face-icons un-reacted" href="javascript:void(0)"> <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/happy.svg" alt="Happy"> </a><div class="twp-reaction-title"> Happy</div><div class="twp-count-percent"> <span style="display: none;" class="twp-react-count">0</span> <span class="twp-react-percent"><span>0</span> %</span></div></div><div class="twp-reacts-wrap"> <a react-data="be-react-2" post-id="108829" class="be-face-icons un-reacted" href="javascript:void(0)"> <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/sad.svg" alt="Sad"> </a><div class="twp-reaction-title"> Sad</div><div class="twp-count-percent"> <span style="display: none;" class="twp-react-count">0</span> <span class="twp-react-percent"><span>0</span> %</span></div></div><div class="twp-reacts-wrap"> <a react-data="be-react-3" post-id="108829" class="be-face-icons un-reacted" href="javascript:void(0)"> <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/excited.svg" alt="Excited"> </a><div class="twp-reaction-title"> Excited</div><div class="twp-count-percent"> <span style="display: none;" class="twp-react-count">0</span> <span class="twp-react-percent"><span>0</span> %</span></div></div><div class="twp-reacts-wrap"> <a react-data="be-react-6" post-id="108829" class="be-face-icons un-reacted" href="javascript:void(0)"> <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/sleepy.svg" alt="Sleepy"> </a><div class="twp-reaction-title"> Sleepy</div><div class="twp-count-percent"> <span style="display: none;" class="twp-react-count">0</span> <span class="twp-react-percent"><span>0</span> %</span></div></div><div class="twp-reacts-wrap"> <a react-data="be-react-4" post-id="108829" class="be-face-icons un-reacted" href="javascript:void(0)"> <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/angry.svg" alt="Angry"> </a><div class="twp-reaction-title">Angry</div><div class="twp-count-percent"> <span style="display: none;" class="twp-react-count">0</span> <span class="twp-react-percent"><span>0</span> %</span></div></div><div class="twp-reacts-wrap"> <a react-data="be-react-5" post-id="108829" class="be-face-icons un-reacted" href="javascript:void(0)"> <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/surprise.svg" alt="Surprise"> </a><div class="twp-reaction-title">Surprise</div><div class="twp-count-percent"> <span style="display: none;" class="twp-react-count">0</span> <span class="twp-react-percent"><span>0</span> %</span></div></div></div></div></div><!-- .entry-content --><footer class="entry-footer"></footer><!-- .entry-footer --></div></div></article><!-- #post-108829 --><div class="twp-navigation-wrapper"><nav class="navigation post-navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://mareeg.com/two-au-soldiers-killed-in-somalia-explosion-al-shabab/" rel="prev"><h2 class="entry-title entry-title-big" aria-hidden="true">Previous</h2> <span class="screen-reader-text">Previous post:</span><h3 class="entry-title entry-title-medium">Two AU soldiers killed in Somalia explosion &#8211; Al Shabab</h3></a></div><div class="nav-next"><a href="https://mareeg.com/somalia-is-enticing-foreign-investors-to-help-solve-its-energy-crisis/" rel="next"><h2 class="entry-title entry-title-big" aria-hidden="true">Next</h2> <span class="screen-reader-text">Next post:</span><h3 class="entry-title entry-title-medium">Somalia is enticing foreign investors to help solve its energy crisis</h3></a></div></div></nav></div><div class="booster-block booster-ratings-block"><h3 class="twp-average-title">Average Rating</h3><div class="booster-average-rating"><div class="booster-review-bar"><div class="twp-bar-rating" ><div class="twp-star-text" >5 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >4 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >3 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >2 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >1 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div></div><div class="booster-review-info"><div class="twp-post-review"> <a href="javascript:void(0)" class="twp-review-link" rel="nofollow">(Add your review)</a></div></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><p class="must-log-in">You must be <a href="https://mareeg.com/wp-login.php?redirect_to=https%3A%2F%2Fmareeg.com%2Fnucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne%2F">logged in</a> to post a comment.</p></div><!-- #respond --></div></main><!-- #main --></div><!-- #primary --><aside id="secondary" class="widget-area"><div id="search-11" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://mareeg.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="infinity-news-popular-sidebar-layout-4" class="widget infinity_news_popular_post_widget"><div class="twp-recent-widget"><ul class="twp-widget-list recent-widget-list"><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/deadly-blast-kills-ten-soldiers-near-mogadishu/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/04/qarax-miino-300x169.jpg"></a><div class="trend-item"> <span class="number"> 1</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 30 Apr 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/deadly-blast-kills-ten-soldiers-near-mogadishu/"> Deadly blast kills ten soldiers near Mogadishu </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/somalias-federalism-must-be-saved-from-dictatorship/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/04/hassan-sheikh-mohamoud-1-300x250.jpg"></a><div class="trend-item"> <span class="number"> 2</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 30 Apr 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/somalias-federalism-must-be-saved-from-dictatorship/"> Somalia&#8217;s federalism must be saved from dictatorship </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/somalia-is-enticing-foreign-investors-to-help-solve-its-energy-crisis/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/04/UNDP-SO-solarEnergy-PMoffice_2017-300x201.jpeg"></a><div class="trend-item"> <span class="number"> 3</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 30 Apr 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/somalia-is-enticing-foreign-investors-to-help-solve-its-energy-crisis/"> Somalia is enticing foreign investors to help solve its energy crisis </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/04/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure-300x200.jpg"></a><div class="trend-item"> <span class="number"> 4</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 30 Apr 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/"> Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/two-au-soldiers-killed-in-somalia-explosion-al-shabab/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/04/2019217636859629196700272burundi-300x205.jpg"></a><div class="trend-item"> <span class="number"> 5</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 28 Apr 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/two-au-soldiers-killed-in-somalia-explosion-al-shabab/"> Two AU soldiers killed in Somalia explosion &#8211; Al Shabab </a></h3></div></div></div></article></li></ul></div></div><div id="text-207" class="widget widget_text"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8474300217518919" crossorigin="anonymous"></script><br /> <ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-8474300217518919" data-ad-slot="9564415086"></ins><br /> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div></div><div id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-5">Archives</label> <select id="archives-dropdown-5" name="archive-dropdown"><option value="">Select Month</option><option value='https://mareeg.com/2022/04/'> April 2022</option><option value='https://mareeg.com/2022/03/'> March 2022</option><option value='https://mareeg.com/2022/02/'> February 2022</option><option value='https://mareeg.com/2022/01/'> January 2022</option><option value='https://mareeg.com/2021/12/'> December 2021</option><option value='https://mareeg.com/2021/11/'> November 2021</option><option value='https://mareeg.com/2021/10/'> October 2021</option><option value='https://mareeg.com/2021/09/'> September 2021</option><option value='https://mareeg.com/2021/08/'> August 2021</option><option value='https://mareeg.com/2021/07/'> July 2021</option><option value='https://mareeg.com/2021/06/'> June 2021</option><option value='https://mareeg.com/2021/05/'> May 2021</option><option value='https://mareeg.com/2021/04/'> April 2021</option><option value='https://mareeg.com/2021/03/'> March 2021</option><option value='https://mareeg.com/2021/02/'> February 2021</option><option value='https://mareeg.com/2021/01/'> January 2021</option><option value='https://mareeg.com/2020/12/'> December 2020</option><option value='https://mareeg.com/2020/11/'> November 2020</option><option value='https://mareeg.com/2020/10/'> October 2020</option><option value='https://mareeg.com/2020/09/'> September 2020</option><option value='https://mareeg.com/2020/08/'> August 2020</option><option value='https://mareeg.com/2020/07/'> July 2020</option><option value='https://mareeg.com/2020/06/'> June 2020</option><option value='https://mareeg.com/2020/05/'> May 2020</option><option value='https://mareeg.com/2020/04/'> April 2020</option><option value='https://mareeg.com/2020/03/'> March 2020</option><option value='https://mareeg.com/2020/02/'> February 2020</option><option value='https://mareeg.com/2020/01/'> January 2020</option><option value='https://mareeg.com/2019/12/'> December 2019</option><option value='https://mareeg.com/2019/11/'> November 2019</option><option value='https://mareeg.com/2019/10/'> October 2019</option><option value='https://mareeg.com/2019/09/'> September 2019</option><option value='https://mareeg.com/2019/08/'> August 2019</option><option value='https://mareeg.com/2019/07/'> July 2019</option><option value='https://mareeg.com/2019/06/'> June 2019</option><option value='https://mareeg.com/2019/05/'> May 2019</option><option value='https://mareeg.com/2019/04/'> April 2019</option><option value='https://mareeg.com/2019/03/'> March 2019</option><option value='https://mareeg.com/2019/02/'> February 2019</option><option value='https://mareeg.com/2019/01/'> January 2019</option><option value='https://mareeg.com/2018/12/'> December 2018</option><option value='https://mareeg.com/2018/11/'> November 2018</option><option value='https://mareeg.com/2018/10/'> October 2018</option><option value='https://mareeg.com/2018/09/'> September 2018</option><option value='https://mareeg.com/2018/08/'> August 2018</option><option value='https://mareeg.com/2018/07/'> July 2018</option><option value='https://mareeg.com/2018/06/'> June 2018</option><option value='https://mareeg.com/2018/05/'> May 2018</option><option value='https://mareeg.com/2018/04/'> April 2018</option><option value='https://mareeg.com/2018/03/'> March 2018</option><option value='https://mareeg.com/2018/02/'> February 2018</option><option value='https://mareeg.com/2018/01/'> January 2018</option><option value='https://mareeg.com/2017/12/'> December 2017</option><option value='https://mareeg.com/2017/11/'> November 2017</option><option value='https://mareeg.com/2017/10/'> October 2017</option><option value='https://mareeg.com/2017/09/'> September 2017</option><option value='https://mareeg.com/2017/08/'> August 2017</option><option value='https://mareeg.com/2017/07/'> July 2017</option><option value='https://mareeg.com/2017/06/'> June 2017</option><option value='https://mareeg.com/2017/05/'> May 2017</option><option value='https://mareeg.com/2017/04/'> April 2017</option><option value='https://mareeg.com/2017/03/'> March 2017</option><option value='https://mareeg.com/2017/02/'> February 2017</option><option value='https://mareeg.com/2017/01/'> January 2017</option><option value='https://mareeg.com/2016/12/'> December 2016</option><option value='https://mareeg.com/2016/11/'> November 2016</option><option value='https://mareeg.com/2016/10/'> October 2016</option><option value='https://mareeg.com/2016/09/'> September 2016</option><option value='https://mareeg.com/2016/08/'> August 2016</option><option value='https://mareeg.com/2016/07/'> July 2016</option><option value='https://mareeg.com/2016/06/'> June 2016</option><option value='https://mareeg.com/2016/05/'> May 2016</option><option value='https://mareeg.com/2016/04/'> April 2016</option><option value='https://mareeg.com/2016/03/'> March 2016</option><option value='https://mareeg.com/2016/02/'> February 2016</option><option value='https://mareeg.com/2016/01/'> January 2016</option><option value='https://mareeg.com/2015/12/'> December 2015</option><option value='https://mareeg.com/2015/11/'> November 2015</option><option value='https://mareeg.com/2015/10/'> October 2015</option><option value='https://mareeg.com/2015/09/'> September 2015</option><option value='https://mareeg.com/2015/08/'> August 2015</option><option value='https://mareeg.com/2015/07/'> July 2015</option><option value='https://mareeg.com/2015/06/'> June 2015</option><option value='https://mareeg.com/2015/05/'> May 2015</option><option value='https://mareeg.com/2015/04/'> April 2015</option><option value='https://mareeg.com/2015/03/'> March 2015</option><option value='https://mareeg.com/2015/02/'> February 2015</option><option value='https://mareeg.com/2015/01/'> January 2015</option><option value='https://mareeg.com/2014/12/'> December 2014</option><option value='https://mareeg.com/2014/11/'> November 2014</option><option value='https://mareeg.com/2014/10/'> October 2014</option><option value='https://mareeg.com/2014/09/'> September 2014</option><option value='https://mareeg.com/2014/08/'> August 2014</option><option value='https://mareeg.com/2014/07/'> July 2014</option><option value='https://mareeg.com/2014/06/'> June 2014</option><option value='https://mareeg.com/2014/05/'> May 2014</option><option value='https://mareeg.com/2014/04/'> April 2014</option><option value='https://mareeg.com/2014/03/'> March 2014</option><option value='https://mareeg.com/2014/02/'> February 2014</option><option value='https://mareeg.com/2014/01/'> January 2014</option><option value='https://mareeg.com/2013/12/'> December 2013</option><option value='https://mareeg.com/2013/11/'> November 2013</option><option value='https://mareeg.com/2013/10/'> October 2013</option><option value='https://mareeg.com/2008/05/'> May 2008</option><option value='https://mareeg.com/208/04/'> April 208</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-5" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></div><div id="theme-powerkit-category-layout-3" class="widget theme_powerkit_category_widget"><div class="tpk-category-widget"><article class="tpk-article-list" ><header class="tpk-category-header"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/news/soomaali/"> <span class="tpk-category-title">Af Soomaali</span> <span class="tpk-post-count">10718</span> </a></h3><div class="category-widget-description"> Warar somalia Dunida Iyo Maanta</div></header><div class="tpk-latest-article"><h4 class="entry-title entry-title-small"> <span class="tpk-category-latest"> Latest: </span> <a href="https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/"> Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne </a></h4></div></article><article class="tpk-article-list" ><header class="tpk-category-header"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/news/featured/"> <span class="tpk-category-title">Featured</span> <span class="tpk-post-count">8331</span> </a></h3></header><div class="tpk-latest-article"><h4 class="entry-title entry-title-small"> <span class="tpk-category-latest"> Latest: </span> <a href="https://mareeg.com/somali-female-journalist-arrested-for-reporting-rape/"> Somali female journalist arrested for reporting rape </a></h4></div></article><article class="tpk-article-list" ><header class="tpk-category-header"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/news/somalia/"> <span class="tpk-category-title">Somalia</span> <span class="tpk-post-count">5741</span> </a></h3><div class="category-widget-description"> &lt;a href=&quot;https://mareeg.com/news/somalia/&quot;&gt;Somalia &lt;/a&gt;| Mareeg.com-somali,somalis, somalia news</div></header><div class="tpk-latest-article"><h4 class="entry-title entry-title-small"> <span class="tpk-category-latest"> Latest: </span> <a href="https://mareeg.com/deadly-blast-kills-ten-soldiers-near-mogadishu/"> Deadly blast kills ten soldiers near Mogadishu </a></h4></div></article><article class="tpk-article-list" ><header class="tpk-category-header"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/news/africa/"> <span class="tpk-category-title">Africa</span> <span class="tpk-post-count">1212</span> </a></h3><div class="category-widget-description"> Africa | World news | Mareeg</div></header><div class="tpk-latest-article"><h4 class="entry-title entry-title-small"> <span class="tpk-category-latest"> Latest: </span> <a href="https://mareeg.com/bigtech-operations-under-control/"> Bigtech operations under control </a></h4></div></article><article class="tpk-article-list" ><header class="tpk-category-header"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/news/world-news/"> <span class="tpk-category-title">World news</span> <span class="tpk-post-count">595</span> </a></h3><div class="category-widget-description"> | World news | Mareeg</div></header><div class="tpk-latest-article"><h4 class="entry-title entry-title-small"> <span class="tpk-category-latest"> Latest: </span> <a href="https://mareeg.com/david-attenborough-receives-the-unsmost-distinguished-environment-award/"> David Attenborough receives the UN’s<br>Most distinguished environment award </a></h4></div></article></div></div><div id="theme-powerkit-social-layout-3" class="widget theme_powerkit_social_widget"><h2 class="widget-title">social</h2><div class="tpk-social-widget"><ul class="tpk-list-unstyled tpk-social-widget-wrapper"><li> <a href="http://facebook.com/mareegonline" target="_blank"><i class="tpk-icon tpk-facebook"></i></a></li><li> <a href="http://twittor.com/mareegonline" target="_blank"><i class="tpk-icon tpk-twitter"></i></a></li></ul></div></div></aside><!-- #secondary --></div><!-- #content --><div id="offcanvas-menu"><div class="close-offcanvas-menu offcanvas-item"> <a href="javascript:void(0)" class="skip-link-offcanvas-start"></a> <a href="javascript:void(0)" class="offcanvas-close"> <span> Close </span> </a></div><div class="offcanvas-item"><div class="search-bar-offcanvas"><form role="search" method="get" class="search-form" action="https://mareeg.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div id="primary-nav-offcanvas" class="offcanvas-navigation offcanvas-item"><div class="offcanvas-title"> Menu</div><div class="menu"><ul id="primary-menu" class="menu"><li class="brand-home"><a title="Home" href="https://mareeg.com"><span class='icon ion-ios-home'></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li></ul></div></div> <button type="button" class="twp-off-focus screen-reader-text"></button></div><div id="sidr-nav"><div class="sidr-area"><div class="sidr-close-holder"> <a class="sidr-class-sidr-button-close" href="#sidr-nav"> Close<i class="ion ion-ios-close"></i> </a></div><div id="infinity-news-popular-sidebar-layout-3" class="widget infinity_news_popular_post_widget"><div class="twp-recent-widget"><ul class="twp-widget-list recent-widget-list"><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/deadly-blast-kills-ten-soldiers-near-mogadishu/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/04/qarax-miino-300x169.jpg"></a><div class="trend-item"> <span class="number"> 1</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 30 Apr 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/deadly-blast-kills-ten-soldiers-near-mogadishu/"> Deadly blast kills ten soldiers near Mogadishu </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/somalias-federalism-must-be-saved-from-dictatorship/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/04/hassan-sheikh-mohamoud-1-300x250.jpg"></a><div class="trend-item"> <span class="number"> 2</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 30 Apr 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/somalias-federalism-must-be-saved-from-dictatorship/"> Somalia&#8217;s federalism must be saved from dictatorship </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/somalia-is-enticing-foreign-investors-to-help-solve-its-energy-crisis/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/04/UNDP-SO-solarEnergy-PMoffice_2017-300x201.jpeg"></a><div class="trend-item"> <span class="number"> 3</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 30 Apr 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/somalia-is-enticing-foreign-investors-to-help-solve-its-energy-crisis/"> Somalia is enticing foreign investors to help solve its energy crisis </a></h3></div></div></div></article></li><li><article class="article-list"><div class="twp-row twp-row-xs"><div class="column column-four"><div class="article-image"> <a href="https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/04/musharax-madaxweyne-nucmaan-sheekh-cumar-Tuure-300x200.jpg"></a><div class="trend-item"> <span class="number"> 4</span></div></div></div><div class="column column-six"><div class="article-body"><div class="entry-meta"> <span class="posted-on"> 30 Apr 2022 </span></div><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/nucmaan-sheekh-cumar-tuurre-oo-ku-dhawaaqay-inuu-yahay-musharax-madaxweyne/"> Nucmaan Sheekh Cumar Tuurre oo ku dhawaaqay inuu yahay musharax madaxweyne </a></h3></div></div></div></article></li></ul></div></div></div></div><div class="site-related twp-blocks"><div class="wrapper"><div class="twp-row"><div class="column column-two column-full-sm"><header class="block-title-wrapper"><h2 class="block-title"> Related Post <i class="ion ion-md-arrow-dropright"></i></h2></header></div><div class="column column-eight column-full-sm"><div class="twp-row"><div class="column column-five"><article class="story-list related-items"><div class="post-panel block-bg" data-mh="related-post"><div class="post-thumb"> <a href="https://mareeg.com/xildhibaan-saadaq-cabdi-oo-isku-diiwaan-geliyay-u-tartamidda-xilka-gudoomiyaha-golaha-shacabka/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/04/FB_IMG_1650459480538-300x200.jpg"></a></div><div class="entry-content"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/xildhibaan-saadaq-cabdi-oo-isku-diiwaan-geliyay-u-tartamidda-xilka-gudoomiyaha-golaha-shacabka/">Xildhibaan Saadaq Cabdi oo isku diiwaan geliyay u tartamidda xilka Gudoomiyaha Golaha Shacabka</a></h3><div class="entry-meta"> <span class="posted-on"> 20 Apr 2022 </span></div></div></div></article></div><div class="column column-five"><article class="story-list related-items"><div class="post-panel block-bg" data-mh="related-post"><div class="post-thumb"> <a href="https://mareeg.com/xubno-uu-magacaabay-wasiir-cabdisaciid-oo-weeraray-safaarada-soomaaliya-ee-roma-iyo-khilaaf-taagan/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/04/Xubno-uu-magacaabay-wasiir-Cabdisaciid-oo-weeraray-safaarada-Soomaaliya-ee-Roma-iyo-khilaaf-taagan-300x169.jpg"></a></div><div class="entry-content"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/xubno-uu-magacaabay-wasiir-cabdisaciid-oo-weeraray-safaarada-soomaaliya-ee-roma-iyo-khilaaf-taagan/">Xubno uu magacaabay wasiir Cabdisaciid oo weeraray safaarada Soomaaliya ee Roma iyo khilaaf taagan</a></h3><div class="entry-meta"> <span class="posted-on"> 11 Apr 2022 </span></div></div></div></article></div><div class="column column-five"><article class="story-list related-items"><div class="post-panel block-bg" data-mh="related-post"><div class="post-thumb"> <a href="https://mareeg.com/xaalad-biniaadannimo-oo-ka-taagan-degmada-cadalle-ee-gobolka-sh-dhexe/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/01/new-pic-somalia-drought-pbn-300x200.jpg"></a></div><div class="entry-content"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/xaalad-biniaadannimo-oo-ka-taagan-degmada-cadalle-ee-gobolka-sh-dhexe/">Xaalad bini&#8217;aadannimo oo ka taagan Degmada Cadalle ee Gobolka Sh.Dhexe</a></h3><div class="entry-meta"> <span class="posted-on"> 28 Mar 2022 </span></div></div></div></article></div><div class="column column-five"><article class="story-list related-items"><div class="post-panel block-bg" data-mh="related-post"><div class="post-thumb"> <a href="https://mareeg.com/dowlada-federalka-oo-ka-hadashay-xaaladihii-ugu-dambeeyay-soomaalida-ka-qaxday-ukraine/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/03/Dowlada-Federalka-oo-ka-hadashay-xaaladihii-ugu-dambeeyay-Soomaalida-ka-qaxday-Ukraine-300x158.jpg"></a></div><div class="entry-content"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/dowlada-federalka-oo-ka-hadashay-xaaladihii-ugu-dambeeyay-soomaalida-ka-qaxday-ukraine/">Dowlada Federalka oo ka hadashay xaaladihii ugu dambeeyay Soomaalida ka qaxday Ukraine</a></h3><div class="entry-meta"> <span class="posted-on"> 4 Mar 2022 </span></div></div></div></article></div><div class="column column-five"><article class="story-list related-items"><div class="post-panel block-bg" data-mh="related-post"><div class="post-thumb"> <a href="https://mareeg.com/wasiirka-arrimaha-dibadda-soomaaliya-oo-dowladda-serbia-kala-hadlay-wax-u-qabashada-soomaalida-ukraine/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/03/Cabdisaciid-Muuse-Cali-300x186.jpg"></a></div><div class="entry-content"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/wasiirka-arrimaha-dibadda-soomaaliya-oo-dowladda-serbia-kala-hadlay-wax-u-qabashada-soomaalida-ukraine/">Wasiirka Arrimaha Dibadda Soomaaliya  oo dowladda Serbia kala hadlay wax u qabashada Soomaalida Ukraine</a></h3><div class="entry-meta"> <span class="posted-on"> 4 Mar 2022 </span></div></div></div></article></div><div class="column column-five"><article class="story-list related-items"><div class="post-panel block-bg" data-mh="related-post"><div class="post-thumb"> <a href="https://mareeg.com/wasiir-cabdisaciid-oo-uga-mahadcelisay-romania-qaabilaadda-muwaadiniin-soomaaliyeed/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/03/Wasiir-Cabdisaciid-oo-uga-mahadcelisay-Romania-qaabilaadda-muwaadiniin-Soomaaliyeed-300x187.jpg"></a></div><div class="entry-content"><h3 class="entry-title entry-title-medium"> <a href="https://mareeg.com/wasiir-cabdisaciid-oo-uga-mahadcelisay-romania-qaabilaadda-muwaadiniin-soomaaliyeed/">Wasiir Cabdisaciid oo uga mahadcelisay Romania qaabilaadda muwaadiniin Soomaaliyeed</a></h3><div class="entry-meta"> <span class="posted-on"> 3 Mar 2022 </span></div></div></div></article></div></div></div></div></div></div><div class="drawer-handle"><div class="drawer-handle-open"> <i class="ion ion-ios-add"></i></div></div><footer id="colophon" class="site-footer"><div class="footer-top flex-block"><div class="wrapper"><div class="footer-items flex-block-items"><div class="footer-right"><div class="footer-items-right search-bar"><form role="search" method="get" class="search-form" action="https://mareeg.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div class="footer-items-right scroll-up"> <i class="ion ion-ios-arrow-round-up"></i></div></div></div></div></div><div class="footer-middle footer-column-3"><div class="wrapper"><div class="footer-grid twp-row"><div class="column column-1"><div id="infinity-news-social-layout-1" class="widget infinity_news_social_widget"><div class="twp-social-widget"><ul class="social-widget-wrapper"><li> <a href="https://twittor.com/mareegonline" target="_blank"><i class="ion ion-logo-twitter"></i></a></li></ul></div></div><div id="infinity-news-social-layout-2" class="widget infinity_news_social_widget"><div class="twp-social-widget"><ul class="social-widget-wrapper"></ul></div></div></div><div class="column column-3"><div id="theme-powerkit-ad-box-3" class="widget theme_powerkit_ad_box"></div></div></div></div></div><div class="footer-bottom"><div class="footer-menu"><div class="wrapper"><div class="menu"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li></ul></div></div></div><div class="site-copyright"><div class="wrapper"><div class="site-info"> Copyright All rights reserved Mareeg Media</div></div><!-- .site-info --></div></div></footer><!-- #colophon --></div><!-- #page --> <script type='text/javascript' id='infinity-news-script-js-extra'> /* <![CDATA[ */
var infinity_news_script = {"daymod":"Light Mode","nightmod":"Dark Mode","ed_aos_animation":"1","ed_sticky_sidebar":"1","play":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 22 28\"><path fill=\"currentColor\" d=\"M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z\" \/><\/svg>","pause":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 24 28\"><path fill=\"currentColor\" d=\"M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z\" \/><\/svg>","mute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 448.075 448.075\"><path fill=\"currentColor\" d=\"M352.021,16.075c0-6.08-3.52-11.84-8.96-14.4c-5.76-2.88-12.16-1.92-16.96,1.92l-141.76,112.96l167.68,167.68V16.075z\" \/><path fill=\"currentColor\" d=\"M443.349,420.747l-416-416c-6.24-6.24-16.384-6.24-22.624,0s-6.24,16.384,0,22.624l100.672,100.704h-9.376 c-9.92,0-18.56,4.48-24.32,11.52c-4.8,5.44-7.68,12.8-7.68,20.48v128c0,17.6,14.4,32,32,32h74.24l155.84,124.48 c2.88,2.24,6.4,3.52,9.92,3.52c2.24,0,4.8-0.64,7.04-1.6c5.44-2.56,8.96-8.32,8.96-14.4v-57.376l68.672,68.672 c3.136,3.136,7.232,4.704,11.328,4.704s8.192-1.568,11.328-4.672C449.589,437.131,449.589,427.019,443.349,420.747z\" \/><\/svg>","unmute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 480 480\"><path fill=\"currentColor\" d=\"M278.944,17.577c-5.568-2.656-12.128-1.952-16.928,1.92L106.368,144.009H32c-17.632,0-32,14.368-32,32v128 c0,17.664,14.368,32,32,32h74.368l155.616,124.512c2.912,2.304,6.464,3.488,10.016,3.488c2.368,0,4.736-0.544,6.944-1.6 c5.536-2.656,9.056-8.256,9.056-14.4v-416C288,25.865,284.48,20.265,278.944,17.577z\" \/><path fill=\"currentColor\" d=\"M368.992,126.857c-6.304-6.208-16.416-6.112-22.624,0.128c-6.208,6.304-6.144,16.416,0.128,22.656 C370.688,173.513,384,205.609,384,240.009s-13.312,66.496-37.504,90.368c-6.272,6.176-6.336,16.32-0.128,22.624 c3.136,3.168,7.264,4.736,11.36,4.736c4.064,0,8.128-1.536,11.264-4.64C399.328,323.241,416,283.049,416,240.009 S399.328,156.777,368.992,126.857z\" \/><path fill=\"currentColor\" d=\"M414.144,81.769c-6.304-6.24-16.416-6.176-22.656,0.096c-6.208,6.272-6.144,16.416,0.096,22.624 C427.968,140.553,448,188.681,448,240.009s-20.032,99.424-56.416,135.488c-6.24,6.24-6.304,16.384-0.096,22.656 c3.168,3.136,7.264,4.704,11.36,4.704c4.064,0,8.16-1.536,11.296-4.64C456.64,356.137,480,299.945,480,240.009 S456.64,123.881,414.144,81.769z\" \/><\/svg>"};
/* ]]> */ </script> <script type='text/javascript' id='infinity-news-ajax-js-extra'> /* <![CDATA[ */
var infinity_news_ajax = {"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","loadmore":"Load More","nomore":"No More Posts","loading":"Loading..."};
/* ]]> */ </script> <script type='text/javascript' id='booster-extension-frontend-script-js-extra'> /* <![CDATA[ */
var booster_extension_frontend_script = {"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","ajax_nonce":"fde6c8cf52"};
/* ]]> */ </script> <script defer src="https://mareeg.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-2b0f3e4af53234a17015b8c434da76e1.js"></script></body></html>