<!DOCTYPE html>
<html dir="ltr" lang="en-GB" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="">
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,maximum-scale=1.0,user-scalable=no"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211182146000">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</style><meta name="robots" content="max-image-preview:large"><meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.8 "><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@Mareegonline"><meta name="twitter:title" content="Gudoomiye Sacdiyo oo kulan muhiim ah la yeelatay Madaxweynaha maxkamadda Caalamiga ee ICC | Mareeg.com somalia and the World Mareeg.com somalia and the World"><meta name="twitter:creator" content="@Mareegonline"><meta name="twitter:image" content="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion."><meta property="og:title" content="Gudoomiye Sacdiyo oo kulan muhiim ah la yeelatay Madaxweynaha maxkamadda Caalamiga ee ICC"><meta property="og:description" content="Gudoomiye ku xigeenka 1aad ee Golaha Shacabka Sacdiya Yaasiin Samatar..."><meta property="og:url" content="https://mareeg.com/gudoomiye-sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-madaxweynaha-maxkamadda-caalamiga-ee-icc/"><meta property="og:image" content="https://mareeg.com/wp-content/uploads/2022/12/Gudoomiye-Sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-Madaxweynaha-maxkamadda-Caalamiga-ee-ICC-400x400.jpg"><meta property="og:image:secure_url" content="https://mareeg.com/wp-content/uploads/2022/12/Gudoomiye-Sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-Madaxweynaha-maxkamadda-Caalamiga-ee-ICC-400x400.jpg"><meta property="og:image:alt" content="https://Gudoomiye%20Sacdiyo%20oo%20kulan%20muhiim%20ah%20la%20yeelatay%20Madaxweynaha%20maxkamadda%20Caalamiga%20ee%20ICC"><meta property="twitter:site" content="Mareegonline"><meta property="twitter:creator" content="Mareegonline"><meta property="twitter:card" content="summary"><meta property="twitter:title" content="Gudoomiye Sacdiyo oo kulan muhiim ah la yeelatay Madaxweynaha maxkamadda Caalamiga ee ICC"><meta property="twitter:description" content="Gudoomiye ku xigeenka 1aad ee Golaha Shacabka Sacdiya Yaasiin Samatar ayaa kulan khadka Taleefoonka la yeelatay Madaxweynaha maxkamadda Caalamiga ee..."><meta property="twitter:image" content="https://mareeg.com/wp-content/uploads/2022/12/Gudoomiye-Sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-Madaxweynaha-maxkamadda-Caalamiga-ee-ICC-400x400.jpg"><meta property="og:locale" content="en_US"><meta property="og:type" content="website"><meta property="og:site_name" content="Mareeg.com somalia and the World"><meta property="og:title" content="Gudoomiye Sacdiyo oo kulan muhiim ah la yeelatay Madaxweynaha maxkamadda Caalamiga ee ICC"><meta property="og:description" content="Gudoomiye ku xigeenka 1aad ee Golaha Shacabka Sacdiya Yaasiin Samatar..."><meta property="og:url" content="https://mareeg.com/gudoomiye-sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-madaxweynaha-maxkamadda-caalamiga-ee-icc/"><meta property="og:image" content="https://mareeg.com/wp-content/uploads/2022/12/Gudoomiye-Sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-Madaxweynaha-maxkamadda-Caalamiga-ee-ICC-400x400.jpg"><meta property="og:image:secure_url" content="https://mareeg.com/wp-content/uploads/2022/12/Gudoomiye-Sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-Madaxweynaha-maxkamadda-Caalamiga-ee-ICC-400x400.jpg"><meta property="og:image:alt" content="Gudoomiye Sacdiyo oo kulan muhiim ah la yeelatay Madaxweynaha maxkamadda Caalamiga ee ICC"><meta property="twitter:card" content="summary"><meta property="twitter:title" content="Gudoomiye Sacdiyo oo kulan muhiim ah la yeelatay Madaxweynaha maxkamadda Caalamiga ee ICC"><meta property="twitter:description" content="Gudoomiye ku xigeenka 1aad ee Golaha Shacabka Sacdiya Yaasiin Samatar ayaa kulan khadka Taleefoonka la yeelatay Madaxweynaha maxkamadda Caalamiga ee..."><meta property="twitter:image" content="https://mareeg.com/wp-content/uploads/2022/12/Gudoomiye-Sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-Madaxweynaha-maxkamadda-Caalamiga-ee-ICC-400x400.jpg"><meta name="generator" content="Site Kit by Google 1.88.0"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard; sandboxing-level=2:3"><meta name="msapplication-TileImage" content="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg"><link rel="preload" href="https://mareeg.com/wp-content/themes/infinity-news-pro/assets/lib/ionicons/fonts/ionicons.eot?v=4.5.5#iefix" as="font" crossorigin=""><link rel="preload" href="https://mareeg.com/wp-content/plugins/booster-extension/assets/fonts/twpicon.eot?ga1j6y#iefix" as="font" crossorigin=""><link rel="preload" href="https://mareeg.com/wp-content/plugins/theme-powerkit/assets/fonts/tpk-icon.eot?jrme1m#iefix" as="font" crossorigin=""><link rel="preload" href="https://mareeg.com/wp-content/fonts/verdana/font" as="font" crossorigin=""><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><link rel="icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-150x150.jpg" sizes="32x32"><link rel="icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><script type="application/ld+json" class="aioseo-schema">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</script><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia and the World » Feed" href="https://mareeg.com/feed/"><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia and the World » Comments Feed" href="https://mareeg.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Mareeg.com somalia and the World » Gudoomiye Sacdiyo oo kulan muhiim ah la yeelatay Madaxweynaha maxkamadda Caalamiga ee ICC Comments Feed" href="https://mareeg.com/gudoomiye-sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-madaxweynaha-maxkamadda-caalamiga-ee-icc/feed/"><link rel="https://api.w.org/" href="https://mareeg.com/wp-json/"><link rel="alternate" type="application/json" href="https://mareeg.com/wp-json/wp/v2/posts/109700"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mareeg.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mareeg.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://mareeg.com/?p=109700"><link rel="alternate" type="application/json+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fgudoomiye-sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-madaxweynaha-maxkamadda-caalamiga-ee-icc%2F"><link rel="alternate" type="text/xml+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fgudoomiye-sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-madaxweynaha-maxkamadda-caalamiga-ee-icc%2F&amp;format=xml"><link rel="pingback" href="https://mareeg.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://mareeg.com/wp-content/uploads/2021/11/mareeg-media-300x300.jpg"><title>Gudoomiye Sacdiyo oo kulan muhiim ah la yeelatay Madaxweynaha maxkamadda Caalamiga ee ICC | Mareeg.com somalia and the World Mareeg.com somalia and the World</title><link rel="canonical" href="https://mareeg.com/gudoomiye-sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-madaxweynaha-maxkamadda-caalamiga-ee-icc/"></head>

<body class="post-template-default single single-post postid-109700 single-format-standard custom-background wp-custom-logo wp-embed-responsive booster-extension theme-powerkit right-sidebar no-offcanvas">


<amp-auto-ads type="adsense" data-ad-client="ca-pub-8474300217518919" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    
    <header id="masthead" class="site-header ">

        
            <div class="site-topbar hidden-mobile flex-block">
                <div class="wrapper">
                    <div class="topbar-items flex-block-items">
                        <div class="topbar-items-left">
                                                            <div class="twp-current-date">
                                    Saturday, Dec 03, 2022.                                </div>
                            
                                                    </div>

                                                    <div class="search-bar">
                                <form role="search" method="get" class="search-form" action="https://mareeg.com/" target="_top">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s">
				</label>
				<input type="submit" class="search-submit" value="Search">
			</form>                            </div>
                        
                    </div>

                </div>
            </div>
        
        
        <div class="site-middlebar flex-block twp-align-center">
            <div class="wrapper">
                <div class="middlebar-items flex-block-items">
                    <div class="site-branding">
                        <a href="https://mareeg.com/" class="custom-logo-link" rel="home"><img data-amp-noloading="" width="337" height="64" src="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg" class="custom-logo amp-wp-enforced-sizes" alt="Mareeg.com somalia and the World" decoding="async" data-hero-candidate="" srcset="https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo.jpg 337w, https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo-300x57.jpg 300w, https://mareeg.com/wp-content/uploads/2021/09/cropped-cropped-cropped-mareeglogo-150x28.jpg 150w" sizes="(max-width: 337px) 100vw, 337px"></a>                            <p class="site-title">
                                <a href="https://mareeg.com/" rel="home">Mareeg.com somalia and the World</a>
                            </p>
                                                    <p class="site-description">
                               <span>Mareeg.com – is independent news website. Read All Africa news and the World -somalia</span>
                            </p>
                                            </div>

                    
                        <div class="site-header-banner">
                            Mareeg.com
                        </div>
                        
                    
                </div>
            </div>
        </div>
        <nav id="site-navigation" class="main-navigation">
            <div class="wrapper">
                <div class="navigation-area">
                    
                    <div class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                        <a class="offcanvas-toggle" href="#">
                            <div class="trigger-icon">
                               <span class="menu-label">
                                    Menu                                </span>
                            </div>
                        </a>
                    </div>

                    <div class="menu"><ul id="primary-menu" class="menu"><li class="brand-home"><a title="Home" href="https://mareeg.com"><span class="icon ion-ios-home"></span></a></li><li id="menu-item-106212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li>
<li id="menu-item-50714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50714"><a target="_blank" rel="noopener" href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li id="menu-item-61586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li id="menu-item-79144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li id="menu-item-95399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
</ul></div>
                    <div class="nav-right">

                                                    <div class="twp-color-scheme">
                                <div id="night-mode">
                                    <a role="button" href="#" class="colour-switcher-btn">
                                        <span class="twp-toggle-tooltip"><span class="twp-tooltip-wrapper"></span></span> <i class=""></i>
                                    </a>
                                </div>
                            </div>
                        
                                            </div>

                </div>
            </div>
        </nav>
    </header>

    
        <div class="twp-inner-banner">
            <div class="wrapper">

                <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"><meta name="itemListOrder" content="Ascending"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://mareeg.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://mareeg.com/news/soomaali/" itemprop="item"><span itemprop="name">Af Soomaali</span></a><meta itemprop="position" content="2"></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://mareeg.com/gudoomiye-sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-madaxweynaha-maxkamadda-caalamiga-ee-icc/" itemprop="item"><span itemprop="name">Gudoomiye Sacdiyo oo kulan muhiim ah la yeelatay Madaxweynaha maxkamadda Caalamiga ee ICC</span></a><meta itemprop="position" content="3"></li></ul></nav>
                
                    
                    
            </div>
        </div>
    
            <div id="content" class="site-content">
    
    <div id="primary" class="content-area">

        
            <div class="twp-banner-details">

                <div class="entry-meta entry-meta-category"><span class="cat-links">
								<a class="twp_cat_soomaali" href="https://mareeg.com/news/soomaali/" rel="category tag">Af Soomaali</a>

							</span></div><header class="entry-header"><h1 class="entry-title entry-title-full">Gudoomiye Sacdiyo oo kulan muhiim ah la yeelatay Madaxweynaha maxkamadda Caalamiga ee ICC</h1></header>
            </div>

            <main id="main" class="site-main">

                    
<article id="post-109700" class="post-109700 post type-post status-publish format-standard has-post-thumbnail hentry category-soomaali">

			
		<div class="article-details single-article-details">
			
							<div class="twp-single-affix">

					<div class="entry-meta">
			            <span class="author-img"> <img alt="Avatar photo" src="https://mareeg.com/wp-content/uploads/2021/12/IMG-20211228-WA0004-100x100.jpg" class="avatar avatar-100 photo avatar-img amp-wp-enforced-sizes" height="100" width="100" loading="lazy" decoding="async"></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://mareeg.com/author/loyal/">Abdiaziiz Loyal</a></span></span><span class="sep-date-author"><i class="ion ion-ios-remove"></i></span><span class="posted-on"><a href="https://mareeg.com/2022/12/01/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-01T17:13:02+00:00">1 December 2022</time></a></span>		            </div>

		            

		<div class=" twp-social-share  booster-clear">

						    <header class="twp-plugin-title twp-share-title">
			        <h2>Share</h2>
			    </header>
			
		    <div class="twp-share-container">
				<div class="twp-social-icons twp-social-facebook">										<a class="twp-icon-holder" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://mareeg.com/gudoomiye-sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-madaxweynaha-maxkamadda-caalamiga-ee-icc/">
			                                <span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span>												<span class="twp-share-media">

													<span class="twp-share-label">
                                                        <span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.675 0h-21.35c-.732 0-1.325.593-1.325 1.325v21.351c0 .731.593 1.324 1.325 1.324h11.495v-9.294h-3.128v-3.622h3.128v-2.671c0-3.1 1.893-4.788 4.659-4.788 1.325 0 2.463.099 2.795.143v3.24l-1.918.001c-1.504 0-1.795.715-1.795 1.763v2.313h3.587l-.467 3.622h-3.12v9.293h6.116c.73 0 1.323-.593 1.323-1.325v-21.35c0-.732-.593-1.325-1.325-1.325z" /></svg></span>
				                                        <span class="twp-label-title">
				                                            Facebook				                                        </span>
				                                    </span>
												</span>
																					</a>
									</div><div class="twp-social-icons twp-social-twitter">										<a class="twp-icon-holder" rel="nofollow" href="https://twitter.com/intent/tweet?text=Gudoomiye%20Sacdiyo%20oo%20kulan%20muhiim%20ah%20la%20yeelatay%20Madaxweynaha%20maxkamadda%20Caalamiga%20ee%20ICC&amp;url=https://mareeg.com/gudoomiye-sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-madaxweynaha-maxkamadda-caalamiga-ee-icc/">
			                                <span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span>												<span class="twp-share-media">
													<span class="twp-share-label">
                                                        <span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></span>
				                                        <span class="twp-label-title">
				                                            Twitter				                                        </span>
												    </span>
												</span>
																					</a>
									</div><div class="twp-social-icons twp-social-linkedin">										<a class="twp-icon-holder" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Gudoomiye%20Sacdiyo%20oo%20kulan%20muhiim%20ah%20la%20yeelatay%20Madaxweynaha%20maxkamadda%20Caalamiga%20ee%20ICC&amp;url=http://opensharecount.com/count.json?url=https://mareeg.com/gudoomiye-sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-madaxweynaha-maxkamadda-caalamiga-ee-icc/">
																							<span class="twp-share-media">
				                                    <span class="share-media-nocount">
													    <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg>				                                    </span>
													<span class="twp-share-label twp-label-title">
				                                        LinkedIn				                                    </span>
												</span>
																					</a>
										</div><div class="twp-social-icons twp-social-email">										<a class="twp-icon-holder" rel="nofollow" href="mailto:?subject=:&amp;body=Hey%20I%20Got%20Something%20For%20You%20Gudoomiye%20Sacdiyo%20oo%20kulan%20muhiim%20ah%20la%20yeelatay%20Madaxweynaha%20maxkamadda%20Caalamiga%20ee%20ICC%20http://opensharecount.com/count.json?url=https://mareeg.com/gudoomiye-sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-madaxweynaha-maxkamadda-caalamiga-ee-icc/">
																							<span class="twp-share-media">
				                                    <span class="share-media-nocount">
													    <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg>				                                    </span>
				                                    <span class="twp-share-label twp-label-title">
				                                        Email				                                    </span>
												</span>
																					</a>
										</div>			</div>
		</div>

	
		        </div>
		    
		    <div class="twp-post-content">

		    	
			<div class="post-thumbnail">
				<img width="680" height="680" src="https://mareeg.com/wp-content/uploads/2022/12/Gudoomiye-Sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-Madaxweynaha-maxkamadda-Caalamiga-ee-ICC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes" alt="" decoding="async" srcset="https://mareeg.com/wp-content/uploads/2022/12/Gudoomiye-Sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-Madaxweynaha-maxkamadda-Caalamiga-ee-ICC.jpg 680w, https://mareeg.com/wp-content/uploads/2022/12/Gudoomiye-Sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-Madaxweynaha-maxkamadda-Caalamiga-ee-ICC-300x300.jpg 300w, https://mareeg.com/wp-content/uploads/2022/12/Gudoomiye-Sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-Madaxweynaha-maxkamadda-Caalamiga-ee-ICC-400x400.jpg 400w, https://mareeg.com/wp-content/uploads/2022/12/Gudoomiye-Sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-Madaxweynaha-maxkamadda-Caalamiga-ee-ICC-150x150.jpg 150w" sizes="(max-width: 680px) 100vw, 680px" data-hero-candidate="">			</div>

		
				
				<div class="entry-content">
					<div class="booster-block booster-read-block">
                <div class="twp-read-time">
                	<i class="booster-icon twp-clock"></i> <span>Read Time:</span>54 Second                </div>

            </div><p><strong>Gudoomiye ku xigeenka 1aad ee Golaha Shacabka Sacdiya Yaasiin Samatar ayaa kulan khadka Taleefoonka la yeelatay Madaxweynaha maxkamadda Caalamiga ee ICC mudane  Piotr Hofmański.</strong></p>
<p>Mudane Piotr Hofmański iyo Gudoomiye Sacdiya ayaa si gaar ah uga wada hadlay  arimo waxtar leh oo ku saabsan suurtagalnimada xoojinta nidaamka Cadaaladda dembiyada caalamiga ah.</p>
<p>Intii kulanka uu socday ayaa sidoo kale waxa ay isla soo qaadeen sida Soomaaliya looga garabsiin karo soo afjaridda dambiyada siyaasadeysan ee dalka ka dhacay iyo sidii maxkamadda loo soo taagi lahaa kuwa falalkaas ku kaco.</p>
<p>Gudoomiye Sacdiya ayaa u sheegtay  madaxweynaha in Dadka dhibaatada kawada Soomaaliya in maxkamadda ay kala shaqeyso in sanadka cusub lasoo afjarayo dhamaantood taa oo mudane Piotr uu ka aqbalay inuu sida uga dhaqsiyaha badan uga shaqeyn doono.</p>
<p>Xildhibaanad Sacdiya ayaa Madaxweynaha u sheegtay iney jiraan dad dambiyo calculus ka galay Soomaaliya oo qaarkood ku  nool qurbaha  waxaana ay ka dalbatay in meeshooda kuwaas lagu maxkamadeyo.</p>
<p>Xildhibaanada Gudoomiye Sacdiya ayaa xustay iney fahansantahay islamarkaana ay ka shaqeyn doonto sidii sharciga loo horgeyn lahaa siyaasiyiinta ka macaasha xasilooni darrada Soomaaliya oo shaarar kala duwan umadda u gashtay.</p>
<p><strong>Muqdisho-Somalia</strong></p>
            
            <div class="booster-block booster-author-block">
                <div class="be-author-details layout-square align-left">
                    <div class="be-author-wrapper">
                        <div class="booster-row">
                            <div class="booster-column booster-column-two booster-column-mobile">
                                <div class="be-author-image">
                                                                    
                                        <img src="https://mareeg.com/wp-content/uploads/2021/12/IMG-20211228-WA0004.jpg" width="1080" height="720" class="amp-wp-enforced-sizes" decoding="async">
                                    
                                                                    </div>
                            </div>
                            <div class="booster-column booster-column-eight booster-column-mobile">
                                <div class="author-details">
                                                                            <header class="twp-plugin-title twp-author-title">
                                            <h2>About Post Author</h2>
                                        </header>
                                                                        <h4 class="be-author-meta be-author-name">
                                        <a href="https://mareeg.com/author/loyal/" class="booster-url-link">
                                            Abdiaziiz Loyal                                        </a>
                                    </h4>
                                                                                                                <div class="be-author-meta be-author-email">
                                            <a href="mailto:%20abdiazizh99@gmail.com" class="booster-url-link">
                                                <span class="booster-svg-icon booster-svg-envelope"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg></span>abdiazizh99@gmail.com                                            </a>
                                        </div>
                                                                                                                                            </div>
                                <div class="be-author-profiles">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                    <div class="booster-block booster-reactions-block">
            <div class="twp-reactions-icons">
                
                <div class="twp-reacts-wrap">
                    <a class="be-face-icons un-reacted">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/happy.svg" alt="Happy" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async">
                    </a>
                    <div class="twp-reaction-title">
                        Happy                    </div>
                    <div class="twp-count-percent">
                                                    <span class="twp-react-count amp-wp-224b51a" data-amp-original-style="display: none;">0</span>
                        
                                                <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a class="be-face-icons un-reacted">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/sad.svg" alt="Sad" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async">
                    </a>
                    <div class="twp-reaction-title">
                        Sad                    </div>
                    <div class="twp-count-percent">
                                                    <span class="twp-react-count amp-wp-224b51a" data-amp-original-style="display: none;">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a class="be-face-icons un-reacted">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/excited.svg" alt="Excited" width="32" height="33.217" class="amp-wp-enforced-sizes" decoding="async">
                    </a>
                    <div class="twp-reaction-title">
                        Excited                    </div>
                    <div class="twp-count-percent">
                                                    <span class="twp-react-count amp-wp-224b51a" data-amp-original-style="display: none;">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a class="be-face-icons un-reacted">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/sleepy.svg" alt="Sleepy" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async">
                    </a>
                    <div class="twp-reaction-title">
                        Sleepy                    </div>
                    <div class="twp-count-percent">
                                                    <span class="twp-react-count amp-wp-224b51a" data-amp-original-style="display: none;">0</span>
                        
                                                <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a class="be-face-icons un-reacted">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/angry.svg" alt="Angry" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async">
                    </a>
                    <div class="twp-reaction-title">Angry</div>
                    <div class="twp-count-percent">
                                                    <span class="twp-react-count amp-wp-224b51a" data-amp-original-style="display: none;">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                        
                    </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a class="be-face-icons un-reacted">
                        <img src="https://mareeg.com/wp-content/plugins/booster-extension//assets/icon/surprise.svg" alt="Surprise" width="32" height="32" class="amp-wp-enforced-sizes" decoding="async">
                    </a>
                    <div class="twp-reaction-title">Surprise</div>
                    <div class="twp-count-percent">
                                                    <span class="twp-react-count amp-wp-224b51a" data-amp-original-style="display: none;">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

            </div>
        </div>

    				</div>

								<footer class="entry-footer">
									</footer>
			</div>

		</div>

	
</article>
                    <div class="twp-navigation-wrapper">
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://mareeg.com/xoghayaha-golaha-shacabka-iyo-lataliyaha-aadan-madoobe-oo-kulan-la-qaatay-madaxda-ipu/" rel="prev"><h2 class="entry-title entry-title-big" aria-hidden="true">Previous</h2> <span class="screen-reader-text">Previous post:</span> <h3 class="entry-title entry-title-medium">Xoghayaha Golaha Shacabka iyo Lataliyaha Aadan Madoobe oo kulan la qaatay madaxda IPU</h3></a></div></div>
	</nav>
                    </div><div class="booster-block booster-ratings-block">

    <h3 class="twp-average-title">Average Rating</h3>

    <div class="booster-average-rating">

        <div class="booster-review-bar">
            <div class="twp-bar-rating"><div class="twp-star-text">5 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span class="individual-bar-percent amp-wp-9c33ea5" data-amp-original-style="width:0%"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">4 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span class="individual-bar-percent amp-wp-9c33ea5" data-amp-original-style="width:0%"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">3 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span class="individual-bar-percent amp-wp-9c33ea5" data-amp-original-style="width:0%"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">2 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span class="individual-bar-percent amp-wp-9c33ea5" data-amp-original-style="width:0%"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">1 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span class="individual-bar-percent amp-wp-9c33ea5" data-amp-original-style="width:0%"></span></div></div><div class="twp-rating-percent">0%</div></div>        </div>

        <div class="booster-review-info">

            
            <div class="twp-post-review">

                
                <a class="twp-review-link">(Add your review)</a>

            </div>

        </div>
        
    </div>

</div>

<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><p class="must-log-in">You must be <a href="https://mareeg.com/wp-login.php?redirect_to=https%3A%2F%2Fmareeg.com%2Fgudoomiye-sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-madaxweynaha-maxkamadda-caalamiga-ee-icc%2F">logged in</a> to post a comment.</p>	</div>
	</div>

            </main>

        
    </div>


<aside id="secondary" class="widget-area">
	
		<div id="recent-posts-14" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://mareeg.com/gudoomiye-sacdiyo-oo-kulan-muhiim-ah-la-yeelatay-madaxweynaha-maxkamadda-caalamiga-ee-icc/" aria-current="page">Gudoomiye Sacdiyo oo kulan muhiim ah la yeelatay Madaxweynaha maxkamadda Caalamiga ee ICC</a>
											<span class="post-date">1 December 2022</span>
									</li>
											<li>
					<a href="https://mareeg.com/xoghayaha-golaha-shacabka-iyo-lataliyaha-aadan-madoobe-oo-kulan-la-qaatay-madaxda-ipu/">Xoghayaha Golaha Shacabka iyo Lataliyaha Aadan Madoobe oo kulan la qaatay madaxda IPU</a>
											<span class="post-date">1 December 2022</span>
									</li>
											<li>
					<a href="https://mareeg.com/nairobi-kenya-16-novermber-2022-kenya-undrelines-strategic-plans-in-commercial-arbitrations/">🇰🇪 Kenya undrelines strategic plans in Commercial arbitrations</a>
											<span class="post-date">17 November 2022</span>
									</li>
											<li>
					<a href="https://mareeg.com/danjiraha-somalia-ee-serbia-oo-la-kulmay-rw-ku-xigeenka-ahna-wasiirka-arrimaha-dibadda-serbia/">Danjiraha Somalia ee Serbia oo la kulmay RW ku xigeenka ahna Wasiirka Arrimaha Dibadda Serbia</a>
											<span class="post-date">11 November 2022</span>
									</li>
											<li>
					<a href="https://mareeg.com/amazon-to-hasten-digital-transformation-in-education-for-kenya/">Amazon to hasten digital transformation in education for Kenya       </a>
											<span class="post-date">8 November 2022</span>
									</li>
					</ul>

		</div><div id="theme-powerkit-ad-box-3" class="widget theme_powerkit_ad_box"></div></aside>
</div>

<div id="offcanvas-menu">
    <div class="close-offcanvas-menu offcanvas-item">
        <a class="skip-link-offcanvas-start"></a>
        <a class="offcanvas-close">
            <span>
               Close            </span>
        </a>
    </div>

   <div class="offcanvas-item">
        <div class="search-bar-offcanvas">
            <form role="search" method="get" class="search-form" action="https://mareeg.com/" target="_top">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s">
				</label>
				<input type="submit" class="search-submit" value="Search">
			</form>        </div>
   </div>

            <div id="primary-nav-offcanvas" class="offcanvas-navigation offcanvas-item">
            <div class="offcanvas-title">
                Menu            </div>
            <div class="menu"><ul id="primary-menu" class="menu"><li class="brand-home"><a title="Home" href="https://mareeg.com"><span class="icon ion-ios-home"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50714"><a target="_blank" rel="noopener" href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
</ul></div>        </div>
                <div class="offcanvas-social offcanvas-item">
            <div class="offcanvas-title">
                Social profiles            </div>
            <div class="social-icons">
                <div class="menu-social-menu-container"><ul id="social-menu" class=""><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a target="_blank" rel="noopener" href="https://www.facebook.com/mareegonline"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-105844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105844"><a target="_blank" rel="noopener" href="https://www.facebook.com/themeinwp"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-105812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105812"><a target="_blank" rel="noopener" href="https://www.facebook.com/themeinwp"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a target="_blank" rel="noopener" href="https://www.twitter.com/themeinwp"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-105813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105813"><a target="_blank" rel="noopener" href="https://www.twitter.com/themeinwp"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-105845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105845"><a target="_blank" rel="noopener" href="https://www.twitter.com/themeinwp"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-105821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105821"><a target="_blank" rel="noopener" href="https://www.instagram.com/themeinwp"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-105853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105853"><a target="_blank" rel="noopener" href="https://www.instagram.com/themeinwp"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a target="_blank" rel="noopener" href="https://www.instagram.com/themeinwp"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-105822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105822"><a target="_blank" rel="noopener" href="https://www.pinterest.com/themeinwp"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-105854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105854"><a target="_blank" rel="noopener" href="https://www.pinterest.com/themeinwp"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a target="_blank" rel="noopener" href="https://www.pinterest.com/themeinwp"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-105827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105827"><a target="_blank" rel="noopener" href="https://www.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-105859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105859"><a target="_blank" rel="noopener" href="https://www.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140"><a target="_blank" rel="noopener" href="https://www.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a target="_blank" rel="noopener" href="https://www.twitch.tv"><span class="screen-reader-text">Twitch</span></a></li>
<li id="menu-item-105828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105828"><a target="_blank" rel="noopener" href="https://www.twitch.tv"><span class="screen-reader-text">Twitch</span></a></li>
<li id="menu-item-105860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105860"><a target="_blank" rel="noopener" href="https://www.twitch.tv"><span class="screen-reader-text">Twitch</span></a></li>
<li id="menu-item-105823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105823"><a target="_blank" rel="noopener" href="https://www.vimeo.com"><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-105855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105855"><a target="_blank" rel="noopener" href="https://www.vimeo.com"><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a target="_blank" rel="noopener" href="https://www.vimeo.com"><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-105824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105824"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCodNnwmtU4kFsY8Fza8eOYg"><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-105856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105856"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCodNnwmtU4kFsY8Fza8eOYg"><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCodNnwmtU4kFsY8Fza8eOYg"><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-105826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105826"><a target="_blank" rel="noopener" href="https://www.vk.com"><span class="screen-reader-text">VK</span></a></li>
<li id="menu-item-105858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105858"><a target="_blank" rel="noopener" href="https://www.vk.com"><span class="screen-reader-text">VK</span></a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a target="_blank" rel="noopener" href="https://www.vk.com"><span class="screen-reader-text">VK</span></a></li>
<li id="menu-item-105825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105825"><a target="_blank" rel="noopener" href="https://wordpress.org/themes/author/themeinwp/"><span class="screen-reader-text">WordPress</span></a></li>
<li id="menu-item-105857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105857"><a target="_blank" rel="noopener" href="https://wordpress.org/themes/author/themeinwp/"><span class="screen-reader-text">WordPress</span></a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138"><a target="_blank" rel="noopener" href="https://wordpress.org/themes/author/themeinwp/"><span class="screen-reader-text">WordPress</span></a></li>
</ul></div>            </div>
        </div>
        <button type="button" class="twp-off-focus screen-reader-text"></button>
</div>



			<div class="site-related twp-blocks">
			    <div class="wrapper">
			        <div class="twp-row">

			        					            <div class="column column-two column-full-sm">
				                <header class="block-title-wrapper">
				                    <h2 class="block-title">
				                        Related Post <i class="ion ion-md-arrow-dropright"></i>
				                    </h2>
				                </header>
				            </div>
				        
			            <div class="column column-eight column-full-sm">
			                <div class="twp-row">
			                	
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/xoghayaha-golaha-shacabka-iyo-lataliyaha-aadan-madoobe-oo-kulan-la-qaatay-madaxda-ipu/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/12/Xoghayaha-Golaha-Shacabka-iyo-Lataliyaha-Aadan-Madoobe-oo-kulan-la-qaatay-madaxda-IPU-300x251.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/xoghayaha-golaha-shacabka-iyo-lataliyaha-aadan-madoobe-oo-kulan-la-qaatay-madaxda-ipu/">Xoghayaha Golaha Shacabka iyo Lataliyaha Aadan Madoobe oo kulan la qaatay madaxda IPU</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            1 Dec 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/danjiraha-somalia-ee-serbia-oo-la-kulmay-rw-ku-xigeenka-ahna-wasiirka-arrimaha-dibadda-serbia/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/11/FB_IMG_1668177836495-300x225.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/danjiraha-somalia-ee-serbia-oo-la-kulmay-rw-ku-xigeenka-ahna-wasiirka-arrimaha-dibadda-serbia/">Danjiraha Somalia ee Serbia oo la kulmay RW ku xigeenka ahna Wasiirka Arrimaha Dibadda Serbia</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            11 Nov 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/qarixii-soobe-ka-dhacay-29-10-2022-ee-khawaarijtu-geysatay-waa-haraati-biqlaha-dameeraha-ee-yaan-loo-dabcin/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/11/b6fc3180-5920-11ed-ac87-630245663c6a-300x200.jpeg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/qarixii-soobe-ka-dhacay-29-10-2022-ee-khawaarijtu-geysatay-waa-haraati-biqlaha-dameeraha-ee-yaan-loo-dabcin/">Qarixii Soobe ka dhacay 29.10.2022 ee khawaarijtu geysatay waa haraati-biqlaha dameeraha ee yaan loo dabcin!</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            5 Nov 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/gudoomiye-aadan-madoobe-oo-vienna-kula-kulmay-dhigiisa-austriasawirro/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/10/Gudoomiye-Aadan-Madoobe-oo-Vienna-kula-kulmay-dhigiisa-AustriaSawirro-300x200.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/gudoomiye-aadan-madoobe-oo-vienna-kula-kulmay-dhigiisa-austriasawirro/">Gudoomiye Aadan Madoobe oo Vienna kula kulmay dhigiisa Austria+Sawirro</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            13 Oct 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/maxkamadda-sare-ee-dalka-cumaan-oo-bari-yeeshay-wasiir-cabdisaciid-kadib-eedeymo-aan-sal-iyo-raad-laheyn/" class="data-bg data-bg-small" data-background="https://mareeg.com/wp-content/uploads/2022/07/Wasiir-Cabdisaciid-300x192.jpg"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/maxkamadda-sare-ee-dalka-cumaan-oo-bari-yeeshay-wasiir-cabdisaciid-kadib-eedeymo-aan-sal-iyo-raad-laheyn/">Maxkamadda Sare ee dalka Cumaan oo bari yeeshay Wasiir Cabdisaciid kadib eedeymo aan sal iyo raad laheyn…</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            24 Jul 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://mareeg.com/safiirada-soomaaliya-ee-geneva-oo-laga-gudoomey-warqad-aan-sharci-aheyncadeymo-iyo-sawirro/" class="data-bg data-bg-small" data-background=""></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://mareeg.com/safiirada-soomaaliya-ee-geneva-oo-laga-gudoomey-warqad-aan-sharci-aheyncadeymo-iyo-sawirro/">Safiirada Soomaaliya ee Geneva oo laga gudoomey Warqad aan sharci aheyn+Cadeymo iyo Sawirro</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            30 Jun 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                			                </div>
			            </div>

			        </div>
			    </div>
			</div>

		

            <div class="drawer-handle">
                <div class="drawer-handle-open">
                    <i class="ion ion-ios-add"></i>
                </div>
            </div>

            
<footer id="colophon" class="site-footer">

            <div class="footer-top flex-block">
            <div class="wrapper">
                <div class="footer-items flex-block-items">

                                            <div class="social-icons">
                            <div class="menu-social-menu-container"><ul id="social-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a target="_blank" rel="noopener" href="https://www.facebook.com/mareegonline"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105844"><a target="_blank" rel="noopener" href="https://www.facebook.com/themeinwp"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105812"><a target="_blank" rel="noopener" href="https://www.facebook.com/themeinwp"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a target="_blank" rel="noopener" href="https://www.twitter.com/themeinwp"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105813"><a target="_blank" rel="noopener" href="https://www.twitter.com/themeinwp"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105845"><a target="_blank" rel="noopener" href="https://www.twitter.com/themeinwp"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105821"><a target="_blank" rel="noopener" href="https://www.instagram.com/themeinwp"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105853"><a target="_blank" rel="noopener" href="https://www.instagram.com/themeinwp"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a target="_blank" rel="noopener" href="https://www.instagram.com/themeinwp"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105822"><a target="_blank" rel="noopener" href="https://www.pinterest.com/themeinwp"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105854"><a target="_blank" rel="noopener" href="https://www.pinterest.com/themeinwp"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a target="_blank" rel="noopener" href="https://www.pinterest.com/themeinwp"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105827"><a target="_blank" rel="noopener" href="https://www.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105859"><a target="_blank" rel="noopener" href="https://www.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140"><a target="_blank" rel="noopener" href="https://www.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a target="_blank" rel="noopener" href="https://www.twitch.tv"><span class="screen-reader-text">Twitch</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105828"><a target="_blank" rel="noopener" href="https://www.twitch.tv"><span class="screen-reader-text">Twitch</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105860"><a target="_blank" rel="noopener" href="https://www.twitch.tv"><span class="screen-reader-text">Twitch</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105823"><a target="_blank" rel="noopener" href="https://www.vimeo.com"><span class="screen-reader-text">Vimeo</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105855"><a target="_blank" rel="noopener" href="https://www.vimeo.com"><span class="screen-reader-text">Vimeo</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a target="_blank" rel="noopener" href="https://www.vimeo.com"><span class="screen-reader-text">Vimeo</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105824"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCodNnwmtU4kFsY8Fza8eOYg"><span class="screen-reader-text">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105856"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCodNnwmtU4kFsY8Fza8eOYg"><span class="screen-reader-text">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCodNnwmtU4kFsY8Fza8eOYg"><span class="screen-reader-text">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105826"><a target="_blank" rel="noopener" href="https://www.vk.com"><span class="screen-reader-text">VK</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105858"><a target="_blank" rel="noopener" href="https://www.vk.com"><span class="screen-reader-text">VK</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a target="_blank" rel="noopener" href="https://www.vk.com"><span class="screen-reader-text">VK</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105825"><a target="_blank" rel="noopener" href="https://wordpress.org/themes/author/themeinwp/"><span class="screen-reader-text">WordPress</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105857"><a target="_blank" rel="noopener" href="https://wordpress.org/themes/author/themeinwp/"><span class="screen-reader-text">WordPress</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138"><a target="_blank" rel="noopener" href="https://wordpress.org/themes/author/themeinwp/"><span class="screen-reader-text">WordPress</span></a></li>
</ul></div>                        </div>
                    
                                            <div class="footer-right">
                            <div class="footer-items-right search-bar">
                                <form role="search" method="get" class="search-form" action="https://mareeg.com/" target="_top">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s">
				</label>
				<input type="submit" class="search-submit" value="Search">
			</form>                            </div>

                            <div class="footer-items-right scroll-up">
                                <i class="ion ion-ios-arrow-round-up"></i>
                            </div>
                        </div>
                    
                </div>
            </div>
        </div>
        

    <div class="footer-bottom">
                    <div class="footer-menu">
                <div class="wrapper">
                    <div class="menu"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106212"><a href="https://mareeg.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50714"><a target="_blank" rel="noopener" href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
</ul></div>                </div>
            </div>
                <div class="site-copyright">
            <div class="wrapper">
                <div class="site-info">
                    Copyright All rights reserved Mareeg Media                </div>
            </div>
        </div>
    </div>
</footer>
</div>



<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-171059838-1","config":{"UA-171059838-1":{"groups":"default","linker":{"domains":["mareeg.com"]}}}}}</script></amp-analytics>

<amp-analytics id="5988bc568c9a" type="GOOGLEANALWYSTIC" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-30505842-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics>















</body></html>
