<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nzlgj');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-171059838-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-171059838-1');
</script>



	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-GB"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://mareeg.com/xmlrpc.php"/>

		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Fidsan -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="6227177533"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script data-ad-client="ca-pub-8474300217518919" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<meta name="p:domain_verify" content="65b8c5c7eb8504f0e0c1c96ee81447d5"/>
<script src="https://www.googleoptimize.com/optimize.js?id=GTM-NR43923"></script><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Al-Shabab Denies Killing Somali Security Agency Employee * Mareeg.com somalia, World News and Opinion.</title>
	<link rel="canonical" href="https://mareeg.com/al-shabab-denies-killing-somali-security-agency-employee/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Al-Shabab Denies Killing Somali Security Agency Employee * Mareeg.com somalia, World News and Opinion." />
	<meta property="og:description" content="&nbsp; Somali terrorist group al-Shabab has strongly denied an accusation by the country’s National Intelligence and Security Agency (NISA) that it killed an agency employee abducted two months ago. Her parents contend the agency was responsible. In a statement published Friday on pro-al-Shabab websites, a spokesman for the group said it knows nothing about the [&hellip;]" />
	<meta property="og:url" content="https://mareeg.com/al-shabab-denies-killing-somali-security-agency-employee/" />
	<meta property="og:site_name" content="Mareeg.com somalia, World News and Opinion." />
	<meta property="article:publisher" content="https://facebook.com/mareegonline" />
	<meta property="article:author" content="Mareegonline" />
	<meta property="article:published_time" content="2021-09-04T09:41:24+00:00" />
	<meta property="og:image" content="https://mareeg.com/wp-content/uploads/2019/12/shabaab-1.jpg" />
	<meta property="og:image:width" content="410" />
	<meta property="og:image:height" content="230" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mareegonline" />
	<meta name="twitter:site" content="@mareegonline" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MM" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title=" Mareeg.com somalia, World News and Opinion. &raquo; Feed" href="https://mareeg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" Mareeg.com somalia, World News and Opinion. &raquo; Comments Feed" href="https://mareeg.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" Mareeg.com somalia, World News and Opinion. &raquo; Al-Shabab Denies Killing Somali Security Agency Employee Comments Feed" href="https://mareeg.com/al-shabab-denies-killing-somali-security-agency-employee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mareeg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://mareeg.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mareeg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://mareeg.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='saswp-style-css'  href='https://mareeg.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.min.css?ver=1.9.82.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.min.css?ver=1615896831' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://mareeg.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mareeg.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1615896831' id='wpgdprc.micromodal.js-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/postscribe/postscribe.min.js?ver=1615896831' id='wpgdprc.postscribe.js-js'></script>
<link rel="https://api.w.org/" href="https://mareeg.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mareeg.com/wp-json/wp/v2/posts/105879" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mareeg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mareeg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://mareeg.com/?p=105879' />
<link rel="alternate" type="application/json+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fal-shabab-denies-killing-somali-security-agency-employee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mareeg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmareeg.com%2Fal-shabab-denies-killing-somali-security-agency-employee%2F&#038;format=xml" />
			<link rel="amphtml" href="https://mareeg.com/al-shabab-denies-killing-somali-security-agency-employee/amp/"/>
			<meta name="generator" content="Site Kit by Google 1.37.0" />

<!-- This site is optimized with the Schema plugin v1.7.9.2 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/mareeg.com\/al-shabab-denies-killing-somali-security-agency-employee\/","headline":"Al-Shabab Denies Killing Somali Security Agency Employee","description":"&nbsp; Somali terrorist group al-Shabab has strongly denied an accusation by the country’s National Intelligence and Security Agency..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/mareeg.com\/al-shabab-denies-killing-somali-security-agency-employee\/","headline":"Al-Shabab Denies Killing Somali Security Agency Employee","description":"&nbsp; Somali terrorist group al-Shabab has strongly denied an accusation by the country’s National Intelligence and Security Agency...","copyrightYear":"2021"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.9.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mareeg.com\/al-shabab-denies-killing-somali-security-agency-employee\/"},"url":"https:\/\/mareeg.com\/al-shabab-denies-killing-somali-security-agency-employee\/","headline":"Al-Shabab Denies Killing Somali Security Agency Employee","datePublished":"2021-09-04T10:41:24+01:00","dateModified":"2021-09-04T10:41:24+01:00","publisher":{"@type":"Organization","@id":"https:\/\/mareeg.com\/#organization","name":"Mareeg Media","logo":{"@type":"ImageObject","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2018\/12\/mareeg-e1547169900386.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/mareeg.com\/wp-content\/uploads\/2019\/12\/shabaab-1.jpg","width":696,"height":230},"articleSection":"Somalia","description":"&nbsp; Somali terrorist group al-Shabab has strongly denied an accusation by the country’s National Intelligence and Security Agency (NISA) that it killed an agency employee abducted two months ago. Her parents contend the agency was responsible. In a statement published Friday on pro-al-Shabab websites, a spokesman for the group","author":{"@type":"Person","name":"MM","url":"https:\/\/mareeg.com\/author\/livefrommogadishu\/","description":"Abdi Aziz Hassan Ibrahim is , a somali veteran journalist based in the Somali capital, Mogadishu. Twitter @mareegonline\r\nEmail: news@mareeg.com","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/f84cc1f71c9cee37da159c0f8949af26?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/www.mareeg.com","Mareegonline"]}}</script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["somalia"],"pagePostAuthor":"MM","deviceType":"bot","deviceManufacturer":"","deviceModel":""};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NR43923');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1043654/Red_mas', ['fluid'], 'div-gpt-ad-1595428973980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>			<link rel="shortcut icon" href="https://mareeg.com/wp-content/uploads/2018/03/Mareeg-2.jpg">			<link rel="apple-touch-icon" sizes="114x114" href="https://mareeg.com/wp-content/uploads/2018/03/Mareeg-2.jpg">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://mareeg.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '632c951a-dd8a-4eb7-8e33-69e7fb42c99d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mareeg.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.64063cbd-bb2e-4678-8d54-7a11e3cbaa94";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = "Continue  for more Info";
oneSignal_options['promptOptions']['siteName'] = "https://www.mareeg.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow  more news";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing mareeg';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.foreground'] = 'rgb(255)';
oneSignal_options['notifyButton']['colors']['dialog.button.foreground'] = 'Blue';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- This site is optimized with the Schema plugin v1.7.9.2 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://mareeg.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://mareeg.com/al-shabab-denies-killing-somali-security-agency-employee/",
                "name": "Al-Shabab Denies Killing Somali Security Agency Employee",
                "image": "https://mareeg.com/wp-content/uploads/2019/12/shabaab-1.jpg"
            }
        }
    ]
}</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8474300217518919","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel='stylesheet' id='bf-minifed-css-1' href='https://mareeg.com/wp-content/bs-booster-cache/a7069035f395ff4c7a589f82e3127375.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1630705528' href='https://mareeg.com/wp-content/bs-booster-cache/35fd89a714335ecab4de37d8943f52ac.css' type='text/css' media='all' />
<link rel="icon" href="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mareeg.com/wp-content/uploads/2019/02/cropped-mareeg-media-2-270x270.jpg" />
	</head>

<body class="post-template-default single single-post postid-105879 single-format-standard bs-theme bs-publisher bs-publisher-news-insider active-light-box active-top-line ltr close-rh page-layout-3-col-4 boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-4 single-cat-4  bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container right skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://mareeg.com/">
							<img src="https://mareeg.com/wp-content/uploads/2018/12/mareeg-e1551229586802.jpg"
							     alt="Mareeg Media">
						</a>
					</div>
										<div class="site-name">Mareeg Media</div>
									<div class="site-description">Somalia</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://mareeg.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
				</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-8 full-width"  >
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation"  >
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Saturday, September 4, 2021</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://mareeg.com/"  rel="home">
					<img id="site-logo" src="https://mareeg.com/wp-content/uploads/2019/02/mareeg-media.jpg"
			     alt="Mareeg Media"  />

			<span class="site-title">Mareeg Media - Mareeg.com - is independent news website. Read All Africa news and the World -somalia </span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation"  >
			<div class="menu-action-buttons width-2">
							<div class="off-canvas-menu-icon-container off-icon-right">
					<div class="off-canvas-menu-icon">
						<div class="off-canvas-menu-icon-el"></div>
					</div>
				</div>
								<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="https://mareeg.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-50714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li id="menu-item-96174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-96174"><a title="somalia news" target="_blank" rel="httpsmareegcom" href="https://mareeg.com/homepage-1/">home</a></li>
<li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li id="menu-item-61586" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-5 better-anim-fade menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li id="menu-item-79144" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li id="menu-item-95399" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact us</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="so|af">Afrikaans</option><option value="so|sq">Shqip</option><option value="so|am">አማርኛ</option><option value="so|ar">العربية</option><option value="so|hy">Հայերեն</option><option value="so|az">Azərbaycan dili</option><option value="so|eu">Euskara</option><option value="so|be">Беларуская мова</option><option value="so|bn">বাংলা</option><option value="so|bs">Bosanski</option><option value="so|bg">Български</option><option value="so|ca">Català</option><option value="so|ceb">Cebuano</option><option value="so|ny">Chichewa</option><option value="so|zh-CN">简体中文</option><option value="so|zh-TW">繁體中文</option><option value="so|co">Corsu</option><option value="so|hr">Hrvatski</option><option value="so|cs">Čeština‎</option><option value="so|da">Dansk</option><option value="so|nl">Nederlands</option><option value="so|en">English</option><option value="so|eo">Esperanto</option><option value="so|et">Eesti</option><option value="so|tl">Filipino</option><option value="so|fi">Suomi</option><option value="so|fr">Français</option><option value="so|fy">Frysk</option><option value="so|gl">Galego</option><option value="so|ka">ქართული</option><option value="so|de">Deutsch</option><option value="so|el">Ελληνικά</option><option value="so|gu">ગુજરાતી</option><option value="so|ht">Kreyol ayisyen</option><option value="so|ha">Harshen Hausa</option><option value="so|haw">Ōlelo Hawaiʻi</option><option value="so|iw">עִבְרִית</option><option value="so|hi">हिन्दी</option><option value="so|hmn">Hmong</option><option value="so|hu">Magyar</option><option value="so|is">Íslenska</option><option value="so|ig">Igbo</option><option value="so|id">Bahasa Indonesia</option><option value="so|ga">Gaelige</option><option value="so|it">Italiano</option><option value="so|ja">日本語</option><option value="so|jw">Basa Jawa</option><option value="so|kn">ಕನ್ನಡ</option><option value="so|kk">Қазақ тілі</option><option value="so|km">ភាសាខ្មែរ</option><option value="so|ko">한국어</option><option value="so|ku">كوردی‎</option><option value="so|ky">Кыргызча</option><option value="so|lo">ພາສາລາວ</option><option value="so|la">Latin</option><option value="so|lv">Latviešu valoda</option><option value="so|lt">Lietuvių kalba</option><option value="so|lb">Lëtzebuergesch</option><option value="so|mk">Македонски јазик</option><option value="so|mg">Malagasy</option><option value="so|ms">Bahasa Melayu</option><option value="so|ml">മലയാളം</option><option value="so|mt">Maltese</option><option value="so|mi">Te Reo Māori</option><option value="so|mr">मराठी</option><option value="so|mn">Монгол</option><option value="so|my">ဗမာစာ</option><option value="so|ne">नेपाली</option><option value="so|no">Norsk bokmål</option><option value="so|ps">پښتو</option><option value="so|fa">فارسی</option><option value="so|pl">Polski</option><option value="so|pt">Português</option><option value="so|pa">ਪੰਜਾਬੀ</option><option value="so|ro">Română</option><option value="so|ru">Русский</option><option value="so|sm">Samoan</option><option value="so|gd">Gàidhlig</option><option value="so|sr">Српски језик</option><option value="so|st">Sesotho</option><option value="so|sn">Shona</option><option value="so|sd">سنڌي</option><option value="so|si">සිංහල</option><option value="so|sk">Slovenčina</option><option value="so|sl">Slovenščina</option><option value="so|so">Afsoomaali</option><option value="so|es">Español</option><option value="so|su">Basa Sunda</option><option value="so|sw">Kiswahili</option><option value="so|sv">Svenska</option><option value="so|tg">Тоҷикӣ</option><option value="so|ta">தமிழ்</option><option value="so|te">తెలుగు</option><option value="so|th">ไทย</option><option value="so|tr">Türkçe</option><option value="so|uk">Українська</option><option value="so|ur">اردو</option><option value="so|uz">O‘zbekcha</option><option value="so|vi">Tiếng Việt</option><option value="so|cy">Cymraeg</option><option value="so|xh">isiXhosa</option><option value="so|yi">יידיש</option><option value="so|yo">Yorùbá</option><option value="so|zu">Zulu</option></select><style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'so',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</li>	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://mareeg.com/"  rel="home">
											<img src="https://mareeg.com/wp-content/uploads/2019/02/mareeg-media.jpg"
						     alt=" Mareeg.com somalia, World News and Opinion."  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items"  ><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li    class="bf-breadcrumb-item bf-breadcrumb-begin"><a  href="https://mareeg.com" rel="home"><span >Home</span></a><meta  content="1" /></li><li    class="bf-breadcrumb-item"><a  href="https://mareeg.com/news/somalia/" ><span >Somalia</span></a><meta  content="2" /></li><li    class="bf-breadcrumb-item bf-breadcrumb-end"><span >Al-Shabab Denies Killing Somali Security Agency Employee</span><meta  content="https://mareeg.com/al-shabab-denies-killing-somali-security-agency-employee/"/><meta  content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-7 content-column">
								<div class="single-container">
		<article id="post-105879" class="post-105879 post type-post status-publish format-standard has-post-thumbnail  category-somalia single-post-content ">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" >Al-Shabab Denies Killing Somali Security Agency Employee</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-4"><a href="https://mareeg.com/news/somalia/">Somalia</a></span></div><div class="post-meta single-post-meta">
			<a href="https://mareeg.com/author/livefrommogadishu/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://mareeg.com/wp-content/uploads/2021/03/dE-3-150x100.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>MM</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-09-04T10:41:24+01:00">On <b>Sep 4, 2021</b></time></span>
			<a href="https://mareeg.com/al-shabab-denies-killing-somali-security-agency-employee/#respond" title="Leave a comment on: “Al-Shabab Denies Killing Somali Security Agency Employee”" class="comments"><i class="fa fa-comments-o"></i> 0</a></div>
					</div>
									<div class="single-featured">
									</div>
			</div>
						<div class="entry-content clearfix single-post-content">
				<div class="continue-reading-content close"><p>&nbsp;</p>
 <p>Somali terrorist group al-Shabab has strongly denied an accusation by the country’s National Intelligence and Security Agency (NISA) that it killed an agency employee abducted two months ago. Her parents contend the agency was responsible.</p>
 <p>In a statement published Friday on pro-al-Shabab websites, a spokesman for the group said it knows nothing about the alleged killing of 24-year-old Ikran Tahlil Farah, who worked in NISA’s cybersecurity department.</p>
 <p>She was abducted June 26 near her home in Mogadishu’s Abdulaziz district, which is close to the agency’s headquarters.</p>
 <p>On Thursday, the security agency posted a brief statement on its website saying its investigators determined that the young woman’s kidnappers had handed her over to al-Shabab militants, who later killed her. The agency did not release details about when or where it believed Ikran was killed.</p>
<div class="bs-irp center bs-irp-text-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Read More </span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-text listing-text-1 clearfix columns-1">
		<div class="post-105876 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-3">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-3"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></span></div><p class="title">		<a href="https://mareeg.com/xildhibaan-faarax-cabdiqaadir-oo-ku-baaqay-in-aan-loo-dhibaateyn-dad-aan-waxba-galabsan-kiiska-ikraan/" class="post-title post-url">
			Xildhibaan Faarax Cabdiqaadir oo ku baaqay in aan loo&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://mareeg.com/author/livefrommogadishu/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						MM					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-09-04T07:33:21+01:00">4 hours ago</time></span>
				<a href="https://mareeg.com/xildhibaan-faarax-cabdiqaadir-oo-ku-baaqay-in-aan-loo-dhibaateyn-dad-aan-waxba-galabsan-kiiska-ikraan/#respond" title="Leave a comment on: “Xildhibaan Faarax Cabdiqaadir oo ku baaqay in aan loo dhibaateyn dad aan waxba galabsan kiiska Ikraan”" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	<div class="post-105873 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-3">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-3"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></span></div><p class="title">		<a href="https://mareeg.com/xildhibaano-ku-dhaawacmay-weerar-lagu-qaaday-oo-ka-dhacay-magaaada-jowhar/" class="post-title post-url">
			Xildhibaano ku dhaawacmay weerar lagu qaaday oo ka&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://mareeg.com/author/livefrommogadishu/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						MM					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-09-04T07:25:00+01:00">4 hours ago</time></span>
				<a href="https://mareeg.com/xildhibaano-ku-dhaawacmay-weerar-lagu-qaaday-oo-ka-dhacay-magaaada-jowhar/#respond" title="Leave a comment on: “Xildhibaano ku dhaawacmay weerar lagu qaaday oo ka dhacay magaaada Jowhar”" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	</div>
	
	</div></div> <p>Al-Shabab acknowledged that it does target spy officers and claimed responsibility for those attacks, but said it had no involvement with Ikram’s disappearance and purported death.</p>
 <p>The security agency issued its statement several hours after VOA’s Somali Service aired a radio program Thursday that focused on Ikran’s disappearance. Colonel Abdullahi Ali Maow, a former Somali intelligence official who was a guest on the program, speculated that the Islamist terrorist group was involved in Ikran’s fate.</p>
 <p>&#8216;This is a smokescreen&#8217;</p>
 <p>But the young woman’s mother, Qali Mohamud Guhad, said she thought her daughter might be alive and detained in a clandestine location.</p>
 <p>“I do not believe that al-Shabab killed my daughter, because when she was kidnapped, she was with people she trusted in the agency,” said the mother, who was also a guest on the program. “I think she is being held somewhere, and this is a smokescreen.”</p>
 <p>Former NISA Director-General Abdullahi Ali Sanbalolshe told VOA Somali in July that “some people” told him Ikran had records about a program that secretly sent Somali military recruits to Eritrea to train. Allegations surfaced in June that those recruits have been fighting and dying in Ethiopia’s Tigray conflict.</p>
 <p>Ikran “also could possess other sensitive information for which she could have been targeted,” Sanbalolshe said, noting that he hired the young woman in 2017.</p>
 <p>Opposition leaders have been pressuring Somalia’s spy agency and Prime Minister Mohamed Hussein Roble for information about the disappearance of the intelligence agency employee.</p>
 <p><strong>Source: VOA</strong></p>
 <p><strong>Muqdisho-Somalia</strong></p> </div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>			</div>

						<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://mareeg.com/al-shabab-denies-killing-somali-security-agency-employee/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: “Al-Shabab Denies Killing Somali Security Agency Employee”"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Al-Shabab Denies Killing Somali Security Agency Employee&url=https%3A%2F%2Fmareeg.com%2Fal-shabab-denies-killing-somali-security-agency-employee%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmareeg.com%2Fal-shabab-denies-killing-somali-security-agency-employee%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fmareeg.com%2Fal-shabab-denies-killing-somali-security-agency-employee%2F&title=Al-Shabab Denies Killing Somali Security Agency Employee" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmareeg.com%2Fal-shabab-denies-killing-somali-security-agency-employee%2F&title=Al-Shabab Denies Killing Somali Security Agency Employee" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmareeg.com%2Fal-shabab-denies-killing-somali-security-agency-employee%2F&media=https://mareeg.com/wp-content/uploads/2019/12/shabaab-1.jpg&description=Al-Shabab Denies Killing Somali Security Agency Employee" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Al-Shabab Denies Killing Somali Security Agency Employee&body=https%3A%2F%2Fmareeg.com%2Fal-shabab-denies-killing-somali-security-agency-employee%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Al-Shabab Denies Killing Somali Security Agency Employee %0A%0A https%3A%2F%2Fmareeg.com%2Fal-shabab-denies-killing-somali-security-agency-employee%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span></div>		</div>
				</article>
		<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t1 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="btn btn-light bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
	</div>
</div>
<section class="post-author clearfix">
		<a href="https://mareeg.com/author/livefrommogadishu/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" ><img alt=''  data-src='https://mareeg.com/wp-content/uploads/2021/03/dE-3-150x100.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://mareeg.com/author/livefrommogadishu/"><span class="post-author-name">MM</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item twitter">
					<a href="https://mobile.twitter.com/Tuuryare_Africa"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.mareeg.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" >
		<p>Abdi Aziz Hassan Ibrahim is , a somali veteran journalist based in the Somali capital, Mogadishu. Twitter @mareegonline<br />
Email: news@mareeg.com</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://mareeg.com/xildhibaan-faarax-cabdiqaadir-oo-ku-baaqay-in-aan-loo-dhibaateyn-dad-aan-waxba-galabsan-kiiska-ikraan/" rel="prev">Xildhibaan Faarax Cabdiqaadir oo ku baaqay in aan loo dhibaateyn dad aan waxba galabsan kiiska Ikraan</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://mareeg.com/somalias-puntland-sends-troops-to-fight-al-shabaab-in-neighbouring-state/" rel="next">Somalia&#8217;s Puntland sends troops to fight al Shabaab in neighbouring state</a></p>
			</div>
		
	</section>
	</div>
<section id="comments-template-105879" class="comments-template">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s9" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/al-shabab-denies-killing-somali-security-agency-employee/#respond" style="display:none;">Cancel Reply</a></small></p><p class="must-log-in">You must be <a href="https://mareeg.com/wp-login.php?redirect_to=https%3A%2F%2Fmareeg.com%2Fal-shabab-denies-killing-somali-security-agency-employee%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-3 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar"  >
	<div id="gtranslate-2" class=" h-ni h-c h-c-ea4f20 w-t primary-sidebar-widget widget widget_gtranslate"><div class="section-heading sh-t3 sh-s9"><span class="h-text">Translate this page</span></div><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="so|af">Afrikaans</option><option value="so|sq">Shqip</option><option value="so|am">አማርኛ</option><option value="so|ar">العربية</option><option value="so|hy">Հայերեն</option><option value="so|az">Azərbaycan dili</option><option value="so|eu">Euskara</option><option value="so|be">Беларуская мова</option><option value="so|bn">বাংলা</option><option value="so|bs">Bosanski</option><option value="so|bg">Български</option><option value="so|ca">Català</option><option value="so|ceb">Cebuano</option><option value="so|ny">Chichewa</option><option value="so|zh-CN">简体中文</option><option value="so|zh-TW">繁體中文</option><option value="so|co">Corsu</option><option value="so|hr">Hrvatski</option><option value="so|cs">Čeština‎</option><option value="so|da">Dansk</option><option value="so|nl">Nederlands</option><option value="so|en">English</option><option value="so|eo">Esperanto</option><option value="so|et">Eesti</option><option value="so|tl">Filipino</option><option value="so|fi">Suomi</option><option value="so|fr">Français</option><option value="so|fy">Frysk</option><option value="so|gl">Galego</option><option value="so|ka">ქართული</option><option value="so|de">Deutsch</option><option value="so|el">Ελληνικά</option><option value="so|gu">ગુજરાતી</option><option value="so|ht">Kreyol ayisyen</option><option value="so|ha">Harshen Hausa</option><option value="so|haw">Ōlelo Hawaiʻi</option><option value="so|iw">עִבְרִית</option><option value="so|hi">हिन्दी</option><option value="so|hmn">Hmong</option><option value="so|hu">Magyar</option><option value="so|is">Íslenska</option><option value="so|ig">Igbo</option><option value="so|id">Bahasa Indonesia</option><option value="so|ga">Gaelige</option><option value="so|it">Italiano</option><option value="so|ja">日本語</option><option value="so|jw">Basa Jawa</option><option value="so|kn">ಕನ್ನಡ</option><option value="so|kk">Қазақ тілі</option><option value="so|km">ភាសាខ្មែរ</option><option value="so|ko">한국어</option><option value="so|ku">كوردی‎</option><option value="so|ky">Кыргызча</option><option value="so|lo">ພາສາລາວ</option><option value="so|la">Latin</option><option value="so|lv">Latviešu valoda</option><option value="so|lt">Lietuvių kalba</option><option value="so|lb">Lëtzebuergesch</option><option value="so|mk">Македонски јазик</option><option value="so|mg">Malagasy</option><option value="so|ms">Bahasa Melayu</option><option value="so|ml">മലയാളം</option><option value="so|mt">Maltese</option><option value="so|mi">Te Reo Māori</option><option value="so|mr">मराठी</option><option value="so|mn">Монгол</option><option value="so|my">ဗမာစာ</option><option value="so|ne">नेपाली</option><option value="so|no">Norsk bokmål</option><option value="so|ps">پښتو</option><option value="so|fa">فارسی</option><option value="so|pl">Polski</option><option value="so|pt">Português</option><option value="so|pa">ਪੰਜਾਬੀ</option><option value="so|ro">Română</option><option value="so|ru">Русский</option><option value="so|sm">Samoan</option><option value="so|gd">Gàidhlig</option><option value="so|sr">Српски језик</option><option value="so|st">Sesotho</option><option value="so|sn">Shona</option><option value="so|sd">سنڌي</option><option value="so|si">සිංහල</option><option value="so|sk">Slovenčina</option><option value="so|sl">Slovenščina</option><option value="so|so">Afsoomaali</option><option value="so|es">Español</option><option value="so|su">Basa Sunda</option><option value="so|sw">Kiswahili</option><option value="so|sv">Svenska</option><option value="so|tg">Тоҷикӣ</option><option value="so|ta">தமிழ்</option><option value="so|te">తెలుగు</option><option value="so|th">ไทย</option><option value="so|tr">Türkçe</option><option value="so|uk">Українська</option><option value="so|ur">اردو</option><option value="so|uz">O‘zbekcha</option><option value="so|vi">Tiếng Việt</option><option value="so|cy">Cymraeg</option><option value="so|xh">isiXhosa</option><option value="so|yi">יידיש</option><option value="so|yo">Yorùbá</option><option value="so|zu">Zulu</option></select><style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'so',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</div><div id="custom_html-6" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t3 sh-s9"><span class="h-text">You may Like</span></div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertisment -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="9463410731"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="dpe_fp_widget-17" class=" h-i w-nt primary-sidebar-widget widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">
			<li id="post-105867" class="post-105867 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-with-the-double-tragedy-of-a-discreditable-nisa-and-a-credible-al-shabaab-the-case-of-ikraan/">
								<div class="title">Somalia with the double tragedy of a discreditable NISA and a credible Al-Shabaab: the case of Ikraan</div>
			</a>
		</li>
			<li id="post-105856" class="post-105856 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/fact-check-psaki-claims-us-doesnt-have-a-presence-on-the-ground-in-yemen-and-somalia/">
								<div class="title">Fact check: Psaki claims US doesn&#8217;t &#8216;have a presence on the ground&#8217; in Yemen and Somalia</div>
			</a>
		</li>
			<li id="post-105842" class="post-105842 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/un-security-council-adopts-resolution-to-extend-its-mission-in-somalia-calls-for-credible-election/">
								<div class="title">UN Security Council adopts resolution to extend its mission in Somalia, calls for credible election</div>
			</a>
		</li>
			<li id="post-105839" class="post-105839 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/us-does-have-troops-in-somalia-and-yemen-contrary-to-psaki-and-sullivan/">
								<div class="title">US does have troops in Somalia and Yemen, contrary to Psaki and Sullivan</div>
			</a>
		</li>
			<li id="post-105822" class="post-105822 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/al-shabab-leader-surrenders-in-central-somalia-amid-operations/">
								<div class="title">Al-Shabab leader surrenders in central Somalia amid operations</div>
			</a>
		</li>
			<li id="post-105801" class="post-105801 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/africa-au-eyeing-reconfigured-amisom-to-continue-somalia-mandate-till-2027/">
								<div class="title">Africa: AU Eyeing Reconfigured AMISOM to Continue Somalia Mandate Till 2027</div>
			</a>
		</li>
			<li id="post-105799" class="post-105799 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/farmajo-blamed-for-delays-in-somalias-elections/">
								<div class="title">Farmajo blamed for delays in Somalia’s elections</div>
			</a>
		</li>
			<li id="post-105795" class="post-105795 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-cant-be-allowed-to-go-afghan-way/">
								<div class="title">Somalia can’t be allowed to go Afghan way</div>
			</a>
		</li>
			<li id="post-105779" class="post-105779 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial">
			<a href="https://mareeg.com/afghanistan-collapse-and-strikes-in-somalia-raise-snags-for-drone-warfare-rules/">
								<div class="title">Afghanistan Collapse and Strikes in Somalia Raise Snags for Drone Warfare Rules</div>
			</a>
		</li>
			<li id="post-105768" class="post-105768 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-campaigners-step-up-efforts-for-more-women-representation-in-politics/">
								<div class="title">Somalia campaigners step up efforts for more women representation in politics</div>
			</a>
		</li>
			<li id="post-105760" class="post-105760 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somaliland-ready-to-take-in-afghan-refugees-official/">
								<div class="title">Somaliland Ready To Take In Afghan Refugees: Official</div>
			</a>
		</li>
			<li id="post-105750" class="post-105750 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/intl-partners-laud-somalias-poll-security-team/">
								<div class="title">Int&#8217;l partners laud Somalia&#8217;s poll Security team</div>
			</a>
		</li>
			<li id="post-105730" class="post-105730 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somali-army-says-airstrike-killed-90-al-shabaab-terrorists/">
								<div class="title">Somali army says airstrike killed 90 al-Shabaab terrorists</div>
			</a>
		</li>
			<li id="post-105727" class="post-105727 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-au-sign-pact-on-future-of-amisom-beyond-2021/">
								<div class="title">Somalia, AU sign pact on future of AMISOM beyond 2021</div>
			</a>
		</li>
			<li id="post-105725" class="post-105725 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somali-forces-recapture-town-after-brief-al-shabab-seizure/">
								<div class="title">Somali Forces Recapture Town After Brief Al-Shabab Seizure</div>
			</a>
		</li>
			<li id="post-105715" class="post-105715 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/kenyan-police-nab-2-al-shabaab-suspects-in-coastal-region/">
								<div class="title">Kenyan police nab 2 Al shabaab suspects in coastal region</div>
			</a>
		</li>
			<li id="post-105712" class="post-105712 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/recently-released-roadmap-on-somalias-elections-to-be-reviewed/">
								<div class="title">Recently released roadmap on Somalia&#8217;s elections to be reviewed</div>
			</a>
		</li>
			<li id="post-105697" class="post-105697 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/ethiopia-somalia-army-chiefs-of-staff-met-discusses-al-shabaab-war/">
								<div class="title">Ethiopia, Somalia Army Chiefs of Staff met discusses Al shabaab war</div>
			</a>
		</li>
			<li id="post-105675" class="post-105675 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalia-launches-covid-19-vaccination-exercise-for-civil-servants/">
								<div class="title">Somalia launches COVID-19 vaccination exercise for civil servants</div>
			</a>
		</li>
			<li id="post-105671" class="post-105671 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/qaamqaam-the-somali-village-where-chopping-trees-is-banned/">
								<div class="title">Qaamqaam: The Somali village where chopping trees is banned</div>
			</a>
		</li>
			<li id="post-105662" class="post-105662 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somali-pm-orders-probe-into-killing-of-7-civilians-in-southern-region/">
								<div class="title">Somali PM orders probe into killing of 7 civilians in southern region</div>
			</a>
		</li>
			<li id="post-105658" class="post-105658 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/egypt-pledges-support-to-somalia-eyeing-horn-of-africa-influence/">
								<div class="title">Egypt pledges support to Somalia, eyeing Horn of Africa influence</div>
			</a>
		</li>
			<li id="post-105650" class="post-105650 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-somalia">
			<a href="https://mareeg.com/amisom-commits-to-swift-and-transparent-inquiry-into-golweyn-incident/">
								<div class="title">AMISOM commits to swift and transparent inquiry into Golweyn incident</div>
			</a>
		</li>
			<li id="post-105644" class="post-105644 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/sixty-al-shabaab-militants-killed-in-somalias-lower-shabelle-region-sna/">
								<div class="title">Sixty Al shabaab militants killed in Somalia&#8217;s Lower Shabelle region- SNA</div>
			</a>
		</li>
			<li id="post-105641" class="post-105641 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/sudan-vows-to-support-peace-efforts-in-somalia/">
								<div class="title">Sudan vows to support peace efforts in Somalia</div>
			</a>
		</li>
			<li id="post-105628" class="post-105628 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/isis-fighters-seize-town-in-northeastern-somalia/">
								<div class="title">ISIS fighters seize town in northeastern Somalia</div>
			</a>
		</li>
			<li id="post-105625" class="post-105625 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/un-calls-for-protection-of-aid-workers-amid-crisis-in-somalia/">
								<div class="title">UN calls for protection of aid workers amid crisis in Somalia</div>
			</a>
		</li>
			<li id="post-105617" class="post-105617 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/the-afghanistan-model-for-somali-peace-negotiations/">
								<div class="title">The Afghanistan model for Somali peace negotiations</div>
			</a>
		</li>
			<li id="post-105610" class="post-105610 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia">
			<a href="https://mareeg.com/somalias-electoral-process-facing-headwinds-amid-quest-for-stability/">
								<div class="title">Somalia’s electoral process facing headwinds amid quest for stability</div>
			</a>
		</li>
			<li id="post-105606" class="post-105606 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-somalia">
			<a href="https://mareeg.com/how-lessons-learned-in-somalia-might-have-prevented-afghanistan-collapse/">
								<div class="title">How Lessons Learned in Somalia Might Have Prevented Afghanistan Collapse!</div>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div></aside>
						</div><!-- .primary-sidebar-column -->
												<div class="col-sm-2 sidebar-column sidebar-column-secondary">
							<aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar"  >
	<div id="custom_html-9" class="widget_text  h-ni w-nt secondary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mareeg top adverts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="8013984526"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-204" class=" h-ni w-nt secondary-sidebar-widget widget widget_text">			<div class="textwidget"><p><script type='text/javascript'>var FlowliWatConfig = {SourceId: '3620',TrackerServerUrl: 'https://data.flw.li/piwik/',SiteId: 1};(function () {var d = new Date();var sd = d.getUTCFullYear() + '-' + (d.getUTCMonth()+ 1) + '-' + d.getUTCDate();var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = (('https:' == document.location.protocol) ? 'https' : 'http') + '://https://www.project-syndicate.org/fwat.js?v=' + sd + '&s=' + FlowliWatConfig.SourceId;var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);})();</script></p>
</div>
		</div><div id="bs-text-listing-2-2" class=" h-i w-t secondary-sidebar-widget widget widget_bs-text-listing-2"><div class=" bs-listing bs-listing-listing-text-2 bs-listing-multi-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 mtab-main-term-3 main-term-3 multi-tab">

						<a href="#tab-1156419191" data-toggle="tab"
				   aria-expanded="true"
				   class="main-link active"
									>
							<span class="h-text main-term-3">
								<i class="bf-icon  fa fa-arrow-right"></i> Warar Soomaali							</span>
				</a>
							<a href="#tab-302513587" data-toggle="tab"
				   aria-expanded="false"
				   class="other-link"
					 data-deferred-init="598257442" data-deferred-event="shown.bs.tab"				>
							<span class="h-text main-term-3">
								Af Soomaali							</span>
				</a>
			
		</p>
		
	<div class="tab-content"><div class="tab-pane bs-tab-anim  active " id="tab-1156419191">		<div class="bs-pagination-wrapper main-term-3 next_prev bs-slider-first-item">
			<div class="listing listing-text listing-text-2 clearfix columns-1">
		<div class="post-71092 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/akhri-weedho-ama-oraahyo-jacayl-oo-aad-u-macaan/" class="post-title post-url">
			Akhri:-Weedho Ama Oraahyo Jacayl Oo Aad  U Macaan		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2017-11-18T11:36:37+00:00">Nov 18, 2017</time></span>
						</div>
			</div>
	</div >
	<div class="post-47459 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/madaxweyne-axmed-madoobe-oo-ku-dhawaaqay-golaha-wasiirada-maamulka-juba/" class="post-title post-url">
			Jubaland:Liiska Magacyada wasiirada  iyo Qabiilada ( Beelaha) ay ka&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2016-05-18T16:26:09+01:00">May 18, 2016</time></span>
						</div>
			</div>
	</div >
	<div class="post-91689 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/dowladda-kenya-oo-howlgal-ka-fulinaysa-xadka-soomaaliya/" class="post-title post-url">
			Dowladda Kenya oo howlgal ka fulinaysa Xadka Soomaaliya		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-04-13T07:37:11+01:00">Apr 13, 2019</time></span>
						</div>
			</div>
	</div >
	<div class="post-60925 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/akhriso-qabiilada-iyo-magacyada-wasiir-ku-xigeenada-cusub-ee-xukuumada-soomaaliya/" class="post-title post-url">
			Akhriso: Qabiilada iyo Magacyada Wasiir ku-xigeenada cusub ee&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2017-03-23T10:10:42+00:00">Mar 23, 2017</time></span>
						</div>
			</div>
	</div >
	<div class="post-2365 type-post format-gallery has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/macallinka-soomaaliyeed-waa-sida-roob-daay-oo-lagu-doogsaday-xuska-21-ka-november/" class="post-title post-url">
			Macallinka Soomaaliyeed Waa Sida Roob Da’ay Oo Lagu Doogsaday (Xuska&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2013-11-21T06:32:57+00:00">Nov 21, 2013</time></span>
						</div>
			</div>
	</div >
	<div class="post-96347 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/akhriso-tirada-xildhibaanada-cusub-ee-galmudug-iyo-sida-beelaha-u-qeybsanayaan/" class="post-title post-url">
			Akhriso : Tirada Xildhibaanada cusub ee Galmudug iyo Sida beelaha u&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-10-31T11:35:45+00:00">Oct 31, 2019</time></span>
						</div>
			</div>
	</div >
	<div class="post-96052 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-1">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/qarax-lagu-dilay-askar-kenyan-ah-oo-ka-dhacay-duleedka-gaarisa/" class="post-title post-url">
			Qarax Lagu Dilay Askar Kenyan Ah Oo Ka Dhacay Duleedka Gaarisa		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-10-13T08:20:03+01:00">Oct 13, 2019</time></span>
						</div>
			</div>
	</div >
	<div class="post-100077 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/madaxweyne-farmaajo-oo-sii-socodsiinta-howlaha-golaha-xukuumadda-u-igmaday-kusimaha-raiisul-wasaaraha/" class="post-title post-url">
			Madaxweyne Farmaajo oo sii socodsiinta howlaha Golaha Xukuumadda u&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-07-25T17:53:39+01:00">Jul 25, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-95110 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-3">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/xog-shaqsiga-noqon-doono-gudoomiyaha-baarlamaanka-jubaland-aqriso/" class="post-title post-url">
			XOG:- Shaqsiga Noqon doono Gudoomiyaha Baarlamaanka Jubaland !(Aqriso)		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-08-16T16:51:00+01:00">Aug 16, 2019</time></span>
						</div>
			</div>
	</div >
	<div class="post-96783 type-post format-image has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-83">
	<div class="item-inner">
		<p class="title">		<a href="https://mareeg.com/muwaadin-somali-ah-oo-lagu-dilay-koonfur-afrika/" class="post-title post-url">
			Muwaadin Somali ah oo lagu dilay Koonfur Afrika		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2019-11-20T16:12:19+00:00">Nov 20, 2019</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3 clearfix">
			<script>var bs_ajax_paginate_424216568 = '{"query":{"category":"3","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"popular","order":"DESC","time_filter":"","offset":"","style":"listing-text-2","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_2_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"73971,105650,105240,105076,104825,105867,105856,105842,105839,105822,105801,105799,105795,105779,105768,105760,105750,105730,105727,105725,105715,105712,105697,105675,105671,105662,105658,105644,105641,105628,105625,105617,105610,105606,105592","query-main-term":"3","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"22b6279","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="424216568"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="424216568" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,073</span>
			</div></div><div class="tab-pane bs-tab-anim   bs-deferred-container" id="tab-302513587">		<div class="bs-pagination-wrapper main-term-3 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_598257442">
			<script>var bs_deferred_loading_bsd_598257442 = '{"query":{"category":3,"tag":"","taxonomy":"","post_type":"","count":"10","order_by":"popular","order":"DESC","time_filter":"","style":"listing-text-2","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_2_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":3,"paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"70","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"22b6279","data":{"vars":{"post-ranking-offset":10}}}';</script>
		</div>
		
	</div></div></div></div></div></aside>
						</div><!-- .secondary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-105592 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="The situation in Somalia could turn to chaos if unchecked" data-src="https://mareeg.com/wp-content/uploads/2021/08/The-situation-in-Somalia-could-turn-to-chaos-if-unchecked-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;The-situation-in-Somalia-could-turn-to-chaos-if-unchecked-86x64.jpg&quot;,&quot;210&quot;:&quot;The-situation-in-Somalia-could-turn-to-chaos-if-unchecked-210x136.jpg&quot;,&quot;800&quot;:&quot;The-situation-in-Somalia-could-turn-to-chaos-if-unchecked.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/the-situation-in-somalia-could-turn-to-chaos-if-unchecked/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/the-situation-in-somalia-could-turn-to-chaos-if-unchecked/" class="post-url post-title">
			The situation in Somalia could turn to chaos if unchecked		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-18T19:44:08+01:00">Aug 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105585 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somali poll boss accuses FMS leaders of ‘interference’" data-src="https://mareeg.com/wp-content/uploads/2021/08/guddiga-doorashada-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;guddiga-doorashada-86x64.jpeg&quot;,&quot;210&quot;:&quot;guddiga-doorashada-210x136.jpeg&quot;,&quot;1698&quot;:&quot;guddiga-doorashada.jpeg&quot;}}"						class="img-holder" href="https://mareeg.com/somali-poll-boss-accuses-fms-leaders-of-interference/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somali-poll-boss-accuses-fms-leaders-of-interference/" class="post-url post-title">
			Somali poll boss accuses FMS leaders of ‘interference’		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-18T14:52:16+01:00">Aug 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105582 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somalia sets 31 August deadline for operators to register, or close down" data-src="https://mareeg.com/wp-content/uploads/2021/08/somali-telecom-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;somali-telecom-86x64.jpg&quot;,&quot;210&quot;:&quot;somali-telecom-210x136.jpg&quot;,&quot;596&quot;:&quot;somali-telecom.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/somalia-sets-31-august-deadline-for-operators-to-register-or-close-down/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somalia-sets-31-august-deadline-for-operators-to-register-or-close-down/" class="post-url post-title">
			Somalia sets 31 August deadline for operators to register,&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-18T14:29:08+01:00">Aug 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105578 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Arab League chief pledges support for Somalia during talks with PM Roble" data-src="https://mareeg.com/wp-content/uploads/2021/08/Arab-League-chief-pledges-support-for-Somalia-during-talks-with-PM-Roble-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Arab-League-chief-pledges-support-for-Somalia-during-talks-with-PM-Roble-86x64.jpg&quot;,&quot;210&quot;:&quot;Arab-League-chief-pledges-support-for-Somalia-during-talks-with-PM-Roble-210x136.jpg&quot;,&quot;750&quot;:&quot;Arab-League-chief-pledges-support-for-Somalia-during-talks-with-PM-Roble.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/arab-league-chief-pledges-support-for-somalia-during-talks-with-pm-roble/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/arab-league-chief-pledges-support-for-somalia-during-talks-with-pm-roble/" class="post-url post-title">
			Arab League chief pledges support for Somalia during talks&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-18T11:25:49+01:00">Aug 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105575 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Al-Azhar Grand Imam welcomes Somali PM in Cairo, receive an invitation to visit Mogadishu" data-src="https://mareeg.com/wp-content/uploads/2021/08/Al-Azhar-Grand-Imam-welcomes-Somali-PM-in-Cairo-receive-an-invitation-to-visit-Mogadishu-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Al-Azhar-Grand-Imam-welcomes-Somali-PM-in-Cairo-receive-an-invitation-to-visit-Mogadishu-86x64.jpg&quot;,&quot;210&quot;:&quot;Al-Azhar-Grand-Imam-welcomes-Somali-PM-in-Cairo-receive-an-invitation-to-visit-Mogadishu-210x136.jpg&quot;,&quot;638&quot;:&quot;Al-Azhar-Grand-Imam-welcomes-Somali-PM-in-Cairo-receive-an-invitation-to-visit-Mogadishu.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/al-azhar-grand-imam-welcomes-somali-pm-in-cairo-receive-an-invitation-to-visit-mogadishu/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/al-azhar-grand-imam-welcomes-somali-pm-in-cairo-receive-an-invitation-to-visit-mogadishu/" class="post-url post-title">
			Al-Azhar Grand Imam welcomes Somali PM in Cairo, receive an&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-18T11:18:43+01:00">Aug 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105558 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somalia: Egypt, Somalia Mull Boosting Cooperation At Expanded Talk&#8217;s Session" data-src="https://mareeg.com/wp-content/uploads/2021/08/Somalia-Egypt-Somalia-Mull-Boosting-Cooperation-At-Expanded-Talks-Session-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Somalia-Egypt-Somalia-Mull-Boosting-Cooperation-At-Expanded-Talks-Session-86x64.jpg&quot;,&quot;210&quot;:&quot;Somalia-Egypt-Somalia-Mull-Boosting-Cooperation-At-Expanded-Talks-Session-210x136.jpg&quot;,&quot;460&quot;:&quot;Somalia-Egypt-Somalia-Mull-Boosting-Cooperation-At-Expanded-Talks-Session.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/somalia-egypt-somalia-mull-boosting-cooperation-at-expanded-talks-session/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somalia-egypt-somalia-mull-boosting-cooperation-at-expanded-talks-session/" class="post-url post-title">
			Somalia: Egypt, Somalia Mull Boosting Cooperation At&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-17T15:35:49+01:00">Aug 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105548 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Security experts warn Al-shabab may try to emulate Taliban in Somalia" title="Security experts warn Al-shabab may try to emulate Taliban in Somalia" data-src="https://mareeg.com/wp-content/uploads/2021/08/Khuburo-kasoo-shaqeeyay-Soomaaliya-oo-digniin-u-diray-Dowladda-Federalka-iyo-cabsi-soo-korortay-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Khuburo-kasoo-shaqeeyay-Soomaaliya-oo-digniin-u-diray-Dowladda-Federalka-iyo-cabsi-soo-korortay-86x64.jpg&quot;,&quot;210&quot;:&quot;Khuburo-kasoo-shaqeeyay-Soomaaliya-oo-digniin-u-diray-Dowladda-Federalka-iyo-cabsi-soo-korortay-210x136.jpg&quot;,&quot;618&quot;:&quot;Khuburo-kasoo-shaqeeyay-Soomaaliya-oo-digniin-u-diray-Dowladda-Federalka-iyo-cabsi-soo-korortay.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/security-experts-warn-al-shabab-may-try-to-emulate-taliban-in-somalia/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/security-experts-warn-al-shabab-may-try-to-emulate-taliban-in-somalia/" class="post-url post-title">
			Security experts warn Al-shabab may try to emulate Taliban&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-17T11:10:35+01:00">Aug 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105535 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somalia’s opposition raises concern over ‘how elections have kicked off’" data-src="https://mareeg.com/wp-content/uploads/2021/08/midowga-musharaxiinta-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;midowga-musharaxiinta-86x64.jpg&quot;,&quot;210&quot;:&quot;midowga-musharaxiinta-210x136.jpg&quot;,&quot;1200&quot;:&quot;midowga-musharaxiinta.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/somalias-opposition-raises-concern-over-how-elections-have-kicked-off/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somalias-opposition-raises-concern-over-how-elections-have-kicked-off/" class="post-url post-title">
			Somalia’s opposition raises concern over ‘how elections have&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-16T23:07:00+01:00">Aug 16, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105524 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Is The US Warming Up To Working At Berbera?" data-src="https://mareeg.com/wp-content/uploads/2021/08/Is-The-US-Warming-Up-To-Working-At-Berbera-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Is-The-US-Warming-Up-To-Working-At-Berbera-86x64.jpg&quot;,&quot;210&quot;:&quot;Is-The-US-Warming-Up-To-Working-At-Berbera-210x136.jpg&quot;,&quot;1024&quot;:&quot;Is-The-US-Warming-Up-To-Working-At-Berbera.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/is-the-us-warming-up-to-working-at-berbera/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/is-the-us-warming-up-to-working-at-berbera/" class="post-url post-title">
			Is The US Warming Up To Working At Berbera?		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-16T16:17:19+01:00">Aug 16, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105514 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="SNA kills seven Al-Shabab fighters, destroys bases in Lower Shabelle" data-src="https://mareeg.com/wp-content/uploads/2021/08/SNA-kills-seven-Al-Shabab-fighters-destroys-bases-in-Lower-Shabelle-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;SNA-kills-seven-Al-Shabab-fighters-destroys-bases-in-Lower-Shabelle-86x64.jpg&quot;,&quot;210&quot;:&quot;SNA-kills-seven-Al-Shabab-fighters-destroys-bases-in-Lower-Shabelle-210x136.jpg&quot;,&quot;576&quot;:&quot;SNA-kills-seven-Al-Shabab-fighters-destroys-bases-in-Lower-Shabelle.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/sna-kills-seven-al-shabab-fighters-destroys-bases-in-lower-shabelle/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/sna-kills-seven-al-shabab-fighters-destroys-bases-in-lower-shabelle/" class="post-url post-title">
			SNA kills seven Al-Shabab fighters, destroys bases in Lower&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-16T14:42:59+01:00">Aug 16, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105512 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="PM Roble jets off to Egypt" data-src="https://mareeg.com/wp-content/uploads/2021/08/Rooble-aadan-cadde-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Rooble-aadan-cadde-86x64.jpg&quot;,&quot;210&quot;:&quot;Rooble-aadan-cadde-210x136.jpg&quot;,&quot;612&quot;:&quot;Rooble-aadan-cadde.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/pm-roble-jets-off-to-egypt/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/pm-roble-jets-off-to-egypt/" class="post-url post-title">
			PM Roble jets off to Egypt		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-16T08:34:57+01:00">Aug 16, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105507 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somalia seeks Saudi investment in fishery project" data-src="https://mareeg.com/wp-content/uploads/2021/08/Somalia-seeks-Saudi-investment-in-fishery-project-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Somalia-seeks-Saudi-investment-in-fishery-project-86x64.jpg&quot;,&quot;210&quot;:&quot;Somalia-seeks-Saudi-investment-in-fishery-project-210x136.jpg&quot;,&quot;670&quot;:&quot;Somalia-seeks-Saudi-investment-in-fishery-project.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/somalia-seeks-saudi-investment-in-fishery-project/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somalia-seeks-saudi-investment-in-fishery-project/" class="post-url post-title">
			Somalia seeks Saudi investment in fishery project		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-15T22:02:25+01:00">Aug 15, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105489 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Erdogan angers his opponents after a financial grant to Somalia" data-src="https://mareeg.com/wp-content/uploads/2021/08/Erdogan-angers-his-opponents-after-a-financial-grant-to-Somalia-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Erdogan-angers-his-opponents-after-a-financial-grant-to-Somalia-86x64.png&quot;,&quot;210&quot;:&quot;Erdogan-angers-his-opponents-after-a-financial-grant-to-Somalia-210x136.png&quot;,&quot;670&quot;:&quot;Erdogan-angers-his-opponents-after-a-financial-grant-to-Somalia.png&quot;}}"						class="img-holder" href="https://mareeg.com/erdogan-angers-his-opponents-after-a-financial-grant-to-somalia/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/erdogan-angers-his-opponents-after-a-financial-grant-to-somalia/" class="post-url post-title">
			Erdogan angers his opponents after a financial grant to&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-14T20:39:31+01:00">Aug 14, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105483 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somalia Receives Johnson and Johnson Vaccines to Help Curb COVID 19" data-src="https://mareeg.com/wp-content/uploads/2021/08/SOMALIA-COVID-19-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;SOMALIA-COVID-19-86x64.jpg&quot;,&quot;210&quot;:&quot;SOMALIA-COVID-19-210x136.jpg&quot;,&quot;785&quot;:&quot;SOMALIA-COVID-19.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/somalia-receives-johnson-and-johnson-vaccines-to-help-curb-covid-19/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somalia-receives-johnson-and-johnson-vaccines-to-help-curb-covid-19/" class="post-url post-title">
			Somalia Receives Johnson and Johnson Vaccines to Help Curb&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-14T10:41:22+01:00">Aug 14, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105480 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somali forces kill 10 al-Shabab terrorists in southern region" data-src="https://mareeg.com/wp-content/uploads/2021/08/Somali-forces-kill-10-al-Shabab-terrorists-in-southern-region-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Somali-forces-kill-10-al-Shabab-terrorists-in-southern-region-86x64.jpg&quot;,&quot;210&quot;:&quot;Somali-forces-kill-10-al-Shabab-terrorists-in-southern-region-210x136.jpg&quot;,&quot;2560&quot;:&quot;Somali-forces-kill-10-al-Shabab-terrorists-in-southern-region-scaled.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/somali-forces-kill-10-al-shabab-terrorists-in-southern-region/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somali-forces-kill-10-al-shabab-terrorists-in-southern-region/" class="post-url post-title">
			Somali forces kill 10 al-Shabab terrorists in southern&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-14T10:23:04+01:00">Aug 14, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105465 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somalia secures $26 million for humanitarian response" data-src="https://mareeg.com/wp-content/uploads/2021/08/Somalia-secures-26-million-for-humanitarian-response-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Somalia-secures-26-million-for-humanitarian-response-86x64.jpg&quot;,&quot;210&quot;:&quot;Somalia-secures-26-million-for-humanitarian-response-210x136.jpg&quot;,&quot;1400&quot;:&quot;Somalia-secures-26-million-for-humanitarian-response.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/somalia-secures-26-million-for-humanitarian-response/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somalia-secures-26-million-for-humanitarian-response/" class="post-url post-title">
			Somalia secures $26 million for humanitarian response		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-12T13:21:15+01:00">Aug 12, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105462 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="AU&#8217;s peacekeeping force in Somalia says investigating civilian deaths" data-src="https://mareeg.com/wp-content/uploads/2021/08/AUs-peacekeeping-force-in-Somalia-says-investigating-civilian-deaths-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;AUs-peacekeeping-force-in-Somalia-says-investigating-civilian-deaths-86x64.jpg&quot;,&quot;210&quot;:&quot;AUs-peacekeeping-force-in-Somalia-says-investigating-civilian-deaths-210x136.jpg&quot;,&quot;728&quot;:&quot;AUs-peacekeeping-force-in-Somalia-says-investigating-civilian-deaths.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/aus-peacekeeping-force-in-somalia-says-investigating-civilian-deaths/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/aus-peacekeeping-force-in-somalia-says-investigating-civilian-deaths/" class="post-url post-title">
			AU&#8217;s peacekeeping force in Somalia says investigating&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-12T12:20:42+01:00">Aug 12, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105444 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="AU says forces kill 7 Shabab terrorists in southern Somalia" data-src="https://mareeg.com/wp-content/uploads/2018/11/Amisom-Shabellaha-hoose-3-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2018\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Amisom-Shabellaha-hoose-3-86x64.jpg&quot;,&quot;210&quot;:&quot;Amisom-Shabellaha-hoose-3-210x136.jpg&quot;,&quot;640&quot;:&quot;Amisom-Shabellaha-hoose-3.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/au-says-forces-kill-7-shabab-terrorists-in-southern-somalia/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/au-says-forces-kill-7-shabab-terrorists-in-southern-somalia/" class="post-url post-title">
			AU says forces kill 7 Shabab terrorists in southern Somalia		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-11T13:04:30+01:00">Aug 11, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105441 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Somalia and Qatar discussed bilateral relations" data-src="https://mareeg.com/wp-content/uploads/2021/08/Somalia-and-Qatar-discussed-bilateral-relations-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Somalia-and-Qatar-discussed-bilateral-relations-86x64.jpg&quot;,&quot;210&quot;:&quot;Somalia-and-Qatar-discussed-bilateral-relations-210x136.jpg&quot;,&quot;660&quot;:&quot;Somalia-and-Qatar-discussed-bilateral-relations.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/somalia-and-qatar-discussed-bilateral-relations/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/somalia-and-qatar-discussed-bilateral-relations/" class="post-url post-title">
			Somalia and Qatar discussed bilateral relations		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-11T12:10:47+01:00">Aug 11, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-105428 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Kenya, Somalia agree to fix strained relations" data-src="https://mareeg.com/wp-content/uploads/2021/08/Kenya-Somalia-agree-to-fix-strained-relations-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/mareeg.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Kenya-Somalia-agree-to-fix-strained-relations-86x64.jpg&quot;,&quot;210&quot;:&quot;Kenya-Somalia-agree-to-fix-strained-relations-210x136.jpg&quot;,&quot;864&quot;:&quot;Kenya-Somalia-agree-to-fix-strained-relations.jpg&quot;}}"						class="img-holder" href="https://mareeg.com/kenya-somalia-agree-to-fix-strained-relations/"></a>
							</div>
		<p class="title">		<a href="https://mareeg.com/kenya-somalia-agree-to-fix-strained-relations/" class="post-url post-title">
			Kenya, Somalia agree to fix strained relations		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-10T23:00:42+01:00">Aug 10, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_561101592 = '{"query":{"count":20,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"20","post__not_in":[105879],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[4],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"105879,105884,105881,105876,105873,105867,105856,105842,105839,105822,105801,105799,105795,105779,105768,105760,105750,105730,105727,105725,105715,105712,105697,105675,105671,105662,105658,105650,105644,105641,105628,105625,105617,105610,105606","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":20}},"remove_duplicates":"1","remove_duplicates_ids":"105879,105884,105881,105876,105873,105867,105856,105842,105839,105822,105801,105799,105795,105779,105768,105760,105750,105730,105727,105725,105715,105712,105697,105675,105671,105662,105658,105650,105644,105641,105628,105625,105617,105610,105606","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"1b5dccd"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="561101592"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="561101592" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 270</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation"  >
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-96174"><a title="somalia news" target="_blank" rel="httpsmareegcom" href="https://mareeg.com/homepage-1/">home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-5 better-anim-fade menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 -  Mareeg.com somalia, World News and Opinion.. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: Mareeg Media						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <div style="overflow: auto; position: absolute; height: 0pt; width: 0pt;"> <a href="https://www.newestxxxhd.com/xxx/13-sunny-leone-sex-videos-on-hd-xxx-videos/" title="Sunny Leone Sex Videos">Sunny Leone Sex Videos</a> <a href="https://arabxmovies.com/video/xxx18-عربي-تركي-.htm">xxx18</a> <a href="https://arabzilla.com/سكس-سكس-سكس/">سكس</a> </div>

  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertisment -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8474300217518919"
     data-ad-slot="9463410731"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="wpgdprc wpgdprc-consent-bar" style="display: none;"><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" ><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal" aria-expanded="false" aria-haspopup="true">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" >Accept</button></div></div></div></div><a rel="nofollow" style="display:none;" href="https://mareeg.com/?blackhole=1cd7bb344e" title="Do NOT follow this link or you will be banned from the site!"> Mareeg.com somalia, World News and Opinion.</a>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NR43923"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Schema & Structured Data For WP v1.9.82.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-8","boxed":"full-width"},"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-50714"><a href="https://mareeg.com/news/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-96174"><a title="somalia news" target="_blank" rel="httpsmareegcom" href="https://mareeg.com/homepage-1/">home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-1707"><a href="https://mareeg.com/news/soomaali/">Af Soomaali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1708"><a title="All africa" href="https://mareeg.com/news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61586"><a href="https://mareeg.com/news/mareeeg-arabic">Mareeg العربية</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-1711"><a href="https://mareeg.com/news/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-5 better-anim-fade menu-item-1712"><a href="https://mareeg.com/news/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-79144"><a href="https://mareeg.com/our-privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-95399"><a href="https://mareeg.com/contact-us-2/">Contact us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-12851"><a href="https://mareeg.com/news/world-news/">World news</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://mareeg.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_3933_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://mareeg.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_3933_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_3933_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://mareeg.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fmareeg.com%2Fal-shabab-denies-killing-somali-security-agency-employee%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_3933_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://mareeg.com/al-shabab-denies-killing-somali-security-agency-employee/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_3933_lostpasswordform"
					      action="https://mareeg.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='wpgdprc.js-js-extra'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/mareeg.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"d62ed6e3a1","isMultisite":"","path":"\/","blogId":"","consentVersion":"1","consents":[{"id":"1","required":false,"placement":"footer","content":"<script type=\"text\/javascript\"><\/script>"}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mareeg.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js?ver=1615896831' id='wpgdprc.js-js'></script>
<script type='text/javascript' src='https://mareeg.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' async="async" src='https://mareeg.com/wp-content/bs-booster-cache/89a2b87dd9a697633ae9bc30e083e621.js?ver=5.8' id='bs-booster-js'></script>

<script>
var pla=function(t){"use strict";return{init:function(){0==pla.ads_state()&&pla.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".pla-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://mareeg.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){pla.init()});

</script>
<div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button wpgdprc-button--active" href="javascript:void(0);" data-target="description">Privacy Settings</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Privacy Policy</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description" data-target="description"><p class="wpgdprc-consent-modal__title">Privacy Settings</p><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on the left. You may change your settings at any time. Your choices will not impact your visit.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><p class="wpgdprc-consent-modal__title">Privacy Policy</p><div class="wpgdprc-checkbox"><label><input type="checkbox" value="1"  /><span class="wpgdprc-switch" aria-hidden="true"><span class="wpgdprc-switch-label"><span class="wpgdprc-switch-inner"></span><span class="wpgdprc-switch-switch"></span></span></span>Enable</label></div></div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" >Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div>
</body>
</html>